Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Fallo Drivers AMD


Juan Pablo Duarte
Respuestas: 2
Registrado
Iniciante del hilo
(@jpfinal)
Nuevo(a) Integrante
Registrado: hace 2 años

Hola, soy nuevo tanto en el foro como usuario de este OS, quisiera saber si alguien me puede ayudar o tiene ideas.
Tengo una placa de video AMD R9 390X. y en deepin 15.9 como la version 15.10 no me funciona.
Despues de una instalacion fresca, la aplicacion driver manager no me da ninguna otra opción para los drivers, diciendo que los nativos son la mejor opcion.
La única manera que he tenido de hacer andar el sistema es con "nomodeset"en el arranque.
De lo contrario,de intentar encender el equipo normalmente a los pocos segundos de haber logueado, se ven unas rayitas en la pantalla y"boom"se apaga el monitor como en un estado de suspensorio.
He"googleado"hasta el cansancio y no encuentro ninguna guía actual de como solucionarlo o instalar alguna otra opción como lo eran los drivers mesa o privativos con la amdgpu-pro.
Espero que alguien pueda ayudarme con este problema.
Gracias

Respuesta
Etiquetas del Hilo
2 Respuestas
2 Respuestas
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 718

Por lo que entiendo con nomodeset te fuenciona bien? Si es asi no deberias tener problema, Respecto a los drivers AMD en Linux  pues si no ves una opción e el gestor de drivers es porque AMD libero su código fuente hace años para que la comunidad mantenga el driver , el mismo se llama AMDGPU y es el que usan en la actualidad, todas las distribuciones; Este driver esta implementado en el kernel y en las xorg y debería brindarte todo lo necesario. Respecto a tu caso en particular creo que es un problema de configuración y que lo has resuelto agregando ese parametro en el grub. No creas que solo puede ocurrirle a tu R9 de echo hay muchas Nvidia que requieren de parámetros en el grub para poder arrancar la interfaz gráfica

Respuesta
Juan Pablo Duarte
Registrado
(@jpfinal)
Registrado: hace 2 años

Nuevo(a) Integrante
Respuestas: 2

Es que, por lo que he leído, no es una solución. Deshabilita los controladores y el trabajo gráfico es por uso de cpu.
Comparable a windows xp (por decir alguno) cuando no instalabas los drivers y te quedaba en 256 colores y gigante la imagen.
El amdgpu-pro de la pagina de controladores de amd me refería yo por las dudas.

Respuesta
Comparte: