Error: No puedo Des...
 
Notificaciones
Eliminar todas

[Resuelto] Error: No puedo Descargar nada de la tienda  


Jona Rodri Alarc
Respuestas: 22
Registrado
Iniciante del hilo
(@jona-rodri-alarc)
Integrante Eminente
Registrado: hace 1 semana

Actualice los repositorios justo como en el post ( https://deepinenespañol.org/mejore-la-velocidad-del-repositorio-de-deepin-20-beta/) y ahora no puedo instalar aplicaciones, alguna sugerencia?

image
Respuesta
10 Respuestas
8 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1310

@jona-rodri-alarc según he visto en sus posts, al parecer usted tiene un pequeño desastre relacionado a repositorios en su sistema, pudiera ser simplemente que tiene errores con los repositorios en sources.list o pudiera ser algo aún más grave, no estoy seguro. El error que muestra arriba no tiene nada que ver con el cambio a nuestro repo (A menos que lo cambio incorrectamente)

También lo que muestra en su toma de pantalla es un error relacionado a flatpak. ¿Sucede el mismo error cuando trata de instalar aplicaciones que no son flatpak?

Por favor abra una terminal y escriba lo siguiente:

cat /etc/apt/sources.list

Entonces haga una toma de pantalla del resultado y muéstrelo aquí:

Gracias.

Respuesta
Jona Rodri Alarc
Registrado
(@jona-rodri-alarc)
Registrado: hace 1 semana

Integrante Eminente
Respuestas: 22

@eli gracias por la ayuda que me esta brindando, al ejecutar el código en la consola me da el siguiente resultado:

image

 

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1310

@jona-rodri-alarc le he explicado en otro hilo que debe remover todos los repos de Debian porque ellos instalarán dependencias y módulos que no son de Deepin y tarde o temprano romperán su sistema (Si es que no lo han hecho ya).

Capture 20210112 072220

También hace días le conté que siguiera las instrucciones en esta página, ahí se explica que la dirección del repo de la tienda es:

deb  https://mirror.deepines.com/deepin/appstore  apricot appstore

Así es que debe cambiar la URL del repo de la tienda que dice "testing", ya que eso fue usado temporalmente durante la fase de beta testing, pronto dejará de funcionar.

Respuesta
Jona Rodri Alarc
Registrado
(@jona-rodri-alarc)
Registrado: hace 1 semana

Integrante Eminente
Respuestas: 22

@eli ya elimine las repos, y reemplace la repo de la tienda que decía "testing" por la repo la que usted me ha brindado, anexo una imagen:

image

Pero ahora vuelvo a tener otro error, el mismo error que tenia en un principio, el error en las actualizaciones.

image
image

y ahora que hago???????

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1310

@jona-rodri-alarc había un error en el artículo y la página que se creó en una actualización que se hizo al sitio hoy, por favor cambie nuevamente el URL de la tienda.

La URL correcta es:

deb  https://mirror.deepines.com/appstore  apricot appstore

Perdone la inconveniencia.

Respuesta
Jona Rodri Alarc
Registrado
(@jona-rodri-alarc)
Registrado: hace 1 semana

Integrante Eminente
Respuestas: 22

 

@eli no lo se, pero hay algo muy extraño o muy mal con mi sistema, hoy pude instalar kdenlive sin problemas (antes de hacer los cambios en las repos que usted me suguirio), pero no pude instalar audacity, anexo una imagen:

image
image
Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1310

@jona-rodri-alarc el URL estaba incorrecto, por lo que no se podían cargar los paquetes correctamente, como le explique arriba, cambie al URL correcto, tanto la página del espejo, como la publicación ha sido actualizados con la información correcta. Por error se agregó la URL Incorrecta en ambas.

Cambie a: 

deb  https://mirror.deepines.com/appstore  apricot appstore

Entonces ya no debía tener esos errores.

Respuesta
Jona Rodri Alarc
Registrado
(@jona-rodri-alarc)
Registrado: hace 1 semana

Integrante Eminente
Respuestas: 22

@eli ya he revisado el post al que me dirigió,y efectivamente ha cambiado las direcciones, gracias, nuevamente han funcionado las actualizaciones de mi sistema.

image
image

@eli, tengo una dudas, si me podría explicar un poco mas o asesorar: Gracias de antemano

1.- En cuanto a la selección del kernel se encuentra en las opciones avanzadas (system setup) al inicio del sistema, y la mas reciente que a mi me aparece es la 5.4.70, habrá algún problema por no tener la versión 5.8??

2.- Disculpe, y con el desastre de las repos de Debian en mi sistema como puedo saber si mi sistema no esta dañado o esta roto? (o existen librerías o paquetes que me impidan hacer algo) ¿como saber eso?

3.- La publicación Depines, Tienda + Repositorios  dice que es un complemento a la tienda de aplicaciones oficial de Deepin y a sus repositorios oficiales, ¿afectara a la tienda actual?, o ¿es un app independiente?, ¿que sucede si causa errores en mi sistema, y que sucede con los repositorios? ===> ¿Me recomienda instalarla?

4.- Me es necesario reinstalar snap, es útil?  (De ser así ¿Como lo hago?)

Respuesta
Jona Rodri Alarc
Respuestas: 22
Registrado
Iniciante del hilo
(@jona-rodri-alarc)
Integrante Eminente
Registrado: hace 1 semana

Hola, tengo una duda extra, es normal que cada ves que uso el comando sudo la terminal me devuelva:

sudo: unable to resolve host LinuxOs: Nombre o servicio desconocido ===> Anexo captura

image
Respuesta
Эли
Respuestas: 1310
Admin
(@eli)
Integrante Admirado
Registrado: hace 3 años
Respondido por: @jona-rodri-alarc

1.- En cuanto a la selección del kernel se encuentra en las opciones avanzadas (system setup) al inicio del sistema, y la mas reciente que a mi me aparece es la 5.4.70, habrá algún problema por no tener la versión 5.8??

No, no hay ningún problema con eso, el kernel más actual no es indispensable a menos que este kernel contenga arreglos o compatibilidad con hardware especifica que usted tiene y que no funcione bien con la versión del kernel que usa ahora.

Respondido por: @jona-rodri-alarc

2.- Disculpe, y con el desastre de las repos de Debian en mi sistema como puedo saber si mi sistema no esta dañado o esta roto? (o existen librerías o paquetes que me impidan hacer algo) ¿como saber eso?

No podría decirle, el problema es que cualquier cosa que se instaló o descargo durante el tiempo que tuvo los repos de Debian activos en Deepin pudieran haberse descargado desde los repos de Debian que nada tienen que ver con Deepin y pudieran muy posiblemente haber instalado dependencias o programas no compatibles (O compatibles temporalmente hasta la próxima actualización donde se romperán al estar en un sistema que no es para ellos), solo el tiempo le dirá cuando empiecen a aparecer errores raros o el sistema simplemente no arranque más.

Respondido por: @jona-rodri-alarc

3.- La publicación Depines, Tienda + Repositorios  dice que es un complemento a la tienda de aplicaciones oficial de Deepin y a sus repositorios oficiales, ¿afectara a la tienda actual?, o ¿es un app independiente?, ¿que sucede si causa errores en mi sistema, y que sucede con los repositorios? ===> ¿Me recomienda instalarla?

Muchas preguntas en una y además nos estamos alejando un poco del tema central de este hilo. Lea por favor las páginas relacionadas a nuestra tienda, la misma no interfiere con la tienda oficial de Deepin ni cambia paquete alguno de la misma. Instalación de nuestra tienda es algo que usted hace si desea los paquetes que ofrece que no están en los repos de Deepin. No es obligatorio instalarla, No afecta sus repositorios de manera alguna, la tienda agrega su propio repositorio compatible y diseñado para Deepin en adición a los que ya tiene su sistema. Si instaló los de Debian que si podían ser desastrosos, no debe tener mucho temor de la instalación de la tienda. Otra vez no es requerido instalarla si no la necesita.

Respondido por: @jona-rodri-alarc

4.- Me es necesario reinstalar snap, es útil?  (De ser así ¿Como lo hago?)

Necesario no, pero si no tiene instalado Snap por supuesto no podrá instalar ni usar aplicaciones Snap. Haga búsquedas en nuestro sitio, tenemos muchos tutoriales para muchas cosas, una simple búsqueda me devolvió un tuto sobre como instalar Snap en Deepin:

https://deepinenespañol.org/instalar-paquetes-snap-deepin/

Respondido por: @jona-rodri-alarc

es normal que cada ves que uso el comando sudo la terminal me devuelva:

sudo: unable to resolve host LinuxOs: Nombre o servicio desconocido

Ni idea, normal no es, parece que usted nombró su host local como Linux0s, no sé de donde le sale ese error.

 

PS: No es necesario subir 100 imágenes en cada uno de sus mensajes, una o dos con la información importante (Si es necesaria es suficiente)

Respuesta
Comparte: