Error en update  


Botters
Respuestas: 1
Registrado
(@botters)
Nuevo(a) Integrante
Registrado: hace 5 meses

buenas, acabo de instalar deepin, estoy siguiendo este tutorial, pero me quede intentando sudo apt-get update && apt-get upgrade y me devuelve: 
E: No se pudo abrir el fichero de bloqueo «/var/lib/dpkg/lock-frontend» - open (13: Permiso denegado)
E: Unable to acquire the dpkg frontend lock (/var/lib/dpkg/lock-frontend), are you root?

ya lo he borrado, y sigue apareciendo, no se que hacer :s, retorna 

Responder
Etiquetas del Hilo
2 Respuestas
1 Responder
Car
 Car
Moderador
(@car)
Registrado: hace 1 año

Integrante de Alta Reputacion
Respuestas: 413

Hola, para contestar lo que preguntas deberia comenzar a decirte que tengas el sistema dañado porque apt-get upgrade no es un comando para actualizar el sistema . se debe usar sudo apt full-upgrade.

Por otra parte el archivo lock se presenta en cualquier linux cuando falla la actualización o se cae la internet durante la misma si lo sumamos a usar el comando equivocado podrías tener problemas en dpkg  intenta sudo dpkg  --configure -a pero antes intenta eliminar lock-frontend y lock que esta al lado luego sudo apt update en un terminal no uses -get en deepin eso es una antigüedad 

Y te dejo nuestro tuto sobre el tema  https://deepinenespañol.org/deepin-os-guia-pos-instalacion/

Responder
ProgramacionJS
Respuestas: 45
Moderador
(@programacionjs)
Integrante Eminente
Registrado: hace 1 año

Que haces con tuto de deepin 15.5 si ya estamos en la version 15.9?

Deepin ha cambiado mucho

Responder
Comparte:
  
Trabajando

Por favor Iniciar Sesión o Registro