error con libreoffi...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

error con libreoffice 6.2.3


jesusalbertomaria
Respuestas: 14
Registrado
Iniciante del hilo
(@jesusalbertomaria)
Integrante Activo
Registrado: hace 2 años

1. instale desde ceros Deepin 15.10
2. purgue Deepines 2.0 de mi SO
3. Instale Deepines 3.0
4. Purgue y des instale LibreOffice en su versión 6.2.2.2 de la siguiente forma:
sudo apt-get remove --purge libreoffice*
sudo apt-get clean
sudo apt-get autoremove

5. instale LibreOffice 6.2.3.2 de la siguiente forma:
installar primero los paquetes .deb del programa, luego .deb del help y luego el assitente
---------------------------------------------------------------------------------------------
ls
cd desktop
ls
cd libreoffice
ls
sudo dpkg -i *.deb
sudo apt-get update

"para cada carpeta"
reinicie mi sistema

y ahora me salen instalados todos los paquetes pero no inician ni funcionan, ¡a qué creen que se deba? ayuda por favor

Respuesta
5 Respuestas
4 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1641

Hola @jesusalbertomaria,

1-) Si instalaste Deepin 15.10 de cero no era necesario purgar Deepines 2.0 porque no debe haber estado instalado en primer lugar.

2-) La manera correcta de purgar en Deepin según tengo entendido es:

sudo apt purge nombre-del-paquete

3-) La versión soportada por Deepines 3.0 de LibreOffice según el listado en nuestra web es 6.1.5.2-2 (Quizás @Car o @Fenoll nos pueden mas info al respecto de no ser así) asi es que si decides instalar otra versión es a tu propio riesgo.

4-) Para instalar la versión soportada por Deepines 3.0 primero asegúrate que lo tienes instalado (El repo)  y de que tambien has actualizado el sistema después utiliza:

sudo apt install libreoffice6.1.5

Saludos.

 

Respuesta
jesusalbertomaria
Registrado
(@jesusalbertomaria)
Registrado: hace 2 años

Integrante Activo
Respuestas: 14

purgue deepin 2.0 por que lo instale insofacto despues de instalar Profundo 15.10 por que no había caído en cuenta que dicha repo no era compatible con la versión stable y aun no habían sacado la versión 3.0 y lastima deja y veo si purgo nuevamente libreoffice 6.2.2.2

Respuesta
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1641

2.0 no se instalaba en 15.10 Stable, si lo intentaba le daba un error y no se instalaba, no entiendo como le sucedió eso 🙂

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 721

No tenemos esa versión de libreoffice que instalaste en deepines, ni en el 2 ni en el 3. Lo de purgar deepines en sid era porque la url de deepines 2.0 dejo de estar online 8 para evitar que se muestre la advertencia de que el repo no se puede cargar en el terminal). Lo que te ocurre con el libreoffice que bajaste de la web oficial no tiene nada que ver con deepines.

Respuesta
jesusalbertomaria
Respuestas: 14
Registrado
Iniciante del hilo
(@jesusalbertomaria)
Integrante Activo
Registrado: hace 2 años

Gracias (y)

 

 

Respuesta
Comparte: