Error al instalar p...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Error al instalar paquetes


Luis Acacio
Respuestas: 4
Registrado
Iniciante del hilo
(@luisacacio)
Nuevo(a) Integrante
Registrado: hace 3 años

Buen día chicos... Mil gracias de antemano por la atención que puedan dar al leer el siguiente comentario.

Tengo un problema con la instalación de cualquier paquete en mi Deepin, ya que a pesar de haber cambiado el repo y demás consejos del foro, sigo obteniendo el mismo error al intentar instalar casi cualquier paquete desde la terminal. El error es el siguiente:

 

DeepinScreenshot deepin terminal 20181110064944

 

Podrían por favor brindarme alguna información sobre como corregir este error? ya que quisiera seguir usando Deepin para muchas cosas y volver este mi OS principal, pero de verdad que por mas que he leído no consigo dar con el chiste.

Gracias

 
Respuesta
3 Respuestas
2 Respuestas
Car
 Car
Moderador
(@car)
Registrado: hace 3 años

Integrante Honorable
Respuestas: 730

No llego a ve la imagen pero no hay ningún problema con la instalación de paquetes en deepin. Si gustas llégate a nuestro telegram y lo charlamos estoy seguro que debes tener un problema en la conformación de la sources,list. ya que por lo que cuentas la estuviste editando. así que sospecho cual es el error ya que seguramente tienes mas de un repo habilitados de manera redundante.

https://t.me/deepinenespanol

Respuesta
Eli
 Eli
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1746
Respondido por: Car

No llego a ve la imagen pero no hay ningún problema con la instalación de paquetes en deepin. Si gustas llégate a nuestro telegram y lo charlamos estoy seguro que debes tener un problema en la conformación de la sources,list. ya que por lo que cuentas la estuviste editando. así que sospecho cual es el error ya que seguramente tienes mas de un repo habilitados de manera redundante.

https://t.me/deepinenespanol

Lamentablemente la imagen se borro por error cuando moví su post al área correcta. @luisacacio puedes subirla nuevamente si deseas.

Respuesta
Eli
Respuestas: 1746
 Eli
Admin
(@eli)
Integrante Admirado
Registrado: hace 3 años

@luisacacio buen día. Ante todo te exhorto por favor no utilizar un tópico previamente creado para expresar un problema que no tiene nada que ver con el tema que deseas exponer, por favor: crea uno propio. Tu problema no tiene nada que ver con "Personalización" y mucho menos con  "Instalación de entornos de escritorio"  😀

Ya aclarado esto hablando sobre tu problema, no sé, pero me da la impresión que has instalado algún paquete que no es para deepin, uno que rompió las dependencias en deepin por esa misma razón. También veo que estas usando:

 

apt-get -f install neofetch

 

Eso es incorrecto, la manera de instalar paquetes en Deepin es:

 

sudo apt install nombre-del-paquete

 

No puedes instalar nada sin sudo primero. Quizás alguien te puede ayudar mas, veamos.

Respuesta
Comparte: