Error al actualizar...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

[Resuelto] Error al actualizar el sistema


Ana
Respuestas: 7
 Ana
Registrado
Iniciante del hilo
(@anaabian)
Integrante Activo
Registrado: hace 2 años

Hola! Soy nueva en esto de deepin y me cuesta bastante. Cuando fui a actualizar el sistema con sudo apt get update me salió esto. 

Como puedo solucionarlo?

GRacias!

DeepinScreenshot Seleccionar área 20201213223220

 

Respuesta
8 Respuestas
1 Respuesta
Isaías Gätjens M
(@igatjens)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 793

@anaabian @Eli

En la captura de pantalla dice que usted está usando repositorios con nombre código «panda».

image

Eso quiere decir que usted está usande Deepin 15. Deepin dejó de dar soporte a Deepin 15 y borró los repositorios de Deepin 15 y de versiones anteriores el 19 de noviembre del 2020 - https://www.deepin.org/en/2020/11/19/statements - Esa es la causa de ese mensaje de error. Por eso ya no puede instalar ni actualizar nada desde los repositorios oficiales en Deepin 15.

Mi recomendación es hacer una instalación en limpio de Deepin 20, pero también puede intentar actualizar desde Deepin 15 a Deepin 20 como se describe en este artículo - https://deepinenespañol.org/actualizar-de-deepin-15-a-deepin-20 -.

Saludos.

Respuesta
Ezequiel Acosta
Respuestas: 7
Registrado
(@ezequielacosta)
Integrante Activo
Registrado: hace 7 meses

Hola me sucede lo mismo en el grupo de telegram me dijeron que es un problema de los repositorios en china.

 

Respuesta
4 Respuestas
yona
 yona
Registrado
(@yona)
Registrado: hace 2 años

Integrante Activo
Respuestas: 5

@ezequielacosta

Si el problema son los servidores de china entonces si se cambia la fuente para usar el espejo se debería de solucionar, bueno a también me fallaba al actualizar hoy pero no recuerdo el por que y ya había realizado la solución que todos recomiendan pero vi en una respuesta que el servidor chino estaba caído así que cambie la fuente usando el espejo y todo se actualizo sin problemas

 

Respuesta
Ezequiel Acosta
Registrado
(@ezequielacosta)
Registrado: hace 7 meses

Integrante Activo
Respuestas: 7

@yona es verdad ya puedo actualizar, no tubiste problemas con el muelle y la parte de audio al actualizar?

Respuesta
yona
 yona
Registrado
(@yona)
Registrado: hace 2 años

Integrante Activo
Respuestas: 5

@ezequielacosta

Ninguno, lo acabo de instalar apenas hoy probando cosas y quitando el tema de la actualización que cambie la fuente al espejo o la tienda que una parte está en chino el rendimiento me sorprendió y todo funciona bastante bien y me reconoce mis dispositivos sin problemas

Respuesta
Ezequiel Acosta
Registrado
(@ezequielacosta)
Registrado: hace 7 meses

Integrante Activo
Respuestas: 7

@yona Gracias!!!

 

Respuesta
Ezequiel Acosta
Respuestas: 7
Registrado
(@ezequielacosta)
Integrante Activo
Registrado: hace 7 meses

yo estoy utilizando el espejo de los repositorios q tiene deepin en español.

sigo sin poder actualizar, pero puedo instalar aplicaciones.

 

Respuesta
Эли
Respuestas: 1655
Admin
(@eli)
Integrante Admirado
Registrado: hace 3 años

@anaabian @ezequielacosta @yona

Deepin ha estado teniendo problemas intermitentes con sus Repositorios oficiales en China. No sé si saben, pero tenemos dos Repositorios Espejos los cuales puede utilizar alternativamente, estos son copias exactas de los repos oficiales en China tanto del repo principal como del de la tienda de Deepin.

Para instrucciones sobre como cambiar a nuestros repos espejo, por favor lean Este Artículo.

Saludos.

 

Respuesta
Comparte: