Tengo un error al a...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

[Resuelto] Tengo un error al actualizar Deepin 20


MariachiLoco
Respuestas: 4
Registrado
Iniciante del hilo
(@mariachiloco)
Nuevo(a) Integrante
Registrado: hace 1 año

Tengo un problema.
Al querer actualizar, me dan estos errores:
--------------------------
sudo apt update

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias    
Leyendo la información de estado... Hecho
Se pueden actualizar 11 paquetes. Ejecute «apt list --upgradable» para verlos.
:~$ sudo su
apt list --upgradable
Listando... Hecho
dde-desktop/desconocido 5.2.0.46-1 amd64 [actualizable desde: 5.2.0.35-1]
dde-disk-mount-plugin/desconocido 5.2.0.46-1 amd64 [actualizable desde: 5.2.0.35-1]
dde-file-manager/desconocido 5.2.0.46-1 amd64 [actualizable desde: 5.2.0.35-1]
deepin-deb-installer/stable 5.6.0.16-1 amd64 [actualizable desde: 5.3.22-1]
fcitx-sunpinyin/stable 0.4.2-4 amd64 [actualizable desde: 0.4.2-2]
libdde-file-manager/desconocido 5.2.0.46-1 amd64 [actualizable desde: 5.2.0.35-1]
libx11-6/desconocido 2:1.6.12-1 amd64 [actualizable desde: 2:1.6.7.1-1+dde]
libx11-data/desconocido,desconocido 2:1.6.12-1 all [actualizable desde: 2:1.6.7.1-1+dde]
libx11-dev/desconocido 2:1.6.12-1 amd64 [actualizable desde: 2:1.6.7.1-1+dde]
libx11-xcb-dev/desconocido 2:1.6.12-1 amd64 [actualizable desde: 2:1.6.7.1-1+dde]
libx11-xcb1/desconocido 2:1.6.12-1 amd64 [actualizable desde: 2:1.6.7.1-1+dde]

y al ejecutar

sudo apt upgrade
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias    
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt --fix-broken install» para corregirlo.
Los siguientes paquetes tienen dependencias incumplidas:
 firmware-linux : Depende: firmware-linux-free pero no está instalado
 firmware-linux-nonfree : Depende: firmware-misc-nonfree (= 20190114-2) pero no está instalado
             Depende: firmware-amd-graphics (= 20190114-2) pero no está instalado
E: Dependencias incumplidas. Intente «apt --fix-broken install» sin paquetes (o especifique una solución).

Respuesta
2 Respuestas
2 Respuestas
Isaías Gätjens M
(@igatjens)
Registrado: hace 3 años

Integrante Prominente
Respuestas: 814

@mariachiloco

Hola, ejecute el comando

sudo apt --fix-broken install

y envíe captura de pantalla del resultado a ver qué muestra.

Respuesta
MariachiLoco
Registrado
(@mariachiloco)
Registrado: hace 1 año

Nuevo(a) Integrante
Respuestas: 4

@igatjens Gracias, ya pude arreglarlo.

Respuesta
Comparte: