Notificaciones
Eliminar todas

[ BIENVENIDO | ENCUENTRA O COMPARTE SOLUCIONES ]

I  M  P  O  R  T  A  N  T  E

REGLAS DEL FORO | PROBLEMAS DE INGRESO O CONTRASEÑA | DEEPINES CHANGE LOG | ÚLTIMOS MENSAJES

Deepin no reproduce sonido en mis altavoces

9 Respuestas
5 Usuarios
1 Me gusta
5,895 Visitas
(@mares98)
Respuestas: 3
Integrante Activo Deepineros
Iniciante del hilo
 

Hola, recientemente instale deepin y me lleve la sorpresa de que no tiene sonido, he revisado y hecho de todo y la verdad me gusto mucho el sistema operativo pero fui incapaz de hacer que reproduciera sonido en mis altavoces, solo se escucha con los auriculares.

Quisiera saber si a alguien le ha pasado y si me pudiera compartir su solución puesto que le metí mano y desinstale el pulseaudio, drivers y moví por todos lados al alsamixer pero ninguno, solo por auriculares, me acostumbraría pero siento que es indispensable, alguna posible solución?

 
Publicado el : 7 junio, 2019 7:01 pm
Eli
 Eli
(@eli)
Respuestas: 2009
Integrante Famoso Administradores
 

Estimado @mares98 lo mas probable es que tienes a deepin sacando el audio por la salida equivocada para que se escuche por los altavoces, por favor sigue el siguiente procedimiento:

1-) Abre tu Panel de Control

2-) Selecciona "Sonido"

3-) Selecciona"Avanzado:

DeepinScreenshot Seleccionar área 20190608165146

4-) Una vez dentro de Avanzado asegúrate que la salida correcta este seleccionada:

DeepinScreenshot Seleccionar área 20190608165217

En mi caso "Line Out" es la salida correcta, pero quizás ese no sea tu caso, debes probar diferentes salidas y probar los altavoces en cada selección hasta que logres encontrar la correcta. Es el mismo caso para tu micrófono en caso que no grabe correctamente, pero en ese caso estarás cambiando la "Entrada"

Espero este te solucione el problema.

Saludos.

[ Por favor ayúdanos a mantener un sitio organizado lee las reglas de discusión del foro.]

 
Publicado el : 8 junio, 2019 3:59 pm
Brayner Viana reaccionó
(@tecnicalpro)
Respuestas: 10
Integrante Activo Deepineros
 

Hola revisa lo siguiente , abrí consola tipea alsamixer

DeepinScreenshot Seleccionar área 20190609134735

 

 
Publicado el : 9 junio, 2019 11:51 am
(@tecnicalpro)
Respuestas: 10
Integrante Activo Deepineros
 

f6 selecciona tu tarjeta de sonido sea integrada o pcie

DeepinScreenshot Seleccionar área 20190609134804

 

 
Publicado el : 9 junio, 2019 11:52 am
(@tecnicalpro)
Respuestas: 10
Integrante Activo Deepineros
 

ahi te vas al quinto de izquierda a derecha analog output y lo pones en multichanel y proba sonido

DeepinScreenshot Seleccionar área 20190609134950

 

 
Publicado el : 9 junio, 2019 11:55 am
(@mares98)
Respuestas: 3
Integrante Activo Deepineros
Iniciante del hilo
 

Holaa, Gracias si trate de quitar el mute (MM) de alsa pero no logre conseguirlo, la interfaz era un poco diferente pero moví a todo para que no quedara mute. Supongo que son los drivers de la tarjeta de audio.

 
Publicado el : 10 junio, 2019 10:39 pm
(@mares98)
Respuestas: 3
Integrante Activo Deepineros
Iniciante del hilo
 

En mi caso aparece como Altavoces HD-Audio Generic pero no lo conseguí , lo que hice fue instalar antergos pero seguí sin sonido, antes había tenido kali linux y me funcionaba así que probé con ubuntu y sin problemas el audio, descubrí que no solo deepin es sistema operativo basado en debían si no también entorno de escritorio así que fusione ubuntu con deepin y no me arrepiento 😉 gracias.

 
Publicado el : 10 junio, 2019 10:44 pm
(@juan-pablo-gosalvez)
Respuestas: 1
Nuevo (a) Integrante Deepineros
 

@eli

Muchas gracias amigo, gracias a ti pude solucionar el problema con el audio

 
Publicado el : 27 septiembre, 2019 8:33 am
(@braynerviana)
Respuestas: 2
Nuevo (a) Integrante Deepineros
 

@eli

eres lo maximo chapulin 

 
Publicado el : 9 enero, 2020 9:41 pm
Comparte: