Deepin 20 Security:...
 
Notificaciones
Eliminar todas

[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

Software Deepin 20 Security: Updating vlc libs to latest debian versions?


goraneo
Respuestas: 1
Registrado
Iniciante del hilo
(@goraneo)
Nuevo(a) Integrante
Registrado: hace 2 semanas

On my machine at work i have Deepin 20.2.2. Recently I was instructed to do nessus security scan on it. One critical issue are outdated vlc libs.

For example:

Remote package installed : libvlc5_3.0.11.2-1
Should be : libvlc5_3.0.12-0+deb10u1

How to update these libs on deepin?

 

Respuesta
1 Respuesta
Yarecco Jr.
Respuestas: 45
Registrado
(@yareccojr)
Integrante Eminente
Registrado: hace 2 años

You can wait untill deepin team update it which may never happen or not quite soon or download it and install manually .

You need to update two packages as they are dependant

libvlccore9 and libvlc5

 

 

Respuesta
Comparte: