Notificaciones
Eliminar todas

[Resuelto] Cisco Packet Tracer No Abre  


Josue Aguilera Ahuja
Respuestas: 3
(@josueahuja)
Nuevo(a) Integrante
Registrado: hace 2 años

Hola soy algo nuevo usando deepin y resulta que todo funcionaba de maravilla hasta la ultima actualización de 15.6 ya que me dejo de funcionar el cisco packet tracer le doy clic en abrir y no pasa nada ni abre por lo menos alguna venta. Como dato al igual que a mucho a mi no me funciona la deepin store  ¿tendrá alguna relación con el problema del cisco packet tracer?. De antemano agradezco sus comentarios que me ayuden en resolver dicho problema

Respuesta
5 Respuestas
2 Respuestas
cneoven
Registrado
(@cneoven)
Registrado: hace 2 años

Integrante Activo
Respuestas: 5

Hola Josue, te recomiendo que vallas a la pagina de packet tracert de cisco y lo descargues y ejecutes el instalador, es un script sencillo que instala casi automáticamente todo, la base de deepin es debian por lo que no deberias tener problemas. avísanos como te va, saludos!

Respuesta
Car
 Car
Moderador
(@car)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 568

En nuestro repo deepines tenemos packet-tracer 7.1 y arranca perfectamente 

https://deepinenespañol.org/presentamos-el-repositorio-deepines-2/

DeepinScreenshot 20180731193832

 

Respuesta
Eli Linares
Respuestas: 6
Moderador
(@e-linares)
Integrante Activo
Registrado: hace 2 años

Hola @josueahuja, si esa aplicación Cisco Packet Tracer la bajaste de la tienda recientemente pudiera estar relacionado, la tienda esta teniendo todo tipo de problemas en esta momento, incluso en Ingles, como todo lo nuevo necesita que se le pula.

Has tratado remover la aplicación y limpiar el sistema con Stacer, re-iniciar e instarla de nuevo a ver como va?

Respuesta
cneoven
Respuestas: 5
Registrado
(@cneoven)
Integrante Activo
Registrado: hace 2 años

Jose si te interesa instalarlo manualmente, te dejo esto: 

1 Descargar Packet tracert: https://www.netacad.com/group/offerings/packet-tracer
2 descomprimir y ejecutar des la consola ./install
3 Dejar todas las opciones por defecto
4 Instalr las dependencias:

➦ apt-get install qtmultimedia5-dev
➦ apt-get install libqt5webkit5-dbg
➦ apt-get install libqt5script5
➦ apt-get install libqt5scripttools5
5 Ir al directorio /opt/pt/bin y ejecutar ./PacketTracer7

Respuesta
1 Respuesta
vlasert
Registrado
(@vlasert)
Registrado: hace 2 semanas

Nuevo(a) Integrante
Respuestas: 1

@cneoven en mi caso utilizo deepin 15.11 y aparte de las dependencias funciono cuando instale la libreria (libpng12.so.0), y lo puedes descargar aqui http://security.ubuntu.com/ubuntu/pool/main/libp/libpng/libpng12-0_1.2.54-1ubuntu1.1_amd64.deb

Respuesta
Comparte: