Notificaciones
Eliminar todas

[Resuelto] Chrome "Full Screen" falla cuando escalo la pantalla  


Memo Soria
Respuestas: 10
Registrado
(@gsorian)
Integrante Activo
Registrado: hace 2 meses

Chrome (Version 80.0.3987.163 (Official Build) (64-bit)) no muestra la pantalla completa "Full Screen" de los videos en YouTube y otros como CNN, esto sucede cuando tengo seleccionado una escala mayor. Mi pantalla está configurada por defecto a "1920x1080" y la escalo "1.50", ya que así se confiigura por default, despues de instalar y funciona para mi, si reconfiguro la escala a "1.00", la pantalla completa funciona perfectamente, regreso a otra escala "1.25" o "1.50", el problema regresa.

He intentado reproducir este error en Firefox, Chromium y Brave y no sucede el fallo, todos funcionan correctamente. He intentado reproducirlo en Pop! OS y Ubuntu con los mismos navegadores y sus mismas versiones y no sucede el fallo.

Algo que me llama la atención, es que, inmediatamente despues de ver Pantalla Completa en cualquier navegador en Deepin (excepto Chrome), el fallo ya no se reproduce en Chrome, sino hasta cerrar la sesión y volver a iniciar. Eh revisado varios foros y no he encontrado solución,  Soy nuevo en Deepin, despues de viajar por Ubuntu y Pop! OS, y la verdad es que me gusta mucho su interfaz y su estabilidad, hasta ahora todo me ha llenado el ojo y solo este issue es el que se me ha presentado.

Deepin versión 15.11

DeepinScreenshot 20200406210045

 

Respuesta
9 Respuestas
4 Respuestas
Эли
Moderador
(@eli)
Registrado: hace 2 años

Integrante Prominente
Respuestas: 766

Saludos @memosoria lamentablemente no tengo Chrome y de verdad no sabría que es lo que causa su error, Lo único que se me ocurre es preguntarle es ¿tiene la ultima versión instalada? ¿Ha probado un instalador diferente después de haber removido completamente la versión actual que tiene? ¿Ha probado un reset disponible en las opciones de Chrome?  ¿pero le es imprescindible usarla? sino te gusta Firefox o Brave le recomendaría "Opera" la he estado usando últimamente en mi instalación de Deepin 15.11 y funciona muy bien ademas de tener un look moderno, también ofrece muchas posibilidades de personalización.

 

Respuesta
Memo Soria
Registrado
(@gsorian)
Registrado: hace 2 meses

Integrante Activo
Respuestas: 10

@eli Hola, muchas gracias por responder, aqui mis respuestas...

¿tiene la ultima versión instalada?... Si

¿Ha probado un instalador diferente después de haber removido completamente la versión actual que tiene?... Si

¿Ha probado un reset disponible en las opciones de Chrome?... todas, incluso deshabilitando la aceleraci´on de hardware

¿pero le es imprescindible usarla? sino te gusta Firefox o Brave le recomendaría "Opera"... He probado las 3, de ellas, Brave me gusta más, Opera lo intenté usar y siento algo complicado la sincronía (My Flow) y de Firefox.. pues... no termina de agradarme para uso personal (si lo utilizo para algunas cosas)... Me es imprescindible usarla? no, solo que me gustaría encontrar el porque de ese fallo siendo que Chrome viene por default en la distro.

 

Respuesta
Isaías Gätjens M
Moderador
(@igatjens)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 404

@gsorian

Hola, leí que el problema sólo se presenta cuando el escalado no es 1.00, que en 1.00 siempre funciona bien, supongo es la pantalla de una computadora portátil y que la letra la ve incomodamente pequeña, por eso está usando escalado.

Yo tengo una portátil de 15 pulgadas con esa misma resolución y no me molesta usar el escalado 1.00, entonces nunca he visto ese bug.

Puede probar establecer el escalado en 1.00 y aumentar el tamaño de la fuente en la sección Personalización→Fuente en el Centro de control.

DeepinScreenshot Seleccionar área 20200409123705

 Saludos.

Respuesta
Memo Soria
Registrado
(@gsorian)
Registrado: hace 2 meses

Integrante Activo
Respuestas: 10

@igatjens hola!... gracias por responder... abajo posteo lo que fue mi solución, las imágenes también son importantes para mi, por ello el buscar ajustar la resolución.

 

Respuesta
Omar G
Respuestas: 4
Registrado
(@omarg)
Nuevo(a) Integrante
Registrado: hace 2 meses

A mí me pasa lo mismo, pero al revés jajaja. Con la última versión de Chrome (la 80), la pantalla si va "full", pero con cualquier otro navegador basado en Chromium:  Opera(que es mi navegador favorito), Vivaldi, etc. Me pasa que no ocupa toda la pantalla, como se ve en la imagen adjunta. Lo que he hecho mientras se soluciona, es usar una versión anterior de Opera (65), que en esa versión no presenta el problema. Pero no se si te funcione usar una versión anterior de Chrome, saludos. Posdata: Yo escalo la pantalla a "1.25" y si encuentras solución no olvides de postearla acá.

 

DeepinScreenshot dde desktop 20200313175759
Respuesta
1 Respuesta
Memo Soria
Registrado
(@gsorian)
Registrado: hace 2 meses

Integrante Activo
Respuestas: 10

@omarg hola!, gracias por contestar... si, es algo extraño... seguiré buscando y esperando un fix, si encuentro algo, lo compartiré aqui.

 

Respuesta
Car
Respuestas: 571
 Car
Moderador
(@car)
Integrante Honorable
Registrado: hace 2 años

Activaron o desactivaron la aceleración por hardware desde las configuraciones de Chrome?? yo uso ese navegador desde siempre y jamas he tenido problemas. Pueden intentar, eliminar manualmente las carpetas google-chrome en .cache y .config  y reiniciar sesión para posteriormente re configurar el navegador. Otra cosa que considero relevante y que ambos omiten comentar el el hardware de vídeo de sus equipos.

Respuesta
1 Respuesta
Memo Soria
Registrado
(@gsorian)
Registrado: hace 2 meses

Integrante Activo
Respuestas: 10

@car Hola!... gracias por responder...

1. Si, deshabilité la opcion de aceleración de hardware... el comportamiento fue el mismo.

2. Si, elimine caché y config... funcionó por un par de minutos, luego, volvió a tener el mismo comportamiento.

* hago incapie en que no hice ninguna configuración, ni agregué extensiones, ni visité ningun sitio durante la pureba y estas pruebas fueron hechas justamente despues de eliminar el caché y la carpeta de config.

Mis gráficos son: Intel HD Graphics 500

...saludos!

 

Respuesta
Memo Soria
Respuestas: 10
Registrado
(@gsorian)
Integrante Activo
Registrado: hace 2 meses

Todos!!!... primero que nada, muchas gracias por su soporte y sugerencias, no logré encontrar nada respecto a como solucionar el issue, al parecer es especificamente cuando escalas la resolución a mas de 1.00.

Mi workaround?... seguí el post de @car "ADD Deepin SCREEN RESOLUTIONS" y ajusté la resolución a 1360x768, esta medida, es de acuerdo a lo que me entregaba el escalar a 1.50 la resolución de 1920x1080. Esto lo tuve que hacer, ya que precisamente esa resolucion (1360x768) no viene dentro del listado de resoluciones configuradas por default.

Ahora no tengo problemas con el video y estoy confortable. Les dejo un enlace que puede ayudarles a entender de resoluciones de pantalla y el radio de aspecto.

What is the Screen Resolution or the Aspect Ratio?

De nuevo, agradezco a todos y en especialmente a Car por su post.

Saludos desde Saltillo, México... be safe!

 

Respuesta
Comparte: