Can't Install Deepines 3.1 Repository on Deepin 15.11  


Leonel Mulocha
Respuestas: 1
Registrado
(@leonelmulocha)
Nuevo(a) Integrante
Registrado: hace 2 semanas

Hello everyone,

 

Besides changing my SO, is there any other solution for the issue bellow? I'm just 2 weeks Linux user I know nothing about this Distro especially but I'm interested, please bare with me!

DeepinScreenshot 20190908135908

 

Responder
Etiquetas del Hilo
1 Reply
1 Responder
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante de Alta Reputacion
Respuestas: 477

@leonelmulocha

Hi there, welcome to the forums, deepines 3.1 repository is only compatible with the latest deepin version 15.11 based on Debian stable. Can you please verify for me which deepin version you have? Please  follow these steps:

1-) Download the tool below

Icon

ANALIZADOR DE VERSIÓN PARA DEEPIN

INFORMACIÓN SOBRE LA DESCARGA ...

0.64 KB 448 downloads
ANALIZADOR DE VERSIÓN PARA DEEPIN

2-) Move it to your desktop, then right click anywhere on your desktop and select "Open a terminal window here" (It might say different, I'm currently not running deepin in English), then run the following command by just copying and pasting into your terminal:

sh checkdeepin.sh

Press ENTER.

Then post the results here.

 

Responder
Comparte:

Por favor Iniciar Sesión o Registro