[Ayuda] Quiero instalar Lollypop 1.2.12 en Deepin 15.11  


Jahat Trinidad
Respuestas: 9
Registrado
(@l3o_117)
Integrante Activo
Registrado: hace 1 año

Intenté instalar todas las dependencias pero la version de PyGObject es muy antigua y da error a la hora de instalar lollypop desde el codigo fuente, ¿Habrá alguna manera de solucionarlo?

Responder
3 Respuestas
3 Respuestas
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 560

@zhellowmusic

¿Ha probado instalar la que tenemos en Deepines? Quizás le conviene.

Responder
Jahat Trinidad
Registrado
(@l3o_117)
Registrado: hace 1 año

Integrante Activo
Respuestas: 9

@eli

Gracias por la respuesta, ¿Como lo instalo?

Responder
Eli
 Eli
Moderador
(@eli)
Registrado: hace 2 años

Integrante Honorable
Respuestas: 560

@l3o_117

Hola, es muy sencillo, simplemente descargue e instale deepines desde https://deepinenespañol.org/repositorio/ una vez instalado, abra una terminal y escriba:

sudo apt update && sudo apt install lollypop

Con eso debe quedar instalado en su sistema, tenga en cuenta que la versión en el repo no es la última tampoco, pero quizás más reciente que la está en los repos de deepin. Si deberas le es imprescindible tener la última versión podría por ejemplo instalar la version FLATPAK desde FlatHub:

https://flathub.org/apps/details/org.gnome.Lollypop

Nosotros vamos a ver si podemos actualizar nuestro repo para que tenga la última versión disponible en los próximos días.

Saludos.

Responder
Comparte:

Por favor Iniciar Sesión o Registro