Actualizar apps en ...
 
Notificaciones
Eliminar todas
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

[Resuelto] Actualizar apps en appstore


Jcarlosbtbt
Respuestas: 4
Registrado
Iniciante del hilo
(@jcarlosbtbt)
Nuevo(a) Integrante
Registrado: hace 1 mes

Hola buenas,llevo algo mas de un mes con Deepin y aun no me ha venido ninguna actualizacion de las aplicaciones de la tienda,me extraña que en tanto tiempo no me vengan las actualizaciones,tengo 2 nuevas apps instalas y el resto son de las que ya venian con la instalacion,el resto las he instalado con paquetes Deb o Flatpak,tampoco me llegan actualizaciones desde el centro de control en el actualizador,pero supongo que se debe a que suelo actualizar desde el terminal,gracias por las respuesta.

Saludos.

Respuesta
2 Respuestas
2 Respuestas
Эли
Admin
(@eli)
Registrado: hace 3 años

Integrante Admirado
Respuestas: 1450

@jcarlosbtbt Hola y bienvenido,

Primeramente le advierto que Deepin no actualiza mucho sus apps en la tienda. Usualmente lo hace para poner una versión completamente nueva de la misma o por razones de seguridad cuando surge la necesidad. Esto es bueno para la estabilidad, pero desafortunadamente causa que muchas apps están un poco desactualizadas.

Para contrarrestar ese problema es que se ha creado Tienda Deepines la cual contiene versiones corrientes de las aplicaciones más populares entre los usuarios de Deepin. Esta es actualizada activamente por el grupo de desarrolladores de la comunidad AKA Latin Code.

Si actualiza desde la terminal, no le saldrán las actualizaciones en el centro de control. Es normal ya que ambas actualizaciones son las mismas.

Además, veo que comenta que ha realizado instalaciones usando ficheros .deb, le recomiendo discreción al usar estos, ya que de no ser cien por ciento compatibles con Deepin, los mismos podrían romper su sistema.

Saludos.

Respuesta
Jcarlosbtbt
Registrado
(@jcarlosbtbt)
Registrado: hace 1 mes

Nuevo(a) Integrante
Respuestas: 4

@eli Gracias por la respuesta,los ficheros deb son solo chrome y Vivaldi,no tengo intencion de instalar mas,me van bien.

Saludos.

Respuesta
Comparte: