DEEPIN 20.1(1010)-细节尽善尽美

得品20.1(1010)

深度20.1(1010) 带有新的内核5.8(稳定),Debian base 10.6,改进的系统稳定性和兼容性,优化的引导性能,安装时间,资源使用率,引导响应等。 更好的用户体验。

内核最稳定的电流

让我们记住当前 Deepin 为我们提供了两个版本的内核,一个版本 长期支持 (LTS),翻译为西班牙语作为扩展支持版本。 它们是业务或服务器环境中使用的内核的版本,因为它们具有鲁棒性,并且可以避免由于主要更新的不兼容性而导致的失败。 另一个是版本 稳定,稳定版本比LTS更新,它们是经过测试过程认为被认为可以很好地运转以供公众使用的版本。

内核已更新至5.8版(稳定版),并且针对内核5.4(LTS)进行了次要更新,可以将其安装在控制中心的“更新”部分中。 新内核不仅可以提高整体稳定性,还可以确保与更多不同设备的兼容性。

注意:计划在不久的将来通过系统更新来更新到内核5.10。

更新系统的基础

默认情况下,内置Debian 10.6作为基础(最稳定的版本),以修复安全问题并解决其他问题。

注意:计划在不久的将来将系统库升级到Debian 10.7。

更好的性能

在Deepin 20.1中,通过对内核代码和配置进行总体优化,显着提高了处理器的运行效率,网络的传输和响应,文件的读写以及图形的可视化。 常规操作已完全优化。 您将享受更流畅的体验和更快的响应。

改善的桌面环境

控制中心:使用新计划进行电源设置。 它支持三种模式:平衡,节能和高性能。 当需要最高性能时,高性能模式可提供更流畅的用户体验。

蓝牙:除了蓝牙设备连接外,还支持文件传输,这对于小文件传输非常方便,并且避免了使用电缆的麻烦。

智能镜-通过安装应用或更新系统,分析您的位置并智能地选择最方便的镜像来加快下载速度,极大地提高了下载速度。

新的DEEPIN应用可用

某些预安装的应用程序已替换为Deepin应用程序:Firefox->浏览器,Thunderbird->邮件,GParted->磁盘管理器和Cheese-> Camera,这丰富了应用程序生态系统,满足了不同方案的需求并提供了一个界面统一的用户和交互体验。

注意:您可以从App Store获取“电话”,“扫描仪”和“下载器”。

浏览器

邮件

磁盘管理器

相机

变更记录:
DDE
  • 新增功能:支持触摸手势,包括滑动加速和一根手指手势。
  • 新增:控制中心-日期和时间-时间格式。
  • 新增:控制中心-能源-能源计划。
  • 新增功能:控制中心-蓝牙-文件传输功能。
  • 优化:在触摸屏设备上的体验。
  • 优化:Dock and Control Center中网络连接状态的交互。
  • 优化:锁定屏幕界面,包括更改关机图标和重启图标等。
  • 优化:码头互动规则。
  • 优化:Dock的响应。
  • 优化:视觉和交互式启动器体验。
  • 固定:创建超过10个指纹密码时,指纹列表不显示。
  • 修复:启动器全屏模式下的类别顺序错误。
  • 修复:启动器窗口模式未通过控制中心的深度ID同步。
  • 修复:系统补丁程序详细信息未在系统更新中列出。
  • 固定-将耳机连接到笔记本电脑后仍可以使用扬声器。
  • 固定:断开无线网卡后,“网络”中的三级菜单消失。
  • 修正:蓝牙设备未完全显示在“其他设备”列表中。
  • 修正:如果Dock始终处于隐藏状态,则在打开剪贴板或多任务视图时在触摸屏设备上显示问题。
  • 修复:如果Dock位于触摸屏的左侧或右侧,则Dock与窗口之间存在重叠问题。
  • 固定-如果滚动条在Launcher mini模式下移至下方,则滚动条将不起作用。
  • 修正:OSD指示器在连接时不显示触摸屏名称。
  • 修正:如果在隐藏后显示了Quake终端窗口,则无法通过单击Dock中的“全部关闭”来关闭该窗口。
  • 修复:如果自动获取地址,则网络详细信息中的IPV6地址为作用域链接地址。
  • 修正:Dock中的Wi-Fi图标变暗并且不显示信号强度。
Podcast
文件管理器
  • 新增功能:全文搜索,它支持搜索文件内容。
  • 新增:共享名称的限制规则。
  • 新增:DJVU图像可以预览。
  • 新增:禁止发送带有超长名称的文件。
  • 优化:在设备属性窗口中显示信息。
  • 优化:在桌面上对图标进行排序的规则。
  • 优化:搜索响应速度。
  • 优化:系统资源利用率。
  • 固定:读取和写入大文件时黑屏会消失。
  • 固定:重命名文件时的文本颜色。
  • 修复:重命名文件时第三行显示问题。
  • 修正:在文件搜索过程中同时用鼠标左键和右键单击文件时发生崩溃的问题。
视窗管理员
  • 固定:启动Firefox后CPU使用率高。
应用商店
  • 优化:打开应用程序页面的响应速度。
  • 修复:从系统更新中更新的应用未显示在App Store的“最近更新”页面上。
  • 修正:如果我在下载应用程序时关闭了App Store,则重新打开时下载任务会消失。 创建新的下载任务后,以前的任务会重新出现。
  • 修复:无法从App Store安装Wine应用程序。
  • 修复:安装后无法从App Store打开Wireshark。
音乐
  • 优化:启动和响应速度。
语音记事
  • 新增功能:在顶部粘贴笔记。
  • 新增功能:将笔记拖到其他笔记本上。
  • 新增:使用快捷菜单移动注释。
  • 新增:拖动笔记本以调整顺序。
  • 新增:选择多个注释并执行批处理操作,例如保存,删除和删除。
  • 新增:文本翻译。
  • 新增功能:主菜单中的隐私权政策。
  • 新增:在设置中选择音频源。
  • 优化:“语音到文本”和“文本到语音”功能。
  • 优化:内容的字体大小遵循控制中心中的字体设置。
  • 优化:启动速度。
影片
  • 优化:启动和响应速度。
图片浏览器
  • 新增:触摸屏和触摸板支持。
文件浏览器
  • 新增:全屏模式。
  • 新增:支持DJVU文件。
  • 优化:启动速度。
  • 优化:删除书签和注释的功能。
文本编辑器
  • 新增:列编辑模式。
  • 新增:颜色标签。
  • 新增:显示空白和标签。
  • 优化:启动速度。
  • 修复:拖动选项卡并多次创建新窗口后发生崩溃的问题。
  • 修复:.sh脚本文件无法在其中打开。
终奌站
  • 新建:使用手势创建新窗口。
  • 新增:使用手势创建新的工作区。
  • 新增:10个内置主题。
  • 新增:标签标题格式设置。
  • 新增:通过按Ctrl并滚动鼠标滚轮来调整字体大小。
  • 优化:远程管理功能,包括拖动要上传的文件,自动为被拖动的文件添加引号。
手册
  • 新增:在底部显示文档更新时间和相应的应用程序版本号。
  • 优化:用户界面屏幕。
  • 优化:主页上应用程序的顺序。
  • 优化:跳过内容之间的交互。
  • 优化:搜索交互。
设备管理员
  • 优化:结构和设计。
  • 优化-硬件性能可提高读取速度和硬件信息的准确性。
记录查看器
  • 添加:“导出成功”消息。
印刷经理
  • Nuevo: muestra la información restante de los suministros de impresión.
  • Optimizado: vista previa de impresión.
  • Corregido: había dos mensajes de impresión exitosos si la aplicación se agregaba al inicio.
  • Corregido: al hacer clic en «Reinstalar» por primera vez, no se dirigía a la página para agregar impresoras.
  • Corregido: el error al deshabilitar la escala de la pantalla.
ADMINISTRADOR DE FUENTES
  • Corregido: la vista previa de la fuente MT Extra estaba vacía.
文件管理器
  • Nuevo: pausar / reanudar la compresión y descompresión.
  • Nuevo: elimine los archivos originales después de la compresión / descompresión.
  • Nuevo: admite compresión de cremallera.
  • Nuevo: admite agregar y eliminar archivos desde / hacia archivos.
  • Optimizado: el tiempo de compresión de archivos grandes.
PAQUETE DE INSTALACIÓN
  • Nuevo: configuraciones y orientación al usuario al instalar algunos paquetes mysql.
COPIA DE SEGURIDAD Y RESTAURAR
  • Nuevo: admite copia de seguridad y restauración de shell.
  • Corregido: los datos en los directorios /var y /opt no fueron respaldados.
  • Corregido: el mensaje de reinicio incorrecto después de hacer clic en «Cancelar» en el cuadro de diálogo que requiere contraseña.

MÉTODOS DE ACTUALIZACIÓN

  • De Deepin 20 1002/1003 a deepin 20.1: actualícelo en el Centro de control o mediante comandos de actualización.
  • De Deepin 15.11 a Deepin 20.1: los método es el siguiente (la actualización de la versión 15.11 a la 20.1 solo se puede realizar en la terminal y no es compatible con el Centro de control).

1. 在此处下载脚本文件“ 15.11-20.1.sh”: https://wws.lanzous.com/ikMmqjmhtif (密码:深度);

2。 运行脚本文件;

-方法1:右键单击文件,在“属性”中选择“权限”,选中“允许以程序运行”并退出; 双击该文件,然后选择“在终端中运行”。

-方法2: 打开一个终端应用程序并输入命令:sudo ./15.11-20.1.sh

3。 终端自动执行更新过程。 完成后重新启动计算机。

:从15.11升级到20.1可能会导致系统问题,请先备份文件。

ISO下载

官方: 点击下载

SourceForge: 点击下载

Google云端硬碟: 点击下载

4.8 29 票数
评价文章
 
订阅
报告
56 Reacciones
更流行
较新的 较旧
文章意见
查看所有评论
Jare GM
Jare GM (@jaregm)
19 días atrás

深度20.1(1010)在这里。

12月28日; 在愚人节的这些部分,但镜头并没有出现。

我将从头开始安装,我们将看到什么样的印象。

https://www.deepin.org/en/2020/12/28/deepin-20-1-details-make-perfection/

http://cdimage.deepin.com/releases/20.1/

大家,早安。

Ceka Cahuin
Ceka Cahuin (@cekacahuin)
Respondiendo a  Jare GM
19 días atrás

杰里·GM 美好的一天,今天更新vercion deepin 20.1,我的应用程序遇到问题
作为错误,有解决问题的建议吗?

image
Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
Respondiendo a  Ceka Cahuin
19 días atrás

下午好,从中心出发出错。 从命令行apt更新还会给出以下错误: 无法连接到community-packages.deepin.com:443

但是如果直接让它流汗 apt-get升级 开始很好...至少对我来说...

Oscar HC
Oscar HC (@oscarhc)
Respondiendo a  Mauricio Mandaglio
19 días atrás

如果不执行任何操作,请先进行apt-get更新,然后再进行升级

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
Respondiendo a  Oscar HC
19 días atrás

谢谢奥斯卡,我知道,就我而言,我似乎已经可以从回购更新控制中心“做得很好”

Oscar HC
Oscar HC (@oscarhc)
Respondiendo a  G4SP3R
19 días atrás

深度站点是否已关闭? 什么都行不通

Oscar HC
Oscar HC (@oscarhc)
Respondiendo a  G4SP3R
19 días atrás

G4SP3R 我们将在以后尝试更新

Эли
Эли (@eli)
管理员
19 días atrás

好消息,感谢您如此迅速地通知我们 G4SP3R.

Peligroso Mario
Peligroso Mario (@peligrosomario)
19 días atrás

Pues a descargar, instalando en 3,2,1!

Aridany Ypunto
Aridany Ypunto (@aridanyypunto)
19 días atrás

拖动与1001相同的更新问题,因此安装后的解决方案与此网站上的解决方案相同。

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
19 días atrás

请教...有人知道如何选择5.8内核吗? 在说明中说它是在控制中心内...但是我找不到任何东西...

Эли
Эли (@eli)
管理员
Respondiendo a  Mauricio Mandaglio
19 días atrás

现在,我记得您至少可以选择 核心 在启动时需要,它提供了一些选项,例如转到高级选项等。

当然,不要忘记您可以安装其他 内核 使用本网站各种文章中说明的传统方式。

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
Respondiendo a  Эли
17 días atrás

Эли 感谢您提供的信息,我不认为我可以选择...我还通过从头开始安装解决了一些问题。
一切真的更好。

f3rlnx
f3rlnx (@f3rlnx)
Respondiendo a  Mauricio Mandaglio
17 días atrás

在我看来,您可以从Grub Customizer中选择此内核启动选项

您选择直接用来引导,保存和重新引导的内核。
您好!

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
Respondiendo a  f3rlnx
17 días atrás

f3rlnx 感谢您提供的信息,我不认为我可以选择...我还通过从头开始安装解决了一些问题。

Victor Oubiña
Victor Oubiña (@victoroubina)
19 días atrás

好好。
提前发布,希望没有错误。
我们将证明这一点。
我还将从头开始安装并评论它的状态以及是否有任何错误。

Victor Oubiña
Victor Oubiña (@victoroubina)
Respondiendo a  Victor Oubiña
19 días atrás

安装并正常工作。
在启动时,选择内核5.8时,它给我错误并且无法启动我。
我所做的就是在5.4上正常安装,然后安装synaptic并从那里更新内核,从5.8重新启动并删除前一个,一切都完美无问题。
我必须说,Mail仍然无法与gmail一起使用,它标志着我有消息,但是我看不到它们,希望他们能尽快解决它,现在就使用雷鸟。

Victor Oubiña
Victor Oubiña (@victoroubina)
Respondiendo a  Victor Oubiña
19 días atrás

还没办法使用gmail吗?

Captura de pantalla_deepin-mail_20201229135344.png
Эли
Эли (@eli)
管理员
Respondiendo a  Victor Oubiña
19 días atrás

您好,

一直以来,您都必须在gmail.com页面的GMail设置中启用“安全级别降低”

问候。

Victor Oubiña
Victor Oubiña (@victoroubina)
Respondiendo a  Эли
18 días atrás

谢谢兄弟,我已经激活了它,但是什么也没有激活。

f3rlnx
f3rlnx (@f3rlnx)
Respondiendo a  Эли
17 días atrás

使用此电子邮件客户端是否可靠? 但除此之外,还有beta或功能,安全性吗?
您好!

guirunio
guirunio (@guirunio)
Respondiendo a  Victor Oubiña
18 días atrás

我不知道您是否会收到我,但我建议不要去接收,而是转到全部,然后在其中找到邮件。 这不是DEEPIN的问题,而是GMAIL的问题。 希望对您有帮助.....

Cesarmg77
Cesarmg77 (@cesarmg77)
Respondiendo a  Victor Oubiña
17 días atrás

维克多·奥比纳 您尝试使用5.8内核安装系统并使用Balena Etcher创建安装媒体时遇到了与您提到的相同的错误,但是这次我使用Windows上的Rufus程序在Pendrive上重新创建了安装盘,并且安装工作正常内核5.8。
 

Ruben Respinoza
Ruben Respinoza (@ruben-respinoza)
18 días atrás

Pues lo actualice por centro de control y fue muy rápido. Solo he revisado lo que mas me hace falta que es la app de correo de Deepin , el lector de huellas y los gestos del touchpad , pues todo igual, el correo en gmail abre, dice que esta actualizando mensajes pero no aparecen en las bandejas, solo uno que otro de los viejos. el lector de huellas no aparece y los gestos del touchpad brillas por su ausencia. Tengo un lenovo s540 AMD ryzen 7 con 20 de ram y 1t ssd … alguna luz? gracias

Ruben Respinoza
Ruben Respinoza (@ruben-respinoza)
18 días atrás

Otro problema … no enciende la luz del teclado retro-iluminado …

Michi Stump
Michi Stump (@michistump)
18 días atrás

Flatpak的问题是否已解决?
系统冻结等
有人可以测试吗。

Эли
Эли (@eli)
管理员
Respondiendo a  Michi Stump
18 días atrás

嗨Michi

我记得有一段时间,这个问题只有在使用.ISO版本1003进行全新安装后才得到解决。

这是一些系统更新后出现的怪异错误。 升级过程似乎出了点问题,并弄乱了flatpak运行时环境。

干杯!

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
编者
Respondiendo a  Michi Stump
18 días atrás

米奇树桩

是的,该错误已修复。

Эли
Эли (@eli)
管理员
Respondiendo a  Michi Stump
18 días atrás

米奇树桩 它已经根据解决了 艾萨斯·加延斯M,对于您和其他遇到此问题的人来说,这是个好消息。

Victor Oubiña
Victor Oubiña (@victoroubina)
18 días atrás

我遇到的另一个小问题是任务栏不适用于智能隐藏。
我不知道是否有人会发生在他身上。

Jare GM
Jare GM (@jaregm)
Respondiendo a  Victor Oubiña
18 días atrás

我已经尝试了菜单栏中的“智能隐藏”功能。
激活后,我只需注销即可,然后再次激活该功能。

Victor Oubiña
Victor Oubiña (@victoroubina)
Respondiendo a  Jare GM
18 días atrás

杰里·GM 我没有尝试过,我会看到的。 谢谢

Jare GM
Jare GM (@jaregm)
18 días atrás

它们在Deepin 20.1中得到了彻底的应用:自启动以来不到24小时,系统已有两次更新或补丁。
这对我来说可以。 在等待了很长时间更换旧版本的Windows之后,我将在亲密人士的计算机上安装此版本。 尽管有必要做一点跟进。

DengnisR
DengnisR (@dengnisr)
18 días atrás

一个问题,从控制台进行更新时,我会更新已经安装的程序(默认情况下会安装这些程序),但不会安装新的程序(相机,邮件,浏览器等)。 我也无法在应用商店中找到它们。

我也尝试了apt更新,但它没有更新要下载的软件包。 关于为什么会发生这种情况的任何线索?

Victor Oubiña
Victor Oubiña (@victoroubina)
Respondiendo a  DengnisR
18 días atrás

邓尼斯 我不会告诉你兄弟。
我进行了全新安装,不得不重新安装所有内容很麻烦,但至少对我来说这是最好的。

Эли
Эли (@eli)
管理员
Respondiendo a  DengnisR
18 días atrás

您可以使用以下命令获得其中一些:

sudo apt更新&& sudo apt安装deepin-mail deepin-phone-assistant deepin-diskmanager deepin-camera

现在,我不记得浏览器应用程序的名称了。
此致

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
编者
Respondiendo a  Эли
18 días atrás

Эли

org.deepin.browser
Эли
Эли (@eli)
管理员
Respondiendo a  Isaías Gätjens M
18 días atrás

太好了,谢谢,您那里缺少一个 邓尼斯.

DengnisR
DengnisR (@dengnisr)
Respondiendo a  Эли
17 días atrás

Эли 非常感谢..👍

ErnestoRyes
ErnestoRyes (@ernestoryes)
18 días atrás

伟大的发行! 干得好。

Ivan_El_Grande
Ivan_El_Grande (@ivan_el_grande)
18 días atrás

最好的创作,到目前为止安装没有问题。

DengnisR
DengnisR (@dengnisr)
17 días atrás

既然我们在这里,有谁知道为什么无法将google chrome扩展名添加到新浏览器? 尽管它是铬基的,但我喜欢它的流动性和轻度。 感谢您的帮助。

Michi Stump
Michi Stump (@michistump)
Respondiendo a  DengnisR
17 días atrás

也没有黑暗主题。 即使在操作系统中激活了暗模式,浏览器也始终保持亮状态。 也没有帐户同步。
我坚持使用Google Chrome浏览器。

Cesarmg77
Cesarmg77 (@cesarmg77)
Respondiendo a  DengnisR
17 días atrás

邓尼斯 我同意您的问题,我尝试手动下载扩展文件,但它也不允许我安装。 显然,这是一个已被阻止的功能,谁知道它的用途是什么,我希望可以尽快添加扩展,因为浏览器的使用似乎非常有趣。

DengnisR
DengnisR (@dengnisr)
Respondiendo a  Cesarmg77
17 días atrás

塞萨尔mg77 我已经手动安装了扩展程序,这是唯一已安装“ ytmp3.eu”的扩展程序。
但是,当我尝试安装在chrome中安装的其中之一时,它对我不起作用,它说“找不到清单文件”
让我们希望这个问题能很快得到解决,浏览器比具有相同引擎的其他浏览器更加优化。

f3rlnx
f3rlnx (@f3rlnx)
17 días atrás

有谁知道该网站商店的主题是否已经确定?
尝试安装时会告诉我它不适用于Deepin 20(我更新为20.1)

Эли
Эли (@eli)
管理员
Respondiendo a  f3rlnx
17 días atrás

f3rlnx 请阅读您打开的另一个主题,我已将其转移到论坛的相应区域 你在这里.

Blops
Blops (@elblopa)
13 días atrás

Buenas buenas,

Soy nuevo en Deepin y la verdad mi primera impresion es muy buena. Por un lado puedo notar que el trabajo es arduo, considerando que no hace mucho salió esta nueva versión y de varios problemas que leí en este post, muchos de ellos yo no los tuve, por lo que infiero que fueron solucionados. Por otro lado la comunidad que se nota está muy comprometida con que Deepin sea mas accesible a las pesonas de habla hispana.

Aprovecho de comentar que esta versión corre genial en mi laptop del 2007 (un poco viejita, pero apañadora). Pensé que seria mucho ya que pareciera requerir de muchos recursos por la estetica y todo, pero no. Se adapta super. Pase por algunas otras distribuciones basadas en Debian, pero tenia problemitas de conectividad con wifi y bluetooth, problemas que aca no tengo en lo absoluto.

Saludos

Osmaro Anibal
Osmaro Anibal (@osmaroanibal)
11 días atrás

Hola todos, Puse la versión 20.1 desde cero y las aplicaciones desde el appstore no terminan de instalarse ninguna, la primera me quedan installing y las siguientes en waiting to install, actualice el sistema antes de comenzar a poner apps pero no termina de installar.

Эли
Эли (@eli)
管理员
Respondiendo a  Osmaro Anibal
11 días atrás

 Osmaro Anibal hola y bienvenido,

Su problema me suena como algún problema de conexión, asegúrese que su internet está funcionado a capacidad y de que no hay algún firewall bloqueando los procesos de la conexión a China.

También aveces los repositorios tienen problemas temporarios de conexión y pueden suceder cosas así. Intente nuevamente más tarde.

问候。

Marcelo David Silva
Marcelo David Silva (@marcelodavidsilva)
10 días atrás

Después de actualizar a deepin 20.1 me sale este error ->

E: Release file for http://repositorio.deepines.com/pub/deepines/4/dists/stable/InRelease is not valid yet (invalid for another 9h 37min 18s). Updates for this repository will not be applied.

No encuentro como corregirlo. Gracias…

Thinkpad Supergamer
Thinkpad Supergamer (@thinkpadsupergamer)
3 días atrás

Ese navegador basado en chromium esta genial, habria manera de instalarlo en otra distro?

Arceli
Arceli (@arceli)
2 días atrás

Cada version es mejor, me imagino lo que depara el futuro de deepin.

56
0
我们想知道您的想法,加入讨论。X
X