DEEPIN 20的西班牙语语言补丁-2020年8月

图示 Freepik好商品 对于 flaticon.com
升级

30 de agosto del 2020
Se actualizó el parche a la versión 1.1 compatible con Deepin 20 1001.

7 de septiembre del 2020
Se actualizó el parche a la versión 1.2 compatible con Deepin 20 1001. Cambios: traducción de opciones de extraer y comprimir del administrador de archivos, traducción de Visor de documentos y corrección en traducción de Compresor de archivos.

大家好,今天我带来了Deepin 20的西班牙语补丁,该补丁与该版本的1001版兼容 2020年8月25日更新。 深度编程人员花了很长时间来更新翻译,许多错误已由翻译团队纠正,但尚未反映在系统中。

这些翻译错误与Deepin 20的良好方面格格不入,给人一种平淡无奇的感觉,并且该系统比实际的更“绿色”。

因此,我们代表西班牙语的Deepin翻译团队提供了一个西班牙语补丁,以提供更好的用户体验,更符合系统状态。 该补丁无法100%修复所有错误,但可以修复最重要的错误。

一些改进

大多数校正都是很小的细节,但总体而言,它们具有权重,而最详细的校正无疑会注意到它们。

Nombre de las aplicaciones
申请名称
Administrador de ventanas
窗口管理器
Opciones de aplicación
应用选项

安装

该安装程序将包含在Deepin 20的Deepines 4存储库中,该存储库将与西班牙语的Deepin应用商店一起很快发布。 我们正在微调细节。 我们可能会在适当时候更新此程序。

在发布新存储库时,请使用以下过程。 运行以下命令。

wget https://github.com/igatjens/transifex-tools/releases/download/v1.2/deepin-language-patch-es_1.2_amd64.deb

sudo apt install ./deepin-language-patch-es_1.2_amd64.deb

取消安装

卸载与安装任何其他软件包一样简单,并且会将翻译还原为原始版本。 只需运行以下命令。

sudo apt remove deepin-language-patch-es

好吧,应用程序菜单中应用程序名称的翻译是永久性的。

我们希望您喜欢此修补程序,我们将逐步对其进行改进,并发布新版本。 开发它有点复杂,因为它需要侦探工作和许多测试,但是通过大量的工作和耐心,我们将提高质量。

特别要感谢西班牙语Deepin的翻译团队,他们在最近几个月中为提高翻译质量而付出了很大的努力。 多亏了您的工作,今天我们可以为Deepin 20安装此西班牙语补丁。

4.9 16 票数
评价文章
 
订阅
报告
15 Reacciones
更流行
较新的 较旧
文章意见
查看所有评论
Tabare
Tabare (@tabare)
1 mes atrás

谢谢。

Ernesto Junco
Ernesto Junco (@ernesto_junco)
1 mes atrás

非常感谢,现在是,我的Deepin正确说出了jijiji

Alberto Jiménez
Alberto Jiménez (@alberto2003)
1 mes atrás

非常感谢,感谢您的辛勤工作。

Juan Ospina
Juan Ospina (@juan-ospina)
1 mes atrás

他们得到了此补丁的好东西,出色的工作。

Эли
Эли (@eli)
管理员
1 mes atrás

干得好,该补丁程序运行良好,已在Deepin的两台计算机上安装,并且没有问题。 如果您注意到翻译方面的改进。

Juan Pablo Bustos
Juan Pablo Bustos (@juanpablobustos1)
1 mes atrás

您好..运行命令,在第二个命令中显示以下内容

juanpito @ juanpito-PC:〜$ sudo apt install ./deepin-language-patch-es_1.0_amd64.deb阅读软件包列表…完成
Creando árbol de dependencias    
Leyendo la información de estado… Hecho
Nota, seleccionando «deepin-language-patch-es» en lugar de «./deepin-language-patch-es_1.0_amd64.deb»
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios aún no se han creado o se
han sacado de «Incoming».
La siguiente información puede ayudar a resolver la situación:

下列软件包有未满足的依赖关系:
 deepin-language-patch-es : Depende: dde (= 2020.08.07) pero 2020.08.13 va a ser instalado
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
[email protected]:~$ 

你能指导我吗?

Mauricio
Mauricio (@mauricio)
1 mes atrás

谢谢,辛苦了。

Jaider Annicchiarico Torres
30 días atrás

使用新的更新将无法正常工作。

Dragos
Dragos (@dragos)
24 días atrás

谢谢,干得好,继续努力,伙计们,你做得很好

A M
A M (@am)
15 días atrás

Funciona para Deepin 20 1002?

15
0
我们想知道您的想法,加入讨论。x