澄清Deepin 15.10稳定变化(编者)

澄清:预估和文章已经从原来的版本修改,由于修改升级到Deepin 15.10.1。

Deepines 3.0已经更新到3.1版本,由于Deepin 15.10.1变化,如果你已经安装了2.0不需要去除升级到3.1 Deepines的最新版本,只需在终端下面的命令:

更新&& sudo易于sudo易于全面升级

更新2019 UTC 13:15 5月18日: 在我们敬爱的合作者雨果弗洛伦蒂诺的话:

“中国,在他们无穷的古老智慧,决定这是好主意,名称定为”稳定“的版本也Deepin基于Debian的不稳定,顺便把相同的版本号。”

我们曾报道,升级到Deepin 15.10.1不用从头任何安装有15.10的ISO版本,运行在代号获得的lsb_release -a命令参数:稳定。 我们正在检讨中的数据,目前预计,窗口管理器和内核并没有改变,所以一直根据实际不稳定稳定在这个时间的变化。 我们也正在对安装Deepines 3.0存储库,以避免与不稳定的基础问题。 如果你还没有从头安装了ISO Deepin 15.10或15.10.1,我们建议您不要安装Deepines 3.0,以防止您的系统免受破坏。 附加抱歉,这是造成混乱,并在未来数小时内将更新的信息。

更新2019 5月18日21:01 UTC: 而我们在详细审查了从升级到15.10 15.10.1时变得不稳定Deepin的变化。 我们可以保证的基础仍然Debian的SID 9(不稳定),内核没有更新,并与4.15.0-29deepin泛型版本并没有改变窗口管理器继续,依然穆特(DeepinGala),虽然输出的 -a lsb_release 该报告为“稳定”。



原创文章

建立它有许多相似之处,建筑施工的计算机系统。 是建立在部分或模块,就可以腾出空间来建造更多的未来,首先,必须进行修改和改进随着时间的推移,作为一种重塑。

在GNU / Linux的操作系统的情况下,当一个新的功能是内置或进行更改,你需要尝试,并确保他们正常工作。 这些测试需要时间。 然后开发商(建设者)具有良好的行之有效的制度,但新旧版本的版本,但仍然在测试过程中,不断地发现,固定在飞行中的问题。

该井测试和运行良好的旧版本被称为稳定和进行的工作非常出色变化不大版本。 因为他们经常发生变化的最新版本,目前仍在进行测试,并仍然正在进行这项工作被称为不稳定的版本。

Deepin是基于其他分配方式,Debian的,其中有一个稳定的和不稳定的另一个版本。 上一页到Deepin 15.10 Deepin是基于Debian的不稳定,但是这带来了从没有检测不断变化和故障所造成的弊端。

Deepin 15.10从起,Deepin是基于Debian的稳定,这使得该系统具有远故障少,工作和表现得更加均匀地随着时间的推移而不能不断变化。

与不稳定的基础上,Deepin开发人员应该经常审查的新变化,使系统适应于基础的变化,这是非常累人的,消耗很多资源和工作时间。

凭借稳定的基础上,开发人员应该检查的次数更少改变了基础,这使他们有时间更从容开发系统和更高的质量。

Deepin不稳定稳定稳定的βDeepin和Deepin

有相当大的混乱时就开始提上了稳定的beta版Deepin,但后来澄清。

Debian的不稳定Deepin +=Deepin不稳定
Deepin + Debian的稳定=Deepin稳定

我们解释使用不稳定基地的缺点,这就是为什么开发商开始迁移不稳定的基础稳定,他们做了一个平行的过程可以用下面的时间表可以更好地理解。

Linea de tiempo de Deepin estable

Deepin在用作基Ubuntu的开始,但不包括该时间表是“老”的故事。 然后,他继续为基地,使用不稳定的Debian的是,我们都知道在最近几年中,我们使用不稳定D​​eepin,但因为没有其他版本,没有必要区分或申报别的版本,所以它被称为Deepin晾干。

当版本15.9.2发布,开发商拿了Deepin环境和安装Debian的稳定,从而造就了一个新的版本,稳定Deepin,则有必要申报Deepin稳定和不稳定的分化Deepin。

这是一个不小的变化,相反,在Deepin运行Debian的稳定需要很多的变化和调整,这还没有经过测试,因此与稳定的基础,新版本也应宣布为测试版本,所以他们命名Deepin稳定15.9.2测试版,因为我还没有准备好,为广大市民穿上它。

继续稳定和不稳定Deepin的并行开发,同时发展的不稳定版本15.9.3版和15.10,准备继续发布稳定Deepin 15.10。

在出版Deepin 15.10的时候,它的环境是能够同时起到稳定的基础和不稳定,但基础是存在很大差异,不能进行更改不稳定碱稳定的经改造的过程,所以需要做一个干净的安装从不稳定的移动到稳定的基础。 考虑到用户,从Deepin中国将继续提供更新到七月2019年,使 机会 编程并进行reinstatements从容。

我会马上传递给Deepin稳定或希望?

15.10 Deepin仍然稳定是不充分探讨,首先要安装稳定Deepin 15.10将是一种开路先锋,敢为人先总能找到意想不到的问题将得到解决领土。 在新版本中有许多事情抛光,软件的许多版本比旧的不稳定,所以从外部来源安装一些应用程序可能不便于安装。

什么来安装在配电和可以安装在商店工作完美,遇到的大多数问题都是定制的详细信息或安装应用程序不属于分布,即一部分,这是手动释放或需要什么信息库另外。

至于Flatpak应用和捕捉功能如常。

总之,如果你打算像他们那样,到目前为止,并没有得到解决几乎任何东西最好等待几个星期,别人已经制定出详细准确地安装清洁,每一个细节的工作,但如果你有胆量和时间是先锋,没问题,就这样吧。

同样,我们还记得,有到七月到2019年使干净安装与ISO 15.10 Deepin稳定。

如何识别,如果你有稳定或不稳定的地方?

我们已经发表了一篇新文章这表明你如何识别系统的准确版本您使用的是我们的朋友创建的工具 雨果弗洛伦蒂诺您可以阅读上述条款 你在这里.

库Deepines

该Deepines库也不得不适应新的稳定的基础,因此提出Deepines 3.0,该版本仅支持稳定Deepin 15.10及更高版本。

你可以找到以下链接安装Deepines 3.0指令 - deepinenespañol.org/现在的我们 - 仓库 - deepines-3-0.

不幸的是Deepines为Deepin不稳定库停止工作,它不断是因为消耗的时间和谁保持它志愿者的努力有限的资源,并决定将这些资源集中到新的存储库。 这意味着你不能再安装应用程序Deepines Deepin不稳定,但你已经安装将继续平稳运行。

如果有人试图安装Deepines 3.0不稳定Deepin或大于稳定Deepin以外的任何其他分销,安装会失败。 安装程序检测Deepin 15.10是否稳定或更高,如果没有,则显示错误消息,并且未安装。 这是出于安全原因,以防止系统损坏(打破系统)。 这里是所有最常见的安装方法的错误消息。

Deepin的安装包管理器

与包管理器安装Deepines 3.0 Deepin不稳定Deepin时出现错误讯息


与包管理器安装Deepines 3.0 Deepin不稳定Deepin时详细的错误信息


安装 GDebi


与GDebi不稳定安装Deepines 3.0 Deepin时的错误消息。



错误安装细节Deepines 3.0 Deepin与GDebi不稳定。


安装命令 DPKG


安装Deepines 3.0 Deepin不稳定使用dpkg -i命令时的错误消息



安装错误的详细信息时,不稳定Deepines 3.0 Deepin使用dpkg -i命令



如果您有不稳定Deepin我们建议卸载Deepines 2.0,以避免不便。 请按照下列步骤:

在终端使用下列命令运行。

sudo易于清洗deepines存储库

如果您的密码要求,类型,然后按ENTER键。 如果密码不显示任何东西是正常的。

当系统提示您继续按键 ENTER.

可选过程

一个可选的步骤,以确保除去Deepines 2.0的所有痕迹常规卸载后如下:

1- 下载以下 脚本 并将其保存在桌面上。

Icon

卸载程序Deepines 2.0

下载信息...

0.48 KB 25 downloads

2- 验证文件 eliminar-deepines-2.0.sh 是桌面。

3- 最小化所有窗口查看桌面。

4- 用鼠标右键单击桌面上的空白区域,然后单击打开终端设备的选项。

5- 运行命令

sudo sh eliminar-deepines-2.0.sh

我们希望这篇文章可以帮助社会上清楚的15.10出版Deepin稳定后的新景观,因为它是需要从头开始安装和Deppines资料库的修改。

澄清:我们正在研究新的报告,显然改变任何的这篇文章中所含的信息,请稍后查看澄清和调整,公布。 请看对接这篇文章为最新的信息可用。

*特别感谢 雨果弗洛伦蒂诺何塞Fenoll欧皮克Ø 他们在审查和纠正本文提供的帮助。

19
你觉得呢?

进入 发表评论
11 评论主题
8 响应线程
0 追随者
 
更多的反应评论
高度赞扬线程
12 作者评论
XOdeinorfeoMartinV56Luis Vicente Castillo CorbellaNicolas Smiriglia 最最近的评论作者
订阅
NEWEST 最老 最流行
报告
Roddivi
成员

Qué tal!!. Pues por mí yo uso el sistema de manera muy básica. Mi PC 3s bastante antigua y con otras distritos tengo problemas para mis controladores.

Sin embargo con deepin todo marcha a la perfección, apenas ayer instale la actualización y no me falló nada, al menos para la ofimática y usuarios de escritorio no representó un problema. 😁

Eli
编者

优秀的文章 Isaías Gätjens M伊萨Gätjens中号,很好地解释和信息给大家,谢谢。

Oscar Interliggi
成员

我安装了它在我的Vaio电价15s和伟大工程。

Jare GM
成员

Uso sistemas basados en GNU/Linux desde el año 2002, y desde 2016, entre otras distribuciones, utilizo deepin basada en Debian.
Para mí es una buena noticia la decisión de tomar como base la rama estable de Debian. En este momento la versión estable es la 9.9 (Stretch), pero con Debian 10.0 (Buster) en fase de pruebas.
Me pregunto si no sería más conveniente que desde este momento deepin tomara como base la versión 10 (Buster) de Debian, aunque esté en fase de pruebas.

Aridany Ypunto
成员

Pues yo era de los que tenia problemas con deepin y ya estaba por tirar la toalla y la verdad es que no he vuelto a tener el mismo problema con 15.10, cruzo los dedos porque siempre acababa en reinstalacion hiciese lo que hiciese para recuperar el sistema. Yo lo noto más solido. Hasta ahora el unico inconveniente que he encontrado es que no puedo seguir mi curso de ingles desde chrome porque no me reconoce el microfono. Y no, no es por las opciones de permitir, permitido está, es que chorme no ve el micro o mejor dicho no lo escucha jajaja. Seguiré peleandome a ver.

José Luis Berg
成员

Hola, yo reinstale el dia de ayer y el único problema que se me presentó fue con virtualbox y sus extensiones ya que no me dejo instalarla desde la aplicación, pero las pude instalar, en otros aspectos aún no encontré problemas. Mi máquina es una Lenovo serie t.
Saludos.

Nicolas Smiriglia
成员

一个问题。 当最终应该需要10 Deepin从头更新整个系统?

Eli
编者

你好 Nicolas Smiriglia萨科Smiriglia si te refieres a si sera necesario una vez mas re-instalar el sistema de cero debido a un cambio radical de base como sucedió en este caso, la repuesta yo diría es: No, en el caso que creo describes sera una evolución de la base en lugar de un cambio a otra completamente distinta como paso esta vez. Ojala eso responda tu pregunta.

Nicolas Smiriglia
成员

gracias por hacer este articulo tan claro y responder las dudas que tenemos tan rápido

Luis Vicente Castillo Corbella
成员

La fregaron al cambiar el manejador de ventanas y no hacer el cambio completo no se pueden redimencionar las ventanas, fijar su ubicación en la pantalla, si cambian a kwin deberían hacerlo bien poniendo los controles completos no se redimencionan con el ratón lo cual es basico.

 

MartinV56
成员

迪转向我最喜欢的发行版,Arch Linux的Debian的或Ciao的9 Deepin,但是我赞赏并感谢Deepin在西班牙的宝贵贡献,非常感谢你。

orfeo
成员

Hola. He instalado la .iso deepin 15.10.1 sobre la versión anterior y de momento todo ha ido bien… Ya tengo la base estable.
Gracias por toda la información.

XOdein
成员

No, usted no la tiene, necesitas actualizar de cero para tener estable aunque Deepin le dice que tiene estable, es un bug. De no hacerlo su Deepin dejará de te recibir actualizaciones en unos meses.

orfeo
成员

¿A qué llamas actualizar de cero? He instalado de cero la versión 15.10.1 recién descargada, en la misma partición en donde antes tenía la versión 15.09
¿No es eso una actualización desde cero?

Luis Vicente Castillo Corbella
成员

Logico mas 0 que eso no hay. Porque el instalador borra la partición antes de instalar o sea 0 absoluto.