Deepin 15.10基材S ...
 

Deepin 15.10稳定的基础

第1/3页

Car
Respuestas: 413
主席
(@Car)
高信誉的会员
加入:1年前

我们想澄清的第一件事,就是版本带有各自的安装ISO映像; 通过它变成了现实,这是我前一阵子讨论; 15.10 Deepin基地迁移到分支稳定的Debian本身将从建立在ISO新的Lion默认库的支持。

会议还宣布,与15.9或更早版本的安装,停止今年获得支持和更新,在七月。 这意味着基于所述SID支路的电流储存库“熊猫”应中断。 虽然它仍然是可能的升级 部分 从控制中心 (只有桌面,而新基地15.10和DAE-的kwin)

这些措施的目的是将用户迁移提供一个合理的时间。 应当指出的是,Deepin的建议是下载并不过我们建议您等待至少一个月安装新版本,因为新的窗口管理器的实现还略显稚嫩。

REPOSITORY DEEPINES

关于我们的仓库额外的软件,我们认为你会成为更重要的角色,提供现代化的版本和包在Deepin不携带。 Deepines目前仅支持当前数据库中的SID (不要使用稳定Deepin)但在几个月前,我们准备了另一个新Deepin完全兼容。

在这一周,我们将决定,并通知他们时,我会放上网,以及是否要保留(直到七月,两个版本)。

特点

  • 数据库迁移到切割Debian的稳定。
  • 窗口管理器DAE-的kwin替换在资源管理提出了更高的性能和效率。
  • 在桌面上的文件自动分组新的选项,通过虚拟文件夹来实现。
  • 自动量刑的壁纸。
  • 启用或禁用单独的声音效果系统开关。
  • 加入先进的搜索功能和重新设计Deepin文件的地址栏中。
  • 新闻的休息,是已知的,自Deepin 15.9积累

Deepin 15.10宣传视频

下载: 直接 ; 在Sourceforge ; 谷歌驱动器 ; 巨型 ; 洪流:即将推出

欲了解更多的细节和信息,请访问 deepin.org

答案
20 回复
1 答案
Aridany Ypunto
注册
(@Aridanyypunto)
注册:5个月前

活跃成员
回答:7

已经重新安装了20倍,以前的版本后,我测试,而更难我经常使用几乎到一个月...和不可逾越的封锁账号......看,我尝试了各种解决方案,尽可能多的涂料作为多能启动后出现黑屏。 15.10现在,我几乎一个星期,已经触及了复位,像什么复位前要过你的手指几乎都在sulogin将结束(8)。 我有一个实际上是更强大的感觉。 我是那些谁打开多个标签页,并在灾难取决于这些选项卡...现在和现在的内容结束之前的版本中,只有一次被抓获,同时将鼠标光标在自由移动,并在这里跟随。 我希望这是最后的,并且我已经把deepines2.0翻译WPS,安装的字体等,并继续仿佛什么都没有......万一我要卸载将无法完成运气笑。 按下CTRL +到Google+的不出来我的锁屏,现在也是现在收出系统监控,所以如果不是非常非常抓到你可以关闭过程前的样子。 如果这个pilladisimo没有。

答案
Learchman
Respuestas: 26
注册
(@Learchman)
杰出成员
加入:4个月前

Ok, entonces a descargar la nueva ISO 15.10 y reinstalar de ceros porque con un $ sudo易于全面升级 15.10只更新不新DAE-KWin的基础上桌面

答案
Deepin Army
回答:1
注册
(@Ginogalarzacanari)
新的(a)会员
加入:3个月前

等待一个月“V

答案
Irwin Manuel Boom Gamez
回答:6
(@Irwinmanuelboomgamez)
活跃成员
注册:11个月前

同伴从0执行Deepin的安装,我在以前的安装15.9.1版本15.10只有一个点击安装驱动程序。 但现在我有问题,我的GTX 960M卡在HP预兆。 只有他留在泡沫驱动程序,但我不能有与在桌面上NVIDIA控制驱动。 我做错了。

答案
Hiram Higuera
回答:13
(@Hiramhiguera)
活跃成员
注册:5个月前

作为达到这一目的?

会议还宣布,与15.9或更早版本的安装,停止今年获得支持和更新,在七月。 这意味着基于所述SID支路的电流储存库“熊猫”应中断。 虽然它仍然是可能的升级部分从控制中心(只有桌面,而新基地15.10和DAE-的kwin)。

而是我严肃的问题必须从头开始安装或者是有没有重新格式化升级的方法吗?

问候和感谢。

答案
2 回复
Car
主席
(@Car)
加入:1年前

高信誉的会员
Respuestas: 413

我认为文章回答你的问题,如果你这样做完全升级仍将Deepin基于无DAE-的kwin和支持,直到七月Debian的SID; 如果你安装Deepin你会使用Debian稳定的基础的iso是Deepin选择遵循其发展的基础。 如果问题是你是否可以更改基本的更新? 答案是否定的,因为APT解决不了如此大规模的降级

答案
Hiram Higuera
注册
(@Hiramhiguera)
注册:5个月前

活跃成员
回答:13

感谢车。

答案
第1/3页
分享到:
  
工作的

登录定位