Qué hacer si aparece el aviso ‘el paquete se corrompió’

El aviso ‘el paquete se corrompió’ ocurre solo en la terminal. También se le menciona como No es posible instalar porque los paquetes están corruptos. Para solucionarlo, debes limpiar la caché.

sudo apt-get clean

Forma rápida de solucionar el problema

Si el equipo está actualizando, vuelve a ejecutarlo. Este es la forma rápida:

sudo apt-get clean && sudo apt upgrade

Si el problema al instalar o actualizar software persiste, revisa la pregunta “Cómo actualizar desde la terminal”.

¿Te pareció útil este artículo?