PRESENTAMOS NUESTRO REPOSITORIO DEEPINES 3.1

IMPORTANTE: Deepines 3.0 ha sido actualizado a la versión 3.1 debido a cambios introducidos en Deepin 15.10.1, Si ya tenias 2.0 instalado no es necesario removerlo, para actualizar a la ultima versión de Deepines 3.1, solo escribe el siguiente comando en la terminal:

sudo apt update && sudo apt full-upgrade

Мы представляем новое обновление нашего репозитория сообщества Deepines 3.1, Это обновление помечает до и после, как он становится совместимым только с новой версией, основанной на Debian стабильной Deepin оставляя позади неустойчивых версий Debian на базе.

С этого момента интернет-хранилище статус 2.0 deepines изымается "совместимы со старой ИДС или неустойчивой основой Deepin» razón por lo cual sera inaccesible, aun para aquellos que lo tenían instalado; por esta razón recomendamos purgarlo desde el terminal utilizando:

Суд склонный продувочных deepines-хранилище

El equipo de Deepines ha adaptado y testeado todo el contenido del repositorio para la perfecta compatibilidad con la actual 15.10 Stable y las futuras versiones.

Пакет, который устанавливает Deepines 3.1 не будет поддерживать Deepin на основе версии Debian неустойчиво, так что любые несовместимости не будет устанавливать на этих системах.

Мы рекомендуем использовать терминал или Gdebi для установки пакета.

Мы благодарим всю команду Deepines, и особенно Hugo Флорентино, Вся работа в течение нескольких месяцев, чтобы сделать эту работу, как это должно быть.

использовать Deepines 3.1 Пожалуйста, скачайте и установите следующий файл на вашем компьютере:

Icon

DEEPINES 3,1

Информация о загрузке ...

7,19 KB 14664 downloads
DESCARGA EL FICHERO DEEPINES 2.0

Помните, что после установки нового Сделки рЕПО Ваша система всегда необходимо обновить его с помощью команды:

Суд склонное обновление

Таким образом, вы будете готовы к установке приложения или его получить больше новых установленные вами приложения с этой версии.

Счастливые обновления.

93
Что вы думаете?

пожалуйста вводить комментировать
36 комментарий темы
57 Ответы нитка
1 Аудитория
 
Комментарий с большим количеством реакций
Высоко Commended нить
42 Авторы комментариев
Céssarevandrodominguesppjc72Francisco José MilánLearchman Авторы самых последних комментариев
подписываться
НОВЕЙШИЕ самый старший самый популярный
Доклад
JulioPerfecto
член

Хорошо, в моем случае предыдущие Deepines уже установлен, вам необходимо повторно установить или обновить себя? и если ответ да, я удалить старую? Большое спасибо за большую работу, которую они делают.

Isaías Gätjens M
редактор

Здравствуйте, если вы установили Deepin 15.10 конюшню, вам необходимо скачать и установить пакет `» deepines-repository_3.0.deb „и он будет обновлять“ deepines-repository_2.0.deb „не нужно удалить его, но если вы хотите удалить, чтобы“ Суда склонный продувочных deepines-хранилище «перед установкой deepines 3.0 не существует никаких проблем.

Для того, чтобы выяснить, если у вас есть стабильная версия, запустите команду «lsb_release -a», и вы должны получить следующий результат

Нет LSB модули не доступны.
Дистрибьютор ID: Deepin
Описание: Deepin 15,10
Выпуск: 15.10
Codename: стабильный

Осветленный, что, как указано выше, 3,0 Deepines поддерживает только Deepin стабильной и не может быть установлена ​​в нестабильной Deepin (неустойчивой).

привет

Jbustalz
член

Зависит: в настоящее время Deepin имеет две версии, одна основана на Debian нестабильного быть снесены в ближайшие месяцы и новой версии на основе стабильной Debian, которая устанавливается новым стандартом ISO доступны на официальном сайте из Deepin. Ну, предыдущая версия deepines репозиторий, 2,0 работает только на версии Deepin быть снесены, так, deepines 3.0 работает только на Deepin на основе стабильной Debian, который является vesrsión быть установлен, чтобы продолжать пользоваться распределение Deepin.

danny672007
член

Когда вы начнете загрузку текстового файла, который загружается говорит: «Отказано в доступе»

Eli
редактор

Здравствуйте Avatardanny672007 после нескольких тестов я не вижу никаких проблем с загрузкой пакета, пожалуйста, убедитесь, что вы открываете файл с помощью менеджера пакетов, как Gdebi или тому подобное.

danny672007
член

¡Hola y buenas noches desde México!

ya pude descargar el repositorio Deepines 3.1_amd64.deb

La falla era la siguiente:

Uso xdman como gestor de descargas, incluídos los archivos .deb, después de analizar tu consejo, en la configuración de tipos de archivos a descargar con xdman, quite (borré) los .deb, cerré el programa, le dí a instalar, se me descargó con el navegador (chrome) y lo abrí con Deepin Package Manager y ¡listo!

¡Muchísimas gracias!   

Ana Rita Nunes
член

я тоже

Eli
редактор

То, что вы испытываете это лишь временная проблема, она будет исправлена ​​в ближайшее время.

С наилучшими пожеланиями!

SmileyDrooler
член

Установленная гладко, спасибо!

Peligroso Mario
член

Что происходит с людьми, как я, например, я до сих пор нестабильна, но обновление до 15.10? 2.0 deepines больше для меня не работает?

Jbustalz
член

Жалобно он больше не будет работать, что я понимаю,

Isaías Gätjens M
редактор

К сожалению deepines нестабильным хранилище Deepin перестает работать, он держит это, потому что потребляют ресурсы, время и усилия добровольцев, которые поддерживают его, которые ограничены и решили сосредоточить эти ресурсы в новое хранилище. Это означает, что вы больше не можете устанавливать новые приложения deepines Deepin нестабильного.

Osvaldo Daniel Cardozo
член

Спасибо !!!!!

Osvaldo Daniel Cardozo
член

uhhhhh que macana che, mi version dice inestable
Нет LSB модули не доступны.
Дистрибьютор ID: Deepin
Описание: Deepin 15,10
Выпуск: 15.10
Codename: нестабильная

Консультация: это означает, что я должен переустановить Deepin?

Isaías Gätjens M
редактор

Короткий ответ: да, потребуется средство для передачи 0 Deepin стабильной.

Однако, нестабильная Deepin не получать обновление от Китая до июля, то может и будет рекомендовать задерживая переустановку несколько недель, пока некоторые детали отполированы и некоторые небольшие проблемы решены в новой версии, связанной с системой настройки, в основном.

Но если вы хотите стать первопроходцем и иметь мужество и время для решения непредвиденных eventales, никаких проблем, так и будет.

В новой версии Deepin все устанавливается из магазина хорошо работает, Flatpak и оснастка приложение работает как обычно.

К сожалению deepines нестабильным хранилище Deepin перестает работать, он держит это, потому что потребляет ресурсы, время и усилие добровольцев, которые поддерживают его, которые ограничены и сфокусированные решил, что ресурсы в новом хранилище. Это означает, что вы больше не можете устанавливать новые приложения в Deepin я deepines

Osvaldo Daniel Cardozo
член

короткий, но эффективный ответ.
Благодаря Исайя!

Car
редактор

Отличная работа !!! приветствия и поздравления deepines команды

Nicolas Smiriglia
член

Привет deepines есть несколько проблем, есть, если я могу помочь как сообщество всегда.
-Не устанавливает WPS-FIX-меня от 3.0 хранилища так же словарь
2 Я не могу установить stremio от стабильного обновления. Или из магазина говорит технического обслуживания, или с официального сайта

Eli
редактор

Ваш вопрос не имеет отношения к этой дискуссии Nicolas SmirigliaНиколя SmirigliaБыло бы лучше идея открыть новую тему с вопросом здесь.

Nicolas Smiriglia
член

Спасибо Eli жаль, если нарушена. Спасибо за то что они всегда являются deepines при необходимости. Я надеюсь быть полезным в какой-то момент

Eli
редактор

Я расстроился, не только правила форума, используя тему другого человека, на вопрос, не связанные с продолжающейся дискуссии вызывает путаницу и считается «Угон» (Hijack / Захватив) или захватить тему для темы, для которых я не думаю, что в будущем, имейте это в виду, спасибо за участие.

Nicolas Smiriglia
член

спасибо за давая мне знать в будущем, что trendre во внимание

 

Jonathan Flores
член

Это оставляет меня, желая установить пакет

(Чтение базы данных ... 353767 файлов и каталогов В настоящее время установлены.)
Подготовка к распаковке ... / deepines-repository_3.0.deb ...
Произошла ошибка при применении изменений: Dpkg предупреждение: разбор файла «/ вар / Библиотека / Dpkg / статус» вблизи линии 49080 пакет «sendleap»:
отсутствует сопровождающий
Debconf: не удалось инициализировать внешний интерфейс: Сквозной
Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)
Debconf: падение обратно в веб-интерфейс: неинтерактивный
Dpkg: Ошибка при обработке файла /home/azgard/Downloads/deepines-repository_3.0.deb (-install):
deepines новый пакет-хранилище подпроцесс предмонтажной сценарий возвращается ошибка статус выхода 1
Debconf: не удалось инициализировать внешний интерфейс: Сквозной
Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)
Debconf: падение обратно в веб-интерфейс: неинтерактивный
Были Встречающиеся ошибки при обработке:
/home/-/Downloads/deepines-repository_3.0.deb

Hiram Higuera
член

Большое спасибо

Ignacio Vintaned
член

Хорошо !!!

Для меня я получаю эту ошибку.

(Чтение базы данных ... 211391 файлов и каталогов В настоящее время установлены.)

Подготовка к распаковке ... / deepines-repository_3.0 (1) Деб ...

Ошибка при применении изменений: Debconf: не удалось инициализировать внешний интерфейс: Сквозная

Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)

Debconf: падение обратно в веб-интерфейс: неинтерактивный

Dpkg: обработка ошибок /home/ignacio/Downloads/deepines-repository_3.0 файл (1) Деб (-install):

deepines новый пакет-хранилище подпроцесс предмонтажной сценарий возвращается ошибка статус выхода 1

Debconf: не удалось инициализировать внешний интерфейс: Сквозной

Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)

Debconf: падение обратно в веб-интерфейс: неинтерактивный

Errors were encountered while processing:

/home/ignacio/Downloads/deepines-repository_3.0 (1).deb

Ya me contareis, 

 

привет

Isaías Gätjens M
редактор

Привет, как указано выше, Deepines 3.0 совместим только со стабильной Deepin и не может быть установлен на нестабильной Deepin (неустойчивой).

Для того, чтобы выяснить, если у вас есть стабильная версия, запустите команду «lsb_release -a», и вы должны получить следующий результат

Нет LSB модули не доступны.
Дистрибьютор ID: Deepin
Описание: Deepin 15,10
Выпуск: 15.10
Codename: стабильный

Если вы установили Deepin 15.10 стабильного, вам необходимо скачать и установить «пакет deepines-repository_3.0.deb», и он будет обновлять»deepines-repository_2.0.deb„не нужен удалить его, но если вы хотите, чтобы удалить с“Суды меткому продувкой deepines-хранилище «перед установкой Deepines 3.0 не существует никаких проблем.

Если у вас установлен неустойчиво Deepin, он имеет до июля выполнить установку от 0 до 15,10 ISO Deepin конюшни. Я рекомендую не спешить, чтобы установить новую версию Deepin, потому что вы все еще есть детали для ногтей, большинство из них детали настройки, но в целом функционирует должным образом.

привет

Fabio Barbosa
член

voce tem alguma dica de como transferir todos os meus aplicativos para a nova versao? tenho varias coisas aqui que refazer as instalacoes e configuracoes manualmente ira me dar um trabalho muito grande. exemplo,vmware, impressoras hp, vscode, e etc. existe alguma forma de criar um backup apenas dos aplicativos e reinstala-lo na instalacao nova ?

Car
редактор

Вы не можете сделать это, вы должны установить от нуля до ISO. Новая версия Deepin основана на DEBiAN конюшне, пока вы основаны на SID значительно изменяться это означает, что версии и зависимости пакетов

Fabio Barbosa
член

Entao mesmo эм resumo Terei переустановить все или сделать нулевую систему Meu?
Uso o deepin ja faz algum tempo e sempre fui defensor do mesmo, nunca tive problemas significativos com ele, mas agora sinceramente fiquei extremamente e profundamente decepcionado com a equipe do deepin, pois acho que eles nao pensaram nos usuarios que usam a distribuição para fins de trabalho. Na minha empresa tenho 10 maquinas com o deepin, imagina o trabalho que isso trará. Voce sabe me dizer ate quando a versao instavel tera suporte? E desde ja uito obrigado pela sua resposta e atencao.

fernando ramos
член

Когда я бегу от терминала «APT-кэша поиска БСП» Я не был готов (и поэтому я не могу установить) «ДПЦ-полный фикс есть, как и некоторые другие пакеты. Кто-нибудь знает, почему?

Я скачал и установил Deepines 3.0 и я не могу установить программное обеспечение, которое это приносит. Возможно, я установил неправильно, установлен терминал с «Суда DPKG -i».

 

Isaías Gätjens M
редактор

Привет, сообщил некоторое время назад, что сервер был отключен, но он выяснял, они пытаются снова.

Lautaro Sanchez
член

Хорошо!

После установки хранилища и выполнить обновление говорит мне, что «Вы можете обновить 1 пакет. склонный -upgradable список Run»„ чтобы увидеть его.“
Затем, чтобы сделать обновление говорит мне
«Следующие пакеты были сохранены:
libodbc1 "

Любое решение?
Спасибо !!

Lautaro Sanchez
член

Если кто-нибудь случится, я оставляю шаги решения, очевидно, нашли проблему совместимости fomato i386 пакета.
1- установить Synaptic
2- найти пакет с проблемами (libodbc1)
3- правая кнопка мыши -> знак для reinistalar (отсюда звонки удалить i386)
Готовый 4-
привет

sergio.garcia
член

Привет, Я только что установил с нуля Deepin 15,10 и более поздних версий стабильной 3.0 хранилища, на мой вопрос о том, являются приложения, которые имеют такое хранилище, попробуйте установить темы GTK и не доступны. Пожалуйста, загрузите список приложений для установки.

Isaías Gätjens M
редактор
Saul Cruz
член

В моем случае, не надо было переустанавливать Deepin случиться стабильным Deepin

Isaías Gätjens M
редактор

привет

Вы можете сделать одолжение, выполнив команду

-a lsb_release

и показать результат?

Какие шаги сделал обновить Deepin?

Eli
редактор

NEW ПОЯСНЕНИЯМы исследуем новые отчеты, которые, по-видимому изменить какой-либо информации, содержащейся в этой статье, пожалуйста, см позже уточнений и корректировок к публикации.

Dan Bauer
член

Ну, для тех, кто не может использовать deepines хранилища 3,0, имея нестабильную версию, вы не скажете им, что вам больше не нужно переустановить Deepin с нуля, чтобы перейти к стабильной версии, просто обновить до 15.10.1, работающие на терминале " lsb_release -a «, чтобы убедиться в том, что уже в стабильной ветке, а затем установить deepines 3.0, и устройство будет продолжать как функциональные, как никогда!

Ariel
член

Большое спасибо за огромные усилия

JojeEl GeymerPro
член

Я не могу скачать депозитарий, показывает мне отказано в доступе

Ariel
член

Вы можете скачать друг? Я делаю ту же ошибку ... .saludos

JojeEl GeymerPro
член

нет, нос, как это исправить

Sergio Cortes
член

Как я могу скачать repositiorio я получаю доступ запрещен

alejandra valdez
член

Доступ запрещен ... Кто-нибудь знает, как скачать?

Eli
редактор

Deepines 3.0 был обновлен до версии 3.1, чтобы преодолеть ошибки с этой последней версии Deepin (будет доступен в ближайшие часы).

Кроме того, есть заявление в красном цвете в верхней части каждой странице и сайте статей, если вы смотрите.

Jose Arends
член

buen día amigo les escribo pq no logro descargar el repositorio me sale acceso denegado que puedo hacer?

TonyRevuelta
член

Lo que puede hacer es leer con cuidado la info que está por todo este sitio especialmente el letrero en naranja que quema los ojos arriba en el tope jajajaja

Manuel García
член

Yo llevo tres instalaciones limpias por las actualizaciones, se me borran programas o se cuelga……….la ultima, me dio por actualizar por synaptic, que le pongo «marcar todas» y pum, ya ni entro mas al sistema!!………..ja,ja,ja,ja…………pero ya así aprenderé

Jack Snow
член

Hola buenas, Estaba instalando la deepin 15.10.1 y después de instalar repositorios y cambiar espejos doy un apt upgrade, al finalizar me dice que aun tengo 197 actualizaciones que actualizo con apt full-upgrade pero esas actualizaciones me desinstalan prácticamente todo el sistema, y al darle un reboot no pasa del logo del sistema, y pueden pasar horas como ayer en la noche y no pasa del logo del sistema.
En resumen, solo puedo darle Sudo apt update && apt upgrade -s
Me gustaria que me ayudaran a resolver ese inconveniente.
Muchas gracias por su ayuda

Eli
редактор

Здравствуйте Jack SnowJack Snow su pregunta no esta relacionada a esta discusión, por favor abra un nuevo tópico en el foro, y lea las reglas de discusión del sitio, gracias por participar.

Isaías Gätjens M
редактор

Hola, igual que Eli, yo también te sugiero que al menos la próxima vez, si el tema no está directamente relacionado con el artículo, que abra un nuevo tópico en el foro, esto por cuestiones de orden y sobretodo porque si alguien tiene el mismo problema o uno similar en el futuro, es más fácil encontrar el tema en el foro, convirtiendo el foro en una biblioteca se soluciones para la comunidad.

Los datos que compartes no son suficientes para establecer la causa del problema con exactitud, sería bueno que compartieras la lista detallada de los repositorios que instalaste y capturas si fuera posible.

Yo sospecho que esa fue la causa, los repositorios que instaló no son compatibles con el sistema. Otro posible problema es si hubo errores en el cambio de espejos, si lo hizo editando manualmente sources.list, pero estoy adivinando, en todo caso si necesita cambiar de espejo lo recomendado es hacerlo en el Centro de Control de Deepin.

Ángel Sánchez Arévalo
член

A mi igual me pasa, lo pudiste solucionar? no logro hacer que funcione este repositorio es muy lento y cuando cambio de espejo como a ti me desinstala todo, no se como hacer que funcione correctamente Deepines 3.1

gadriv
член

Hola, a mi me muestra este error:

(Reading database … 245107 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64.deb …
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)
Debconf: падение обратно в веб-интерфейс: неинтерактивный
dpkg: error processing archive /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb (–install):
deepines новый пакет-хранилище подпроцесс предмонтажной сценарий возвращается ошибка статус выхода 1
Debconf: не удалось инициализировать внешний интерфейс: Сквозной
Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)
Debconf: падение обратно в веб-интерфейс: неинтерактивный
Были Встречающиеся ошибки при обработке:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Eli
редактор

Elimina los archivos lock y lock-open que están dentro de:

/var/lib/apt/lists/

entonces haces:

Суд склонное обновление

Roberto Rios
член

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

ejecuté el sudo apt-get update y luego sudo apt-get-upgrade

intenté instalar el DEB de deepines, pero sigue marcando el mismo error… 🙁

correccion: acabo de descubrir que la maquina no tiene DEEPIN OS, fue reemplazado por ElementaryOS, por eso el error

sorry

maynor hercules
член

Hola me puedes decir como lo instalo desde la terminal

Daniel Salazar
член

me sale este error
(Reading database … 230038 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64 (1).deb …
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)
Debconf: падение обратно в веб-интерфейс: неинтерактивный
dpkg: error processing archive /home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb (–install):
deepines новый пакет-хранилище подпроцесс предмонтажной сценарий возвращается ошибка статус выхода 1
Debconf: не удалось инициализировать внешний интерфейс: Сквозной
Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)
Debconf: падение обратно в веб-интерфейс: неинтерактивный
Были Встречающиеся ошибки при обработке:
/home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb

DeepinScreenshot_20190614163924.png
XOdein
член

El comando lsb_release -a no da info correcta en esta version de deepin, https://deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable , esta repo solo puedes instalarla en la estable.

Roberto Rios
член

CORRECCION: La maquina donde me marca error no tiene instalado el DEEPIN OS, tiene instalado el ElementaryOS, probablemente tengas el mismo error

Roberto Rios
член

me pasa lo mismo….:(

 

Preparing to unpack …/deepines-repository_3.1_amd64.deb …

Ошибка при применении изменений: Debconf: не удалось инициализировать внешний интерфейс: Сквозная

Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)

Debconf: падение обратно в веб-интерфейс: неинтерактивный

dpkg: error processing archive /home/rori/Descargas/deepines-repository_3.1_amd64.deb (–install):

deepines новый пакет-хранилище подпроцесс предмонтажной сценарий возвращается ошибка статус выхода 1

felipelvalero
член

Amigos: 

Este problema lo tiene un amigo que instalo depeen después de que lo convenci 🙂

 

Tras instalar el repositorio de 3.1 de este sitio, Quiere parchar el WPS pero obtiene estos mensajes 

IMG 20190614 155612

 

¿Por qué puede ser?

 

Gracias de antemano.

 

LeviB
член

Parece que no hizo sudo apt update o el firewall lo esta bloqueando.

Roberto Rios
член

me sale: Error while installing package: error de salida 1 🙁

a alguien le pasa lo mismo? no encontré en el foro informacion, gracias por comentar.

XOdein
член

Ahhhh??? hablaba con Daniel SalazarDaniel Salazar, usted esta perdido,nada en esta web es para ElementaryOS.

Learchman
член

Hola a todos y millones de gracias por el trabajo en hacer este nuevo repositorio. Había abandonado Deepin por los problemas que me empezó a dar con la actualización a 15.10 pero ahora con otra máquina le doy una nueva oportunidad, andaba bien el 15.9 pero mi inexperiencia a veces me hace meter la pata.
Felicito a todas esas personas que de forma anónima y desinteresada, trabajan para proveernos material a los que no conocemos de estos temas y le descargamos el peso de nuestra ignorancia a otros.
Gracias de nuevo.

Francisco José Milán
член

Hola, tengo instalado la versión 15.11 Desktop y al intentar instalar Deepines 3.1 me dice que la fallado la instalación. No tengo ninguna otra versión instalada. Gracias por vuestra ayuda.

Isaías Gätjens M
редактор

Hola, ¿cuál es el mensaje de error que te da? Por favor cópielo y lo pega en la respuesta, también puede hacer una captura de pantalla o puede usar una foto legible.

También puede hacer la consulta en el grupo de Telegram – https://t.me/deepinenespanol – donde es posible que obtenga una respuesta más rápida.

Aclaro que si muestra el mensaje de error con una captura de pantalla, es mucho más fácil que le ayuden.

Привет.

Francisco José Milán
член

@igatjens

Buenos días, Isaías:

Te adjunto unas capturas de pantalla. Muchas gracias por tu tiempo.

DeepinScreenshot deepin deb installer 20190801105228

DeepinScreenshot deepin deb installer 20190801105307

DeepinScreenshot deepin deb installer 20190801105318

 

Isaías Gätjens M
редактор

привет

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la bese estable (Deepin Lion) –

¿CÓMO IDENTIFICAR SI TENGO BASE ESTABLE O INESTABLE?

– y me cuentas cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

Si no sabes cómo usar la terminal, el siguiente artículo es una guía rápida –

TERMINAL PARA NOVATOS

Francisco José Milán
член

@igatjens

Muchas gracias, Isaías:

Tenía la versión estable, ya había hecho esa comprobación (perdona por no haberlo comentado antes). Lo de la terminal está siendo un reto para mí, ya que venía de Windows puro y duro y me «asustaba» tanta letra verde, jejeje. Pero poco a poco me voy defendiendo.

 

Al final he decidido hacer lo que me comentó Avatarcessar de reinstalar desde cero, ya que la versión inicial desde la que estaba actualizando era la 15.7. 

 

La verdad es que es un SO fascinante. He probado todos los habidos y por haber tanto en el portátil (HP EliteBook 8470P con un i5 vPro y 5Gb de RAM) como en el de sobremesa (iMAC de 2008 con Intel Core 2 DUO CPUME8235 EliЭли.40GHz x 2 con 4Gb de RAM) y es el que mejor funciona; especialmente en el portátil. Va muchísimo más rápido que MacBooks de compañeros de trabajo.

 

Muchas gracias a toda esta comunidad por el apoyo y la sabiduría.

Céssar
автор

Tienes una instalación nueva a partir de la 15.11?

El problema que yo tuve con lo que mencionas es porque venia  de la versión 15.9, en otras palabras, si vienes actualizando constantemente hasta llegar a la 15.11 te dará ese problema, caso contrario si haces una instalacion nueva a partir de la version 15.10.1, no dará problemas.

Francisco José Milán
член

@ppjc72

Muchas gracias por contestar. Va a ser ese el error seguramente, porque llevo actualizando desde hace varias versiones. Probaré a hacer una instalación desde cero.

Isaías Gätjens M
редактор

@franciscojosemilan

OK, gracias por avisar. Le aclaro que si venía actualizando desde Deepin 15.7, entonces tenía Deepin con base Debian inestable (Deepin inestable (panda)). Al instalar con la ISO de Deepin 15.11 ya pasas a Deepin con base Debian estable (Deepin estable (lion)).

Además no es posible pasar de Deepin inestable a Deepin estable por medio de actualización. 

Привет.

evandrodomingues
член

Buenas tardes. Lamentablemente, no puedo instalar el repositorio. Me sale el siguiente mensaje:

Preparing to unpack …/deepines-repository_3.1_amd64.deb …

Ошибка при применении изменений: Debconf: не удалось инициализировать внешний интерфейс: Сквозная

Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)

Debconf: падение обратно в веб-интерфейс: неинтерактивный

dpkg: error processing archive /home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb (–install):

deepines новый пакет-хранилище подпроцесс предмонтажной сценарий возвращается ошибка статус выхода 1

Debconf: не удалось инициализировать внешний интерфейс: Сквозной

Debconf: (не удается подключиться к / TMP / qapt-носка: Нет такого файла или каталога в (Eval 17) строка 3)

Debconf: падение обратно в веб-интерфейс: неинтерактивный

Errors were encountered while processing:

/home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb

¿Alguien me puede ayudar?

Isaías Gätjens M
редактор

привет

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la base estable (Deepin Lion) –

¿CÓMO IDENTIFICAR SI TENGO BASE ESTABLE O INESTABLE?

– y muestra cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

evandrodomingues
член

@igatjens

Usted tiene razón. Hice la prueba y mi sistema se basa en Debian inestable. La versión de mi sistema es 10.11. ¿Cómo migro a la base estable?

Eli
редактор

@evandrodomingues

Acabo de instalar Deepines 3.1 en una maquina real con deepin 15.11 y en una virtual, en ambos casos la instalación fue exitosa. Por favor siga las instrucciones dejadas por Isaías Gätjens MIsa Gätjens M y asegúrese de que esta usando la versión estable de deepin. Deepines no puede ser instalado en la versión inestable.

Привет.

Céssar
автор

@evandrodomingues

Como habia mencionado anteriomente si usted viene de una version anterior a la 15.10 significa que es una version inestable, aunque tenga la version 15.11 sigue siendo inestable, lo que tiene que hacer es bajar la iso y realizar una instalacion de cero con la version mas reciente que es la 15.11

evandrodomingues
член

@ppjc72

muchas gracias

Isaías Gätjens M
редактор

@evandrodomingues

Bueno, nada que agregar, saludos.