ПЕРЕВЕСТИ ПОЛНОСТЬЮ WPS 2019

Sabido es que la suite ofimática WPS que deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma.

Новая версия, названная 2019, предлагает нам новые пути, но, безусловно, одна из проблем, которые затрагивают пользователь в GNU / Linux является его ограниченной многоязычной поддержкой.

Если что-то охарактеризовало нас Deepin на испанском языке является то, что никогда не было чисто информативное сообщества, его основная цель всегда заключалась в разработке и инновационные решения, и это не является исключением.

Тем не менее, мы упаковываем в состоянии предложить полный перевод на испанский язык для 2019 WPS WPS-полной FIX-то Она была разработана в сотрудничестве Макс Фернандес и составленная командой Deepines.

WPS-полной FIX-то Она включает в себя перевод пользовательского интерфейса и новый домашний экран более соответствующие словари для проверки орфографии.


Экран приветствия WPS 2019

UI

Spellcheck словари

Установка

Если вы установили наши предыдущие патчи WPS-фикс-это и ДПЦ-ДИКТ-ы Вы должны очистить, прежде чем приступить к установке, используя Суд склонная продувкаимя пакета

Пакет включен в нашем хранилище deepines 3.0 так что вы должны добавить систему, чтобы установить его позже, либо из Synaptic или терминала, с ... обновить && Sudo APT Sudo APT установить ДПЦ-полный фикс-он

Icon

DEEPINES 3,1

Информация о загрузке ...

7,19 KB 14662 downloads
DESCARGA EL FICHERO DEEPINES 2.0

44
Что вы думаете?

пожалуйста вводить комментировать
24 комментарий темы
20 Ответы нитка
1 Аудитория
 
Комментарий с большим количеством реакций
Высоко Commended нить
27 Авторы комментариев
Jaime Zambrano MartínezApologista AnaléticoLearchmanCarlos Pozo S.Luis Macías Авторы самых последних комментариев
подписываться
НОВЕЙШИЕ самый старший самый популярный
Доклад
René Zamora
член

Hola, espero no me equivoque de lugar para hacer la petición de arreglar el formato de moneda para los países latinoamericanos. Utilizar el punto para separación de miles y coma para los miles. He buscado cambiando el formato en el archivo locales es_ES pero no logro hacer que funcione, ojala puedan desarrollar algo para solucionar este problema…Mil Gracias y excelente trabajo!!

ArtP0
член

Yo estoy contigo, también necesito arreglen el formato moneda para Latinoámerica.

Eli
редактор

Здравствуйте René ZamoraРене Замора y AvatarArtP0, eso se soluciono en el articulo que recientemente se publico en nuestra web ¿no? solo tienen que modificar el fichero apropiado para su local:

https://deepinenespañol.org/formato-de-numero-y-moneda-en-wps-correccion/

Привет.

Manuel García
член

Такой, я пытаюсь установить этот пакет, и я получаю следующее сообщение об ошибке:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: попытка перезаписать `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm», который является также в пакете ДПЦ-0.0.1-0extras18.04.0

Eli
редактор

Пожалуйста, не двойной публикации Manuel GarcíaМануэль ГарсияДля получения более подробной информации ознакомьтесь с правилами здесь, один раз достаточно, если кто-нибудь знает ответ на их ошибки поможет здесь, спасибо за участие.

lithopa2000
член

Привет ...
Я не могу установить его, это первый раз, когда я чистую систему Deepin 15.10.
Я надеюсь, что вы можете мне помочь, спасибо.

DeepinScreenshot_20190514121915.jpg
Isaías Gätjens M
редактор

Deepines 3.0 поддерживает только Deepin стабильной и не может быть установлена ​​на неустойчивой Deepin (неустойчивой).

Для того, чтобы выяснить, если у вас есть стабильная версия, запустите команду «lsb_release -a», и вы должны получить следующий результат

Нет LSB модули не доступны.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Кодовое параметр является нестабильным, если вы установили Deepin нестабильны, имеет время до июля не выполнить установку от 0 до 15,10 Deepin ISO стабильного. Я рекомендую не спешить, чтобы установить новую версию Deepin, потому что вы все еще есть детали для ногтей, большинство из них детали настройки, но в целом функционирует должным образом.

Если вы установили Deepin 15.10 стабильного, вам необходимо скачать и установить «пакет deepines-repository_3.0.deb», и он будет обновлять»deepines-repository_2.0.deb„не нужен удалить его, но если вы хотите, чтобы удалить с“Суды меткому продувкой deepines-хранилище «перед установкой Deepines 3.0 не существует никаких проблем.

Fabio Barbosa
член

Там я ESSA Traducao для Portugues Бразил?

isespinozas
член

привет, как они ...
Я прошу вашей помощи, потому что когда вы установите Repository 3,0 посылает мне ошибку, потому что он говорит, что сертификат действителен хранилище.

Isaías Gätjens M
редактор

Deepines 3.0 поддерживает только Deepin стабильной и не может быть установлена ​​на неустойчивой Deepin (неустойчивой).

Для того, чтобы выяснить, если у вас есть стабильная версия, запустите команду «lsb_release -a», и вы должны получить следующий результат

Нет LSB модули не доступны.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Кодовое параметр является нестабильным, если вы установили Deepin нестабильны, имеет время до июля не выполнить установку от 0 до 15,10 Deepin ISO стабильного. Я рекомендую не спешить, чтобы установить новую версию Deepin, потому что вы все еще есть детали для ногтей, большинство из них детали настройки, но в целом функционирует должным образом.

Если вы установили Deepin 15.10 стабильного, вам необходимо скачать и установить «пакет deepines-repository_3.0.deb», и он будет обновлять»deepines-repository_2.0.deb„не нужен удалить его, но если вы хотите, чтобы удалить с“Суды меткому продувкой deepines-хранилище «перед установкой Deepines 3.0 не существует никаких проблем.

Yorwin Castellanos
член

Большое спасибо, работает на 100%

Roberto Garibay
член

Доброе утро, извините меня есть проблема с хранилищем и не позволит мне обновить, деталь не как устранить ее.

Когда я делаю все, что от терминала, который является то, что мне кажется:

Ошибка GPG: W: http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Выпуск: Следующие подписи не могут быть проверены, так как открытый ключ недоступен: NO_PUBKEY 5D0EF23364E23031
E: Хранилище " http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Выпуск «не подписан.
N: Не удается обновить хранилище, как это безопасно, и поэтому по умолчанию отключена.
N: См стр склонный-безопасный (8) для получения подробной информации о создании хранилищ и пользовательских настроек.

Я очень ценю вашу помощь.

diegorcharre
член

Спасибо! Что удивительно сообщество! Deepin несколько лет назад и установил несколько дней назад я попробовал еще раз, я очень рад, и благодаря вам я был в состоянии решить очень быстро ситуации, произошедшие меня так долго.

Daniel Cruz
член

Отлично ... и Deepin 15,10 стабильная версия установлена, новая установка, WPS Office 2019 и переводил. Спасибо за обмен

Francisco Medina Jara
член

Большое спасибо. Несмотря на не зная практически ничего о мире Linux я мог, благодаря этому сайту, изменить WPS (офис) на испанский язык без особых проблем.

Фанат !!

Aridany Ypunto
член

Наконец, большое спасибо. И только остается перевести меню интерфейса выбирать между темным или светом, оставьте меня на китайском языке, но это то, что вы используете каждый день, только темная тема сегодня делает меня очень обшивку и не видят соответствующие опции.

Dan Bauer
член

эй! все отлично, все, что я могу спросить, есть ли кто-то там, кто имеет какие-то темные более темной материи, чем «темный», который приносит по умолчанию WPS (потому что это очень легкий и не хотите ослепнуть), спасибо и привет!

Eli
редактор

Здравствуйте AvatarDan Bauer а эта статья, что я был полезным, однако ваш вопрос не связан с продолжающейся дискуссии, однако серьезно, таким образом, лучше будет создать новую тему с вопросом о настройке здесьУ нас есть форум, посвященный этому.

Для того, чтобы ознакомиться с правилами обсуждения, пожалуйста, прочитайте здесьСпасибо за участие.

Luis Moron
член

Necesito la deb de las repo quien me las hacer llegar

Eli
редактор

Estará disponible en las próximas horas, se están haciendo unos últimos chequeos de control de calidad de la nueva versión, mantente atento.

Luis Vicente Castillo Corbella
член

Bien el paquete funciona, aunque en la pantalla de inicio seria bueno poner Documentos no Documents, y Escritorio no Desktop, además me pregunto si hay alguna forma de arrancar directamente en cada tipo por ejemplo ir directo al Writer por ejemplo o sea segun el icono elegido, no a la pantalla general, que deberia tener una entrada independiente como lo hace Libreoffice. aunque entiendo que la pantalla de inicio tiene el listado de documentos creados lo cual para continuar editando esta bien.

Miguel Luna
член

Saludos…. Es solamente a mi o hay algún error con el paquete wps-dicc-es??? No puedo descargarlo del repositorio y por lo tanto no aparece el diccionario en Español en la lista de idiomas disponibles. Desde la terminal recibo el error «E: No se ha podido localizar el paquete wps-dicc-es» Gracias

SmileyDrooler
член

Si no haces sudo apt update despues de instalar el repo complementario te saldra ese error.

Miguel Luna
член

Gracias…. Ya he usado el comando sudo apt update antes, se actualiza algo disponible en el repositorio pero sigue sin descargar el diccionario aunque si se ha hecho el cambio de interfaz (previamente)

ArtP0
член

He podido instalar el repositorio 3.1, pero sigo teniendo el mismo problema en WPS Office, es que el formato moneda es el de Inglaterra, el único símbolo de moneda que permite es la libra esterlina £ y solo puede usar los signos de separadores de números como en Europa, en Latinoámerica se usan comas para separador de miles y un punto para separador de decimales, ese problema es realmente grande para mí, porque hace que no pueda usar el formato número en documentos oficiales de mi trabajo, por favor arreglen eso de manera prioritaria, por favor.

maynor hercules
член

Gracias me funciono

Fco.Daniel Ramírez
член

Hola, buen día, una pregunta ha logrado que la configuración de los tipos y tamaños de paginas, queden predeterminado y no los formatos chinos que vienen por defecto,es un problema cada vez que creo un documento hay que cambiar la configuración…. y cuando «Disque» lo dejo prederminado se me vuelve a desconfigurar?!!! alguna solucion?

Luis Macías
член

Hola a todos, tengo un problema con la traducción a español de WPS, acabo de instalar deepin 15.10.1 en inglés porque fue de la única manera que funcionó. Luego ya pude cambiar el idioma de la interfase solo en las opciones, pero el WPS no logro verlo en español solo me aparecen los idiomas Inglés y Chino.
Instale deepines 3.1 pero no hubo cambios ni en el sources list, por lo que tuve que editarlo y poner lo siguiente.
deb [by-hash=force] https://mirror.deepines.com/deepin lion main contrib non-free
deb-src https://mirror.deepines.com/deepin lion main contrib non-free
sin embargo al ejecutar: обновить && Sudo APT Sudo APT установить ДПЦ-полный фикс-он
me aparece el siguiente mensaje: E: No se ha podido localizar el paquete wps-full-fix-es
Me podrían orientar con este tema, en realidad mis conocimientos de Linux o Debian son escazos (soy solo un copia y pega).

Luis Macías
член

Simplemente ejecuté

sudo apt autoremove

cuando terminó nuevamente ejecuté 

обновить && Sudo APT Sudo APT установить ДПЦ-полный фикс-он

y ahora ya funcionó sin problemas, dejo por aquí lo que me funcionó por si acaso alguien tenga el mismo inconveniente. Saludos.

Carlos Pozo S.
член

Buenos días estimados, me pueden ayudar intento instalar el deepines 3.1 para traducir el WPS-Office 2019 y me genera un error y no se instala, alguien me puede ayudar que debo hacer.Les agradezco de antemano su valiosa ayuda.

Eli
редактор

Здравствуйте Carlos Pozo S.Carlos Pozo S., para poder ayudarle va a tener que dar un poco mas de detalles sobre su problema, por ejemplo: el mensaje o error exacto que esta recibiendo cuando trata de instalar deepines.

También, en que versión de Deepin esta tratando de instalar Deepines? recuerde que solamente es compatible con Deepin 15.10.1 Estable, si usted usa la versión Inestable entonces no le va a funcionar.

Para saber que versión de deepin usted tiene por favor revise el siguiente articulo:

https://deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable/

Привет.

Learchman
член

Perfecto; acabo de instalar Deepin 15.10 actualizado a 15.10.1 y tengo gracias a su trabajo WPS totalmente en español. GRACIAS.

Apologista Analético
член

algún vídeo para las personas que no tenemos ni ******** idea de que es sudo y de que caños cosas hablan somo muchos los migrantes DE WINDOWS que queremos lo libre pero no sabemos nada. UN VÍDEO Y LISTO. GRACIAS.

Isaías Gätjens M
редактор

Hola, tenemos una tutorial introductorio y rápido del uso de la terminal, puede verlo en el siguiente enlace.

https://deepinenespañol.org/terminal-para-novatos

Привет.

Isaías Gätjens M
редактор

En resumen, si no has instalado Deepines 3.1, lo descargas y lo abres con doble clic para instalarlo

Luego ejecuta el comando de instalación en la terminal.

обновить && Sudo APT Sudo APT установить ДПЦ-полный фикс-он

Luego abre WPS y listo.

ArtP0
член

Hola, ya la tengo instalada, pero mi WPS aún sigue en inglés, ¿será por la actualización a Deepin 15.10.2?

Eli
редактор

@artp0

¿Tienes instalado el repositorio Deepines 3.1? y también después de instalado ¿ejecutaste el comando exactamente de esta manera?

обновить && Sudo APT Sudo APT установить ДПЦ-полный фикс-он

 

Jaime Zambrano Martínez
член

Gracias por este excelente trabajo, me sirvió de mucho.