ПРЕДСТАВЛЯЕМ ГЛУБОКУ МАГАЗИН И ГЛУБОКУ Хранилище 4

Encabezado

После большого количества времени и работы мы с радостью представляем Deepines Store и Deepines 4 Repository для Deepin 20. Это был процесс чуть более года, в который было вложено время и работа, в зависимости от ресурсов и знаний команды. Помните, что, критикуя нашу работу, мы сделали все возможное, мы учимся и хотим совершенствоваться, поэтому всякая конструктивная критика и отзывы приветствуются.

И хотя потребовалось много работы и усилий, было приятно разработать Deepines Store. Этот процесс позволил нам многому научиться, помимо того, что мы можем поделиться с замечательными людьми о том, что если быть реалистом, всегда есть моменты напряжения, но это нормально, это часть процесса, это часть человеческой натуры, и это не отнимает прекрасного.

Поэтому мы благодарны сотрудникам, это был процесс личного и профессионального роста. Мы также благодарим сообщество, потому что благодаря вам эта возможность возможна, потому что магазин Deepines не будет бесполезен без вашего использования.

Магазин приложений для репозитория Deepines был создан с целью облегчения установки приложений, размещенных в нашем репозитории, он предоставляет графическую альтернативу установке с помощью команд из терминала.

Создание репозитория Deepines 4 также заняло много времени, потому что разработка Deepin 20 принесла много изменений и неопределенности. Пока что мы можем гарантировать, что пакеты в нашем репозитории корректно работают в Deepin 20.

ФУНКЦИИ И ХАРАКТЕРИСТИКИ

Операция очень проста: вы отмечаете приложения, которые хотите установить, затем нажимаете кнопку установки в правом нижнем углу и ждете завершения установки.

Ventana principal de la Tienda Deepines

Во время установки главное окно скрывается, и отображается только окно журнала установки.

Ventana de proceso de instalación de la Tienda Deepines

По завершении установки снова откроется главное окно.

Основные особенности:

  • Пакетная установка приложения.
  • Организация по категориям.
  • Ищите приложения.
  • Описание отображается при наведении курсора на карточки.
  • Доступ к списку выбранных приложений внизу.

УСТАНОВКА

В следующей таблице приведены различия между установкой репозитория Deepines и магазина Deepines.

Способ установки приложения
ВарианттерминалГрафический интерфейс
Deepines хранилище
Магазин Deepines

Магазин Deepines позволяет нам устанавливать приложения из нашего репозитория графически, а также с терминала. Если вы хотите устанавливать приложения только с терминала и не хотите использовать хранилище, установите только репозиторий Deepines 4. И хранилище Deepines, и репозиторий Deepines выполняют настройку репозиториев автоматически.

ВАЖНО

По крайней мере, перед установкой прочтите полный раздел установки.

Магазин Deepines и репозиторий Deepines 4 совместимы только с Deepin 20.

Если у вас неправильная конфигурация репозитория, обычно вызванная изменением вручную файла /etc/sources.list, хранилище и репозиторий не будут установлены.

Магазин Deepines включает репозиторий Deepines, Если вы устанавливаете магазин, вам не нужно устанавливать репозиторий Deepines. Другими словами, просто установите один из двух.

Установка проста, загрузите соответствующий установщик и установите двойным щелчком по файлу .deb. Он также будет доступен в обычном режиме с www.deepines.com.

Для установки приложений требуется доступ суперпользователя, и Deepines Store не является исключением, по этой причине, когда вы открываете магазин, он попросит вас ввести пароль, чтобы разрешить установку приложений.

ПРОБЛЕМЫ УСТАНОВКИ

Если у вас возникли проблемы и вы не можете установить хранилище или репозиторий, выполните следующие команды, чтобы запустить мастер устранения неполадок. Откройте терминал (Ctrl + Alt + T), скопируйте и вставьте полные команды и нажмите клавишу вводить.

wget https://raw.githubusercontent.com/s384/store_deepines/Develop/deepines-preinstall-fix.sh

bash deepines-preinstall-fix.sh

rm deepines-preinstall-fix.sh

Если мастер не решает проблему, и вы по-прежнему не можете установить хранилище или репозиторий Deepin на испанском языке, напишите нам ниже в комментариях или в нашем Группа Telegram.

ФЛАТПАК И SNAP

Много раз нас спрашивали, устанавливает ли Deepines Store приложения Flatpack и Snap. Ответ - нет. Помимо ограниченного времени и человеческих ресурсов, разработать магазин для нас не так просто. Но это возможно, и мы хотим добавить это в будущем.

БУДУЩИЕ ЗАДАЧИ

У нас есть много вещей, которые мы хотели бы интегрировать, чтобы Deepin стал основным дистрибутивом на вашем компьютере.

Между ними:

  • Улучшить порядок заявок по категориям.
  • Улучшение масштабирования для дисплеев с высоким разрешением.
  • Интеграция индикатора выполнения, в настоящее время с тяжелыми пакетами и медленным интернетом, имеет тенденцию думать, что установка "зависла", когда на самом деле она загружает пакет.
  • Магазин обновлений приложений.
  • Удалите приложения.
  • Добавьте поддержку форматов Snap и Flatpak.

Кредиты: Магазин является продуктом напряженной работы Себастьяна Трухильо (@Sebas) наш программист, а также многие другие сотрудники. Особая благодарность всем за большую самоотдачу и усилия в последний год развития магазина.

Надеясь, что там никого не осталось, вот все те, кто позволил вам открыть новый магазин сегодня:

Проект: Автомобиль @Xhafas
Разработка: Себастьян @SebTrujillo
Интерфейс: Фредди @Akibaillusion
Написание: Isaías @igatjens
Дизайн: Jhalo @jhalo; Андре @ Дзибан; Алехандро @durantdurant
Системный администратор: Jose @fenoll; Хьюго @geekmidget
Веб: Eli @RealAct; Диего @ s_d1112
Серверы: @filhoarrais; Бруно @bigbruno
Соавторы: Alvaro @ G4SP3R; Оми @peteromio; Опик @Prophaniti; Пабло @ dev86x; Хосе @ProgramacionJS; Хорхе @seiyukaras; @ n1coc4cola; Оскар @oscararg; Хорхе @jotakenobi

5 27 голосов
Оцените статью
 
Подписываться
Доклад
75 Reacciones
Более популярным
Новее Старшая
Мнение из статьи
Посмотреть все комментарии
Ivan JM
Ivan JM (@ivanjm)
7 días atrás

Большое спасибо всем соавторам за их отличную работу

Akiba Illusion
Akiba Illusion (@akibaillusion)
7 días atrás

Всем было трудно создать магазин Deepines. Я надеюсь, что пользователи, которые хотели использовать репозиторий Deepines, дадут положительные отзывы о проекте и, в свою очередь, об успехе и мотивации для своих следующих интересных проектов. Еще предстоит открыть для себя мир.

Привет Акибалескос (= ^ ・ ω ・ ^ =)

ArtP0
ArtP0 (@artp0)
7 días atrás

Большое спасибо за ваше время и усилия, я не программист, поэтому я не могу вам с этим помочь, но я хотел бы сделать финансовое пожертвование в поддержку и поблагодарить вас.

nerdboy
nerdboy (@nerdboy)
7 días atrás

Очень обригадо красивой работой, проделанной всеми соавторами. Эта феска всем возможна, дает сообщество

Oscar Interliggi
Oscar Interliggi (@oscarinterliggi)
7 días atrás

Отличная работа !! Привет из Буэнос-Айреса, Аргентина.

Ramon Milian
Ramon Milian (@ramonmilian)
7 días atrás

Большое вам спасибо за отличную работу, желаю вам успехов.

Marcos Estêvão Cardoso
Marcos Estêvão Cardoso (@marcosestevaocardoso)
6 дней назад

Muito bom, парабены, отличная работа! Возможно ли наладить партнерство с сообществом на португальском языке, чтобы сделать доступным также WPS Office в PT-BR в Deepines Store? Vlw, flw!

sebas
sebas (@sebas)
Отвечая на Маркос Эстеван Кардозу
6 дней назад

В следующих версиях магазина мы интегрируем поддержку большего количества языков.
теперь что касается wps, я мало что могу

В следующих версиях мы интегрируем поддержку большего количества языков.
agora em relação ao wps, no Posso fazer muito

Marcos Andres Casanova Paez
Marcos Andres Casanova Paez (@marcosandrescasanovapaez)
7 días atrás

Спасибо за преданность 😀

Ernesto Junco
Ernesto Junco (@ernesto_junco)
6 дней назад

Замечательно, отличная работа, большое спасибо!

Ruben Respinoza
Ruben Respinoza (@ruben-respinoza)
6 дней назад

Миллион спасибо !!! Я использую Linux в течение многих лет и вернулся с Deepin 20, в основном из-за информации, которую я нашел на этой странице, благодаря вам, я снова полюбил Linux, и я получил ошибку, чтобы попробовать и поэкспериментировать с помощью этого великого сообщества. Нет идеальной системы, но свобода, которую дает вам Linux, не имеет себе равных.

Maxidiazbattan
Maxidiazbattan (@maxidiazbattan)
6 дней назад

Ребята, вы гении! Я только что протестировал магазин, он работает отлично, я без проблем установил приложение. Превосходная работа! Есть ли способ сотрудничать?

sebas
sebas (@sebas)
Отвечая на Максидиазбаттан
6 дней назад

В каком смысле сотрудничать? Приглашаю пройти через группу телеграмм сообщества, там проще сотрудничать с той работой, которая ведется
t.me/deepinenespanol

Mauricio
Mauricio (@mauricio)
6 дней назад

Безупречный интерфейс .. ¡¡
Быстро и просто.
Спасибо за работу ..

gdanaya
gdanaya (@gdanaya)
6 дней назад

Отличный вклад !!!! Спасибо вам большое!

Emiliano Masochi
Emiliano Masochi (@emilianomasochi)
6 дней назад

Очень хорошо, молодец !!!!!

Saúl Hernández Arellano
6 дней назад

Отлично, большое спасибо и за всю вашу работу.

jolmos
jolmos (@jolmos)
5 дней назад

Магазин очень классный, хорошо, что есть такие испанские проекты 🙂

Lucas Quinteros
Lucas Quinteros (@lucasquinteros)
5 дней назад

Превосходная работа! Мои поздравления всей команде разработчиков. Я комментирую свой опыт на случай, если это кому-то поможет. Вчера установил магазин с установщиком, и когда открыл его, оказалось, что репозиторий не установлен. Достаточно было удалить и переустановить, и все заработало.

Jorge Paredes
Jorge Paredes (@jorgeparedes)
5 дней назад

Большое спасибо. Привет из Сан-Андрес, Тустла, Веракрус, Мексика

Dragos
Dragos (@dragos)
5 дней назад

Спасибо вам большое, ребята, вы кретины, все работает замечательно, я перешел с MX Linux на этот дистрибутив из-за поддержки, которую вы предлагаете. Продолжайте так

Rafael
Rafael (@rafacuban)
2 дня назад

Отлично, спасибо!

ledian76
ledian76 (@ledian76)
7 días atrás

когда я хочу установить магазин, он говорит мне, что зависимости нарушены, репозиторий установлен хорошо, почему это может быть ????

Eduardo Orozco
Eduardo Orozco (@eduardoorozco)
Отвечая на Ледиан76
7 días atrás

У меня происходит обратное ... при установке репозитория появляется следующее сообщение:

fallo.jpg
Daniel Berin
Daniel Berin (@danielberin)
Отвечая на Эдуардо Ороско
7 días atrás

Эдуардо Ороско То же самое происходит и со мной ... Прикрепленное сообщение об ошибке
 
»(Чтение базы данных… Сейчас установлено 213059 файлов и каталогов.)
Подготовка к распаковке… / Deepines-Store_1.3.1_AMD64.DEB…
Произошла ошибка при применении изменений: debconf: не удалось инициализировать интерфейс: Passthrough
debconf: (Невозможно подключиться к / tmp / qapt-sock: в строке 3 (eval 18) нет такого файла или каталога).
debconf: возврат к интерфейсу: не интерактивный
===============================================
Магазин Deepines совместим только с Deepin 20
 
Мы рекомендуем установить последнюю версию Deepin. Сон
Используя Deepin 20, убедитесь, что конфигурация
репозитории не содержат ошибок.
 
-
 
Магазин Deepines совместим только с Deepin 20
 
Мы рекомендуем установить последнюю версию Deepin. Если вы используете
Deepin 20, проверьте, что конфигурация репозиториев
не содержит ошибок.
===============================================
dpkg: ошибка обработки архива /tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB (–install):
новый подпроцесс сценария предварительной установки пакета deepines-store возвратил статус выхода ошибки 1
debconf: невозможно инициализировать интерфейс: сквозной
debconf: (Невозможно подключиться к / tmp / qapt-sock: в строке 3 (eval 18) нет такого файла или каталога).
debconf: возврат к интерфейсу: не интерактивный
dpkg-query: пакет deepines-store не установлен
Используйте dpkg –contents (= dpkg-deb –contents), чтобы просмотреть содержимое архивных файлов.
dpkg-query: пакет deepines-store не установлен
Используйте dpkg –contents (= dpkg-deb –contents), чтобы просмотреть содержимое архивных файлов.
При обработке обнаружены ошибки:
/tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB «

David Rodríguez López
David Rodríguez López (@davidrodriguezlopez)
Отвечая на Исайя Гатьенс М
6 дней назад

## Порожденная Deepin-установщик
#deb [by-hash = force] https://community-packages.deepin.com/deepin/ абрикос основной вклад не бесплатный
деб [by-hash = force] https://mirror.deepines.com/testing/deepin-20-beta/ абрикос основной вклад не бесплатный
# deb-src https://community-packages.deepin.com/deepin/ абрикос основной вклад не бесплатный
deb [arch = amd64] https://brave-browser-apt-release.s3.brave.com/ стабильная основная

То же самое и со мной, это мои репозитории 🙁

Эли
Эли (@eli)
Админ
7 días atrás

Отличная работа всем! Поздравляем Deepin в испанской команде.

Jesus Armando Quiriarte Gonzalez
Jesus Armando Quiriarte Gonzalez (@jesusarmandoquiriartegonzalez)
7 días atrás

К сожалению, они не были установлены, говорит: установка не удалась в обоих случаях…. Что я делаю? Спасибо

repositorio.jpg
store.jpg
sebas
sebas (@sebas)

Если вы не касались source.list, это может быть ошибка установщика Deepin, попробуйте gdebi или dpkg через терминал

Kappa0998
Kappa0998 (@kappa0998)
7 días atrás

Здравствуй. Это мой первый пост.
У меня на ноутбуке установлен Deepin (и полностью удалена Windows) из бета-версии, и все работает отлично. И когда вы объявили о своем новом магазине Deepines, я был очень взволнован. Но когда я его загрузил и начал устанавливать, я начал получать ошибки, о которых вы упомянули выше.

972 Screen Capturedeepin deb installer20200914211238

Но отсюда и мое замешательство. Фактически, у меня есть Deepin 20, так как с момента бета-версии я постепенно обновляю, пока не дойду до финальной версии.

973 Screen Capturedde control center20200914210839

И хотя я отредактировал файл apt / sources.list, модификация заключалась в том, чтобы добавить только репозиторий Wine, чтобы иметь возможность устанавливать некоторые приложения Windows (которые, я думаю, не должны (или должны) иметь большое влияние).

974 Screen Capturedeepin terminal20200914210852

Что бы вы мне посоветовали сделать здесь? Помощь приветствуется.

Эли
Эли (@eli)
Админ
Отвечая на Каппа0998
7 días atrás

Каппа0998 Привет, добропожаловать,

Мы решили, что о проблемах, связанных с этим выпуском, можно сообщить здесь, в статье, поэтому я переместил вашу ветку в ответ на статью на главной странице.

Спасибо за ваш отчет, мы в курсе и изучаем возможные причины, и мы предложим решения. Быть в курсе.

sebas
sebas (@sebas)
Отвечая на Каппа0998
7 días atrás

Попробуйте удалить строку с вином, установщик обнаружит изменения в источнике, список

Kappa0998
Kappa0998 (@kappa0998)
Отвечая на себас
7 días atrás

себас ЛАДНО. Сработало, спасибо!

Kappa0998
Kappa0998 (@kappa0998)
Отвечая на Исайя Гатьенс М
7 días atrás

Isaías Gätjens M Хорошо, спасибо за совет!

Эли
Эли (@eli)
Админ
Отвечая на Исайя Гатьенс М
7 días atrás

Isaías Gätjens M Это была моя ошибка, чтобы переместить ваше сообщение, приношу свои извинения, не могли бы вы загрузить изображения еще раз или написать точное сообщение Каппа0998если вы все еще испытываете проблемы?

Спасибо и мои извинения.

Kappa0998
Kappa0998 (@kappa0998)
Отвечая на Эли
7 días atrás

Эли Нет, все в порядке, все работает и загружает магазин (решение заключалось в том, чтобы временно отключить строку, в которой он связан с репозиторием Wine). Спасибо за все!.

Juan Mera
Juan Mera (@juanmera)
7 días atrás

спокойной ночи, я устанавливаю магазины и репозитории Deepines, и там написано, что установка не удалась, не могли бы вы найти меня, спасибо

sebas
sebas (@sebas)
Отвечая на Хуан Мера
7 días atrás

Когда вы устанавливаете магазин, у вас уже есть репозиторий, вы не можете установить их вместе, потому что в магазине уже есть репо, если вы хотите иметь оба, просто установите магазин

Dan Bauer
Dan Bauer (@dan-bauer)
7 días atrás

отличная работа, поздравляю!
-ОБНОВИТЬ-
при установке появилось следующее сообщение об ошибке:

Reading database ... 246345 files and directories currently installed.)
Preparing to unpack .../Deepines-Store_1.3.1_AMD64.DEB ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
================================================
Tienda Deepines solo es compatible con Deepin 20

 Recomendamos instalar una versión reciente de Deepin. Si está 
 usando Deepin 20, verifique que la configuración de los 
 repositorios no contenga errores.

 ---

Deepines Store is only compatible with Deepin 20

  We recommend installing a recent version of Deepin. If you are using
  Deepin 20, check that the configuration of the repositories 
  does not contain errors.
================================================
dpkg: error processing archive /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB (--install):
 new deepines-store package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-repository' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
Errors were encountered while processing:
 /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB
Dan Bauer
Dan Bauer (@dan-bauer)
Отвечая на Дэн Бауэр
7 días atrás

связано ли это с ручным редактированием souces.list? потому что я использую некоторые программы, которые включены в репозитории, такие как spotify или opera (с которыми у меня не было проблем), а другие немного более навязчивые, например typora:

-> cat /etc/apt/sources.list ## Сгенерировано программой установки deepin #deb [by-hash = force]> https://community-packages.deepin.com/deepin/ https://mirror.deepines.com/testing/deepin-20-beta/  https://community-packages.deepin.com/deepin/ 

Что я могу сделать, чтобы установить Deepines-Store?

Эли
Эли (@eli)
Админ
Отвечая на Дэн Бауэр
6 дней назад

Я не уверен, каков ваш конкретный случай, но, как говорится в статье, помните, что вы можете установить только один из двух, а не оба, хранилище содержит репо, если вы хотите, чтобы хранилище, вы не можете установить репо.

Подождем и посмотрим, что скажет остальная часть команды.

sebas
sebas (@sebas)
Отвечая на Дэн Бауэр
6 дней назад

Ну, я прокомментировал выше редакцию sources.list
Вы можете удалить строки, которые добавляют репозитории, сделать обновление и вы можете установить магазин

Daniel Angel Fernandez
Daniel Angel Fernandez (@danielangelfernandez)
6 дней назад

Я один из первых в Аргентине установил Deepin, спасибо вам огромное !!! всем соавторам

Jesus Ivan Delgadillo Gonzalez
Jesus Ivan Delgadillo Gonzalez (@jesusivandelgadillogonzalez)
6 дней назад

Спасибо за вашу большую работу.

Spycam
Spycam (@spycam)
6 дней назад

Спасибо вам всем за вашу преданность делу и преданность делу !!!

Hitoshura
Hitoshura (@hitoshura)
6 дней назад

Я предоставил возможность для собственного магазина Deepin, но во многих случаях он устанавливает очень старые версии программного обеспечения, попробуйте установить Telegram и установить версию 1.5, и эта версия просит меня обновить, так как магазин сообщает мне, что он обновлен и не нуждается в нем. . Я попытался установить Deepines Store, но у меня возникла ошибка, я только коснулся source.list, чтобы добавить репозиторий Google Chrome (я использую его для своей работы, и официальный магазин не хотел его устанавливать, это дало мне ошибку), я оставил ошибку монтаж:

dpkg: архив обработки ошибок /home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB (–install):
новый подпроцесс сценария предварительной установки пакета deepines-store возвратил статус выхода ошибки 1
debconf: невозможно инициализировать интерфейс: сквозной
debconf: (Невозможно подключиться к / tmp / qapt-sock: в строке 3 (eval 18) нет такого файла или каталога).
debconf: возврат к интерфейсу: не интерактивный
dpkg-query: пакет deepines-store не установлен
Используйте dpkg –contents (= dpkg-deb –contents), чтобы просмотреть содержимое архивных файлов.
dpkg-query: пакет deepines-store не установлен
Используйте dpkg –contents (= dpkg-deb –contents), чтобы просмотреть содержимое архивных файлов.
dpkg-query: пакет deepines-store не установлен
Используйте dpkg –contents (= dpkg-deb –contents), чтобы просмотреть содержимое архивных файлов.
При обработке обнаружены ошибки:
/home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB

Эта ошибка выдает мне ее из установщика пакетов и из терминала, я также прикрепляю свой кот /etc/apt/sources.list

## Порожденная Deepin-установщик
деб [by-hash = force] https://community-packages.deepin.com/deepin/ абрикос основной вклад не бесплатный
# deb-src https://community-packages.deepin.com/deepin/ абрикос основной вклад не бесплатный

## Официальный репозиторий Google
deb [arch = amd64] http://dl.google.com/linux/deb/ стабильная основная

Hitoshura
Hitoshura (@hitoshura)
Отвечая на Хитошура
6 дней назад

Для тех, кто ищет ответ на мой случай, им просто нужно удалить все, что они добавили в файл sources.list, попытаться установить (в моем случае я сделал это из консоли) и вернуться, после чего они могут снова отредактировать файл, что больше не вызывает ошибок (На данный момент он мне их не дал).

sebas
sebas (@sebas)
Отвечая на Хитошура
6 дней назад

В магазине есть сценарий проверки, чтобы убедиться, что пользователи с низким уровнем знаний в репозиториях добавили что-то в sources.list.
Кроме того, это не очень хорошая практика, для этого нужен каталог sources.list.d, там должны быть файлы .list с репозиториями, которые вы хотите добавить.
Это сделано для того, чтобы эти пользователи не обвиняли Deepine в том, что их системы были повреждены.
Я рад, что ты нашел решение.

Yarecco Jr.
Yarecco Jr. (@yareccojr)
5 дней назад

Pulseaudio-эквалайзер из этого репозитория уничтожает конфигурацию импульса в Deepin v20.
Когда вы выбираете Keep Settings, он записывает файл default.pa в каталог home / .config / pulse, и после вычитания импульса deamon не может запуститься должным образом.
Удалите его или добавьте информацию, которая вызывает проблемы с V20.

Tomás Warynyca
Tomás Warynyca (@tomaswarynyca)
редактор
Отвечая на Ярекко младший
5 дней назад

Ярекко младший
Привет, пакет работает отлично ..
Для перезапуска службы необходимо поставить pulseaudio -k и это начинается снова
PD: Я не вижу необходимости перезапускать его

Эли
Эли (@eli)
Админ
Отвечая на Ярекко младший
5 дней назад

Ярекко младший Здравствуй,

Я установил его на свой Deepin 20 без каких-либо проблем, я загрузил его из Deepines Store Кстати, я думаю, что у вашей системы есть еще одна основная проблема, связанная со звуком, но не с установкой PulseAudio Equalizer.

В любом случае, если у вас возникла проблема с сервисом PulseAudio, вы можете попробовать, что Томас Warynyca предложенных выше, или просто попробуйте переустановить PulseAudio.

Эквалайзер PulseAudio делает то, что должен, он должен перезаписать настройки по умолчанию, чтобы сохранить выбранные вами новые настройки эквалайзера.

Приветствую!

Screen Capture select area 20200916173006
A M
A M (@am)
5 дней назад

Отлично, мои самые приятные поздравления!

Renac
Renac (@renac)
5 дней назад

Большое спасибо за отличные коллеги по работе, крепкие объятия ...

Ezequiel Choque
Ezequiel Choque (@ezequielchoque)
4 дня назад

Огромное спасибо!!!

dudumartins
dudumartins (@dudumartins)
4 дня назад

Isaías Gätjens M Репозиторий Deepines 4 работает в Deepin 20 ??
PS: Извините за мой испанский. Я бразильский, и мой английский намного лучше, чем мой испанский.

Omar G
Omar G (@omarg)
4 дня назад

Вау, отличная работа, очень признательна

Эли
Эли (@eli)
Админ
Отвечая на Омар Дж.
4 дня назад

Омар Дж. Рады, что он пригодился, спасибо за комментарий

Martin Valladares
Martin Valladares (@mvalladares2006)
2 дня назад

Они проделали отличную работу, все творит чудеса.

Matias Reyes
Matias Reyes (@mati2020)
2 дня назад

У меня это отлично сработало, спасибо.

BorisJSMX
BorisJSMX (@borisjsmx)
2 дня назад

Отличная ваша работа.

Frenedy Arzuro
Frenedy Arzuro (@frenedyarzuro)
1 день назад

Какая отличная работа, сотрудники Deepin на испанском языке, поздравляем! Установлен и на 100% работоспособен Deepines Store с его превосходными рекомендованными приложениями и желанием увидеть улучшения в будущих версиях. Спасибо всем модераторам и привет из Каракаса-Венесуэлы.

75
0
Мы хотели бы знать, что вы думаете, присоединиться к обсуждению.x