LibreOffice 6.1.3 TEMA Deepin E BONITO Colibre

LibreOffice 6.1.3

Nós recentemente se juntou nosso repositório Deepines a nova versão do LibreOffice, o mais popular pacote de software de escritório para GNU / Linux. Para instalar, primeiro você deve incorporar em seu repositório do sistema Deepines: Clique aqui para instalar.

Então você deve abrir um terminal e execute sudo update apteventualmente, você será capaz de instalar a nova versão da suíte; invocando o pacote meta que criamos para o efeito, este por sua vez instalar o aplicativo no seu idioma do sistema, juntamente com a ajuda e os dicionários correspondentes. Deepines neste caso, apoiamos Inglês Português; Pt-Brasil e, claro, o espanhol. Para instalá-lo no seu computador, executando o seguinte comando depois de seguir os passos acima:

sudo apt update && sudo apt install libreoffice-latest

tópico Colibre

LibreOffice na versão 6.1 implementou uma canção chamada Colibre, ele foi desenvolvido por Andreas Kainz e é inspirado no temamsoffice2013. Colibre vem como tema padrão ao instalar o LibreOffice no Windows, mas não é o caso na versão Linux.

Colibre definir como tema padrão:

  • Primeiro vamos abrir qualquer aplicativo do LibreOffice, neste caso vamos abrir Writer.
  • Agora vamos ao menu Ferramentas e passamos para o sub-menu Opções.
  • No pop-up, que eu vá para a seção View.
  • Nesta seção nós procuramos ícones de estiloNós implantar a caixa inferior e movido por Breeze ColibreE dê OK.
  • Automaticamente ou em alguns casos, fechar e reabrir o aplicativo, um olhar diferente é alcançado.

Nota: Desta vez, decidimos não para pressionar por uma atualização direta de deepines para a versão realizada por Deepin em seus repositórios, para dar-lhe a escolha entre manter a versão estável oferecido na loja ou instalar a mais recente publicada pelos desenvolvedores do LibreOffice.

 

17
O que você acha?

Por favor entrar para comentar
8 tópicos de comentários
9 fio de respostas
0 Seguidores
 
Comentar com mais reações
fio de Altamente Recomendável
9 Autores comentários
ariel camposelurogayoelurogayoLuis ZapanaJonathan FloresOs autores dos comentários mais recentes
subscrever
MAIS NOVO mais velho mais popular
relatório do
Bruno Gama
Membro

Obrigado, E UMA mas eu LibreOffice penalidade ou 6.1.3 Não ter Suporte para HiDPI. : /

Eli
Administrador

Estou na MESMA Situação que Voce, vou Dizer-LHE que é rápido Você instalar version "estalo', He Suporta HiDPI, cursor embora Seu parecia pequeno.

Aliás tema excelente e excelente artigo Carcarro.

Vidantus
Membro

Un gran saludo a toda la comunidad Deepin Español. Poco o nada que decir de esta excelente suite que es libre office, yo tengo instalada la versión 6.1.2 y ya tenia activado este fantástico tema que de forma tan acertada recomendáis. Si os propongo algo, cada vez que tengo que actualizar la suite a una versión más reciente, me es imposible hacerlo como actualización, siempre me toca desistalarla e instalar la versión nueva. Ahora que está dentro del repositorio de la comunidad, ¿sería posible que se actualizaran las distintas versiones automáticamente? sería genial no tener que andar desistalando y volviendo a instalar.
Gracias a todos y un fuerte y cálido abrazo para toda la comunidad, desde las llanuras de la Mancha, España.

Vidantus
Membro

Esta vez me respondo yo mismo, pues he dado con la solución de forma rápida; y así de paso si puedo servir de ayuda a alguien pues fenomenal, esta vez para actualizarlo ha bastado actualizar los repositorios de deepines y automáticamente se ha actualizado a la nueva versión. 

Gracias al equipo de Deepin Español por la gran oportunidad que nos ofrece a través de su repositorio, de conseguir el mejor software actualizado, gracias por vuestro esfuerzo y trabajo. 

Un gran abrazo!!!

Jonathan Flores
Membro

I indica o seguinte
~ $ Sudo apt libreoffice6.1.3 instalar
Lendo listas de pacotes ... Feito
árvore de dependência edifício
Lendo informação de estado ... Feito
E: Não foi possível localizar o libreoffice6.1.3 pacote
E: Não foi possível encontrar nenhum pacote usando "*" para "libreoffice6.1.3"
E: Não foi possível encontrar nenhum pacote com expressão regular "libreoffice6.1.3"

Luis Zapana
Membro

Muito obrigado !!

elurogayo
Membro

Buenas tardes a todos. Tenía instalado la versión 1:6.0.4.1 y he procedido a instalar la versión 6.1.5.2. Al ver que no aparecía como actualización, sino como instalación independiente, he desinstalado la anterior por si se creaban conflictos con ambas versiones instaladas. Pero, encuentro que no aparece la nueva versión en el Lanzador de Deepin. La versión 6.1.5.2 se instala en «/opt» , en «/usr/share/applications» se encuentran los archivos «.desktop» de todas las aplicaciones de la suite y en «/usr/bin» está «libreoffice6.1» que apunta a «/opt/libreoffice6.1/program/soffice», pero no he sido capáz de encontrar como lograr que se muestren en el «Lanzador» de aplicaciones de Deepin.

Agradezco de antemano vuestra ayuda.

elurogayo
Membro

Continuación:

No sé como funciona el «Lanzador», si mediante archivos de enlace tipo «.desktop» en alguna carpeta o un sólo archivo que contenga las aplicaciones que se muestran, ni donde se ubican en el sistema, pero claro, en alguna parte estará configurado lo que muestra y las categorías conque las muestra. ¡En informática no existe la magia!

Gracias

ariel campos
Membro

Muito grato pela contribuição. Há PPAs de ubuntu que não funcionam com Deepin, então deepinenespañol é um grande ayuda.Gracias!