LIBREOFFICE 6.1.3 EM FUNDO E SEU BONITO TEMA DE HUMMINGBIRT

Testado em Libreoffice 6.1.3

Recentemente, incorporamos em nosso repositório Deepines a nova versão do Libreoffice, a suíte de escritório mais popular no GNU / Linux. Para instalá-lo, você deve primeiro adicionar o repositório ao seu sistema Deepines: Clique aqui para instalá-lo.

Mais tarde você deve abrir um terminal e executar sudo apt update. Finalmente, você poderá instalar a nova versão da suíte, invocando o meta pacote que criamos para este propósito. Isso, por sua vez, instalará o aplicativo no idioma do seu sistema, juntamente com a ajuda e os dicionários correspondentes. Neste caso, em deepines, apoiamos inglês, português, Pt-Brasil e claro espanhol. Para instalá-lo em seu computador, execute o seguinte comando após seguir as etapas descritas acima:

sudo apt update && sudo apt install libreoffice-latest

tópico Colibre

O LibreOffice em sua versão 6.1 implementou um tema chamado Colibre, foi desenvolvido por Andreas Kainz e é inspirado no tema demsoffice2013. Colibre vem como um tema padrão ao instalar LO em Windows mas o mesmo não acontece na versão para Linux.

Definindo Colibre como o tema padrão:

  • Primeiro, abrimos qualquer aplicativo LibreOffice, neste caso, abriremos o Writer.
  • Agora vamos ao Menu de Ferramentas e vamos até o submenu Opções.
  • Na janela pop-up, vou para a seção Exibir.
  • Nesta seção nós procuramos ícones de estilodesdobramos a caixa inferior e mudamos Breeze para ColibreE dê OK.
  • Automaticamente ou em alguns casos fechando e reabrindo o aplicativo, uma estética diferente é alcançada.

Nota: Nesta ocasião, decidimos não promover uma atualização direta do Deepines para a versão que Deepin carrega em seus repositórios, para lhe dar a possibilidade de escolher entre manter a versão estável oferecida na loja ou instalar a última publicada pelos desenvolvedores do Libreoffice.

5 2 votos
Classifique o artigo
 
Inscreva-se
relatório do
17 Reacciones
Mais popular
Mais recentes Mais velho
Opinião do artigo
Ver todos os comentários
Bruno Gama
Bruno Gama (@brunnogama)
2 años atrás

Obrigado, mas é uma pena o Libreoffice 6.1.3 não oferece suporte a HiDPI. : /

Эли
Эли (@eli)
Administrador
Respondiendo a  Bruno Gama
2 años atrás

Esta é a mesma situação que você, me diga o que, você vai instalar a versão «estalo«, Suporta HiDPI, mas o seu cursor parecia pequeno.

A propósito, excelente tópico e excelente artigo Carro.

Bruno Gama
Bruno Gama (@brunnogama)
Respondiendo a  Car
2 años atrás

Você está usando a versão 6.04.2 e ela oferece suporte a HiDPI, não sei se muda para uma nova e não oferece suporte.

Vidantus
Vidantus (@vidantus)
2 años atrás

Saudações a toda a comunidade espanhola Deepin. Pouco ou nada a dizer sobre este excelente pacote que é o office gratuito, eu tenho a versão 6.1.2 instalada e eu já tinha esse fantástico tema ativado, que você recomendou com tanta precisão. Se eu lhe propuser algo, sempre que precisar atualizar o conjunto para uma versão mais nova, é impossível fazer isso como uma atualização, sempre preciso desfazê-lo e instalar a nova versão. Agora que você está dentro do repositório da comunidade, seria possível que as diferentes versões fossem atualizadas automaticamente? Seria ótimo não ter que andar por aí removendo e reinstalando.
Gracias a todos y un fuerte y cálido abrazo para toda la comunidad, desde las llanuras de la Mancha, España.

Vidantus
Vidantus (@vidantus)
Respondiendo a  Vidantus
2 años atrás

Desta vez, eu me respondo, porque encontrei a solução rapidamente; E, de passagem, se eu puder ajudar alguém, ótimo, desta vez para atualizá-lo, foi o suficiente para atualizar os repositórios deepines e ele foi atualizado automaticamente para a nova versão.

Agradecemos à equipe do Deepin Spanish pela grande oportunidade que ela nos oferece através de seu repositório, para obter o melhor software atualizado, obrigado pelo seu esforço e trabalho.

Um grande abraço!!!

Jonathan Flores
Jonathan Flores (@jonathanflores)
2 años atrás

I indica o seguinte
~$ sudo apt install libreoffice6.1.3
Lendo a lista de pacotes ... Concluído
Criando árvore de dependência
Lendo as informações de status ... Concluído
E: No se ha podido localizar el paquete libreoffice6.1.3
E: No se pudo encontrar ningún paquete usando «*» con «libreoffice6.1.3»
E: No se pudo encontrar ningún paquete con la expresión regular «libreoffice6.1.3»

Jonathan Flores
Jonathan Flores (@jonathanflores)
Respondiendo a  Car
2 años atrás

Obrigado. Reinstale o repo e atualize conforme você indicou e já está instalando

Luis Zapana
Luis Zapana (@luiszapana)
2 años atrás

Muito obrigado !!

elurogayo
elurogayo (@elurogayo)
2 años atrás

Boa tarde a todos. Eu tinha a versão 1: 6.0.4.1 instalada e continuei instalando a versão 6.1.5.2. Como não apareceu como uma atualização, mas como uma instalação separada, eu desinstalei a anterior, caso os conflitos fossem criados com as duas versões instaladas. Mas acho que a nova versão não aparece no Deepin Launcher. A versão 6.1.5.2 está instalada em "/ opt", "/ usr / share / applications" contém os arquivos ".desktop" para todos os aplicativos do conjunto e "/ usr / bin" contém "libreoffice6.1 »Que aponta para« /opt/libreoffice6.1/program/soffice », mas não consegui descobrir como fazer com que eles sejam mostrados no aplicativo Deepin« Launcher ».

Desde já agradeço sua ajuda.

elurogayo
elurogayo (@elurogayo)
2 años atrás

Continuação:

Não sei como o "Iniciador" funciona, se por meio do ".desktop" vincular arquivos em qualquer pasta ou arquivo único que contenha os aplicativos que são mostrados ou onde estão localizados no sistema, mas é claro que em algum lugar ele será configurado o que mostra e as categorias, para que as mostre. Na computação, não há mágica!

obrigado

elurogayo
elurogayo (@elurogayo)
Respondiendo a  Car
2 años atrás

Obrigado pela ajuda. Após a consulta com a qual estávamos lidando, tive que fechar o computador e, após abri-lo novamente, os ícones apareceriam no menu do iniciador na categoria "Escritório". Mas agora há outra inconsistência ... todas são mostradas, exceto o LibreOffice 6.1 Draw. Eu editei os arquivos ".desktop" e todos estão corretos. Se eu soubesse qual é o arquivo em que os links mostrados no Menu Inicializador estão configurados, eu poderia corrigi-lo.

ariel campos
ariel campos (@arielcampos)
1 año atrás

Muito grato pela contribuição. Existem ppas do Ubuntu que não funcionam com deepin, então deepinenespañol é uma grande ajuda. Obrigado!

17
0
Gostaríamos de saber o que você pensa, Participe da discussão.x