Introduzindo nosso repositório DEEPINES 3.1

IMPORTANTE: Deepines 3.0 foi atualizado para a versão 3.1 devido a mudanças no Deepin 15.10.1, Se você já tem 2.0 instalado nou é necessário para removerI RLO, para atualizar para a versão mais recente do Deepines 3.1, basta digitar o seguinte comando no terminal:

sudo apt update && sudo apt full-upgrade

Estamos introduzindo a nova atualização do nosso repositório comunidade Deepines 3.1. Esta atualização marca um antes e depois, torna-se compatível apenas com a nova versão baseada no Debian Deepin estável deixando para trás versões instáveis ​​baseadas em Debian.

A partir deste momento o repositório status de 2,0 deepines on-line é retirado "compatível com o velho sid ou base instável do Deepin"A razão que será inacessível, mesmo para aqueles que tinham instalado; Por este motivo, recomendamos a purga do terminal usando:

Sudo apt purga deepines-repositório

equipe Deepines adaptou e testado todo o repositório de conteúdo para uma perfeita compatibilidade com 15.10 versões estáveis ​​atuais e futuras.

O pacote que instala Deepines 3.1 não vai apoiar Deepin baseado versões do Debian instável para que eventuais incompatibilidades não será instalado nesses sistemas.

Recomendamos o uso de terminal ou Gdebi para instalar o pacote.

Agradecemos a toda a equipe de Deepines e, especialmente, Hugo Florentino, Todo o trabalho feito durante meses para fazer este trabalho como deveria.

Para usar Deepines 3.1 Faça o download e instale o seguinte arquivo no seu computador:

IconoDEEPINES 3.1

7,19 KB 24497 Descargas

Lembre-se, depois de instalar um novo repo seu sistema é sempre necessário atualizá-lo com o comando:

sudo update apt

Então você está pronto para instalar Aplicativos do mesmo ou receber mais novas aplicações que instalou a partir desta versão.

atualizações felizes.

5 1 voto
Classifique o artigo
 
Inscreva-se
relatório do
93 Avaliações
Mais popular
Mais recentes Mais velho
Opinião do artigo
Ver todos os comentários
JulioPerfecto
JulioPerfecto (@julioperfecto)
1 año atrás

Ok, no meu caso as Deepines anteriores já haviam instalado, você precisa re-instalar ou atualizar-se? e se a resposta for sim, eu remover o antigo? muito obrigado pelo grande trabalho que eles fazem.

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a JulyPerfect
1 año atrás

Olá, se você tiver instalado Deepin 15,10 estável você tem que baixar e instalar o pacote `» deepines-repository_3.0.deb 'e ele irá atualizar' deepines-repository_2.0.deb 'não precisa desinstalá-lo, mas se você deseja desinstalar a' sudo apt purga deepines-repositório "antes de instalar Deepines 3.0 não há nenhum problema.

Para descobrir se você tem a versão estável, executar o comando "lsb_release -a" e você deve obter o seguinte resultado

Não LSB módulos estão disponíveis.
Distribuidor ID: Deepin
Descrição: Deepin 15.10
Release: 15.10
Nome de código: estável

Esclarecido que, como indicado acima, 3,0 Deepines suporta apenas Deepin estável e não pode ser instalado em Deepin instável (instável).

Saudações

Jbustalz
Jbustalz (@jbustalz)
Respondendo a JulyPerfect
1 año atrás

Depende de: atualmente Deepin tem duas versões, uma é baseado no Debian instável para ser levado para baixo nos próximos meses e uma nova versão baseada no Debian estável, que é instalado pela nova ISO disponível no site oficial de Deepin. Bem, a versão anterior do repositório deepines que é de 2,0 só funciona na versão do Deepin a serem tomadas para baixo, assim, deepines 3.0 só funciona em Deepin baseado no Debian estável, que é o vesrsión ser instalado para continuar desfrutando a distribuição Deepin.

danny672007
danny672007 (@danny672007)
1 año atrás

Quando você começar a baixar um arquivo de texto que é baixado diz: "Permissão negada"

Эли
Eli (@eli)
Administrador
Respondendo a danny672007
1 año atrás

Olá Avatardanny672007 depois de vários testes não vejo problema com o download do pacote, certifique-se de que você está abrindo o arquivo com um gerenciador de pacotes como Gdebi ou similar.

danny672007
danny672007 (@danny672007)
Respondendo a Eli
1 año atrás

Olá e boa noite de México!

e eu era capaz de baixar o 3.1_amd64.deb Deepines repositório

O fracasso foi a seguinte:

Use xdman como um gerenciador de download, incluindo arquivos .deb, depois de analisar o seu conselho sobre a configuração de tipos de arquivos para download com xdman, remova (I excluído) deb Fechei o programa, eu dei instalado, I baixado para o navegador (Chrome) e abriu com Deepin Package Manager e presto!

Obrigado!

Ana Rita Nunes
Ana Rita Nunes (@anaritanunes)
Respondendo a danny672007
1 año atrás

mesmo aqui

Эли
Eli (@eli)
Administrador
Respondendo a Ana Rita Nunes
1 año atrás

O que você está experimentando é apenas um problema temporário, que vai ser corrigido em breve.

Saudações!

SmileyDrooler
SmileyDrooler (@smileydrooler)
1 año atrás

Instalado sem problemas, obrigado!

Osvaldo Daniel Cardozo
Osvaldo Daniel Cardozo (@odcardozo)
1 año atrás

Graças !!!!!

Osvaldo Daniel Cardozo
Osvaldo Daniel Cardozo (@odcardozo)
Respondendo a Osvaldo Daniel Cardozo
1 año atrás

che macana uhhhhh que a minha versão diz instável
Não LSB módulos estão disponíveis.
Distribuidor ID: Deepin
Descrição: Deepin 15.10
Release: 15.10
Codename: instável

Consulta: isso significa que eu deveria reinstalar Deepin?

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a Osvaldo Daniel Cardozo
1 año atrás

A resposta curta é sim, vai exigir uma facilidade para passar 0 Deepin estável.

No entanto, instável Deepin receber atualizações da China até julho, em seguida, pode e irá recomendar atrasando a reinstalação algumas semanas, enquanto alguns detalhes são polidos e alguns pequenos problemas são resolvidos na nova versão relacionada a customização do sistema, principalmente.

Mas se você quiser ser pioneiro e ter a coragem eo tempo para resolver eventales imprevistas, não há problema, que assim seja.

Na nova versão do Deepin tudo é instalado a partir do trabalho de loja bem, Flatpak e encaixe as aplicações trabalhar como de costume.

Infelizmente deepines repositório instável para Deepin pára de funcionar, ele mantém isso porque consomem recursos, tempo e esforço dos voluntários que mantêm-lo, que são limitadas e focadas decidiu que os recursos do novo repositório. Isso significa que você não pode instalar novos aplicativos no Deepin i deepines

Osvaldo Daniel Cardozo
Osvaldo Daniel Cardozo (@odcardozo)
Respondendo a Isaías Gätjens M
1 año atrás

curta mas eficiente resposta.
Graças Isaías!

Car
Car (@car)
1 año atrás

Grande trabalho!!! saudações e parabéns aos deepines equipe

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
1 año atrás

Olá deepines ter vários problemas têm se posso ajudar como uma comunidade sempre tem.
1 não instalar WPS-fix-me é a partir do repositório 3.0 o mesmo acontece com o dicionário
2 Não consigo instalar stremio de atualização estável. Ou a partir da loja diz manutenção, ou a partir do site oficial

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
Respondendo a Fenoll
1 año atrás

Eu agradeço muito baixo 3.6 mas tem ótimo. E eu tentei e ele funciona graças perfeitos ... ..

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
Respondendo a Fenoll
1 año atrás

Inglês Obrigado por salvar você entender o básico. Coloquei WPS-fix-it é como ele está na lista de repositórios. Eu instalei e deve terminar em espanhol.

Эли
Eli (@eli)
Administrador
Respondendo a Nicolas Smiriglia
1 año atrás

A sua pergunta não está relacionada a esta discussão Nicolas Smiriglia Nicolas SmirigliaSeria melhor ideia para abrir um novo tópico com a sua pergunta aqui.

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
Respondendo a Eli
1 año atrás

Graças Eli desculpe se perturbado. Obrigado por estar sempre deepines quando necessário. Espero ser útil em algum momento

Эли
Eli (@eli)
Administrador
Respondendo a Nicolas Smiriglia
1 año atrás

Eu fico chateado, não só são as regras do fórum, usando o tema de outra pessoa para uma pergunta não relacionada com o debate em curso provoca confusão e é considerado "Sequestro" (Hijack / Aproveitando) ou pegar um tópico para um tema para o qual eu não acho que, no futuro, manter isso em mente, obrigado por participar.

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
Respondendo a Eli
1 año atrás

obrigado por me deixar saber no futuro o que trendre em conta

 

Jonathan Flores
Jonathan Flores (@jonathanflores)
1 año atrás

Isso deixa-me querer instalar o pacote

(Lendo banco de dados ... 353767 arquivos e diretórios instalados.)
Preparando-se para descompactar ... / deepines-repository_3.0.deb ...
Ocorreu um erro ao aplicar alterações: dpkg: aviso: analisar o arquivo '/ var / lib / dpkg / status' perto da linha 49080 pacote 'sendleap':
mantenedor desaparecida
debconf: Impossível inicializar frontend: Passthrough
debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)
debconf: retrocesso para frontend: noninteractive
dpkg: erro /home/azgard/Downloads/deepines-repository_3.0.deb arquivo de processamento (-instalação):
deepines roteiro pré-instalação de nova subprocess pacote-repositório de erro retornou código de saída 1
debconf: Impossível inicializar frontend: Passthrough
debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)
debconf: retrocesso para frontend: noninteractive
Foram erros durante o processamento encontrou:
/home/-/Downloads/deepines-repository_3.0.deb

Daniel Salazar
Daniel Salazar (@danielsalazar)
Respondendo a Fenoll
11 meses atrás

Eu faço o mesmo erro e que eu tenho que fazer Deepin estável 🙁

Hiram Higuera
Hiram Higuera (@hiramhiguera)
1 año atrás

muito obrigado

Ignacio Vintaned
Ignacio Vintaned (@ignaciovintaned)
1 año atrás

Good !!!

Para mim, eu recebo este erro.

(Lendo banco de dados ... 211391 arquivos e diretórios instalados.)

Preparando-se para descompactar ... / deepines-repository_3.0 (1) deb ...

Ocorreu um erro ao aplicar alterações: debconf: Impossível inicializar frontend: Passthrough

debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)

debconf: retrocesso para frontend: noninteractive

dpkg: erro processando /home/ignacio/Downloads/deepines-repository_3.0 arquivo (1) deb (-instalação):

deepines roteiro pré-instalação de nova subprocess pacote-repositório de erro retornou código de saída 1

debconf: Impossível inicializar frontend: Passthrough

debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)

debconf: retrocesso para frontend: noninteractive

Errors were encountered while processing:

/home/ignacio/Downloads/deepines-repository_3.0 (1).deb

Ya me contareis, 

 

Saudações

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a Ignacio Vintaned
1 año atrás

Olá, como indicado acima, 3,0 Deepines só é compatível com Deepin estável e não pode ser instalado no Deepin instável (instável).

Para descobrir se você tem a versão estável, executar o comando "lsb_release -a" e você deve obter o seguinte resultado

Não LSB módulos estão disponíveis.
Distribuidor ID: Deepin
Descrição: Deepin 15.10
Release: 15.10
Nome de código: estável

Se você tiver instalado Deepin 15,10 estável você tem que baixar e instalar o "pacote deepines-repository_3.0.deb' e ele irá atualizar" deepines-repository_2.0.deb 'não precisa desinstalá-lo, mas se você deseja desinstalar com' purga apt sudo deepines-repositório "antes de instalar Deepines 3.0 não há nenhum problema.

Se você tiver instável Deepin instalado, ele tem até julho para executar uma instalação 0-15,10 ISO Deepin estável. Eu recomendo não se apresse para instalar a nova versão do Deepin, porque você ainda tem detalhes para polonês, a maioria são detalhes de personalização, mas geralmente funcionando corretamente.

Saudações

Fabio Barbosa
Fabio Barbosa (@fabiobarbosa)
Respondendo a Isaías Gätjens M
1 año atrás

voce Tem alguma Dica como você transferir todos os aplicativos para uma nova Meus version? Tenho vários Coisas aqui que instalações Refazer configuracoes manualmente como raiva e me dão grande Muito hum Trabalho. Exemplo, vmware, Impressoras hp, vscode, e etc. Há Alguma forma de aumentar a aplicativos de backup da UM e reinstala apenas dois-lo na nova Instalação?

Car
Car (@car)
Respondendo a Fabio Barbosa
1 año atrás

Você não pode fazer isso, você deve instalar a partir de zero a iso. A nova versão do Deepin baseia-se estável debian enquanto você é baseado no SID variar consideravelmente, isto significa que versões e dependências de pacotes

Fabio Barbosa
Fabio Barbosa (@fabiobarbosa)
Respondendo a Carro
1 año atrás

Entao MESMO em Resumo Terei que reinstalar tudo ou fazer meu zero do sistema?
Usar ou Deepin ja Algum cara ritmo e sempre foi MESMO zagueiro fazer, problemas significativos Nunca tiva com Ele, mais ágora sinceramente Fiquei extremamente e COM profundamente decepcionado uma Equipe fazer Deepin, Acho pois que Éles pensaram nao nós usuários Usam a Distribuição para FINS Trabalho. Na Minha com empresa Tenho 10 máquinas ou Deepin, imagine que ISSO Trara ou Trabalho. Voce sabe me Dizer Até Quando a Versão tera Instável Suporte? E a partir uito Obrigado Pela SUA RESPOSTA ja e Atenção.

fernando ramos
fernando ramos (@fernandoramos)
1 año atrás

Quando eu executar a partir do terminal "busca WPS apt-cache" Eu não estava pronto (e, portanto, eu não posso instalar) "WPS-full-fix-se, como alguns outros pacotes. Alguém sabe o por quê?

Eu baixado e instalado Deepines 3.0 e eu não posso instalar o software que isso traz. Talvez eu instalado errado, instalado pelo terminal com "sudo dpkg -i'.

 

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a fernando ramos
1 año atrás

Oi, informou há pouco que o servidor estava offline, mas resolvido, eles tentam novamente.

Lautaro Sanchez
Lautaro Sanchez (@lautarosanchez1)
1 año atrás

Boa!

Depois de instalar o repositório e executar a atualização me diz que "Você pode atualizar um pacote. apt lista -upgradable Run' 'para vê-lo.'
Em seguida, fazer o upgrade me diz
"Os seguintes pacotes foram retidos:
libodbc1 "

Alguma solução?
Thanks !!

Lautaro Sanchez
Lautaro Sanchez (@lautarosanchez1)
Respondendo a Lautaro Sanchez
1 año atrás

Se alguém acontece, deixo os passos da solução foi aparentemente encontrou problema de compatibilidade fomato pacote i386.
1- instalar sináptica
2- encontrar o pacote com problemas (libodbc1)
3- Clique direito -> marca para reinistalar (daí chamadas desinstalar o i386)
pronto 4
lembranças

sergio.garcia
sergio.garcia (@sergio-garcia)
1 año atrás

Oi, eu só instalado a partir do zero Deepin 15,10 e repositório depois estável 3.0, a minha pergunta é sobre o que são as aplicações que têm este repositório, tente instalar os temas GTK e não estão disponíveis. Faça o upload da lista de aplicativos a serem instalados.

Saul Cruz
Saul Cruz (@saulcruz)
1 año atrás

No meu caso, não foi necessário reinstalar Deepin acontecer com Deepin estável

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a Saul Cruz
1 año atrás

Olá

Você pode me fazer o favor de executar o comando

-a lsb_release

e mostrar o resultado?

Que passos fez para atualizar Deepin?

Эли
Eli (@eli)
Administrador
Respondendo a Saul Cruz
1 año atrás

NOVA NOTA DE MOTIVOS: Estamos investigando novos relatórios que, aparentemente, alterar qualquer uma das informações contidas neste artigo, consulte mais tarde para esclarecimentos e ajustes para a publicação.

Dan Bauer
Dan Bauer (@dan-bauer)
1 año atrás

Bem, para aqueles que não poderia usar os deepines repositório 3.0 por ter uma versão instável, você dizer-lhes que você não precisa reinstalar Deepin a partir do zero para se deslocar para a versão estável, simplesmente atualizar para 15.10.1, em execução no terminal " lsb_release -a "para verificar se já no ramo estável e, em seguida, instalar deepines 3,0, e o dispositivo continuará tão funcional como sempre!

Dan Bauer
Dan Bauer (@dan-bauer)
Respondendo a Fenoll
1 año atrás

Então, se eu atualizado para estável 15.10.1 e eu começo a correr "-a lsb_release" permanece intestable? como dizer isso? vamos não que eu estou ficando pesado, eu quero entender e aprender

Ariel
xx yy (@ariel)
1 año atrás

muito obrigado para o seu enorme esforço

JojeEl GeymerPro
JojeEl GeymerPro (@jojeelgeymerpro)
1 año atrás

Não consigo fazer download de depositária, mostra-me o acesso negado

Ariel
Ariel (@ariel)
Respondendo a JojeEl GeymerPro
1 año atrás

Você poderia baixar amigo? Eu faço o mesmo erro ... .saludos

JojeEl GeymerPro
JojeEl GeymerPro (@jojeelgeymerpro)
Respondendo a Ariel
1 año atrás

não, nariz como corrigi-lo

Sergio Cortes
Sergio Cortes (@sergiocortes)
1 año atrás

Como posso baixar o repositiorio eu tenha acesso negado

alejandra valdez
alejandra valdez (@alejandravaldez)
1 año atrás

Acesso negado ... Alguém sabe como fazer o download?

Эли
Eli (@eli)
Administrador
Respondendo a alejandra valdez
1 año atrás

Deepines 3.0 foi atualizado para a versão 3.1 para superar erros com esta última versão do Deepin (serão disponibilizados nas próximas horas).

Além disso, há um anúncio em vermelho na parte superior de cada página do site e artigos se você olhar.

Jose Arends
Jose Arends (@josearends)
1 año atrás

bom amigo dia eu escrever pq eu não posso baixar o repositório eu tenha acesso negou que posso fazer?

TonyRevuelta
TonyRevuelta (@tonyrevuelta)
Respondendo a Jose Arends
1 año atrás

O que você pode fazer é ler cuidadosamente a informação que é todo este lugar especialmente o sinal em olhos laranja queimando no topo hahaha

Manuel García
Manuel García (@manuelgarcia)
1 año atrás

Eu tenho três instalações limpas para upgrades, eu deletei programas ou acidentes ......... .o passado, deu-me para atualizar pelo Synaptic, eu coloquei "marcar todos" e pum, e eu não vêm mais para o sistema !! ...... ... ..ja ha ha ha ............ mas também aprender

Jack Snow
Jack Snow (@jacksnow)
1 año atrás

Olá bom, eu estava instalando o Deepin 15.10.1 e depois de instalar repositórios e mudar espelhos dar um upgrade apt no final me diz que eu ainda tenho atualizações que atualização com 197 full-atualizar apt mas essas atualizações desinstalado me praticamente todo o sistema, e dando-lhe uma reinicialização não passar o logotipo do sistema, e pode passar horas na noite passada e não é o logotipo do sistema.
Em suma, eu só posso dar sudo update apt && atualização -s apt
Gostaria de me ajudar a resolver esse problema.
Muito obrigado pela vossa ajuda

Эли
Eli (@eli)
Administrador
Respondendo a Jack Snow
1 año atrás

Olá Jack Snow Jack Snow sua pergunta não está relacionada a esta discussão, por favor abrir um novo tópico fórum, e ler as regras de discussão local, obrigado por participar.

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a Jack Snow
1 año atrás

Olá, como Eli, eu também sugiro que você, pelo menos, da próxima vez, se o problema não está diretamente relacionada com o artigo, você abre um novo tópico no fórum, este questões de ordem e, especialmente, porque se alguém tem o mesmo ou um problema semelhante no futuro, é mais fácil encontrar o tópico no fórum, tornando o fórum uma biblioteca para as soluções comunitárias.

Você compartilha dados não são suficientes para determinar a causa exata do problema, seria bom se você compartilhou os detalhes de repositórios instalados e se possível captura.

Eu suspeito que foi a causa, os repositórios instalados não são compatíveis com o sistema. Outro possível problema é se houve erros na mudança de espelhos se editar manualmente sources.list fiz, mas eu estou supondo que, em qualquer caso, se você precisa mudar espelho é recomendado fazê-lo no Centro de Controle Deepin.

Ángel Sánchez Arévalo
Ángel Sánchez Arévalo (@angelsanchezarevalo)
Respondendo a Jack Snow
11 meses atrás

Minha apenas me acontecer, você poderia resolver? não conseguiu fazê-lo funcionar este repositório é muito lento e quando mudar espelho como desinstalar tudo o que eu não sei como trabalhar Deepines adequadamente 3.1

gadriv
gadriv (@gadriv)
1 año atrás

Olá, meu me mostra este erro:

(Lendo banco de dados ... 245107 arquivos e diretórios instalados.)
Preparando-se para descompactar ... / deepines-repository_3.1_amd64.deb ...
Ocorreu um erro ao aplicar alterações: debconf: Impossível inicializar frontend: Passthrough
debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)
debconf: retrocesso para frontend: noninteractive
dpkg: erro /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb arquivo de processamento (-instalação):
deepines roteiro pré-instalação de nova subprocess pacote-repositório de erro retornou código de saída 1
debconf: Impossível inicializar frontend: Passthrough
debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)
debconf: retrocesso para frontend: noninteractive
Foram erros durante o processamento encontrou:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Эли
Eli (@eli)
Administrador
Respondendo a gadriv
11 meses atrás

exclui arquivos trancar e lock-aberto que eles estão dentro de:

/ Var / lib / apt / lists /

então você faz:

sudo update apt

Roberto Rios
Roberto Rios (@robertorios)
Respondendo a Eli
11 meses atrás

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

I realizou o apt-get update e então apt-get-upgrade

Eu tentei instalar os deepines DEB, mas continua a definir o mesmo erro ... 🙁

Correção: Acabei de descobrir que a máquina não tem Deepin OS, foi substituído por elementary os, de modo que o erro

desculpe

maynor hercules
maynor hercules (@maynorhercules)
1 año atrás

Olá você pode me dizer como posso instalar a partir do terminal

Daniel Salazar
Daniel Salazar (@danielsalazar)
11 meses atrás

Eu recebo este erro
(Lendo banco de dados ... 230038 arquivos e diretórios instalados.)
Preparando-se para descompactar ... / deepines-repository_3.1_amd64 (1) deb ...
Ocorreu um erro ao aplicar alterações: debconf: Impossível inicializar frontend: Passthrough
debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)
debconf: retrocesso para frontend: noninteractive
dpkg: erro processando /home/daniel/Downloads/deepines-repository_3.1_amd64 arquivo (1) deb (-instalação):
deepines roteiro pré-instalação de nova subprocess pacote-repositório de erro retornou código de saída 1
debconf: Impossível inicializar frontend: Passthrough
debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)
debconf: retrocesso para frontend: noninteractive
Foram erros durante o processamento encontrou:
/home/daniel/Downloads/deepines-repository_3.1_amd64 (1) deb

XOdein
XOdein (@xodein)
Respondendo a Daniel Salazar
11 meses atrás

O comando lsb_release -a não dá informação correta nesta versão do Deepin, https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable Este repo só pode instalá-lo no estábulo.

Roberto Rios
Roberto Rios (@robertorios)
Respondendo a XOdein
11 meses atrás

CORREÇÃO: A máquina onde eu marcar erro instalou Deepin OS, Elementar OS está instalado, você provavelmente tem o mesmo erro

Roberto Rios
Roberto Rios (@robertorios)
Respondendo a Daniel Salazar
11 meses atrás

me passa o mesmo….:(

 

Preparando-se para descompactar ... / deepines-repository_3.1_amd64.deb ...

Ocorreu um erro ao aplicar alterações: debconf: Impossível inicializar frontend: Passthrough

debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)

debconf: retrocesso para frontend: noninteractive

dpkg: erro /home/rori/Descargas/deepines-repository_3.1_amd64.deb arquivo de processamento (-instalação):

deepines roteiro pré-instalação de nova subprocess pacote-repositório de erro retornou código de saída 1

felipelvalero
felipelvalero (@felipelvalero)
11 meses atrás

amigos:

Este problema tem um amigo que instalam depeen depois que ele convenceu 🙂

 

Depois de instalar o repositório deste site 3.1, você deseja corrigir as WPS, mas obter essas mensagens

IMG 20190614 155612

 

Por que pode ser?

 

Obrigado antecipadamente.

 

LeviB
LeviB (@levib)
Respondendo a felipelvalero
11 meses atrás

Não parecia atualizar sudo apt ou firewall está bloqueando.

Roberto Rios
Roberto Rios (@robertorios)
11 meses atrás

Eu recebo: Erro ao instalar o pacote: saída de erro 1 🙁

alguém tem isso? Eu não encontrar a informação, obrigado por comentar fórum.

XOdein
XOdein (@xodein)
11 meses atrás

Ahhhh ??? ele falou com Daniel Salazar Daniel Salazar, Você está perdido, nada sobre este site é para OS Fundamental.

Learchman
Learchman (@learchman)
11 meses atrás

Olá a todos e obrigado por os milhões de emprego em fazer este novo repositório. Ele havia deixado Deepin sobre os problemas começaram a me dar a atualização para 15.10, mas agora com outra máquina vai dar uma nova oportunidade, 15,9 estava errado, mas minha inexperiência às vezes me faz asneira.
Felicito todos aqueles que anonimamente e de forma abnegada trabalham para nos fornecer material que não sabemos sobre estas questões e baixar o peso de nossa ignorância para os outros.
Obrigado novamente.

Francisco José Milán
Francisco José Milán (@franciscojosemilan)
10 meses atrás

Oi, eu tenho instalado o ambiente de trabalho versão 15.11 e tente instalar Deepines 3,1 me diz que a instalação falhou. Eu não tenho outra versão instalada. Agradeço pela ajuda.

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a Francisco José Milán
10 meses atrás

Olá, qual é a mensagem de erro que lhe dá? Por favor, copie e cole-o no resposta, você também pode fazer uma captura de tela ou você pode usar uma imagem legível.

Você também pode consultar o telegrama grupo - https://t.me/deepinenespanol - onde você pode obter uma resposta mais rápida.

Esclareceu que exibe a mensagem de erro com uma imagem, é muito mais fácil ajudar.

Saudações.

Francisco José Milán
Francisco José Milán (@franciscojosemilan)
Respondendo a Isaías Gätjens M
10 meses atrás

Isaías Gätjens MIsaías Gätjens M

Bom dia, Isaías:

I anexo algumas screenshots. Muito obrigado pelo seu tempo.

DeepinScreenshot deepin deb installer 20190801105228
DeepinScreenshot deepin deb installer 20190801105307
DeepinScreenshot deepin deb installer 20190801105318

 

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a Francisco José Milán
10 meses atrás

Olá

Primeiro, siga o procedimento no seguinte artigo para ver se você tem o estábulo beijo (Deepin Lion) - https://xn--deepinenespaol-1nb.org/como-identificar-si-tengo-base-estable-o-inestable/ - e você me diga qual foi o resultado.

Em seguida, executar no terminal o seguinte comando

/etc/apt/sources.list gato

e amostras o resultado.

Se você não sabe como usar o terminal, o seguinte artigo é um guia rápido - https://xn--deepinenespaol-1nb.org/terminal-para-novatos/

Francisco José Milán
Francisco José Milán (@franciscojosemilan)
Respondendo a Isaías Gätjens M
10 meses atrás

Isaías Gätjens MIsaías Gätjens M

Muito obrigado, Isaías:

Tinha a versão estável, já tinha feito tal constatação (desculpe por não ter comentado anteriormente). O que o terminal ainda é um desafio para mim, porque ele veio de pura e Windows e estava "com medo" tal carta verde, lol. Mas aos poucos eu estou defendendo.

 

No final, eu decidi fazer o que ele me disse Avatar Céssar reinstalar do zero, desde o lançamento inicial que foi atualizado foi de 15,7.

 

A verdade é que é um sistema operacional fascinante. Eu testei todos têm ou podem ter tanto laptop (HP EliteBook 8470P com vPro i5 e 5 GB de RAM) e a área de trabalho (IMAC 2008, com Intel Core 2 DUO CPUME8235 ЭлиЭли.40GHz x 2 com 4GB de RAM) e funciona melhor; especialmente no notebook. Ele vai muito mais rápido do que os colegas de trabalho MacBooks.

 

Muito obrigado a toda a comunidade por seu apoio e sabedoria.

ppjc72
ppjc72 (@ppjc72)
10 meses atrás

Você tem uma nova instalação a partir do 15.11?

O problema que tive com o que você menciona é porque ele veio a partir da versão 15.9, em outras palavras, se você vem constantemente atualizando-se à 15.11 dará esse problema, caso contrário, se você fizer uma nova instalação da versão 15.10.1 não vai dar problemas.

Francisco José Milán
Francisco José Milán (@franciscojosemilan)
Respondendo a ppjc72
10 meses atrás

Avatar Céssar

Muito obrigado por responder. Será que o erro provavelmente porque eu tenho vindo a actualizar para várias versões. Eu tento fazer uma instalação limpa.

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
10 meses atrás

Francisco José Milán Francisco José Milán

OK, obrigado pela advertência. I esclareceu que veio actualizar a partir de 15,7 Deepin então tinha baseado Deepin Debian instável (instável Deepin (panda)). estável Debian Ao instalar com a norma ISO Deepin 15,11 e passas para Deepin base (estável Deepin (leão)).

Además no es posible pasar de Deepin inestable a Deepin estable por medio de actualización. 

Saudações.

evandrodomingues
evandrodomingues (@evandrodomingues)
10 meses atrás

Buenas tardes. Lamentablemente, no puedo instalar el repositorio. Me sale el siguiente mensaje:

Preparando-se para descompactar ... / deepines-repository_3.1_amd64.deb ...

Ocorreu um erro ao aplicar alterações: debconf: Impossível inicializar frontend: Passthrough

debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)

debconf: retrocesso para frontend: noninteractive

dpkg: error processing archive /home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb (–install):

deepines roteiro pré-instalação de nova subprocess pacote-repositório de erro retornou código de saída 1

debconf: Impossível inicializar frontend: Passthrough

debconf: (Não é possível ligar / tmp / qapt-meia: Nenhum tal lima ou diretório (eval 17) linha 3)

debconf: retrocesso para frontend: noninteractive

Errors were encountered while processing:

/home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb

¿Alguien me puede ayudar?

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a evandrodomingues
10 meses atrás

Olá

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la base estable (Deepin Lion) – https://xn--deepinenespaol-1nb.org/como-identificar-si-tengo-base-estable-o-inestable/ – y muestra cuál fue el resultado.

Em seguida, executar no terminal o seguinte comando

/etc/apt/sources.list gato

e amostras o resultado.

evandrodomingues
evandrodomingues (@evandrodomingues)
Respondendo a Isaías Gätjens M
10 meses atrás

Isaías Gätjens MIsaías Gätjens M

Você tem razão. Eu fiz o teste e meu sistema é baseado em Debian instável. Minha versão do sistema é 10.11. Como migrar para a base estável?

Эли
Eli (@eli)
Administrador
Respondendo a evandrodomingues
10 meses atrás

Avatar evandrodomingues

Acabei de instalar Deepines 3.1 em uma máquina real com Deepin 15,11 e virtual, em ambos os casos, a instalação foi bem sucedida. Por favor, siga as instruções deixadas por Isaías Gätjens MIsaías Gätjens M e certifique-se que você está usando a versão estável do Deepin. Deepines não pode ser instalado na instável.

Saudações.

Céssar
Céssar (@ppjc72)
10 meses atrás

Avatar evandrodomingues

Como mencionei anteriomente se você vem de uma versão anterior para 15.10 significa que é uma versão instável, mesmo que a versão 15.11 continua instável, você tem que fazer é baixar o iso e executar de zero a instalação com a versão mais recente que é a 15.11

evandrodomingues
evandrodomingues (@evandrodomingues)
Respondendo a Céssar
10 meses atrás

Avatar Céssar

muito obrigado

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
10 meses atrás

Avatar evandrodomingues

Bem, nada a acrescentar, saudações.

Peligroso Mario
Peligroso Mario (@peligrosomario)
1 año atrás

O que acontece com pessoas como eu por exemplo, eu ainda estou no instável, mas o upgrade para 15,10? 2.0 deepines mais para mim não funciona?

Jbustalz
Jbustalz (@jbustalz)
Respondendo a Peligroso Mario
1 año atrás

Lamentavelmente ele não funcionará mais, que eu entendo

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editor
Respondendo a Peligroso Mario
1 año atrás

Infelizmente deepines repositório instável para Deepin pára de funcionar, ele mantém isso porque consomem recursos, tempo e esforço dos voluntários que mantêm-lo, que são limitados e decidiu se concentrar esses recursos para o novo repositório. Isso significa que você não pode instalar novas aplicações deepines Deepin instável.

93
0
Gostaríamos de saber o que você pensa, Participe da discussão.x