Deepin 15,10 base estável

A primeira coisa que gostaria de esclarecer, é que a versão vem com a sua imagem ISO respectiva instalação; por isso se torna uma realidade, que eu discuti um tempo atrás; 15.10 base de Deepin migra para o ramo estável em si Debian, que será suportado a partir dos novos repositórios LEÃO padrão estabelecidas na ISO.

Também foi anunciado que as instalações com 15,9 ou mais cedo, deixou de receber suporte e atualizações, em julho deste ano. o que significa que o repositório atual "Panda", baseado no ramo SID deve ser interrompido,. Embora ainda seja possível elevação parcialmente do centro de controlo (Apenas na área de trabalho, sem nova base de 15.10 e dae-kwin)

Estas medidas destinam-se a proporcionar um tempo razoável para a migração de usuários. Note-se que a recomendação Deepin é para baixar e instalar a nova versão, embora sugerimos que esperar pelo menos um mês, desde a implementação do novo gerenciador de janelas ainda é um pouco imaturo.

DEEPINES REPOSITÓRIO

Em relação ao nosso software extra repositório nós pensamos que você será ainda papel mais importante, fornecendo versões modernas e pacotes não são transportados em Deepin. Deepines atualmente suporta apenas o banco de dados atual SID (Não utilizar em Deepin ESTÁVEL) Mas há alguns meses, nós preparamos uma outra, totalmente compatível com o novo Deepin.

Durante a semana vamos decidir e notificá-los quando será colocado on-line e se deve ou não manter (até julho, ambas as versões).

CARACTERÍSTICAS

  • migração de banco para um estábulo debian corte.
  • o gerenciador de janelas dae-kwin é substituído com maior desempenho e eficiência na gestão de recursos.
  • Nova opção para o agrupamento automático de arquivos na área de trabalho, implementado por pastas virtuais.
  • sentença automática de papéis de parede.
  • Interruptores individuales para activar o desactivar los efectos de sonido del sistema.
  • O recurso de busca avançada foi adicionado e redesenhou a barra de endereços em arquivos Deepin.
  • O resto da notícia, já são conhecidos e acumulado desde Deepin 15,9

Deepin 15.10 vídeo promocional

DOWNLOADS: direto ; Sourceforge ; Google Drive ; mega ; Torrent: Em breve

Para mais detalhes e informações, vá para deepin.org

20
O que você acha?

Por favor entrar para comentar
14 tópicos de comentários
6 fio de respostas
1 Seguidores
 
Comentar com mais reações
fio de Altamente Recomendável
17 Autores comentários
Federico FallabrinoJack SnowBraulio SalomaLuis Vicente Castillo Corbellappjc72 Os autores dos comentários mais recentes
subscrever
MAIS NOVO mais velho mais popular
relatório do
Learchman
Membro

Ok, entonces a descargar la nueva ISO 15.10 y reinstalar de ceros porque con un $ Sudo apt full-atualização 15.10 só atualiza a área de trabalho sem fundamento novo dae-kwin

Deepin Army
Membro

A esperar mais um mês 'v

Irwin Manuel Boom Gamez
Membro

Companheiros executar uma instalação de Deepin de 0, eu tenho a versão 15.10 do 15.9.1 instalação anterior instalar o driver com apenas um clique. mas agora eu tenho problemas com meu cartão GTX 960m em uma HP presságio. Só que ele permanece na bolha motorista, mas eu não posso ter o motorista com controles nvidia que estão na área de trabalho. Eu estou fazendo errado.

Hiram Higuera
Membro

Como isso é feito?:

Também foi anunciado que as instalações com 15,9 ou mais cedo, deixou de receber suporte e atualizações, em julho deste ano. o que significa que o repositório atual "Panda", baseado no ramo SID deve ser interrompido,. Embora ainda seja possível elevaçãoparcialmentedo centro de controlo(Apenas na área de trabalho, sem nova base de 15.10 e dae-kwin).

Em vez disso, minha pergunta séria deve ser instalado a partir do zero ou se há uma maneira de atualizar sem reformatar?

Saudações e agradecimentos.

Fernando Zamora
Membro

Oi, eu tenho um problema, eu espero que você pode me ajudar por favor.

Acontece que mudou o meu disco rígido de um estado sólido e instalado Deepin 15,10, a instalação não terá qualquer problema, o detalhe é quando eu tento atualizar como eu removi tudo relacionado a Deepin, ou seja, todos os desktops Deepin e suas aplicações quando você terminar de instalar os aplicativos simplesmente não posso fazer nada, reiniciar ou pagar ...

Bem, o processo de atualização fazer a partir do console: update apt sudo &&-upgrade completo apt sudo

Vale ressaltar que também tentou a partir do utilitário de atualização Deepin si e simplesmente não consegue atualizar.

Eu acho que deve ser um problema com a compatibilidade dos discos ou algo assim, com o disco mecânico não teve nenhum problema, aliás, também tentar uma versão anterior do Deepin e eu era o mesmo, o que você acha que é? Eu espero que você pode me ajudar, eu estou usando ubuntu companheiro e é horrível hahaha

Saudações e muito obrigado 😀

Jack Snow
Membro

Oi Fernando.
Eu tenho o mesmo problema, e ainda não conseguiu encontrar a solução, se você encontrá-lo, eu iria pedir-lhe para me ajudar por favor!

Yulian David
Membro

Olá cordial saudação a todos. Eu tenho um problema com esta versão.
Acabei de instalar e quando eu logueo tudo que eu posso usar oO ponteiro e cromo já que Eu não parecem absolutamente nada nem a doca nem configuração ou terminal, aparece apenas espaço semitransparente.

Aprecio sua ajuda.

José Ignacio Igualada Sánchez
Membro

Não consigo instalar uma impressora com scaner HP Deskjet 3720, tentei aliviar a última hplip mas eu cortar a facilidade porque não pode satisfazer as dependências, alguém pode me ajudar?

Aridany Ypunto
Membro

Estou testando depois de ter reinstalado 20 vezes as versões anteriores, enquanto me mais difícil com o uso frequente quase chegaram a um mês ... bloqueado e intransponível conta ... veja, eu tentei soluções as mais diversas pintas e quanto poderia um ecrã em preto após a inicialização. 15.10 agora, eu tenho quase uma semana e já tocou um reset e como nada antes de um reset teve que cruzar os dedos e quase tudo terminou em sulogin (8). Eu tenho a sensação de que é realmente mais forte. Eu estou entre aqueles que abrir muitas abas e versões anteriores que terminaram em desastre, dependendo do conteúdo dessas guias ... agora e para agora, apenas uma vez foi pego enquanto o cursor do mouse se movia livremente e aqui seguir. Espero que este seja o final e que eu coloquei deepines2.0 para traduzir o WPS, fontes instaladas etc e continua como se nada ... apenas no caso eu estou indo para desinstalar não vai terminar a sorte lol. A propósito antes do ctrl + a + a não sair meu bloqueio de tela, agora e agora também em fechar o monitor do sistema por isso, se não muito, muito pego você pode fechar processos de. Se este pilladisimo não.

Federico Eric
Membro

Oi tudo, alguém sabe como recuperar o jogo que levou Web Pacman

Eli
editor

Olá Federico EricEric Federico Sugiro a criação de um novo tópico Neste fórum. sua pergunta não está relacionada com essa discussão. Saudações.

rodrigo manriquez
Membro

Olá amigos eu espero 🤚 estão bem, eu preciso de ajuda, e espero receber 😁 ... Eu tento instalar a versão 15.10, mas depois é bloqueado para dar instalar Deepin entrar em alguém que aconteceu?

Eli
editor
Respondido por: Rodrigo Manriquez

Olá amigos eu espero 🤚 estão bem, eu preciso de ajuda, e espero receber 😁 ... Eu tento instalar a versão 15.10, mas depois é bloqueado para dar instalar Deepin entrar em alguém que aconteceu?

Bloqueado ou tela escura?

rodrigo manriquez
Membro

Resolvido, mas ainda ainda tem problemas com gráficos NVIDIA, eu usei solução com a instalação de drivers nv-prime ... Mas obrigado de qualquer maneira

Braulio Saloma
Membro

Como solucionaste o que isso está bloqueado, eu faço também é bloqueado quando eu instalar, ele permanece no Deepin e então eu tenho que reiniciar ajuda.

ppjc72
autor

Olá a todos.

Realmente tem que esperar um pouco mais, porque eu não tenho sido capaz de instalar a caixa virtual.

DeepinScreenshot 20190516100418

Luis Vicente Castillo Corbella
Membro

Pior do que o último, mudou para kwin, mas não oferecem a capacidade de redimensionar janelas ou opções kwin para lembrar a posição e tamanho, permanecem problema não resolvido de mapas de teclado para consoles tty, apenas em Inglês e quando console-setup-linux é instalado pressionando o Ñ chave é algo como: (Arg) ea letra esperado, e esse problema é antigo, além de que, para mim, pelo menos eu não tenho problemas de vídeo mas usá-lo parece drivers livres (eu tenho cartão NVIDIA) Eu não tentei ainda instalar o driver proprietário, acho que nenhuma outra diferença com a anterior 15.10, em última análise, melhor foi o 15,9 mudança mutter para kwin não funciona porque não é bem implementado .

Federico Fallabrino
Membro

instalar a versão de 0, desastre, antigo software, compatibilidade cion nvidia privilegiada na versão enterior o melhorado e muito se perdeu na rede éter, eles foram para a versão estável do Debian, mas com todas as suas limitações, quero dizer software drivers antigos obsoletos como nvidia, versão Firefox tem mais nova é em chinês, não me deixe alterar o idioma e tentar instalar um dev de 67 e me perguntou libs que não existem no debian estável, de modo se eles querem ser tranquilizados não instalá-lo, eu vou ver que eu quisas é melhor procurar ar fresco. Saudações pessoas.