FIX DEEPIN 20 1001 ERRO DE ATUALIZAÇÃO

Encabezado

Olá pessoal, hoje venho te ajudar a corrigir o erro de atualização do Deepin 20 1001. Este problema aflige quem fez uma instalação limpa com o ISO "deepin-desktop-community-1001-amd64.iso"publicado em 25 de agosto. Além disso, alguns usuários relataram essa falha em sistemas que eles atualizaram a partir de instalações feitas com o Deepin 20 beta ISO ou do Deepin 15.

O problema se manifesta ao atualizar a partir do Centro de controle ou atualizando a partir do terminal, conforme mostrado nas imagens a seguir.

Mensaje de error al actualizar desde el Centro de control
Mensaje de error al actualizar desde la terminal

No terminal, a mensagem de erro é identificada pelo seguinte texto.

Err:4 https://community-packages.deepin.com/printer eagle Release
  404  Not Found [IP: 94.130.49.186 443]

O problema é causado porque os desenvolvedores cometeram um erro e configuraram incorretamente o repositório de impressoras, muito útil para poder instalar facilmente os drivers para um grande número de impressoras do gerenciador de impressoras Deepin. Este erro foi confirmado com a equipe Deepin.

PROCEDIMENTO

A solução é muito fácil, do jeito que eu gosto, se resolve copiando e colando um comando, mas primeiro vamos verificar se o problema é a configuração do repositório da impressora. Execute o seguinte comando, é uma única linha, você deve copiá-la inteira.

grep -E "^deb https://community-packages.deepin.com/printer eagle non-free" /etc/apt/sources.list.d/printer.list > /dev/null && echo -e "\nLa configuración debe repararse.\n" || echo -e "\nLa configuración está bien.\n"

Se o resultado for "A configuração precisa ser reparada." em seguida, execute o seguinte comando.

echo "deb http://packages.chinauos.com/printer eagle non-free" | sudo tee /etc/apt/sources.list.d/printer.list

Se você desativou manualmente o repositório da impressora, pode reativá-lo com o comando acima ou, se preferir, pode editar a configuração e substituir o texto pela linha seguinte.

deb http://packages.chinauos.com/printer eagle non-free

A próxima coisa é tentar novamente, fazer a atualização a partir do Centro de Controle ou deo terminal.

ESCLARECIMENTO

Normalmente em Deepin em espanhol nunca recomendamos editar, alterar ou modificar a configuração dos repositórios manualmente ou com comandos. O método normal para alterar repositórios de espelho é a partir do Centro de Controle do Deepin. Mas como o Deepin 20 ainda está em desenvolvimento, não foi lançada a versão final, os mirrors ainda não existem e o sistema está em constantes mudanças e testes, esses procedimentos foram necessários para corrigir o seu funcionamento. Quando a versão final do Deepin 20 for publicada, esse procedimento não será mais necessário.

Se você tiver problemas com downloads muito lentos ao instalar aplicativos ou atualizar Deepin 20, recomendamos usar os espelhos Deepin em espanhol, você pode encontrar o procedimento você aqui.

Esperamos que com isso eles consigam corrigir o erro de atualização do Deepin 20 1001, mas esclarecemos que esta não é a única causa possível, se este procedimento não resolver o problema, por favor, crie um novo tópico no fórum ou peça ajuda em nosso grupo no telegramaLá, um dos membros da comunidade pode ajudá-lo.

4.8 38 votos
Classifique o artigo
 
Inscreva-se
relatório do
62 Reacciones
Mais popular
Mais recentes Mais velho
Opinião do artigo
Ver todos os comentários
Эли
Эли (@eli)
Administrador
7 meses atrás

Excelente solução para o problema, obrigado por postar a correção @igatjens Tenho certeza de que vai ajudar muitos.

Jorge Navarro
Jorge Navarro (@jorgenavarro)
Membro
7 meses atrás

obrigado companheiro

Luis Linux
Luis Linux (@ddluislinuxfinal)
Membro
7 meses atrás

Funciona, obrigado!

Jare GM
Jare GM (@jaregm)
Membro
7 meses atrás

Obrigado pela dica, Isaías.
Corrigido o atolamento gerado pelo repositório para impressoras e atualizações em andamento em uma instalação ex novo.
O sistema atualizado do deepin 15.11 não me mostrou esse problema.

Ernesto Junco
Ernesto Junco (@ernesto_junco)
Membro
7 meses atrás

Recebi uma mensagem um pouco diferente, dizia que o repositório de lançamento do printer eagle não possui um arquivo de lançamento. mas seguindo este procedimento foi corrigido. tomadas anexadas. Obrigado.

deepin error actualizacion
jozef
jozef (@jozef)
Membro
7 meses atrás

Muito bem explicado e funciona. Obrigado

Justo Moreno
Justo Moreno (@justo-moreno776)
Membro
7 meses atrás

Obrigado por todo o trabalho que você está fazendo, o tutor trabalhou para mim.

Rigo Hernandez
Rigo Hernandez (@rigohernandez96)
Membro
7 meses atrás

Atualize sem problemas graças ao seu tuto, muito bom e claro.

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
Membro
7 meses atrás

Olá a todos, tenho Deepin 20 do zero, desde a última quinta / sexta que atualizei sinto o sistema bem mais lento ... principalmente em tudo que tem a ver com conectividade com a internet ... na sexta, após a atualização do sistema e percebendo isso problema, faça essa correção e eu sinto que está melhorando um pouco ... Está relacionado? Da mesma forma, desde que a atualização do sistema não terminou de funcionar bem ... uma pena ...
Acrescento ... no mesmo momento, o ventilador do meu notebook de vez em quando sobe para 100% por alguns segundos como nunca tinha feito antes ... Você pode pensar em onde posso começar a controlar?

Эли
Эли (@eli)
Administrador
Respondendo a Mauricio mandaglio
7 meses atrás

Mauricio mandaglio Eu recomendaria usar o TOP ou o aplicativo System Monitor, para monitorar qual aplicativo ou processo está ficando fora de controle e causando o que descreve.

cfleidl
cfleidl (@cfleidl)
Membro
Respondendo a Mauricio mandaglio
7 meses atrás

Se a ventoinha do notebook funcionar muito e ficar lenta, existe um processo que consome recursos excessivamente, verifique com o gerenciador de tarefas.

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
Membro
Respondendo a cfleidl
7 meses atrás

cfleidl, Eli, obrigado pelas respostas, sinceramente não sei o que aconteceu, e não tenho tempo de achar o problema ... Tive uma instalação limpa por uma semana ... Instalei PlayOnLinux, Zenmap, Gimp, ClamAv, alguns dos patches aqui mencionados e não muito mais ... Talvez o processo mais carregado tenha o chamado MainThread que se origina do Firefox, mas o problema da lentidão era geral ... Em conclusão optei pela solução menos ortodoxa e feliz ... reinstale o Deepin, desta vez com a última ISO , agora tudo funciona bem .. obrigado.

Dany Lizama
Dany Lizama (@danylizama)
Membro
6 meses atrás

Oi gente! Já percorri todo o fórum em busca de uma solução. Tentei os comandos acima e o terminal acusa que "A configuração está ok." mas quando tento atualizar usando "apt-get upgrade" ele detecta "197 atualizados, 0 novos serão instalados, 0 para remover e 1 não atualizado.
Você precisa baixar 9.887 kB / 64,2 MB de arquivos. », Quando você dá ok é um erro após o outro e finalmente não atualiza. Ao tentar o mesmo, mas a partir do gerenciador de atualização começa a funcionar, mas finalmente responde que a atualização falhou ... alguma ideia? Estou com a versão da comunidade ...

Dany Lizama
Dany Lizama (@danylizama)
Membro
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M lá vão as capturas. Pelo que entendi o que está causando problemas é o dpkg, certo?!

Ruben PC
Ruben PC (@rubenpc)
Membro
6 meses atrás

Bárbaro. Muito obrigado.

yathedigo
yathedigo (@yathedigo)
Membro
6 meses atrás

O mais simples é instalar o Synaptics, e da lista de repositórios eliminar a linha problemática ... sem a necessidade de um console e funcional

yathedigo
yathedigo (@yathedigo)
Membro
6 meses atrás

Eu respondo, também do sináptico, não há problemas de instalação, por exemplo transmissão congela na loja e não pode ser instalada, do sináptico para o primeiro

Dany Lizama
Dany Lizama (@danylizama)
Membro
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M corrigido, eu apenas modifiquei a lista de repositórios pelo que aparece no wiki de aprofundamento, então atualizei completamente e funciona perfeito, sem erros. Existe um repo chinês que é o que produz erros. Tentei retirar os 3 que tinha um a um mas sempre teve problemas em algum momento, até que mudei toda a lista e pronto ...

yathedigo
yathedigo (@yathedigo)
Membro
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M claro que não, odeio bibliotecas qt, que descontrolam o aspecto visual do gtk e tornam os programas um desperdício visual, aliás mint, traz um programinha para ajustar os programas qt em seu aspecto gráfico, obrigado mesmo assim. Hoje descobri as lacunas da calculadora e a necessidade de abrir as pastas para tocar as músicas que elas contêm. Para continuar ajustando….

Tiago Castro
Tiago Castro (@tcastrocma)
Membro
6 meses atrás

Excelente dica, fiz bastante.

HGv Mario
HGv Mario (@mariohgv)
Membro
6 meses atrás

Muito obrigado se funcionou para mim

Fernando
Fernando (@fds75j)
Membro
6 meses atrás

Olá, peço ajuda pois estou com problema de falha na atualização e os métodos expostos não funcionam para mim. Desde já, obrigado.

Sudo apt update.jpg
Screen Capture_dde-control-center_20201013213518.jpg
Configuracíón repositorios.jpg
Эли
Эли (@eli)
Administrador
Respondendo a Fernando
6 meses atrás

Fernando Se você tem certeza de que seguiu à risca o guia e não funcionou para você, a verdade é que não vejo mais nada que você possa fazer que exclua diretamente o repo das impressoras.

Instalar Synaptic e procure a guia "Repositórios", então, uma vez lá, procure o repositório Eagle das impressoras e exclua-o, então faça sudo apt update novamente.

Эли
Эли (@eli)
Administrador
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M oi, você está absolutamente certo, não dê uma boa olhada nas mensagens de erro nas suas imagens, não devo responder mais mensagens quando estiver cansado ou com pressa. 🤣

Saudações.

Fernando
Fernando (@fds75j)
Membro
Respondendo a Эли
6 meses atrás

Эли Suas respostas são sempre apreciadas, pois para os usuários com menos conhecimento, eles nos apóiam vitalmente e nos fornecem muita orientação. Muito obrigado.

Fernando
Fernando (@fds75j)
Membro
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M Muito obrigado, de fato houve o erro, também achei que o Deepin era totalmente compatível com os repositórios Debian.

Screen Capture dde control center 20201014143113

Screen Capture deepin terminal 20201014144235
Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
6 meses atrás

Isais,
Este é o erro que continua me dando:
[email protected]:~$ sudo apt updateIgn:1 https://mirror.deepines.com/testing/deepin-20-beta apricot InReleaseIgn: 2 https://mirror.deepines.com/testing/appstore águia InReleaseErr: 3 https://mirror.deepines.com/testing/deepin-20-beta apricot ReleaseCould not handshake: Um pacote TLS inesperado foi recebido. [IP: 181.225.231.140 1080] Err: 4 https://mirror.deepines.com/testing/appstore eagle ReleaseCould not handshake: Um pacote TLS inesperado foi recebido. [IP: 181.225.231.140 1080] Obj: 5 http://uos-packages.deepin.com/printer eagle InRelease Lendo lista de pacotes ... Concluído: O repositório> https://mirror.deepines.com/testing/deepin-20-beta https://mirror.deepines.com/testing/appstore Reitero meus agradecimentos e no Centro de Controle configurei o ambiente de proxy corretamente.

Yoli Sojo
Yoli Sojo (@yolisojo)
Membro
5 meses atrás

OLÁ, saudações da Venezuela desde esta última atualização o botão direito do mouse não funciona para mim Eu tenho um notebook, se você pudesse me ajudar, obrigado antecipadamente

joan rivera
joan rivera (@joanrivera)
Membro
Respondendo a Yoli Sojo
5 meses atrás

Yoli sojo Tente pressionar, ao mesmo tempo, os botões direito e esquerdo do mouse, é assim que se resolve a falta do clique direito. Espero que sirva.

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a joan rivera
5 meses atrás

Yoli sojo,
Muito obrigado. Pressionar os dois cliques funciona. Grato.
Atenciosamente, Martin

joan rivera
joan rivera (@joanrivera)
Membro
Respondendo a Martin Hacthoun
5 meses atrás

Martin Hacthoun Ainda bem que funcionou; Não é muito confortável, mas tira você de problemas. Salu2

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a Isaías Gätjens M
5 meses atrás

Muito obrigado, Yoli.
Lo instalé y, además, actualicé el sistema con nueva actualización y al reiniciar ya funciona el click derecho.
Saudações de havana
Martin

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a Isaías Gätjens M
5 meses atrás

Isais, bom dia,
Eu carreguei um novo tópico no Fórum; este sobre o Deepin Text Editor. Desde o início percebi que NÃO quebra as linhas e corta as palavras da maneira que você quiser. Nas configurações não achei maneira de resolver esse problema. Tive que baixar o GEdit, que estou usando, mas gostaria de continuar com o Editor de Texto Deepin.
Atenciosamente, Martin

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a Isaías Gätjens M
4 meses atrás

Isaías,
Muito obrigado; Espero então que você encontre uma solução.
Saudações

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
5 meses atrás

Yolisojo,
Muito obrigado por compartilhar essa variante. Ativei o touchpad assim como o clique a toque e o multitoque, então já tenho o clique direito com os dois dedos, só preciso me acostumar. Sou jornalista e geralmente sempre desabilito o touchpad, porque quando bato com força com um dos meus polegares, às vezes toco o touchpad e levo o ponteiro para onde estava. Nada, terei que me ajustar a isso, até que os desenvolvedores Deepin resolvam aquele pequeno bug do botão direito. Eu reitero o agradecimento.
Atenciosamente, Martin

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
5 meses atrás

Isaías,
Muito obrigado. Desculpe pela demora em responder, não consegui passar no escritório com o laptop para instalar aquele driver; Eu fiz isso e também houve uma nova atualização do sistema Deepin e 12 de seus aplicativos. Tudo foi instalado. Ao reiniciar, o clique direito funciona sem problemas.
Atenciosamente, Martin

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
6 meses atrás

Bom dia, Isaías por manter este fórum de ajuda, e Fernando e outros usuários Linux -ou deepiners- que compartilham suas experiências. Sou cubano e uso Linux há 12 anos, e agora estou estreando com Deepin e me surpreendi com os erros de atualização que ele dá. Os erros que enfrento NÃO são os que foram tratados aqui. Eu colo minha configuração do /etc/apt/sources.list abaixo e depois os erros que o terminal me alerta, especificamente ele me avisa que o repo não tem um arquivo de publicação e que não pode apertar a mão porque recebeu um pacote TLS inesperado ... Por favor, se um de vocês pudesse avaliar o erro e compartilhar uma solução, agradeço, gostaria de continuar com esta experiência Deepin. Muito obrigado
CONFIGURAÇÃO DE /etc/apt/sources.list
## Gerado por deepin-installer # deb [by-hash = force] https://community-packages.deepin.com/deepin/ apricot main contrib non-freedeb [by-hash = force] https://mirror.deepines.com/testing/deepin-20-beta/ apricot main contrib non-free # deb-src https://community-packages.deepin.com/deepin/ apricot main contrib non-free
- - - - -
ERROR QUE DA LA [email protected]:~$ sudo apt updateIgn:1 https://mirror.deepines.com/testing/deepin-20-beta apricot InReleaseIgn: 2 https://mirror.deepines.com/testing/appstore águia InReleaseErr: 3 https://mirror.deepines.com/testing/deepin-20-beta apricot ReleaseCould not handshake: Um pacote TLS inesperado foi recebido. [IP: 181.225.231.140 1080] Err: 5 https://mirror.deepines.com/testing/appstore eagle ReleaseCould not handshake: Um pacote TLS inesperado foi recebido. [IP: 181.225.231.140 1080] Obj: 4 http://uos-packages.deepin.com/printer eagle InRelease Lendo lista de pacotes ... Concluído: O repositório> https://mirror.deepines.com/testing/deepin-20-beta

Luis Vicente Castillo Corbella
Luis Vicente Castillo Corbella (@luis-vicente-castillo-corbella)
Membro
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M Os repositórios funcionam, e em uma nova tentativa você conseguirá atualizar, e aí fico porque a próxima atualização será no próximo semestre, esse projeto está progredindo excessivamente lento, parece que os criadores não publicam atualizações ou não têm nada para corrigir.

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M
Bom dia, Isaiah. Muito obrigado por sua resposta gentil e de apoio. É justamente nisso que estava pensando, já que minha conexão com a Internet é através de um proxy, e também durante a instalação o instalador me pediu para verificar minha conexão, mas não me deu uma variante para estabelecer o proxy naquele momento. Em outras distribuições de Linux que usei, sou forçado a configurar o proxy no terminal assim que a distro for instalada. Eu fiz o mesmo com o Deepin. Agora não sei se deu certo. Usei a mesma variante do Debian Mate, Linux Mint, Neon KDE e MX Linux.
Você tem alguma sugestão para Deepin?
Many Thanks

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M,
Muito obrigado, Isaís. Agora estou no escritório. Uma vez em casa, levarei algum tempo para seguir com calma essa sugestão. Estou feliz que você tenha um colaborador cubano. Aqui, a comunidade Linux está crescendo a cada dia, é claro, mais entre os profissionais e técnicos de TI. Saudações, estendidas a Armando. Vou te contar como foi.

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a Isaías Gätjens M
6 meses atrás

Isaías Gätjens M
Isaís, bom dia. Bom, lamento compartilhar que o problema continua e executei a orientação ao pé da letra, com muito cuidado. Vou te acertar abaixo o erro que continua dando. Amanhã levo o laptop para uma zona wi fi, ou no escritório onde tiver wi fi tentarei atualizar o software. Eu vou te contar.
Muito obrigado pelo gesto solidário de me ajudar ...
Martin

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a Isaías Gätjens M
5 meses atrás

Isaías Gätjens M
Isaiah, boa noite. Bem, do Wi Fi do escritório, removendo o proxy e desabilitando as configurações de proxy no APT, consegui atualizar todo o sistema há um tempo e até consegui fazer com que a App Store instale vários aplicativos que preciso para o trabalho. Claro, de casa, como agora, com o proxy, continua dando o mesmo, sem conexão com o repo deepines. Mas, nada, do Wi Fi já verifiquei que posso fazer.
Agora, após a atualização, o clique direito do protetor bucal parou de funcionar; não de uma boca. Um deepinero no fórum comentou que conseguiu consertar aquele bug "remapeando os botões" ... Como você faz isso?
Muito obrigado por sua atenção e apoio.
Martin
 
 

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a Martin Hacthoun
5 meses atrás

Isaís, como o sistema tem se acomodado no laptop (Lenovo Ideapad), tem funcionado melhor com mais estabilidade. Pena que não consigo me conectar aos servidores através do proxy de casa para futuras atualizações e upgrades e aplicativos de que preciso ou para resolver qualquer outra necessidade que surgir repentinamente. Além disso, esse problema de não poder usar o botão direito do touchpad incomoda um pouco, mas vamos lá. Um deepinero compartilhou a solução que encontrou para seu laptop, mas eu sou um usuário avançado, não sou um cientista da computação e não entendi, ele até falou em criar um script, mas isso está além do meu conhecimento. Espero que os desenvolvedores do Deepin trabalhem para resolver esses pequenos problemas, e também que eles dêem um pouco mais rápido na inicialização, porque leva um pouco mais de tempo do que outros sdistros, por exemplo, o MX Linux que instalei em o PC, em particular porque o sistema emite o som que está pronto, o painel de trabalho aparece a preto, mas demora um pouco até que apareçam os botões para iniciar o trabalho. Eu o descrevo para que você o leve em consideração para melhorias futuras. Vou continuar usando; Gosto do ambiente e uma vez ativo funciona muito bem.
Saudações de havana

joan rivera
joan rivera (@joanrivera)
Membro
Respondendo a Martin Hacthoun
5 meses atrás

Martin Hacthoun Mas a solução de pressionar o botão direito e esquerdo do pad ao mesmo tempo não ajuda você a substituir o clique direito do mouse? Com isso você resolve a falta do clique direito sem "remapear" nada.

Martin Hacthoun
Martin Hacthoun (@martinhacthoun)
Membro
Respondendo a joan rivera
5 meses atrás

joan rivera
Acabei de fazer isso, agora que você me lembrou -Eu não parei naquele particular- e sim, funcionou para mim, mas imagine ter que parar de pressionar os dois cliques ao mesmo tempo sempre que precisar ... Mas, bem, MUITOS obrigado. Agora eu tenho uma solução até que os desenvolvedores do Deepin resolvam esse bug.
Saudações

joan rivera
joan rivera (@joanrivera)
Membro
Respondendo a Martin Hacthoun
5 meses atrás

Martin Hacthoun você tem razão, não é muito prático pressionar os dois botões ao mesmo tempo, mas tira você de problemas. Salu2

62
0
Gostaríamos de saber o que você pensa, Participe da discussão.x