APRESENTAMOS LOJA DEEPINES E REPOSITÓRIO DEEPINES 4

Encabezado

Depois de muito tempo e trabalho, temos o prazer de apresentar a Deepines Store e o Deepines 4 Repository para a Deepin 20. Foi um processo de pouco mais de um ano, doando tempo e trabalho, de acordo com os recursos e conhecimento da equipe. Tenha isso em mente ao criticar nosso trabalho, fizemos nosso melhor, estamos em um processo de aprendizado e queremos melhorar, então todas as críticas construtivas e contribuições serão bem-vindas.

E embora tenha sido muito trabalho e esforço, foi um prazer desenvolver a Deepines Store. O processo tem nos permitido aprender muito, além de compartilhar com pessoas maravilhosas, que realisticamente, sempre há momentos de tensão, mas isso é normal, faz parte do processo, faz parte da natureza humana e não tira o maravilhoso.

Por isso agradecemos aos colaboradores, tem sido um processo de crescimento pessoal e profissional. Agradecemos também a comunidade, pois graças a vocês essa oportunidade é possível, pois a Deepines Store de nada serviria sem vocês para usá-la.

A loja de aplicativos para o Repositório Deepines, foi criada com o objetivo de facilitar a instalação de aplicativos hospedados em nosso repositório, fornece uma alternativa gráfica para instalação com comandos do terminal.

Construir o repositório Deepines 4 também demorou muito, porque o desenvolvimento do Deepin 20 trouxe muitas mudanças e incertezas. Até agora podemos garantir que os pacotes em nosso repositório funcionam corretamente no Deepin 20.

FUNÇÕES E CARACTERÍSTICAS

O funcionamento é muito simples, você marca os aplicativos que deseja instalar, depois clica no botão instalar no canto inferior direito e aguarda a instalação terminar.

Ventana principal de la Tienda Deepines

Durante a instalação, a janela principal fica oculta e apenas a janela do log de instalação é exibida.

Ventana de proceso de instalación de la Tienda Deepines

Quando a instalação for concluída, a janela principal será exibida novamente.

As principais características são:

  • Instalação de aplicativo em lote.
  • Organização por categorias.
  • Pesquise aplicativos.
  • A descrição é exibida ao passar o mouse sobre os cartões.
  • Acesso à lista de aplicativos selecionados na borda inferior.

INSTALAÇÃO

A tabela a seguir resume as diferenças entre instalar o Deepines Repository ou o Deepines Store.

Método de instalação de aplicativo
opçãoterminalinterface gráfica
Deepines repositório
Deepines Store

A Deepines Store nos permite instalar os aplicativos de nosso repositório graficamente e também a partir do terminal. Se você deseja apenas instalar aplicativos do terminal e não deseja usar a loja, instale apenas o Repositório Deepines 4. Tanto o Deepines Store quanto o Deepines Repository, realizam a configuração dos repositórios automaticamente.

IMPORTANTE

Pelo menos leia a seção de instalação completa antes de instalar.

O Deepines Store e o Deepines 4 Repository são compatíveis apenas com o Deepin 20.

Se você tiver uma configuração de repositório inadequada, normalmente causada pela modificação manual do arquivo /etc/sources.list, o armazenamento e o repositório não serão instalados.

O Deepines Store inclui o Repositório Deepines, Se você instalar a loja, você não precisa instalar o Repositório Deepines. Em outras palavras, apenas instale um dos dois.

A instalação é simples, baixe o instalador correspondente e instale clicando duas vezes em .deb. Também estará disponível normalmente a partir de www.deepines.com.

A instalação de aplicativos requer acesso de superusuário e o Deepines Store não é exceção, por isso, ao abrir a loja, será solicitada a senha para permitir a instalação dos aplicativos.

PROBLEMAS DE INSTALAÇÃO

Se você estiver tendo problemas e não conseguir instalar a loja ou repositório, execute os seguintes comandos para iniciar um assistente de solução de problemas. Abra o terminal (Ctrl + Alt + T), copie e cole os comandos completos e pressione a tecla Entrar.

wget https://raw.githubusercontent.com/s384/store_deepines/Develop/deepines-preinstall-fix.sh

bash deepines-preinstall-fix.sh

rm deepines-preinstall-fix.sh

Se o assistente não resolver o problema e você ainda não conseguir instalar a loja ou repositório Deepin em espanhol, escreva para nós abaixo nos comentários ou em nosso Grupo de telegramas.

FLATPAK E SNAP

Muitas vezes nos perguntam se a Deepines Store instala aplicativos Flatpack e Snap. A resposta é não. Além de tempo e recursos humanos limitados, desenvolver uma loja não é tão fácil para nós. Mas é possível e é algo que queremos acrescentar no futuro.

DESAFIOS FUTUROS

Temos muitas coisas que gostaríamos de integrar para fazer do Deepin a distribuição principal do seu computador.

Entre elas:

  • Melhore a ordem dos aplicativos nas categorias.
  • Melhore o dimensionamento para monitores de alta resolução.
  • Integrando uma barra de progresso, atualmente com pacotes pesados ​​e internet lenta, tende-se a pensar que a instalação "travou", quando na verdade está baixando o pacote.
  • Atualize os aplicativos da loja.
  • Desinstale os aplicativos.
  • Adicione suporte para formatos Snap e Flatpak.

créditos: A loja é fruto do trabalho árduo de Sebastián Trujillo (@Sebas) nosso programador e também muitos outros colaboradores. Um agradecimento especial a todos pela grande dedicação e esforço durante este último ano de desenvolvimento de lojas.

Na esperança de que ninguém fique lá, aqui estão todos aqueles que tornaram possível para você ter a nova loja hoje:

Projeto: Carro @Xhafas
Desenvolvimento: Sebastian @SebTrujillo
Interface: Freddy @Akibaillusion
Escrita: Isaías @igatjens
Design: Jhalo @jhalo; André @Dziban; Alejandro @durantdurant
Sys Admin: Jose @fenoll; Hugo @geekmidget
Web: Eli @RealAct; Diego @ s_d1112
Servidores: @filhoarrais; Bruno @bigbruno
Colaboradores: Alvaro @ G4SP3R; Omi @peteromio; Opik @Prophaniti; Pablo @ dev86x; Jose @ProgramacionJS; Jorge @seiyukaras; @ n1coc4cola; Oscar @oscararg; Jorge @jotakenobi

5 27 votos
Classifique o artigo
 
Inscreva-se
relatório do
75 Reacciones
Mais popular
Mais recentes Mais velho
Opinião do artigo
Ver todos os comentários
Ivan JM
Ivan JM (@ivanjm)
6 dias atrás

Muito obrigado a todos os colaboradores pelo excelente trabalho

Akiba Illusion
Akiba Illusion (@akibaillusion)
6 dias atrás

Era difícil para todos fazer o armazenamento de deepines. Espero que os usuários que estavam ansiosos para usar o repositório Deepines dêem opiniões positivas sobre o projeto e, por sua vez, tenham sucesso e motivação para seus próximos projetos interessantes. Ainda há um mundo a descobrir.

Saudações, Akibaleskos (= ^ ・ ω ・ ^ =)

ArtP0
ArtP0 (@artp0)
6 dias atrás

Muito obrigado pelo seu tempo e esforço, não sou um programador, então não posso te ajudar com isso, mas gostaria de fazer uma doação financeira para apoiar e agradecer.

nerdboy
nerdboy (@nerdboy)
6 dias atrás

Muito obrigado, por um lindo trabalho, feito por todos os colaboradores. Que fez é possível a todos, dá comunidade

Oscar Interliggi
Oscar Interliggi (@oscarinterliggi)
6 dias atrás

Muito bom trabalho !!, Saudações de Buenos Aires, Argentina.

Ramon Milian
Ramon Milian (@ramonmilian)
6 dias atrás

Muito obrigado pelo seu excelente trabalho, desejo-lhe tudo de bom.

Marcos Estêvão Cardoso
Marcos Estêvão Cardoso (@marcosestevaocardoso)
6 dias atrás

Muito bom equipar, parabens, excelente trabalho! Seria possível ter parceria com uma comunidade em português, para disponibilizar, também, o WPS Office em PT-BR dentro da Deepines Store? Vlw, flw!

sebas
sebas (@sebas)
Respondendo a Marcos Estêvão Cardoso
6 dias atrás

Nas próximas versões da loja iremos integrar suporte para mais idiomas.
agora em relação ao wps, não posso fazer muito

Nas próximas versões, iremos integrar o suporte para mais idiomas.
agora em relação ao wps, não posso fazer muito

Marcos Andres Casanova Paez
Marcos Andres Casanova Paez (@marcosandrescasanovapaez)
6 dias atrás

Obrigado pela dedicação 😀

Ernesto Junco
Ernesto Junco (@ernesto_junco)
6 dias atrás

Emocionante, ótimo trabalho, muito obrigado!

Ruben Respinoza
Ruben Respinoza (@ruben-respinoza)
6 dias atrás

Um milhão de agradecimentos!!! Eu uso Linux há anos e voltei com Deepin 20, principalmente por causa das informações que encontrei nesta página, graças a você, adorei o Linux novamente e recebi o bug de tentar e experimentar com a ajuda desta grande comunidade. Nenhum sistema é perfeito, mas a liberdade que o Linux oferece é incomparável.

Maxidiazbattan
Maxidiazbattan (@maxidiazbattan)
6 dias atrás

Gente, vocês são gênios! Acabei de testar a loja e funciona perfeitamente, instalei um aplicativo sem nenhum problema. Excelente trabalho! Existe alguma maneira de colaborar?

sebas
sebas (@sebas)
Respondendo a Maxidiazbattan
6 dias atrás

Colabore de que maneira? Convido você a passar pelo grupo de telegramas da comunidade, lá é mais fácil colaborar com o trabalho que é realizado
t.me/deepinenespanol

Mauricio
Mauricio (@mauricio)
6 dias atrás

Interface impecável ... ¡¡
Rápido e fácil.
Obrigado pelo trabalho ..

gdanaya
gdanaya (@gdanaya)
6 dias atrás

Excelente contribuição !!!! Muito obrigado!

Emiliano Masochi
Emiliano Masochi (@emilianomasochi)
6 dias atrás

Muito bom, bom trabalho !!!!!

Saúl Hernández Arellano
5 dias atrás

Excelente, muito obrigado e por todo o seu trabalho.

jolmos
jolmos (@jolmos)
5 dias atrás

A loja é muito bacana, é bom que existam projetos espanhóis como esse 🙂

Lucas Quinteros
Lucas Quinteros (@lucasquinteros)
5 dias atrás

Excelente trabalho! Meus parabéns a toda equipe de desenvolvimento. Comento minha experiência caso ajude alguém. Ontem instalei a loja com o instalador, e quando abri indicou que o repositório não estava instalado. Foi o suficiente para desinstalar e reinstalar e funcionou perfeitamente.

Jorge Paredes
Jorge Paredes (@jorgeparedes)
5 dias atrás

Muito obrigado. Saudações de San Andrés Tuxtla Veracruz México

Dragos
Dragos (@dragos)
5 dias atrás

Muito obrigado galera vocês são cracks, tudo funciona muito bem, mudei do MX Linux para esta distro por causa do suporte que vocês estão oferecendo. Seguir assim

Rafael
Rafael (@rafacuban)
2 dias atrás

Ótimo, obrigado!

ledian76
ledian76 (@ledian76)
6 dias atrás

quando eu quero instalar a loja me diz que as dependências estão quebradas, o repositório foi instalado bem, por que pode ser ????

Eduardo Orozco
Eduardo Orozco (@eduardoorozco)
Respondendo a ledian76
6 dias atrás

O oposto acontece comigo ... ao instalar o repositório, a seguinte mensagem aparece:

fallo.jpg
Daniel Berin
Daniel Berin (@danielberin)
Respondendo a Eduardo Orozco
6 dias atrás

Eduardo Orozco A mesma coisa acontece comigo ... Mensagem de erro anexada
 
»(Lendo o banco de dados… 213059 arquivos e diretórios instalados atualmente.)
Preparando para descompactar… / Deepines-Store_1.3.1_AMD64.DEB…
Ocorreu um erro ao aplicar as alterações: debconf: não é possível inicializar o front-end: Passagem
debconf: (Não é possível conectar a / tmp / qapt-sock: Não existe esse arquivo ou diretório na (eval 18) linha 3.)
debconf: voltando ao frontend: Não interativo
===================================================
Deepines Store é compatível apenas com Deepin 20
 
Recomendamos a instalação de uma versão recente do Deepin. Sesta
Usando Deepin 20, verifique se a configuração do
repositórios não contêm erros.
 
-
 
Deepines Store é compatível apenas com Deepin 20
 
Recomendamos a instalação de uma versão recente do Deepin. Se você estiver usando
Deepin 20, verifique se a configuração dos repositórios
não contém erros.
===================================================
dpkg: erro ao processar arquivo /tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB (–install):
novo subprocesso de script de pré-instalação do pacote deepines-store retornou status de saída de erro 1
debconf: não foi possível inicializar o frontend: Passagem
debconf: (Não é possível conectar a / tmp / qapt-sock: Não existe esse arquivo ou diretório na (eval 18) linha 3.)
debconf: voltando ao frontend: Não interativo
dpkg-query: o pacote 'deepines-store' não está instalado
Use dpkg –contents (= dpkg-deb –contents) para listar o conteúdo dos arquivos compactados.
dpkg-query: o pacote 'deepines-store' não está instalado
Use dpkg –contents (= dpkg-deb –contents) para listar o conteúdo dos arquivos compactados.
Foram encontrados erros durante o processamento:
/tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB «

David Rodríguez López
David Rodríguez López (@davidrodriguezlopez)
Respondendo a Isaiah Gätjens M
6 dias atrás

## Gerado por deepin-installer
#deb [by-hash = force] https://community-packages.deepin.com/deepin/ apricot main contrib non-free
deb [por-hash = força] https://mirror.deepines.com/testing/deepin-20-beta/ apricot main contrib non-free
# deb-src https://community-packages.deepin.com/deepin/ apricot main contrib non-free
deb [arch = amd64] https://brave-browser-apt-release.s3.brave.com/ principal estável

A mesma coisa acontece comigo, esses são meus repositórios 🙁

Эли
Эли (@eli)
Administrador
6 dias atrás

Excelente trabalho a todos! Parabéns ao Deepin na equipe espanhola.

Jesus Armando Quiriarte Gonzalez
Jesus Armando Quiriarte Gonzalez (@jesusarmandoquiriartegonzalez)
6 dias atrás

Infelizmente eles não foram instalados diz: a instalação falhou em ambos os casos…. Que faço? Obrigado

repositorio.jpg
store.jpg
sebas
sebas (@sebas)
Respondendo a Jesus Armando Quiriarte Gonzalez
6 dias atrás

Se você não tocou em source.list, pode ser um erro profundo do instalador, tente gdebi ou dpkg por terminal

Kappa0998
Kappa0998 (@kappa0998)
6 dias atrás

Oi. Este é o meu primeiro post.
Eu tenho Deepin instalado no meu laptop (e removendo completamente o Windows) do Beta, e tudo funcionou perfeitamente. E quando você anunciou sua nova loja Deepines, fiquei muito animado. Mas quando eu baixei e comecei a instalar, comecei a receber os erros que você mencionou acima.

972 Screen Capturedeepin deb installer20200914211238

Mas é daí que vem minha confusão. Tenho o Deepin 20, aliás, desde o Beta fui atualizando aos poucos até chegar à versão final.

973 Screen Capturedde control center20200914210839

E embora eu tenha editado o arquivo apt / sources.list, a modificação foi apenas adicionar o repositório Wine para poder instalar alguns aplicativos do Windows (que eu acho que não deveriam (ou deveriam) ter muito impacto).

974 Screen Capturedeepin terminal20200914210852

O que você me recomendaria fazer aqui? A ajuda é apreciada.

Эли
Эли (@eli)
Administrador
Respondendo a Kappa0998
6 dias atrás

Kappa0998 Olá bem vindo,

Decidimos que problemas sobre este lançamento podem ser relatados aqui no artigo, então movi seu tópico em resposta ao artigo na página principal.

Obrigado pelo seu relato, estamos em dia e em busca de possíveis causas e traremos soluções. Fique ligado.

sebas
sebas (@sebas)
Respondendo a Kappa0998
6 dias atrás

Tente remover a linha de vinhos, o instalador detecta modificações na fonte, lista

Kappa0998
Kappa0998 (@kappa0998)
Respondendo a sebas
6 dias atrás

sebas OK. Funcionou, obrigado!

Kappa0998
Kappa0998 (@kappa0998)
Respondendo a Isaiah Gätjens M
6 dias atrás

Isaías Gätjens M OK, muito obrigado pelo conselho!

Эли
Эли (@eli)
Administrador
Respondendo a Isaiah Gätjens M
6 dias atrás

Isaías Gätjens M foi meu erro mover sua mensagem, minhas desculpas, você poderia carregar as imagens novamente ou escrever a mensagem exata Kappa0998se você ainda está tendo problemas?

Obrigado e minhas desculpas.

Kappa0998
Kappa0998 (@kappa0998)
Respondendo a Эли
6 dias atrás

Эли Não, está tudo bem, tudo funciona e carrega a loja (a solução foi desabilitar temporariamente a linha que vinculava ao repositório Wine.). Obrigado por tudo !.

Juan Mera
Juan Mera (@juanmera)
6 dias atrás

boa noite, estou instalando deepines store e repositories e diz que falha na instalação você poderia me localizar obrigado

sebas
sebas (@sebas)
Respondendo a Juan Mera
6 dias atrás

Ao instalar a loja você já tem o repositório, você não pode instalar os dois juntos porque a loja já tem o repo incluído, se você quiser ter os dois, basta instalar a loja

Dan Bauer
Dan Bauer (@dan-bauer)
6 dias atrás

ótimo trabalho, parabéns!
-ATUALIZAR-
ao instalar, recebi a seguinte mensagem de erro:

Reading database ... 246345 files and directories currently installed.)
Preparing to unpack .../Deepines-Store_1.3.1_AMD64.DEB ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
================================================
Tienda Deepines solo es compatible con Deepin 20

 Recomendamos instalar una versión reciente de Deepin. Si está 
 usando Deepin 20, verifique que la configuración de los 
 repositorios no contenga errores.

 ---

Deepines Store is only compatible with Deepin 20

  We recommend installing a recent version of Deepin. If you are using
  Deepin 20, check that the configuration of the repositories 
  does not contain errors.
================================================
dpkg: error processing archive /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB (--install):
 new deepines-store package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-repository' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
Errors were encountered while processing:
 /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB
Dan Bauer
Dan Bauer (@dan-bauer)
Respondendo a Dan bauer
6 dias atrás

tem a ver com a edição manual do souces.list? porque eu uso alguns programas que estão incluídos nos repos, como spotify ou opera (com os quais não tive problemas), e outros um pouco mais intrusivos como typora:

-> cat /etc/apt/sources.list ## Gerado pelo deepin-installer #deb [by-hash = force]> https://community-packages.deepin.com/deepin/ https://mirror.deepines.com/testing/deepin-20-beta/  https://community-packages.deepin.com/deepin/ 

O que posso fazer para instalar o Deepines-Store?

Эли
Эли (@eli)
Administrador
Respondendo a Dan bauer
6 dias atrás

Não tenho certeza de qual é o seu caso específico, mas como diz o artigo, lembre-se de que você só pode ter um dos dois instalados e não os dois, a loja contém o repo, se você quiser a loja, não poderá instalar o repo.

Vamos esperar para ver o que o resto da equipe diz.

sebas
sebas (@sebas)
Respondendo a Dan bauer
6 dias atrás

Bem, eu comentei acima sobre a edição do sources.list
Você pode remover as linhas que adicionam repositórios, fazer uma atualização e você pode instalar a loja

Daniel Angel Fernandez
Daniel Angel Fernandez (@danielangelfernandez)
6 dias atrás

Eu sou um dos primeiros na Argentina a instalar Deepin, obrigado infinito !!! para todos os colaboradores

Jesus Ivan Delgadillo Gonzalez
Jesus Ivan Delgadillo Gonzalez (@jesusivandelgadillogonzalez)
6 dias atrás

Obrigado pelo seu excelente trabalho.

Spycam
Spycam (@spycam)
6 dias atrás

Muito obrigado a todos pelo grande empenho e dedicação !!!

Hitoshura
Hitoshura (@hitoshura)
6 dias atrás

Eu dei a oportunidade para a loja Deepin nativa, mas em muitos casos ela instala versões muito antigas do software, tente instalar o Telegram e instale a versão 1.5 e esta versão me pede para atualizar, pois a loja me diz que ela está atualizada e não precisa dela . Tentei instalar o Deepines Store, mas recebo um erro, apenas toquei em source.list para adicionar o repositório do Google Chrome (eu uso para o meu trabalho e a loja oficial não queria instalá-lo, me deu um erro), deixei o erro de instalação:

dpkg: erro ao processar arquivo /home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB (–install):
novo subprocesso de script de pré-instalação do pacote deepines-store retornou status de saída de erro 1
debconf: não foi possível inicializar o frontend: Passagem
debconf: (Não é possível conectar a / tmp / qapt-sock: Não existe esse arquivo ou diretório na (eval 18) linha 3.)
debconf: voltando ao frontend: Não interativo
dpkg-query: o pacote 'deepines-store' não está instalado
Use dpkg –contents (= dpkg-deb –contents) para listar o conteúdo dos arquivos compactados.
dpkg-query: o pacote 'deepines-store' não está instalado
Use dpkg –contents (= dpkg-deb –contents) para listar o conteúdo dos arquivos compactados.
dpkg-query: o pacote 'deepines-store' não está instalado
Use dpkg –contents (= dpkg-deb –contents) para listar o conteúdo dos arquivos compactados.
Foram encontrados erros durante o processamento:
/home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB

Este erro me mostra a partir do instalador do pacote e do terminal, também anexei meu cat /etc/apt/sources.list

## Gerado por deepin-installer
deb [por-hash = força] https://community-packages.deepin.com/deepin/ apricot main contrib non-free
# deb-src https://community-packages.deepin.com/deepin/ apricot main contrib non-free

## Repositório oficial do Google
deb [arch = amd64] http://dl.google.com/linux/deb/ principal estável

Hitoshura
Hitoshura (@hitoshura)
Respondendo a Hitoshura
6 dias atrás

Para quem está procurando uma resposta para o meu caso, basta deletar tudo o que foi adicionado ao arquivo sources.list, tentar instalar (no meu caso, fiz no console) e retornar, então poderão editar o arquivo novamente, o que não gera mais erros (No momento, ele não os deu para mim).

sebas
sebas (@sebas)
Respondendo a Hitoshura
6 dias atrás

A loja tem um script de verificação para verificar se os usuários com pouco conhecimento nos repositórios adicionaram coisas ao sources.list.
Além disso, não é uma boa prática, é para isso que serve o diretório sources.list.d, deve haver arquivos .list com os repositórios que você deseja adicionar.
Isso evita que os usuários culpem as redes profundas de que seus sistemas foram corrompidos.
Estou feliz que você encontrou uma solução.

Yarecco Jr.
Yarecco Jr. (@yareccojr)
5 dias atrás

pulseaudio-equalizer deste repositório destrói a configuração do pulso no Deepin v20.
Quando você marca Keep Settings, ele grava o arquivo default.pa no diretório home / .config / pulse e, após subtrair o pulso, o deamon não consegue iniciar corretamente.
Remova-o ou adicione informações que causam problemas com o V20.

Tomás Warynyca
Tomás Warynyca (@tomaswarynyca)
editor
Respondendo a Yarecco Jr.
5 dias atrás

Yarecco Jr.
Oi, o pacote funciona perfeitamente ..
Para reiniciar o serviço você deve colocar pulseaudio -k e começa de novo
PD: Não vejo necessidade de reiniciá-lo

Эли
Эли (@eli)
Administrador
Respondendo a Yarecco Jr.
5 dias atrás

Yarecco Jr. Oi,

Eu o instalei no meu Deepin 20 sem absolutamente nenhum problema, eu baixei da Deepines Store BTW, acho que seu sistema tem outro problema subjacente relacionado ao áudio, mas não à instalação do PulseAudio Equalizer.

Em qualquer caso, se você tiver um problema com o serviço PulseAudio, você pode tentar o que Tomás Warynyca sugerido acima ou apenas tente reinstalar o PulseAudio.

O Equalizador PulseAudio está fazendo o que deve fazer, ele deve sobrescrever as configurações padrão para manter as novas configurações do equalizador que você selecionar.

Saudações!

Screen Capture select area 20200916173006
A M
A M (@am)
5 dias atrás

Excelente meus mais calorosos parabéns !!!

Renac
Renac (@renac)
5 dias atrás

Muito obrigado a todos os excelentes colegas de trabalho, um grande abraço ...

Ezequiel Choque
Ezequiel Choque (@ezequielchoque)
4 dias atrás

Muito obrigado!!!

dudumartins
dudumartins (@dudumartins)
4 dias atrás

Isaías Gätjens M o repositório Deepines 4 funciona em deepin 20 ??
PS: Desculpe pelo meu espanhol. Sou brasileiro e meu inglês é muito melhor que meu espanhol.

Omar G
Omar G (@omarg)
4 dias atrás

Nossa, ótimo trabalho, muito apreciado

Эли
Эли (@eli)
Administrador
Respondendo a Omar G
4 dias atrás

Omar G Ficamos felizes que seja útil, obrigado pelo comentário.

Martin Valladares
Martin Valladares (@mvalladares2006)
2 dias atrás

Eles fizeram um ótimo trabalho, tudo faz maravilhas.

Matias Reyes
Matias Reyes (@mati2020)
2 dias atrás

Funcionou muito bem para mim, obrigado.

BorisJSMX
BorisJSMX (@borisjsmx)
2 dias atrás

Ótimo trabalho.

Frenedy Arzuro
Frenedy Arzuro (@frenedyarzuro)
1 dia atrás

Que ótimo trabalho os colaboradores da Deepin em espanhol, parabéns! Instalado e 100% funcional o Deepines Store com seus excelentes aplicativos recomendados e ansioso para ver as melhorias em versões futuras. Obrigado a todos os moderadores e saudações de Caracas-Venezuela.

75
0
Gostaríamos de saber o que você pensa, Participe da discussão.x