TRADUZIR COMPLETAMENTE WPS 2019

Sabido es que la suite ofimática WPS que deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma.

A nova versão, chamada 2019, oferece-nos novos caminhos, mas certamente um dos problemas que afetam o usuário no GNU / Linux é o suporte multilingue limitado.

Se alguma coisa nos caracterizada Deepin em espanhol é que nunca houve comunidade meramente informativo, o seu principal objectivo foi sempre o de desenvolver e entregar soluções inovadoras e este não é excepção.

Dito isto, nós embalar em uma posição para oferecer tradução completa para o idioma espanhol para 2019. WPS WPS-full-corrigi-lo é Ele foi desenvolvido em colaboração Max Fernandez e compilados pela equipe Deepines.

WPS-full-corrigi-lo é Ele inclui a tradução da interface do usuário e a nova tela inicial dicionários mais relevantes para a verificação ortográfica.


WPS tela Bem-vindo 2019

UI

dicionários de verificação ortográfica

Instalação

Se você instalou nossos remendos anteriores WPS-fix-se e WPS-Dict-s Você deve limpar antes de prosseguir com a instalação, usando sudo apt purganome do pacote

O pacote está incluído no nosso repositório 3,0 deepines por isso você deve adicionar o sistema para instalá-lo mais tarde, a partir Synaptic ou o terminal, com ... atualizar && sudo apt sudo apt instalar WPS-full-fix-it

Icon

DEEPINES 3.1

Informações de transferência ...

7,19 KB 14664 transferências
DESCARGA EL FICHERO DEEPINES 2.0

44
O que você acha?

Por favor entrar para comentar
24 tópicos de comentários
20 fio de respostas
1 Seguidores
 
Comentar com mais reações
fio de Altamente Recomendável
27 Autores comentários
Jaime Zambrano MartínezApologista AnaléticoLearchmanCarlos Pozo S.Luis Macías Os autores dos comentários mais recentes
subscrever
MAIS NOVO mais velho mais popular
relatório do
René Zamora
Membro

Hola, espero no me equivoque de lugar para hacer la petición de arreglar el formato de moneda para los países latinoamericanos. Utilizar el punto para separación de miles y coma para los miles. He buscado cambiando el formato en el archivo locales es_ES pero no logro hacer que funcione, ojala puedan desarrollar algo para solucionar este problema…Mil Gracias y excelente trabajo!!

ArtP0
Membro

Eu estou com você, eu também preciso corrigir a moeda de formatação para a América Latina.

Eli
editor

Olá René ZamoraRené Zamora e AvatarArtP0Isso foi resolvido no artigo que foi publicado recentemente em nosso site certo? só precisa modificar o arquivo apropriado para locais:

https: //deepinenespañol.org/formato-de-numero-y-moneda-en-wps-correccion/

Saudações.

Manuel García
Membro

Tal, eu tento instalar este pacote e eu recebo o seguinte erro:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: tentando sobrescrever `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm', que é também no pacote é WPS-0.0.1-0extras18.04.0

Eli
editor

Por favor, não duplicar publicações Manuel GarcíaManuel GarcíaPara mais informações, leia as regras aqui. uma vez que é suficiente, se alguém sabe a resposta para o seu erro vai ajudar aqui, obrigado por participar.

lithopa2000
Membro

Oi ...
Eu não posso instalá-lo, é a primeira vez que eu faço um sistema limpo Deepin 15,10.
Eu espero que você possa me ajudar, obrigado.

DeepinScreenshot_20190514121915.jpg
Isaías Gätjens M
editor

Deepines 3.0 suporta apenas Deepin estável e não pode ser instalado no Deepin instável (instável).

Para descobrir se você tem a versão estável, executar o comando "lsb_release -a" e você deve obter o seguinte resultado

Não LSB módulos estão disponíveis.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Se você tiver instalado Deepin 15,10 estável você tem que baixar e instalar o "pacote deepines-repository_3.0.deb' e ele irá atualizar" deepines-repository_2.0.deb 'não precisa desinstalá-lo, mas se você deseja desinstalar com' purga apt sudo deepines-repositório "antes de instalar Deepines 3.0 não há nenhum problema.

Fabio Barbosa
Membro

Lá eu ESSA Traducao para Português do Brasil?

isespinozas
Membro

Olá como estão…
Peço sua ajuda porque quando você instalar o Repository 3.0 envia-me um erro porque ele diz que o certificado é repositório válido.

Isaías Gätjens M
editor

Deepines 3.0 suporta apenas Deepin estável e não pode ser instalado no Deepin instável (instável).

Para descobrir se você tem a versão estável, executar o comando "lsb_release -a" e você deve obter o seguinte resultado

Não LSB módulos estão disponíveis.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Se você tiver instalado Deepin 15,10 estável você tem que baixar e instalar o "pacote deepines-repository_3.0.deb' e ele irá atualizar" deepines-repository_2.0.deb 'não precisa desinstalá-lo, mas se você deseja desinstalar com' purga apt sudo deepines-repositório "antes de instalar Deepines 3.0 não há nenhum problema.

Yorwin Castellanos
Membro

muito obrigado, rodando a 100%

Roberto Garibay
Membro

Bom dia, desculpe, eu tenho um problema com um repositório e não vai deixar-me atualizar, o detalhe não é como eliminá-lo.

Quando eu faço tudo, desde o terminal que é o que parece para mim:

erro GPG: W: http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release: As seguintes assinaturas não puderam ser verificadas porque a chave pública não está disponível: NO_PUBKEY 5D0EF23364E23031
E: O repositório " http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release "não está assinado.
N: Não é possível atualizar um repositório como isso com segurança e, portanto, está desativado por padrão.
N: Consulte a página apt-secure (8) para obter detalhes sobre a criação de repositórios e configurações do usuário.

Aprecio muito sua ajuda.

diegorcharre
Membro

Obrigado! Que incrível comunidade! Deepin há vários anos e tinha instalado alguns dias atrás eu tentei novamente, eu estou muito feliz e graças a você eu era capaz de resolver rapidamente situações que me levou tanto tempo.

Daniel Cruz
Membro

Excelente ... e Deepin 15,10 versão estável é instalado, nova instalação, WPS Office 2019 e traduzido. Obrigado por compartilhar

Francisco Medina Jara
Membro

Muito obrigado. Apesar de não saber praticamente nada sobre o mundo Linux que pude, graças a este site, mudar WPS (escritório) para Espanhol sem muita dificuldade.

Um ventilador !!

Aridany Ypunto
Membro

Finalmente, muito obrigado. E só resta traduzir os menus de interface para escolher entre escuro ou claro que me deixe em chinês, mas é algo que você usa todos os dias, apenas o tema escuro hoje me faz muito painéis e não vê opções apropriadas.

Dan Bauer
Membro

hey! todos excelentes, tudo o que posso perguntar se há alguém lá fora que tem algum escuro mais matéria escura do que "dark" que traz WPS padrão (porque é muito leve e não quero ficar cego), obrigado e saudações!

Eli
editor

Olá AvatarDan Bauer Bem, este artigo que eu era útil, no entanto a sua pergunta não está relacionada com o debate em curso, por mais grave, assim, melhor vai criar um novo tópico com a sua pergunta sobre a personalização aquiTemos um fórum dedicado a isso.

Para ler as regras da discussão por favor leia aqui, Obrigado por participar.

Luis Moron
Membro

Preciso do deb dos quais repo me para obter

Eli
editor

Ele estará disponível nas próximas horas, eles estão fazendo algumas verificações finais de controle de qualidade da nova versão, fique atento.

Luis Vicente Castillo Corbella
Membro

Enquanto o pacote funciona, embora a tela iria começar bom para colocar documentos sem documentos, e área de trabalho sem Desktop também de saber se existe alguma maneira de inicializar diretamente em cada tipo de como ir direto para o escritor, por exemplo, é, de acordo com o ícone escolhido não para a tela geral, você deve ter uma entrada separada como faz o LibreOffice. embora eu entenda que a tela inicial criou uma lista de documentos que para continuar editando direita.

Miguel Luna
Membro

... saudações. É apenas me ou há um erro com o pacote WPS-dict-es ??? Eu não pode baixá-lo a partir do repositório e, portanto, não aparecem no Espanhol dicionário na lista de idiomas disponíveis. Do terminal I obter o "E: Não foi possível localizar o WPS-dict es pacote" Erro Graças

SmileyDrooler
Membro

Se você fizer sudo update apt Depois de instalar o repo suplementar você vai deixar este erro.

Miguel Luna
Membro

Graças .... Eu já usei o update apt comando sudo antes de atualizar qualquer coisa disponível no repositório, mas ainda não faz download do dicionário, mesmo que você tenha feito a interface do switch (anteriormente)

ArtP0
Membro

Eu poderia instalar o Repositório 3.1, mas ainda tenho o mesmo problema WPS Office, é que a moeda formato é a Inglaterra, o único símbolo de moeda que permite que é a libra esterlina £ e só pode usar os sinais de números separadores como na Europa, na América Latina vírgulas para milhares separador e um ponto como separador decimal usado, o problema é realmente grande para mim, porque faz com que você não pode usar o número formato em documentos oficiais do meu trabalho, por favor corrigir isso assim prioridade, por favor.

maynor hercules
Membro

Eu trabalhei graças

Fco.Daniel Ramírez
Membro

Olá, bom dia, uma pergunta conseguiu definir os tipos e tamanhos de páginas, permanecem padrão e não os formatos chineses vêm por padrão, é um problema cada vez que eu criar um documento que você tem que alterar as configurações .... e quando "Disque" Deixo prederminado se torna me desconfigurar? !!! Alguma solução?

Luis Macías
Membro

Oi a todos, eu tenho um problema com a tradução para o espanhol de WPS, Acabei de instalar Deepin 15.10.1 em Inglês, porque era a única maneira que funcionou. E então eu poderia mudar o idioma da interface apenas em opções, mas as WPS não pode fazê-lo apenas em espanhol idiomas Inglês e chineses aparecem para mim.
Deepines instalar 3.1, mas nenhuma mudança seja na lista de fontes, então eu tive que editá-lo e colocar o seguinte.
deb [por mistura-= força] https://mirror.deepines.com/deepin leão contrib principal não-livre
deb-src https://mirror.deepines.com/deepin leão contrib principal não-livre
no entanto, quando em execução: atualizar && sudo apt sudo apt instalar WPS-full-fix-it
Eu recebo a seguinte mensagem: E: No se ha podido localizar el paquete wps-full-fix-es
Eu poderia guiar este problema, na verdade, o meu conhecimento de Linux ou Debian são tão escassos (Eu sou apenas um copiar e colar).

Luis Macías
Membro

Eu corri

sudo apt autoremove

Quando ele terminou eu corri novamente

atualizar && sudo apt sudo apt instalar WPS-full-fix-it

e agora ele funcionou sem problemas, deixe aqui o que funcionou para mim no caso de alguém tem o mesmo problema. Saudações.

Carlos Pozo S.
Membro

Buenos días estimados, me pueden ayudar intento instalar el deepines 3.1 para traducir el WPS-Office 2019 y me genera un error y no se instala, alguien me puede ayudar que debo hacer.Les agradezco de antemano su valiosa ayuda.

Eli
editor

Olá Carlos Pozo S.Carlos Pozo S., Para ajudar você terá que dar um pouco mais detalhadamente sobre o seu problema, por exemplo, ou uma mensagem de erro exato você está recebendo quando você tentar instalar deepines.

Também nessa versão do Deepin você está tentando instalar Deepines? lembre-se que só é compatível com Deepin 15.10.1 estável, se você usar a versão instável então não vai funcionar.

Para saber qual a versão do Deepin você leia o seguinte artigo:

https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable/

Saudações.

Learchman
Membro

perfeito; Acabei de instalar Deepin 15.10 a 15.10.1 e ter atualizado graças a WPS trabalhar inteiramente em espanhol. Obrigado.

Apologista Analético
Membro

um vídeo para pessoas que não têm idéia de que ******** sudo e jorra coisas que falam somo muitos migrantes JANELAS Queremos que ele livre, mas não sabemos nada. A VIDEO E PRONTO. Obrigado.

Isaías Gätjens M
editor

Olá, temos uma rápida introdução e uso do tutorial terminal, você pode visualizá-lo no seguinte link.

https: //deepinenespañol.org/terminal-para-novatos

Saudações.

Isaías Gätjens M
editor

Em suma, se você não tiver instalado Deepines 3.1, baixá-lo e abri-lo com um duplo clique para instalar

Em seguida, execute o comando de instalação no terminal.

atualizar && sudo apt sudo apt instalar WPS-full-fix-it

Então WPS aberto e pronto.

ArtP0
Membro

Oi, eu tê-lo instalado, mas meus WPS ainda está em Inglês, será para atualizar para Deepin 15.10.2?

Eli
editor

@ artp0

Você tem o repositório instalado Deepines 3.1? e também depois de instalado Você executar o comando exatamente desta maneira?

atualizar && sudo apt sudo apt instalar WPS-full-fix-it

 

Jaime Zambrano Martínez
Membro

Obrigado por este excelente trabalho, que me serviu bem.