NETFLIX DESKTOP

AVISO

Esta publicação é desatualizado, o pacote netflix-desktop não está mais disponível no repositório Deepines.

Netflix é um serviço pago que oferece aos seus clientes a possibilidade de assistir a uma grande variedade de séries, filmes e documentários em modo streaming.

Netflix-Desktop é uma aplicação desktop, compatível com GNU / Linux e escrita em Electron que nos permitirá aceder ao conteúdo oferecido por este serviço sem recorrer ao navegador web.

Para oferecê-lo em um formato compatível com Deepin compilamos o código-fonte da aplicação e posteriormente o empacotamos no formato .deb.

Instalação

Como é nosso costume, adicionamos o aplicativo ao nosso repositório Deepines; O mesmo que você deve primeiro adicionar ao sistema para depois poder instalá-lo através do Synaptic ou do terminal com o comando.

sudo apt update && sudo apt install netflix-desktop
DEEPINES

Descargar “Deepines Store” deepines-store_1.3.3_amd64.deb – Descargado 54088 veces – 4 MB

5 1 voto
Classifique o artigo
 
15 Reacciones
Mais popular
Mais recentes Mais velho
Opinião do artigo
Ver todos os comentários
Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
1 año atrás

uma maravilha que eu recentemente pedi apenas por este programa que usei em outra distro. Ele ainda funciona mais rápido. Já removi as outras distros do meu nootebok, header deepin.

Emily
Emily (@emily)
1 año atrás

É excelente, me permite ver meus filmes em 4k galera muito grato. Espero que você continue fazendo coisas maravilhosas nesta grande comunidade.

Ramon Milian
Ramon Milian (@ramonmilian)
1 año atrás

Muito bem desenhado e rápido, gostei, obrigado por compartilhar com todos.

NEO-TECH
NEO-TECH (@neo-tech)
1 año atrás

Olá carro!

O que é um bom aplicativo autônomo! Eu realmente gosto muito disso. Eu gostaria de poder desfrutar de muitos aplicativos como este. Parabéns.

Um abraço

Neo-Tech

samuel Bora
samuel Bora (@samuelbora)
1 año atrás

perfeito graças

Esteban Alejandro
Esteban Alejandro (@estebanalejandro)
1 año atrás

Muito obrigado sou um novo usuário de linux e de longe fico com essa distribuição, é a melhor !! 😎 😀

Pablo Nicolás Baratto García
Pablo Nicolás Baratto García (@pablonicolasbarattogarcia)
1 año atrás

Não tem como, em 15.10 ele não funciona, se você executá-lo a partir do console ele lança «Falha de segmentação»

Yakov Lucero
Yakov Lucero (@yakovlucero)
1 año atrás

Realice una actualizacion limpia a 15.10, instale el deepines 3.0 y ya no puedo instalar netflix ni kde connect, alguna sugerencia???, lo mismo pasa para las traducciones de WPS y el diccionario en español… ayuda de favor

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
Admin
Respondiendo a  Yakov Lucero
1 año atrás

Primeiro verifique se o repositório foi instalado corretamente, execute o comando

cat /etc/apt/sources.list.d/deepines.list

e você deve obter a seguinte resposta

deb http://repositorio.deepines.com/pub/deepines/ principal estável

Se você não receber essa resposta, reinstale o Deepines 3.0 porque ele não foi instalado corretamente.

Se você obteve exatamente a resposta acima, certifique-se de executar o comando

sudo update apt

antes de instalar cada pacote.

Estas são as recomendações que lhe posso dar adivinhando e presumindo muitas coisas, por favor, ao solicitar ajuda, forneça as mensagens de erro e todos os detalhes possíveis, assegurando-se assim de obter a ajuda mais adequada possível no menor tempo possível.

youssef aboultaif
youssef aboultaif (@youssefaboultaif)
1 año atrás

Olá, o aplicativo ainda está fora do ar. Você sabe se será atualizado em algum momento?

Edgar Rodriguez
Edgar Rodriguez (@edgar-rodriguez)
1 año atrás

Olá, estou com Deepin 15.10.2, instalei perfeitamente o Netflix, mas ele me diz que o navegador não é mais compatível.

 

Oscar Interliggi
Oscar Interliggi (@oscarinterliggi)
Respondiendo a  Edgar Rodriguez
1 año atrás

Edgar Rodriguez

A mesma coisa acontece comigo Deepin 15.10.2

 

Eli
Eli (@eli)
Admin
Respondiendo a  Oscar Interliggi
1 año atrás

Oscar Interliggi

Infelizmente, o artigo e o aplicativo foram marcados como obsoletos e foram removidos do nosso repositório. No futuro, se encontrarmos uma alternativa, criaremos um novo artigo.

Eli
Eli (@eli)
Admin
1 año atrás

Olá Youssef Aboultaif e Edgar Rodriguez Obrigado por relatar, estamos cientes de que o aplicativo não funciona na versão mais recente dos navegadores e, como você provavelmente sabe, o deepin 15.10 também mudou muitas coisas no sistema, em poucos dias iremos atualizar o deepines com uma versão funcional ou consideraremos este artigo obsoleto.

Obrigado por participar.