NVIDIAソリューションおよび外部モニター-DEEPIN20.2用

SOLUCIÓN NVIDIA
NVIDIAソリューションと外部モニター

Nvidiaグラフィックカードを搭載したPCで外部モニターを使用しようとすると問題が発生します。 残念ながら nvidiaドライバー それらはLinuxの世界で問題を引き起こす傾向があり、私たちの多くはドライバーへのアクセスを提供しないというNvidiaの決定の副作用に苦しんでいるので、この記事では私が抱​​えていた問題とその解決策について説明します。 Pabloが協力したソリューション(@先輩86)、グループ管理者 スペイン語でのDeepin Telegramで、コミュニティ開発者チームのメンバーであり、 ラテンコード.

インストール時に発生した問題 Deepin の依存関係でした 丸鼻蜂、特に依存関係が壊れている 「Bbswitch-dkms」、だからパブロは再コンパイルしました プラグイン によって開発された新しい Deepin、それをフォーマットのパッケージパッケージに変換する DEB 簡単にインストールできます。 この依存関係の問題を解決します。

バンブルビーをインストールする手順

重要:以下に説明するコマンドを使用して問題の解決策を取得する前に最初にインストールする必要があります ディーパインストア

インストールしたら ディーパインストア, entonces procede a abrir una terminal y ejecutar los comandos que se muestran a continuación, ejecútalos en este mismo orden:

sudo apt update && sudo apt install dde-dock-graphics-plugin

次に、マルハナバチをインストールします

sudo apt install bumblebee

変更を適用するには、インストールします Deepinグラフィック マネージャー、バージョン20以降 Deepin プリインストールされていません

sudo apt install deepin-graphics-driver-manager

今、私たちはオプションを選択します マルハナバチ アプリで

SOLUCIÓN NVIDIA
Deepinグラフィックコントローラー

再起動することが重要です 表示される手順に従います。 彼らはこの時点までに外部モニターをすでに使用できる可能性がありますが、それでも機能しない場合は、この問題の可能な解決策について説明します。

外部モニターの問題の解決策

これは私のために働いた可能な解決策です、これらのステップを適用する前に、バックアップを作成してください。

上記のインストールでは、 ドック インクルード プラグイン グラフの

プラグイン からグラフィックスを制御する ドック

のオプションを選択します Nvidiaの、 待ってる 変更通知が完了するまで辛抱強く ログアウトするように依頼しますが、私たちがしなければならないことは コンピュータを再起動します。

これらの手順のいずれかに問題がある場合は、コメントをお聞きします。

NOTE:ドックが他のモニターに表示されていて、そこに配置したくない場合は、設定で、メインモニターとして使用するモニターを選択し、再起動します。

5 32 投票
記事を評価する
 
サブスクライブ
の報告書
20 Reacciones
もっと人気
新しい 古い
記事からの意見
すべてのコメントを見る
Arceli
Arceli (@arceli)
メンバー
26 días atrás

私は2番目のチームでこのような状況になりました。後でそれがどのように機能するかを確認します。ありがとうございます。

Эли
Эли (@eli)
管理
26 días atrás

Genial colaboración ProgrammingJS y 先輩86コミュニティにソリューションを提供していただき、ありがとうございます。

profiler 2.0
profiler 2.0 (@profiler-2-0)
著者
26 días atrás

ご入力ありがとうございます、ご挨拶!

Luis Serrano
Luis Serrano (@luis-serrano)
メンバー
26 días atrás

まあ、それは非常にうまく機能します、ソリューションを提供してくれてありがとう!

jesus david agudelo vallejo
jesus david agudelo vallejo (@jesusdavidagudelovallejo)
メンバー
25 días atrás

チャームのように機能します!!! 迅速なサポートをありがとうございました。 私はすでにDeepinで必要なすべての機能を持っています。

Эли
Эли (@eli)
管理
Respondiendo a  jesus david agudelo vallejo
23 días atrás

素晴らしい、あなたがそれを見つけてくれてうれしいです。 それがこれらのチュートリアルの目的です。

SmileyDrooler
SmileyDrooler (@smileydrooler)
メンバー
25 días atrás

それは私のセットアップのために完全に機能しました、どうもありがとうございました。

jesus david agudelo vallejo
jesus david agudelo vallejo (@jesusdavidagudelovallejo)
メンバー
23 días atrás

ProgrammingJS
 
はい、私はすでにシステムのバックアップを作成しました。 コマンドで再インストールする場合

sudo apt update && sudo apt install dde-dock-graphics-plugin

同じエラーが表示されます:

"Dpkg:パッケージbbswitch-dkms(–configure)の処理中にエラーが発生しました:
スレッドがインストールされたパッケージbbswitch-dkmsのインストール後のスクリプトがエラー終了コード10を返しました
dpkg:バンブルビーが設定できない依存関係の問題:
マルハナバチはbbswitch-dkmsに依存しています| bbswitch-source; しかしながら:
その包み bbswitch-dkms' no está configurado todavía.
El paquete
bbswitch-source 'がインストールされていません'。

このパッケージをインストールするにはどうすればよいですか?

Car
Car (@car)
著者
Respondiendo a  jesus david agudelo vallejo
22 días atrás

私はNvidiaを持っていませんが、ディスカッションスレッドに参加しています。これは、dde-dock-graphics-pluginパッケージではなく、bumblebeeによって問題が発生し、このメッセージが表示されます。 私は他に何を見つけたかを見るでしょう。

Captura de pantalla_área-de-selección_20210414203828.png
Jorge Villegas
Jorge Villegas (@jorgevillegas)
メンバー
Respondiendo a  jesus david agudelo vallejo
22 días atrás

私はこれと同じ問題を抱えています。クリーンインストールを実行しました。ここに示されている手順に従いましたが、JesúsDavidと同じ問題があります。

Car
Car (@car)
著者
Respondiendo a  Jorge Villegas
22 días atrás

JorgeVillegasプレースホルダー画像 私はすでに問題を発見し、それを深く報告しました。 原因は、2つの不適切に構築されたDebianパッケージです。 これらは bbswitch-dkms pirmus-libs すでにdebian10バックポートにパッチが適用されています。 だから最初に彼らはこのようなdpkgの問題を解決します

 sudo rm /var/lib/dpkg/info/bbswitch-dkms.postinst 

次に、このようにマルハナバチとプリムスをパージする必要があります

sudoaptパージマルハナバチprimusprimus-libs

次に、を実行します

sudo apt autoremove 

最後に、両方のパッケージをダウンロードしてダブルクリックします

https://packages.debian.org/buster-backports/bbswitch-dkms

 https://packages.debian.org/buster-backports/primus-libs

このチュートリアルを続けることができます。

Эли
Эли (@eli)
管理
23 días atrás

ルイス・セラーノSmileyDrooler 素晴らしい、記事の手順に従うことができてうれしいです。 あなたの経験を報告していただきありがとうございます。

ご挨拶。

jesus david agudelo vallejo
jesus david agudelo vallejo (@jesusdavidagudelovallejo)
メンバー
23 días atrás

ProgramacionJS、今日、この記事で説明されている手順を実行した後、問題が見つかりました。これは、外部モニターの問題を解決するのに役立ちました。 コマンドsudoapt upgradeを実行すると、次のメッセージが表示されます(端末の添付画像)

システムを更新するたびに表示されるこのエラーを修正するにはどうすればよいですか?

ありがとう。 ご挨拶。

error.png
jesus david agudelo vallejo
jesus david agudelo vallejo (@jesusdavidagudelovallejo)
メンバー
20 días atrás

コラボレーションをありがとうございました。あなたの指摘により、私はすでに問題を修正しました。 迅速な対応とご協力を賜りますようお願い申し上げます。
 

Alex Andrade
Alex Andrade (@alex-andrade-30)
メンバー
20 días atrás

Por acá funciona muy bien muchachos, gracias por la colbaroacion

XOdein
XOdein (@xodein)
メンバー
18 días atrás

Funcionó a la perfección, muchas gracias por el tuto gente

Ramon Milian
Ramon Milian (@ramonmilian)
メンバー
16 días atrás

Excelente tutorial aquí, gracias por compartir con todos.

Mauricio Mandaglio
Mauricio Mandaglio (@mauriciomandaglio)
メンバー
12 días atrás

とても良い情報!! どうもありがとうございます!

20
0
ご意見をお聞かせください。ディスカッションにご参加ください。バツ
((
バツ