私たちのリポジトリDEEPINES 3.1を導入

IMPORTANTE: Deepines 3.0 ha sido actualizado a la versión 3.1 debido a cambios introducidos en Deepin 15.10.1, Si ya tenias 2.0 instalado no es necesario removerlopara actualizar a la ultima versión de Deepines 3.1, solo escribe el siguiente comando en la terminal:

更新&&須藤はapt須藤はaptフルアップグレード

私たちは、私たちのコミュニティリポジトリの新しい更新を導入しています Deepines 3.1。 それは互換性になるとこのアップデートは、前と後のマーク 唯一のDebianの安定のDeepinに基づいて、新しいバージョンで 不安定なDebianベースのバージョンを残して。

この瞬間からオンラインリポジトリ2.0 deepinesステータスが "引き出されますDeepinの古いSIDまたは不安定な基盤との互換性» razón por lo cual sera inaccesible, aun para aquellos que lo tenían instalado; por esta razón recomendamos purgarlo desde el terminal utilizando:

須藤はaptパージdeepinesリポジトリ

El equipo de Deepines ha adaptado y testeado todo el contenido del repositorio para la perfecta compatibilidad con la actual 15.10 Stable y las futuras versiones.

インストールパッケージ Deepines 3.1 サポートされません 任意の非互換性は、これらのシステムにはインストールされませんようにのDeepinは不安定なのDebianのバージョンをベース。

私たちは、パッケージをインストールするには、端末またはのgdebiを使用することをお勧めします。

我々は、特にDeepinesのチーム全体に感謝し、 ヒューゴフロ、すべての作業は、それが必要として、この作品を作るために数ヶ月のために行わ。

使用します Deepines 3.1 お使いのコンピュータ上で次のファイルをダウンロードし、インストールしてください:

Icon

DEEPINES 3.1

情報をダウンロードしてください...

7.19キロバイト 14664 downloads
DESCARGA EL FICHERO DEEPINES 2.0

新をインストールした後、覚えておいてください レポ お使いのシステムはコマンドでそれを更新することが常に必要です:

須藤はapt更新

だから、インストールする準備が整いました アプリケーション そのか、このバージョンからインストールした多くの新しいアプリケーションを受けます。

ハッピーアップデート。

93
あなたはどう思いますか?

してください 入ります コメントします
36 コメントスレッド
57 回答のスレッド
1 フォロワー
 
以上の反応でコメント
高く評価スレッド
42 作者のコメント
Céssarevandrodominguesppjc72Francisco José MilánLearchman 最新コメントの著者
購読します
NEWEST 最も古いです 最も人気のあります
の報告書
JulioPerfecto
メンバー

さて、私の場合には、前のDeepinesがすでにインストールされていた、あなたは再インストールする必要がある、またはそれ自体を更新しますか? 答えがイエスであれば、私は古いものを削除しますか? 彼らは偉大な仕事のためにどうもありがとうございました。

Isaías Gätjens M
エディタ

あなたがパッケージをダウンロードしてインストールする必要がありのDeepin 15.10安定 `»deepines-repository_3.0.debをインストールしている『と、それは更新する』場合こんにちは、deepines-repository_2.0.debは、『それをアンインストールする必要はありませんが、あなたはにアンインストールしたい場合は』須藤はaptパージdeepinesリポジトリ「deepines 3.0をインストールする前に、問題はありません。

あなたが安定したバージョンを持っているかどうかを調べるには、「lsb_release -a」コマンドを実行すると、次のような結果を取得する必要があります

いいえLSBモジュールが用意されていません。
ディストリビューターID:のDeepin
説明:のDeepin 15.10
リリース:15.10
コードネーム:安定

上述したように、3.0 DeepinesのみのDeepinの安定をサポートし、(不安定な)不安定のDeepinにインストールすることができないことを明らかにしました。

よろしく

Jbustalz
メンバー

依存します:現在のDeepinには2つのバージョンがあり、一つは、公式ウェブサイト上で利用可能な新しいISOによってインストールされる今後数ヶ月の間にダウン取られるために不安定と安定したDebianベースの新しいバージョンのDebianに基づいており、 Deepinの。 まあ、2.0であるdeepinesリポジトリの以前のバージョンでは、唯一のダウン取られるのDeepinのバージョンで動作しますので、唯一楽しんで続けるためにインストールするvesrsiónで安定したDebianベースのDeepin上で動作3.0をdeepines Deepin分布。

danny672007
メンバー

あなたがダウンロードされるテキストファイルのダウンロードを開始すると述べている:「アクセス許可は拒否されました」

Eli
エディタ

もしもし Avatardanny672007 いくつかのテストの後、私はパッケージをダウンロードしても問題を見ていない、あなたがのgdebiなどのようなパッケージマネージャを使用してファイルを開いていることを確認してください。

danny672007
メンバー

¡Hola y buenas noches desde México!

ya pude descargar el repositorio Deepines 3.1_amd64.deb

La falla era la siguiente:

Uso xdman como gestor de descargas, incluídos los archivos .deb, después de analizar tu consejo, en la configuración de tipos de archivos a descargar con xdman, quite (borré) los .deb, cerré el programa, le dí a instalar, se me descargó con el navegador (chrome) y lo abrí con Deepin Package Manager y ¡listo!

¡Muchísimas gracias!   

Ana Rita Nunes
メンバー

ここでは同じ

Eli
エディタ

あなたが経験していることがちょうど一時的な問題であり、それはすぐに修正されます。

よろしく!

SmileyDrooler
メンバー

スムーズにインストールされた、ありがとう!

Peligroso Mario
メンバー

例えば私のような人々に何が起こるか、私が不安定にまだだが、15.10にアップグレード? 2.0 deepinesより多くの私は動作しませんか?

Jbustalz
メンバー

哀れなそれはもはや私が理解することが、動作しません

Isaías Gätjens M
エディタ

あいにくのDeepinのための不安定なリポジトリが動作を停止限られており、新しいリポジトリにこれらのリソースを集中することを決定している資源、それを維持するボランティアの時間と労力を消費するので、それは、これを保持しますdeepines。 これはもはや不安定のDeepin新しいアプリケーションのdeepinesをインストールすることはできないことを意味します。

Osvaldo Daniel Cardozo
メンバー

感謝!!!!!

Osvaldo Daniel Cardozo
メンバー

uhhhhh que macana che, mi version dice inestable
いいえLSBモジュールが用意されていません。
ディストリビューターID:のDeepin
説明:のDeepin 15.10
リリース:15.10
コードネーム:不安定

相談:これは私がのDeepinを再インストールする必要があります意味しますか?

Isaías Gätjens M
エディタ

短い答えは、イエスである0のDeepinの安定を渡すための施設が必要になります。

いくつかの詳細は、研磨され、いくつかの小さな問題は、主に、システムのカスタマイズに関連した新しいバージョンで解決されている間しかし、不安定なのDeepin 7月まで、中国からのアップデートを受信し、そして再インストール数週間遅らせることをお勧めしますすることができます。

しかし、あなたは開拓と勇気と予期せぬeventales、何の問題を解決するための時間を持っているので、それを可能にしたい場合。

Deepinのすべての新しいバージョンでは、よく店の仕事からFlatpakをインストールし、アプリケーションが通常通りに動作スナップされます。

あいにくのDeepinのための不安定なリポジトリが動作を停止限られており、新しいリポジトリ内のリソースと決め焦点を当てている資源、それを維持するボランティアの時間と労力を消費するので、それは、これを保持しますdeepines。 これは、あなたは、もはや私はdeepinesのDeepinに新しいアプリケーションをインストールすることはできないことを意味し

Osvaldo Daniel Cardozo
メンバー

短いが、効率的な応答。
おかげイザヤ!

Car
エディタ

素晴らしい仕事! チームdeepinesへの挨拶とお祝いの言葉

Nicolas Smiriglia
メンバー

こんにちはdeepinesは、コミュニティが常に持っているように私は助けることができるならば、いくつかの問題が持っています。
1 3.0リポジトリからWPS-FIX-私をされてインストールされませんので、辞書にはありません
2私は、安定したアップデートからstremioをインストールすることはできません。 またはメンテナンスが言うストアから、または公式サイトから

Eli
エディタ

あなたの質問は、この議論には関係ありません Nicolas SmirigliaニコラスSmirigliaあなたの質問に新しいトピックを開くために良いアイデアだろう ここに。

Nicolas Smiriglia
メンバー

おかげイーライ邪魔ならば申し訳ありません。 必要なときには常にdeepinesいてくれてありがとう。 私はいくつかの点で参考にしたいと考えています

Eli
エディタ

私が怒る、フォーラムのルールがないだけであり、継続的な議論に関係のない質問には別の人のトピックを使用すると、混乱を引き起こし、と考えられています 「ハイジャック」 (ハイジャック/つかむ)、または、私は考えていないため、トピックのためのトピックをつかむ、将来的には、これを覚えておく、参加してくれてありがとう。

Nicolas Smiriglia
メンバー

アカウントにtrendre何将来的に私を知っていただき、ありがとうござい

 

Jonathan Flores
メンバー

これは私がパックをインストールしたいの葉

(読み込みデータベース... 353767個のファイルとディレクトリが現在インストールされています。)
解凍するための準備... / deepines-repository_3.0.deb ...
dpkgの:警告:パースファイル '/ var / lib / dpkg / statusに' ライン近く49080パッケージ 'sendleap' 変更の適用中にエラーが発生しました:
不足しているメンテナ
debconf:フロントエンドを初期化できません:パススルー
debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)
debconf:フロントエンドにフォールバック:非対話型
dpkgの:エラー処理ファイル/home/azgard/Downloads/deepines-repository_3.0.deb(-install):
deepinesは、新しいパッケージリポジトリサブプロセス、プリインストールスクリプトはエラー終了ステータス1を返し
debconf:フロントエンドを初期化できません:パススルー
debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)
debconf:フロントエンドにフォールバック:非対話型
処理中にエラーが発生しました:
/home/-/Downloads/deepines-repository_3.0.deb

Hiram Higuera
メンバー

ありがとうございました

Ignacio Vintaned
メンバー

グッド!

私には私はこのエラーを取得します。

(読み込みデータベース... 211391個のファイルとディレクトリが現在インストールされています。)

解凍するための準備... / deepines-repository_3.0(1)DEB ...

debconf:フロントエンドを初期化できません:変更の適用中にエラーが発生しましたパススルー

debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)

debconf:フロントエンドにフォールバック:非対話型

dpkgの:エラー処理/home/ignacio/Downloads/deepines-repository_3.0ファイル(1)DEB(-install):

deepinesは、新しいパッケージリポジトリサブプロセス、プリインストールスクリプトはエラー終了ステータス1を返し

debconf:フロントエンドを初期化できません:パススルー

debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)

debconf:フロントエンドにフォールバック:非対話型

Errors were encountered while processing:

/home/ignacio/Downloads/deepines-repository_3.0 (1).deb

Ya me contareis, 

 

よろしく

Isaías Gätjens M
エディタ

Hola, tal como se indica arriba, Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a» y deberías obtener el siguiente resultado

いいえLSBモジュールが用意されていません。
ディストリビューターID:のDeepin
説明:のDeepin 15.10
リリース:15.10
コードネーム:安定

あなたがのDeepin安定した15.10をインストールしている場合は、ダウンロードしてインストールする必要があり、「deepines-repository_3.0.deb「パッケージを、それが更新される」deepines-repository_2.0.deb 『はそれをアンインストールする必要はありませんが、あなたがアンインストールしたい場合は、』須藤はaptパージdeepinesリポジトリ「Deepines 3.0をインストールする前に、問題はありません。

Si tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

よろしく

Fabio Barbosa
メンバー

voce tem alguma dica de como transferir todos os meus aplicativos para a nova versao? tenho varias coisas aqui que refazer as instalacoes e configuracoes manualmente ira me dar um trabalho muito grande. exemplo,vmware, impressoras hp, vscode, e etc. existe alguma forma de criar um backup apenas dos aplicativos e reinstala-lo na instalacao nova ?

Car
エディタ

あなたは、ISOにゼロからインストールする必要があり、それを行うことはできません。 あなたはSIDに基づいている一方のDeepinの新バージョンは、Debianの安定に基づいており、かなりこれはそのバージョンおよびパッケージの依存関係を意味変わります

Fabio Barbosa
メンバー

Entao mesmo EMはすべてを再インストールするか、MEUシステムのゼロを行うためにTereiをresumo?
Uso o deepin ja faz algum tempo e sempre fui defensor do mesmo, nunca tive problemas significativos com ele, mas agora sinceramente fiquei extremamente e profundamente decepcionado com a equipe do deepin, pois acho que eles nao pensaram nos usuarios que usam a distribuição para fins de trabalho. Na minha empresa tenho 10 maquinas com o deepin, imagina o trabalho que isso trará. Voce sabe me dizer ate quando a versao instavel tera suporte? E desde ja uito obrigado pela sua resposta e atencao.

fernando ramos
メンバー

私はターミナル「のapt-キャッシュ検索WPS」から実行すると、「いくつかの他のパッケージと同様に、WPS-フル修正が-である私は準備ができていなかった(そのため私はインストールできません)。 誰もがなぜ知っていますか?

私はダウンロードしてDeepines 3.0をインストールし、私はこれがもたらすソフトウェアをインストールすることはできません。 おそらく、私はsudoの「-iのdpkg」を持つ端末ではインストールされ、誤ってインストールされています。

 

Isaías Gätjens M
エディタ

こんにちは、サーバーがオフラインであったことをしばらく前に報告したが、それは整理、彼らはもう一度お試しください。

Lautaro Sanchez
メンバー

グッド!

リポジトリをインストールした後、アップデートを実行するには、あなたが1つのパッケージを更新することができます」と言われます。 ファイル名を指定して実行「aptの-upgradableリストは、 『それを見るために。』
その後、アップグレードが私に語っ作ります
「以下のパッケージが保持されています:
libodbc1 "

任意のソリューション?
感謝!!

Lautaro Sanchez
メンバー

誰もが発生した場合、私は解決策の手順を残して明らかにi386のパッケージfomato互換性の問題を発見しました。
の1-シナプスをインストール
2-問題を持つパッケージ(libodbc1)を見つけます
3 - 右クリック - > reinistalarするためのマーク(したがって、呼び出しはI386をアンインストール)
準備ができて、4-
よろしく

sergio.garcia
メンバー

こんにちは、私はちょうど傷のDeepin 15.10以降安定した3.0のリポジトリからインストールし、私の質問は、このリポジトリを持つアプリケーションをしているかについてである、GTKテーマをインストールしようとすると使用できません。 インストールするアプリケーションのリストをアップロードしてください。

Isaías Gätjens M
エディタ
Saul Cruz
メンバー

私の場合、安定に発生するのDeepinを再インストールする必要はありませんでしたのDeepin

Isaías Gätjens M
エディタ

もしもし

あなたは私のコマンドを実行しているの賛成を行うことができます

-a lsb_release

その結果を表示しますか?

Deepinを更新するために何をしたかの手順?

Eli
エディタ

NEW説明文:私たちは、どうやらこの記事に含まれる情報のいずれかを変更するには、新しいレポートを調査して、明確化および出版の調整のために、後で参照してください。

Dan Bauer
メンバー

まあ、不安定なバージョンを持っていることによって3.0リポジトリdeepinesを使用することができなかった人のために、あなたは、もはや「端末上で実行されている、単に15.10.1にアップグレードし、安定したバージョンに移動し、ゼロからのDeepinを再インストールする必要があることを伝えていませんlsb_release -a「stableブランチにすでにそのことを確認してからdeepines 3.0をインストールすると、お使いのデバイスは、これまでと同じように機能するために継続されます!

Ariel
メンバー

あなたの巨大な努力のためにどうもありがとうございました

JojeEl GeymerPro
メンバー

私は、私がアクセス拒否を示し、預託をダウンロードすることはできません。

Ariel
メンバー

あなたは友人をダウンロードすることができますか? 私は同じ間違いをし... .saludosを

JojeEl GeymerPro
メンバー

いいえ、鼻はそれを修正する方法

Sergio Cortes
メンバー

私はrepositiorioをダウンロードすることができますように私はアクセス拒否を取得します

alejandra valdez
メンバー

アクセスが拒否されました...誰でもダウンロードする方法を知っていますか?

Eli
エディタ

Deepines 3.0は、(今後時間で利用可能になります)のDeepinのこの最新バージョンでエラーを克服するために、バージョン3.1にアップデートされました。

あなたが見ればまた、すべてのページやサイトの記事の上部に赤で発表があります。

Jose Arends
メンバー

私は、私がアクセスを取得リポジトリをダウンロードすることはできませんPQを書く良い一日の友人は、私が行うことができます拒否されましたか?

TonyRevuelta
メンバー

あなたにできることは、慎重に上部に燃えオレンジ色の目には、特に記号のすべてのこの場所にある情報を読み取ることがあるハハハ

Manuel García
メンバー

私は、プログラムやクラッシュ......... .theの最後を削除したシナプスでアップグレードするために私を与えた、私は入れて「すべてをマーク」とPUM、アップグレードのための3つのきれいな施設を持っている、と私はシステムに多く来ていない!...... ... ..jaハッハッハ............が、同様に学びます

Jack Snow
メンバー

良いこんにちは、私はのDeepin 15.10.1をインストールし、リポジトリをインストールした後、鏡を変更された最後のaptのアップグレードが、私はまだフルアップグレードのapt 197でその更新を更新したことを私に語っ与えるが、これらの更新プログラムは、実質的にシステム全体を、私をアンインストールし、それを与えることによって、再起動は、システムのロゴに合格しないと、最後の夜の時間を過ごすことができ、それがシステムのロゴではありません。
要するに、私は須藤にaptの更新&& aptの-sアップグレードを与えることができます
私は私がその問題を解決したいと思います。
どうもご協力ありがとうございました

Eli
エディタ

もしもし Jack Snowジャック・スノー あなたの質問は、この議論に関連していない、してください 新しいトピックを開きます フォーラム、および 議論のルールを読んで サイト、参加してくれてありがとう。

Isaías Gätjens M
エディタ

Hola, igual que Eli, yo también te sugiero que al menos la próxima vez, si el tema no está directamente relacionado con el artículo, que abra un nuevo tópico en el foro, esto por cuestiones de orden y sobretodo porque si alguien tiene el mismo problema o uno similar en el futuro, es más fácil encontrar el tema en el foro, convirtiendo el foro en una biblioteca se soluciones para la comunidad.

Los datos que compartes no son suficientes para establecer la causa del problema con exactitud, sería bueno que compartieras la lista detallada de los repositorios que instalaste y capturas si fuera posible.

Yo sospecho que esa fue la causa, los repositorios que instaló no son compatibles con el sistema. Otro posible problema es si hubo errores en el cambio de espejos, si lo hizo editando manualmente sources.list, pero estoy adivinando, en todo caso si necesita cambiar de espejo lo recomendado es hacerlo en el Centro de Control de Deepin.

Ángel Sánchez Arévalo
メンバー

A mi igual me pasa, lo pudiste solucionar? no logro hacer que funcione este repositorio es muy lento y cuando cambio de espejo como a ti me desinstala todo, no se como hacer que funcione correctamente Deepines 3.1

gadriv
メンバー

Hola, a mi me muestra este error:

(Reading database … 245107 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64.deb …
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)
debconf:フロントエンドにフォールバック:非対話型
dpkg: error processing archive /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb (–install):
deepinesは、新しいパッケージリポジトリサブプロセス、プリインストールスクリプトはエラー終了ステータス1を返し
debconf:フロントエンドを初期化できません:パススルー
debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)
debconf:フロントエンドにフォールバック:非対話型
処理中にエラーが発生しました:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Eli
エディタ

Elimina los archivos locklock-open que están dentro de:

/var/lib/apt/lists/

entonces haces:

須藤はapt更新

Roberto Rios
メンバー

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

ejecuté el sudo apt-get update y luego sudo apt-get-upgrade

intenté instalar el DEB de deepines, pero sigue marcando el mismo error… 🙁

correccion: acabo de descubrir que la maquina no tiene DEEPIN OS, fue reemplazado por ElementaryOS, por eso el error

sorry

maynor hercules
メンバー

Hola me puedes decir como lo instalo desde la terminal

Daniel Salazar
メンバー

me sale este error
(Reading database … 230038 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64 (1).deb …
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)
debconf:フロントエンドにフォールバック:非対話型
dpkg: error processing archive /home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb (–install):
deepinesは、新しいパッケージリポジトリサブプロセス、プリインストールスクリプトはエラー終了ステータス1を返し
debconf:フロントエンドを初期化できません:パススルー
debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)
debconf:フロントエンドにフォールバック:非対話型
処理中にエラーが発生しました:
/home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb

DeepinScreenshot_20190614163924.png
XOdein
メンバー

El comando lsb_release -a no da info correcta en esta version de deepin, https://deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable , esta repo solo puedes instalarla en la estable.

Roberto Rios
メンバー

CORRECCION: La maquina donde me marca error no tiene instalado el DEEPIN OS, tiene instalado el ElementaryOS, probablemente tengas el mismo error

Roberto Rios
メンバー

me pasa lo mismo….:(

 

Preparing to unpack …/deepines-repository_3.1_amd64.deb …

debconf:フロントエンドを初期化できません:変更の適用中にエラーが発生しましたパススルー

debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)

debconf:フロントエンドにフォールバック:非対話型

dpkg: error processing archive /home/rori/Descargas/deepines-repository_3.1_amd64.deb (–install):

deepinesは、新しいパッケージリポジトリサブプロセス、プリインストールスクリプトはエラー終了ステータス1を返し

felipelvalero
メンバー

Amigos: 

Este problema lo tiene un amigo que instalo depeen después de que lo convenci 🙂

 

Tras instalar el repositorio de 3.1 de este sitio, Quiere parchar el WPS pero obtiene estos mensajes 

IMG 20190614 155612

 

¿Por qué puede ser?

 

Gracias de antemano.

 

LeviB
メンバー

Parece que no hizo sudo apt update o el firewall lo esta bloqueando.

Roberto Rios
メンバー

me sale: Error while installing package: error de salida 1 🙁

a alguien le pasa lo mismo? no encontré en el foro informacion, gracias por comentar.

XOdein
メンバー

Ahhhh??? hablaba con Daniel SalazarDaniel Salazar, usted esta perdido,nada en esta web es para ElementaryOS.

Learchman
メンバー

Hola a todos y millones de gracias por el trabajo en hacer este nuevo repositorio. Había abandonado Deepin por los problemas que me empezó a dar con la actualización a 15.10 pero ahora con otra máquina le doy una nueva oportunidad, andaba bien el 15.9 pero mi inexperiencia a veces me hace meter la pata.
Felicito a todas esas personas que de forma anónima y desinteresada, trabajan para proveernos material a los que no conocemos de estos temas y le descargamos el peso de nuestra ignorancia a otros.
Gracias de nuevo.

Francisco José Milán
メンバー

Hola, tengo instalado la versión 15.11 Desktop y al intentar instalar Deepines 3.1 me dice que la fallado la instalación. No tengo ninguna otra versión instalada. Gracias por vuestra ayuda.

Isaías Gätjens M
エディタ

Hola, ¿cuál es el mensaje de error que te da? Por favor cópielo y lo pega en la respuesta, también puede hacer una captura de pantalla o puede usar una foto legible.

También puede hacer la consulta en el grupo de Telegram – https://t.me/deepinenespanol – donde es posible que obtenga una respuesta más rápida.

Aclaro que si muestra el mensaje de error con una captura de pantalla, es mucho más fácil que le ayuden.

ご挨拶。

Francisco José Milán
メンバー

@igatjens

Buenos días, Isaías:

Te adjunto unas capturas de pantalla. Muchas gracias por tu tiempo.

DeepinScreenshot deepin deb installer 20190801105228

DeepinScreenshot deepin deb installer 20190801105307

DeepinScreenshot deepin deb installer 20190801105318

 

Isaías Gätjens M
エディタ

もしもし

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la bese estable (Deepin Lion) –

私は安定または不安定なベースがある場合はどのように識別するために?

– y me cuentas cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

Si no sabes cómo usar la terminal, el siguiente artículo es una guía rápida –

ROOKIE FOR TERMINAL

Francisco José Milán
メンバー

@igatjens

Muchas gracias, Isaías:

Tenía la versión estable, ya había hecho esa comprobación (perdona por no haberlo comentado antes). Lo de la terminal está siendo un reto para mí, ya que venía de Windows puro y duro y me «asustaba» tanta letra verde, jejeje. Pero poco a poco me voy defendiendo.

 

Al final he decidido hacer lo que me comentó AvatarCéssar de reinstalar desde cero, ya que la versión inicial desde la que estaba actualizando era la 15.7. 

 

La verdad es que es un SO fascinante. He probado todos los habidos y por haber tanto en el portátil (HP EliteBook 8470P con un i5 vPro y 5Gb de RAM) como en el de sobremesa (iMAC de 2008 con Intel Core 2 DUO CPUME8235 Eliイーライ.40GHz x 2 con 4Gb de RAM) y es el que mejor funciona; especialmente en el portátil. Va muchísimo más rápido que MacBooks de compañeros de trabajo.

 

Muchas gracias a toda esta comunidad por el apoyo y la sabiduría.

Céssar
著者

Tienes una instalación nueva a partir de la 15.11?

El problema que yo tuve con lo que mencionas es porque venia  de la versión 15.9, en otras palabras, si vienes actualizando constantemente hasta llegar a la 15.11 te dará ese problema, caso contrario si haces una instalacion nueva a partir de la version 15.10.1, no dará problemas.

Francisco José Milán
メンバー

@ppjc72

Muchas gracias por contestar. Va a ser ese el error seguramente, porque llevo actualizando desde hace varias versiones. Probaré a hacer una instalación desde cero.

Isaías Gätjens M
エディタ

@franciscojosemilan

OK, gracias por avisar. Le aclaro que si venía actualizando desde Deepin 15.7, entonces tenía Deepin con base Debian inestable (Deepin inestable (panda)). Al instalar con la ISO de Deepin 15.11 ya pasas a Deepin con base Debian estable (Deepin estable (lion)).

Además no es posible pasar de Deepin inestable a Deepin estable por medio de actualización. 

ご挨拶。

evandrodomingues
メンバー

Buenas tardes. Lamentablemente, no puedo instalar el repositorio. Me sale el siguiente mensaje:

Preparing to unpack …/deepines-repository_3.1_amd64.deb …

debconf:フロントエンドを初期化できません:変更の適用中にエラーが発生しましたパススルー

debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)

debconf:フロントエンドにフォールバック:非対話型

dpkg: error processing archive /home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb (–install):

deepinesは、新しいパッケージリポジトリサブプロセス、プリインストールスクリプトはエラー終了ステータス1を返し

debconf:フロントエンドを初期化できません:パススルー

debconfのは:(/ tmpは/ qapt-靴下に接続することはできません:そのようなファイルやディレクトリを時(evalの17)3行目)

debconf:フロントエンドにフォールバック:非対話型

Errors were encountered while processing:

/home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb

¿Alguien me puede ayudar?

Isaías Gätjens M
エディタ

もしもし

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la base estable (Deepin Lion) –

私は安定または不安定なベースがある場合はどのように識別するために?

– y muestra cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

evandrodomingues
メンバー

@igatjens

Usted tiene razón. Hice la prueba y mi sistema se basa en Debian inestable. La versión de mi sistema es 10.11. ¿Cómo migro a la base estable?

Eli
エディタ

@evandrodomingues

Acabo de instalar Deepines 3.1 en una maquina real con deepin 15.11 y en una virtual, en ambos casos la instalación fue exitosa. Por favor siga las instrucciones dejadas por Isaías Gätjens MイサGätjensM y asegúrese de que esta usando la versión estable de deepin. Deepines no puede ser instalado en la versión inestable.

ご挨拶。

Céssar
著者

@evandrodomingues

Como habia mencionado anteriomente si usted viene de una version anterior a la 15.10 significa que es una version inestable, aunque tenga la version 15.11 sigue siendo inestable, lo que tiene que hacer es bajar la iso y realizar una instalacion de cero con la version mas reciente que es la 15.11

evandrodomingues
メンバー

@ppjc72

muchas gracias

Isaías Gätjens M
エディタ

@evandrodomingues

Bueno, nada que agregar, saludos.