PRESENTIAMO DEEPINES STORE E DEEPINES REPOSITORY 4

Encabezado

Dopo tanto tempo e lavoro, presentiamo volentieri Deepines Store e Deepines 4 Repository per Deepin 20. È stato un processo di poco più di un anno, donando tempo e lavoro, secondo le risorse e le conoscenze del team. Tienilo presente quando critichi il nostro lavoro, abbiamo fatto del nostro meglio, stiamo imparando e vogliamo migliorare, quindi tutte le critiche e gli input costruttivi saranno i benvenuti.

E sebbene sia stato molto lavoro e impegno, è stato un piacere sviluppare il Deepines Store. Il processo ci ha permesso di imparare molto, oltre a condividere con persone meravigliose, che essendo realistici ci sono sempre momenti di tensione, ma questo è normale, fa parte del processo, fa parte della natura umana e non toglie il meraviglioso.

Per questo siamo grati ai collaboratori, è stato un processo di crescita personale e professionale. Ringraziamo anche la community, perché grazie a te questa opportunità è possibile, perché il Deepines Store non sarebbe di alcuna utilità senza che tu lo utilizzi.

L'Application Store per il Deepines Repository, nato con l'obiettivo di facilitare l'installazione delle applicazioni ospitate nel nostro repository, fornisce un'alternativa grafica all'installazione con comandi da terminale.

Anche la costruzione del Deepines 4 Repository ha richiesto molto tempo, perché lo sviluppo di Deepin 20 ha portato molti cambiamenti e incertezze. Finora possiamo garantire che i pacchetti nel nostro repository funzionino correttamente in Deepin 20.

FUNZIONI E CARATTERISTICHE

L'operazione è molto semplice, si contrassegnano le applicazioni che si desidera installare, quindi si fa clic sul pulsante di installazione in basso a destra e si attende il completamento dell'installazione.

Ventana principal de la Tienda Deepines

Durante l'installazione, la finestra principale viene nascosta e viene visualizzata solo la finestra del registro di installazione.

Ventana de proceso de instalación de la Tienda Deepines

Al termine dell'installazione, verrà nuovamente visualizzata la finestra principale.

Le caratteristiche principali sono:

  • Installazione di applicazioni batch.
  • Organizzazione per categorie.
  • Cerca applicazioni.
  • La descrizione viene visualizzata quando si passa con il mouse sulle carte.
  • Accesso all'elenco delle applicazioni selezionate sul bordo inferiore.

INSTALLAZIONE

La tabella seguente riassume le differenze tra l'installazione di Deepines Repository o Deepines Store.

Metodo di installazione dell'applicazione
OpzioneterminaleInterfaccia grafica
Deepines repository
Negozio Deepines

Il Deepines Store ci permette di installare graficamente e anche da terminale le applicazioni del nostro repository. Se vuoi installare solo le applicazioni dal terminale e non vuoi utilizzare lo store, installa solo il Deepines 4 Repository. Sia il Deepines Store che il Deepines Repository eseguono la configurazione dei repository automaticamente.

IMPORTANTE

Almeno leggere la sezione di installazione completa prima di installare.

Deepines Store e Deepines 4 Repository sono compatibili solo con Deepin 20.

Se si dispone di una configurazione del repository inappropriata, in genere causata dalla modifica manuale del file /etc/sources.list, l'archivio e il repository non verranno installati.

Il Deepines Store include il Deepines Repository, Se installi lo store non è necessario installare Deepines Repository. In altre parole, basta installare uno dei due.

L'installazione è semplice, scarica il programma di installazione corrispondente e installa facendo doppio clic sul .deb. Sarà anche disponibile come di consueto da www.deepines.com.

L'installazione delle applicazioni richiede l'accesso da superutente e il Deepines Store non fa eccezione, per questo motivo quando aprirai il negozio, ti chiederà la password per consentire l'installazione delle applicazioni.

PROBLEMI DI INSTALLAZIONE

In caso di problemi e non è possibile installare l'archivio o il repository, eseguire i seguenti comandi per avviare una procedura guidata per la risoluzione dei problemi. Apri il terminale (Ctrl + Alt + T), copia e incolla i comandi completi e premi il tasto entrare.

wget https://raw.githubusercontent.com/s384/store_deepines/Develop/deepines-preinstall-fix.sh

bash deepines-preinstall-fix.sh

rm deepines-preinstall-fix.sh

Se la procedura guidata non risolve il problema e non riesci ancora a installare il negozio Deepin o il repository in spagnolo, scrivici sotto nei commenti o nel nostro Gruppo Telegram.

FLATPAK E SCATTO

Molte volte ci è stato chiesto se il Deepines Store installa le applicazioni Flatpack e Snap. La risposta è no. Oltre al tempo limitato e alle risorse di manodopera, sviluppare un negozio non è così facile per noi. Ma è possibile ed è qualcosa che vogliamo aggiungere in futuro.

SFIDE FUTURE

Abbiamo molte cose che vorremmo integrare per rendere Deepin la distribuzione principale sul tuo computer.

Tra loro:

  • Migliora l'ordine delle applicazioni nelle categorie.
  • Migliora il ridimensionamento per schermi ad alta risoluzione.
  • Integrando una barra di avanzamento, attualmente con pacchetti pesanti e internet lento, si tende a pensare che l'installazione si sia "bloccata", quando in realtà si sta scaricando il pacchetto.
  • Aggiorna le applicazioni del negozio.
  • Disinstalla le applicazioni.
  • Aggiungi il supporto per i formati Snap e Flatpak.

Crediti: Il negozio è il prodotto del duro lavoro di Sebastián Trujillo (@Sebas) il nostro programmatore e anche molti altri collaboratori. Un ringraziamento speciale a tutti per la grande dedizione e impegno durante questo ultimo anno di sviluppo del negozio.

Sperando che non rimanga nessuno, ecco tutti coloro che oggi vi hanno reso possibile avere il nuovo negozio:

Progetto: Car @Xhafas
Sviluppo: Sebastian @SebTrujillo
Interfaccia: Freddy @Akibaillusion
Scrittura: Isaías @igatjens
Design: Jhalo @jhalo; André @Dziban; Alejandro @durantdurant
Amministratore di sistema: Jose @fenoll; Hugo @geekmidget
Web: Eli @RealAct; Diego @ s_d1112
Server: @filhoarrais; Bruno @bigbruno
Collaboratori: Alvaro @ G4SP3R; Omi @peteromio; Opik @Prophaniti; Pablo @ dev86x; Jose @ProgramacionJS; Jorge @seiyukaras; @ n1coc4cola; Oscar @oscararg; Jorge @jotakenobi

5 27 voti
Valuta l'articolo
 
Abbonarsi
Relazione
75 Reacciones
I più popolari
Più nuovo Più vecchio
Opinione dall'articolo
Vedi tutti i commenti
Ivan JM
Ivan JM (@ivanjm)
7 días atrás

Grazie mille a tutti i collaboratori per il loro ottimo lavoro

Akiba Illusion
Akiba Illusion (@akibaillusion)
6 días atrás

È stato difficile per tutti fare il negozio Deepines. Spero che gli utenti desiderosi di utilizzare il repository di deepines forniscano opinioni positive al progetto e, a loro volta, il successo e la motivazione per i loro prossimi progetti interessanti. C'è ancora un mondo da scoprire.

Saluti Akibaleskos (= ^ ・ ω ・ ^ =)

ArtP0
ArtP0 (@artp0)
6 días atrás

Grazie mille per il tuo tempo e impegno, non sono un programmatore, quindi non posso aiutarti in questo, ma vorrei fare una donazione finanziaria per sostenerti e ringraziarti.

nerdboy
nerdboy (@nerdboy)
6 días atrás

Molto obrigado, da un bel lavoro, fatto da tutti i collaboratori. Quel fez è possibile a tutti, dà comunità

Oscar Interliggi
Oscar Interliggi (@oscarinterliggi)
6 días atrás

Ottimo lavoro !! Saluti da Buenos Aires, Argentina.

Ramon Milian
Ramon Milian (@ramonmilian)
6 días atrás

Grazie mille per il tuo ottimo lavoro, ti auguro tutto il meglio.

Marcos Estêvão Cardoso
Marcos Estêvão Cardoso (@marcosestevaocardoso)
6 días atrás

Muito bom equip, parabens, ottimo lavoro! Sarebbe possibile avere una partnership con una community in portoghese, per rendere disponibile, anche, l'ufficio WPS in PT-BR all'interno del Deepines Store? Vlw, flw!

sebas
sebas (@sebas)
Rispondere a Marcos Estêvão Cardoso
6 días atrás

Nelle prossime versioni dello store integreremo il supporto per più lingue.
ora per quanto riguarda WPS, non posso fare molto

Nelle prossime versioni integreremo il supporto per più lingue.
agora em relação ao wps, no posso fazer muito

Marcos Andres Casanova Paez
Marcos Andres Casanova Paez (@marcosandrescasanovapaez)
6 días atrás

Grazie per la dedica 😀

Ernesto Junco
Ernesto Junco (@ernesto_junco)
6 días atrás

Emozionante, ottimo lavoro, grazie mille!

Ruben Respinoza
Ruben Respinoza (@ruben-respinoza)
6 días atrás

Un milione di grazie !!! Uso Linux da anni e sono tornato con Deepin 20, soprattutto a causa delle informazioni che ho trovato in questa pagina, grazie a te, ho amato di nuovo Linux e ho avuto il bug di provare e sperimentare con l'aiuto di questa grande comunità. Nessun sistema è perfetto, ma la libertà che Linux ti offre è impareggiabile.

Maxidiazbattan
Maxidiazbattan (@maxidiazbattan)
6 días atrás

Ragazzi, siete dei geni! Ho appena testato lo store e funziona perfettamente, ho installato un'app senza problemi. Lavoro eccellente! C'è un modo per collaborare?

sebas
sebas (@sebas)
Rispondere a Maxidiazbattan
6 días atrás

Collaborare in che modo? Ti invito a passare attraverso il gruppo di telegrammi della comunità, lì è più facile collaborare con il lavoro che viene svolto
t.me/deepinenespanol

Mauricio
Mauricio (@mauricio)
6 días atrás

Interfaccia impeccabile..¡¡
Facile e veloce.
Grazie per il lavoro ..

gdanaya
gdanaya (@gdanaya)
6 días atrás

Ottimo contributo !!!! Grazie mille!

Emiliano Masochi
Emiliano Masochi (@emilianomasochi)
6 días atrás

Ottimo, ottimo lavoro !!!!!

Saúl Hernández Arellano
5 días atrás

Eccellente, grazie mille e per tutto il tuo lavoro.

jolmos
jolmos (@jolmos)
5 días atrás

Il negozio è molto bello, è bello che ci siano progetti spagnoli come questo 🙂

Lucas Quinteros
Lucas Quinteros (@lucasquinteros)
5 días atrás

Lavoro eccellente! Le mie congratulazioni a tutto il team di sviluppo. Commento la mia esperienza nel caso in cui aiutasse qualcuno. Ieri ho installato il negozio con il programma di installazione e quando l'ho aperto mi ha indicato che il repository non era installato. È stato sufficiente disinstallare e reinstallare e ha funzionato perfettamente.

Jorge Paredes
Jorge Paredes (@jorgeparedes)
5 días atrás

Grazie mille. Saluti da San Andrés Tuxtla Veracruz Messico

Dragos
Dragos (@dragos)
5 días atrás

Grazie mille ragazzi siete crepe, tutto funziona a meraviglia, sono passato da MX Linux a questa distro per via del supporto che offrite. Continua così

Rafael
Rafael (@rafacuban)
Due giorni fa

Buenisimo, gracias!

ledian76
ledian76 (@ledian76)
7 días atrás

quando voglio installare il negozio mi dice che le dipendenze sono interrotte, il repository è stato installato bene, perché può essere ????

Eduardo Orozco
Eduardo Orozco (@eduardoorozco)
Rispondere a ledian76
6 días atrás

A me succede il contrario ... quando installo il repository, appare il seguente messaggio:

fallo.jpg
Daniel Berin
Daniel Berin (@danielberin)
Rispondere a Eduardo Orozco
6 días atrás

Eduardo Orozco A me succede la stessa cosa ... Messaggio di errore allegato
 
»(Lettura del database ... 213059 file e directory attualmente installati.)
Preparazione per decomprimere ... / Deepines-Store_1.3.1_AMD64.DEB ...
Si è verificato un errore durante l'applicazione delle modifiche: debconf: impossibile inizializzare il frontend: Passthrough
debconf: (Impossibile connettersi a / tmp / qapt-sock: nessun file o directory di questo tipo alla riga (eval 18) 3.)
debconf: tornare al frontend: non interattivo
===============================================
Deepines Store è compatibile solo con Deepin 20
 
Si consiglia di installare una versione recente di Deepin. Pisolino
Utilizzando Deepin 20, verifica che la configurazione di
i repository non contengono errori.
 
-
 
Deepines Store è compatibile solo con Deepin 20
 
Si consiglia di installare una versione recente di Deepin. Se stai usando
Deepin 20, controlla che la configurazione dei repository
non contiene errori.
===============================================
dpkg: errore durante l'elaborazione dell'archivio /tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB (–install):
Il nuovo sottoprocesso dello script di preinstallazione del pacchetto deepines-store ha restituito lo stato di uscita dell'errore 1
debconf: impossibile inizializzare il frontend: Passthrough
debconf: (Impossibile connettersi a / tmp / qapt-sock: nessun file o directory di questo tipo alla riga (eval 18) 3.)
debconf: tornare al frontend: non interattivo
dpkg-query: il pacchetto 'deepines-store' non è installato
Utilizzare dpkg –contents (= dpkg-deb –contents) per elencare i contenuti dei file di archivio.
dpkg-query: il pacchetto 'deepines-store' non è installato
Utilizzare dpkg –contents (= dpkg-deb –contents) per elencare i contenuti dei file di archivio.
Si sono verificati errori durante l'elaborazione:
/tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB «

David Rodríguez López
David Rodríguez López (@davidrodriguezlopez)
Rispondere a Isaías Gätjens M
6 días atrás

## Generato da deepin-installer
#deb [by-hash = force] https://community-packages.deepin.com/deepin/ albicocca contributo principale non gratuito
deb [by-hash = force] https://mirror.deepines.com/testing/deepin-20-beta/ albicocca contributo principale non gratuito
# deb-src https://community-packages.deepin.com/deepin/ albicocca contributo principale non gratuito
deb [arch = amd64] https://brave-browser-apt-release.s3.brave.com/ principale stabile

A me succede la stessa cosa, questi sono i miei repository 🙁

Эли
Эли (@eli)
Admin
7 días atrás

Ottimo lavoro a tutti! Congratulazioni al Deepin nella squadra spagnola.

Jesus Armando Quiriarte Gonzalez
Jesus Armando Quiriarte Gonzalez (@jesusarmandoquiriartegonzalez)
7 días atrás

Purtroppo non sono stati installati dice: l'installazione è fallita in entrambi i casi…. Quello che faccio? Grazie

repositorio.jpg
store.jpg
sebas
sebas (@sebas)
Rispondere a Jesus Armando Quiriarte Gonzalez
6 días atrás

Se non hai toccato source.list potrebbe essere un errore di installazione profonda, prova gdebi o dpkg dal terminale

Kappa0998
Kappa0998 (@kappa0998)
6 días atrás

Ciao. Questo è il mio primo post.
Ho Deepin installato sul mio laptop (e rimuovo completamente Windows) dalla Beta e tutto ha funzionato perfettamente. E quando hai annunciato il tuo nuovo negozio Deepines ero molto emozionato. Ma quando l'ho scaricato e ho iniziato a installarlo, ho iniziato a ricevere gli errori che hai menzionato sopra.

972 Screen Capturedeepin deb installer20200914211238

Ma è da qui che viene la mia confusione. Ho Deepin 20, infatti, dalla Beta ho aggiornato poco a poco fino ad arrivare alla versione finale.

973 Screen Capturedde control center20200914210839

E sebbene abbia modificato il file apt / sources.list, la modifica è stata quella di aggiungere solo il repository di Wine per poter installare alcune applicazioni Windows (che penso non dovrebbero (o dovrebbero) avere molto impatto).

974 Screen Capturedeepin terminal20200914210852

Cosa mi consiglieresti di fare qui? L'aiuto è apprezzato.

Эли
Эли (@eli)
Admin
Rispondere a Kappa0998
6 días atrás

Kappa0998 Ciao benvenuto,

Abbiamo deciso che i problemi relativi a questa versione possono essere segnalati qui nell'articolo, quindi ho spostato il tuo thread in risposta all'articolo sulla pagina principale.

Grazie per la segnalazione, siamo consapevoli e esaminiamo le possibili cause e porteremo soluzioni. Rimanete sintonizzati.

sebas
sebas (@sebas)
Rispondere a Kappa0998
6 días atrás

Prova a rimuovere la riga del vino, il programma di installazione rileva le modifiche alla fonte, all'elenco

Kappa0998
Kappa0998 (@kappa0998)
Rispondere a sebas
6 días atrás

sebas VA BENE. Ha funzionato, grazie!

Kappa0998
Kappa0998 (@kappa0998)
Rispondere a Isaías Gätjens M
6 días atrás

Isaías Gätjens M OK, grazie mille per il consiglio!

Эли
Эли (@eli)
Admin
Rispondere a Isaías Gätjens M
6 días atrás

Isaías Gätjens M è stato un mio errore spostare il tuo messaggio, mi scuso, potresti caricare di nuovo le immagini o scrivere il messaggio esatto Kappa0998se riscontri ancora problemi?

Grazie e le mie scuse.

Kappa0998
Kappa0998 (@kappa0998)
Rispondere a Эли
6 días atrás

Эли No, va tutto bene, tutto funziona e carica lo store (la soluzione era disabilitare temporaneamente la riga dove si collegava al repository di Wine.). Grazie di tutto!.

Juan Mera
Juan Mera (@juanmera)
6 días atrás

buona notte sto installando negozi e repository deepines e si dice che l'installazione fallita potresti trovarmi grazie

sebas
sebas (@sebas)
Rispondere a Juan Mera
6 días atrás

Quando installi il negozio hai già il repository, non puoi installare i due insieme perché il negozio ha già il repository incluso, se vuoi averli entrambi, installa semplicemente il negozio

Dan Bauer
Dan Bauer (@dan-bauer)
6 días atrás

ottimo lavoro, complimenti!
-AGGIORNARE-
durante l'installazione ho ricevuto il seguente messaggio di errore:

Reading database ... 246345 files and directories currently installed.)
Preparing to unpack .../Deepines-Store_1.3.1_AMD64.DEB ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
================================================
Tienda Deepines solo es compatible con Deepin 20

 Recomendamos instalar una versión reciente de Deepin. Si está 
 usando Deepin 20, verifique que la configuración de los 
 repositorios no contenga errores.

 ---

Deepines Store is only compatible with Deepin 20

  We recommend installing a recent version of Deepin. If you are using
  Deepin 20, check that the configuration of the repositories 
  does not contain errors.
================================================
dpkg: error processing archive /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB (--install):
 new deepines-store package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-repository' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
Errors were encountered while processing:
 /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB
Dan Bauer
Dan Bauer (@dan-bauer)
Rispondere a Dan bauer
6 días atrás

ha a che fare con la modifica manuale di souces.list? perché utilizzo alcuni programmi che sono inclusi nei repository come spotify o opera (con i quali non ho avuto problemi), e altri un po 'più invadenti come typora:

-> cat /etc/apt/sources.list ## Generato da deepin-installer #deb [by-hash = force]> https://community-packages.deepin.com/deepin/ https://mirror.deepines.com/testing/deepin-20-beta/  https://community-packages.deepin.com/deepin/ 

Cosa posso fare per installare Deepines-Store?

Эли
Эли (@eli)
Admin
Rispondere a Dan bauer
6 días atrás

Non sono sicuro di quale sia il tuo caso specifico, ma come dice l'articolo, ricorda che puoi avere solo uno dei due installati e non entrambi, il negozio contiene il repository, se vuoi il negozio non puoi installare il repository.

Aspettiamo e vediamo cosa dice il resto della squadra.

sebas
sebas (@sebas)
Rispondere a Dan bauer
6 días atrás

Bene, ho commentato sopra l'edizione di sources.list
Puoi rimuovere le righe che aggiungono i repository, fare un aggiornamento e puoi installare il negozio

Daniel Angel Fernandez
Daniel Angel Fernandez (@danielangelfernandez)
6 días atrás

Sono uno dei primi in Argentina ad installare Deepin, grazie infinite !!! a tutti i collaboratori

Jesus Ivan Delgadillo Gonzalez
Jesus Ivan Delgadillo Gonzalez (@jesusivandelgadillogonzalez)
6 días atrás

Grazie per il tuo ottimo lavoro.

Spycam
Spycam (@spycam)
6 días atrás

Grazie mille a tutti per il vostro grande impegno e dedizione !!!

Hitoshura
Hitoshura (@hitoshura)
6 días atrás

Ho dato la possibilità allo store nativo di Deepin ma in molti casi installa versioni del software molto vecchie, prova ad installare Telegram e installa la versione 1.5 e questa versione mi chiede di aggiornare essendo che il negozio mi dice che è aggiornato e non ne ha bisogno . Ho provato ad installare il Deepines Store ma ricevo un errore, ho solo toccato source.list per aggiungere il repository di Google Chrome (lo uso per il mio lavoro e lo store ufficiale non voleva installarlo, mi ha dato un errore), ho lasciato l'errore di installazione:

dpkg: errore durante l'elaborazione dell'archivio /home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB (–install):
Il nuovo sottoprocesso dello script di preinstallazione del pacchetto deepines-store ha restituito lo stato di uscita dell'errore 1
debconf: impossibile inizializzare il frontend: Passthrough
debconf: (Impossibile connettersi a / tmp / qapt-sock: nessun file o directory di questo tipo alla riga (eval 18) 3.)
debconf: tornare al frontend: non interattivo
dpkg-query: il pacchetto 'deepines-store' non è installato
Utilizzare dpkg –contents (= dpkg-deb –contents) per elencare i contenuti dei file di archivio.
dpkg-query: il pacchetto 'deepines-store' non è installato
Utilizzare dpkg –contents (= dpkg-deb –contents) per elencare i contenuti dei file di archivio.
dpkg-query: il pacchetto 'deepines-store' non è installato
Utilizzare dpkg –contents (= dpkg-deb –contents) per elencare i contenuti dei file di archivio.
Si sono verificati errori durante l'elaborazione:
/home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB

Questo errore me lo dà dal programma di installazione del pacchetto e dal terminale, allego anche il mio cat /etc/apt/sources.list

## Generato da deepin-installer
deb [by-hash = force] https://community-packages.deepin.com/deepin/ albicocca contributo principale non gratuito
# deb-src https://community-packages.deepin.com/deepin/ albicocca contributo principale non gratuito

## Repository ufficiale di Google
deb [arch = amd64] http://dl.google.com/linux/deb/ principale stabile

Hitoshura
Hitoshura (@hitoshura)
Rispondere a Hitoshura
6 días atrás

Per chi cerca una risposta al mio caso, non resta che cancellare tutto ciò che ha aggiunto al file sources.list, provare ad installarlo (nel mio caso l'ho fatto da console) e tornare, poi può tornare indietro per modificare il file che non genera più errori (Al momento non me li ha dati).

sebas
sebas (@sebas)
Rispondere a Hitoshura
6 días atrás

Il negozio dispone di uno script di verifica per verificare che gli utenti con scarsa conoscenza nei repository abbiano aggiunto elementi a sources.list.
Oltre a ciò non è una buona pratica, è a questo che serve la directory sources.list.d, dovrebbero esserci file .list con i repository che si desidera aggiungere.
Questo per impedire a quegli utenti di incolpare i deepines che i loro sistemi sono stati danneggiati.
Sono contento che tu abbia trovato una soluzione.

Yarecco Jr.
Yarecco Jr. (@yareccojr)
5 días atrás

pulseaudio-equalizer da questo repository distrugge la configurazione degli impulsi in Deepin v20.
Quando si seleziona Keep Settings, viene scritto il file default.pa nella directory home / .config / pulse e dopo aver sottratto il pulse deamon non è in grado di avviarsi correttamente.
Rimuovilo o aggiungi informazioni che causano problemi con V20.

Tomás Warynyca
Tomás Warynyca (@tomaswarynyca)
editore
Rispondere a Yarecco Jr.
5 días atrás

Yarecco Jr.
Ciao, il pacchetto funziona perfettamente ..
Per riavviare il servizio devi mettere pulseaudio -k e ricomincia da capo
PD: Non vedo la necessità di riavviarlo

Эли
Эли (@eli)
Admin
Rispondere a Yarecco Jr.
5 días atrás

Yarecco Jr. Ciao,

L'ho installato sul mio Deepin 20 senza problemi, l'ho scaricato dal Deepines Store BTW, penso che il tuo sistema abbia un altro problema di fondo relativo all'audio ma non all'installazione di PulseAudio Equalizer.

In ogni caso se hai un problema con il servizio PulseAudio puoi provare cosa Thomas Warynyca suggerito sopra o prova a reinstallare PulseAudio.

PulseAudio Equalizer sta facendo quello che dovrebbe fare, deve sovrascrivere le impostazioni predefinite per mantenere le nuove impostazioni dell'equalizzatore selezionate.

Saluti!

Screen Capture select area 20200916173006
A M
A M (@am)
5 días atrás

Eccellente, i miei più piacevoli complimenti!

Renac
Renac (@renac)
5 días atrás

Grazie mille per tutti gli ottimi colleghi di lavoro, un grande abbraccio ...

Ezequiel Choque
Ezequiel Choque (@ezequielchoque)
4 días atrás

Grazie mille!!!

dudumartins
dudumartins (@dudumartins)
4 días atrás

Isaías Gätjens M Il repository Deepines 4 funziona in Deepin 20 ??
PS: scusa per il mio spagnolo. Sono brasiliano e il mio inglese è molto meglio del mio spagnolo.

Omar G
Omar G (@omarg)
4 días atrás

Wow, ottimo lavoro, molto apprezzato

Эли
Эли (@eli)
Admin
Rispondere a Omar G
4 días atrás

Omar G Siamo contenti che sia utile, grazie per il commento.

Martin Valladares
Martin Valladares (@mvalladares2006)
Due giorni fa

Genial el trabajo que han hecho, funciona todo de maravillas.

Matias Reyes
Matias Reyes (@mati2020)
Due giorni fa

Me ha funcionado de maravilla, gracias.

BorisJSMX
BorisJSMX (@borisjsmx)
Due giorni fa

Genial la obra de ustedes.

Frenedy Arzuro
Frenedy Arzuro (@frenedyarzuro)
1 giorno fa

Que gran labor la de los colaboradores de Deepin en Español, felicitaciones!!! Instalada y 100% funcional la Tienda Deepines con sus excelentes aplicaciones recomendadas y con ansias de ver las mejoras en futuras versiones. Gracias a todos los moderadores y saludos desde Caracas-Venezuela.

75
0
Vorremmo sapere cosa ne pensate, unitevi alla discussione.x