Raccolta di widget Deepin

Widget Igatjens. Creato da Isaias Gatjens (Cinguettio)

widgets basati Conky

A muchos nos gusta tener widgets sobre el fondo de nuestro escritorio . Con esa finalidad hemos creado un paquete deb con una amplia coleccion de widgets de todo tipo. Estos widgets se seleccionan y se configuran desde el programa «Conky Manager», incluido en el mismo paquete.

INSTALLAZIONE

Scaricare e installare il repository del pacchetto Deepines quindi eseguire il comando update && sudo apt apt-install widgets conkys . Gestisce già aggiungere tutti i pacchetti necessari per il corretto funzionamento (conky-manager, Conky, sensori, ecc.)

Una volta che il pacchetto è installato e possiamo usare la maggior parte dei widget integrati. Tuttavia, ci sono determinati widget è necessario un po modifiche in più per funzionare correttamente. Che spiegherà in dettaglio di seguito.

FUNZIONAMENTO

El programa de Conky Manager lista todos los widgets disponibles. Nos podemos desplazar entre ellos y seleccionar aquellos que queramos, con los iconos de la parte superior izquierda [Vedere Figura 1], o simplemente moviéndonos con el ratón y marcando el cuadrado para elegirlo . Puedes activar todos aquellos que desees, con el único pero de que se pueden solapar. Sin embargo, puedes los reubicar los widgets a lo largo del escritorio del modo que quieras.

Immagine 1. Conky-Interface Manager


Le / i widget rimangono attivi finché non si chiude la sessione o deselezionare la casella di attivazione. Per essere permanente è necessario attivare l'opzione per l'avvio Conky il login, come mostrato nell'immagine qui sotto.

Figura 2. Abilitazione Conky all'avvio

Con Conky Manager puedes cambiar tanto la posición, como el color de fondo de los widgets. El tamaño también puede ser modificado, pero puede hacer que los elementos del widget no encajen correctamente desde el botón de ajustes. Muchos de ellos, son colecciones de conkys (widgets) diseñados de forma que encajan mejor visualmente entre si. Aquellos que pertenecen a la misma colección de widgets tienen el mismo nombre entre la 3ª y 4ª barra «/». Como ejemplo este conky: «~/.conky/Originales/ Stylish + To-do-list /config / CPU "dove tutti questi widget Elegante + To-do-list in tale posizione sono della stessa collezione.

RETTIFICHE WIDGET

  • Widget che rete dati di esempio: Nella maggior parte delle macchine, i widget che mostrano i grafici di traffico di rete dovrebbe funzionare correttamente.
    Se non è il vostro caso, per risolvere il problema, è necessario sostituire il nome della rete che viene fornita di serie in Conky Manager (wlp3s0) della vostra macchina. Per fare questo guardiamo al terminale il nome della rete con il seguente comando: mostra collegamento nmcli. Otterrete il nome nella colonna "Dispositivo". Facciamo impostazioni Conky ManagerNetwork / interfaccia Sostituendo "wlp3s0" con il nome della rete che ci ha dato di nuovo il comando.
  • Do list widget di (o annotazioni).Per creare note con il "~ / .conky / Originals / Stylish + To-do-list / widget di Config 'si deve creare un file chiamato notas.txt (senza lettere maiuscole) nella cartella / home /. Per aggiornare le note si scrive a quel file e quando si tenerlo aggiornato nel widget.
  • widget di musica (~ / .Conky / Original / Paneles_en_cajas / Config / mediaplayer_rc) dati mostrano le canzoni che stanno giocando, ma solo con il lettore musicale Clementine. Pertanto, per utilizzare questo widget, è necessario installare il giocatore con apt clementine installare
widget di Paneles_en_cajas

20
Cosa ne pensi?

Si prega entrare per commentare
10 discussioni commento
10 filetto risposte
1 Seguito
 
Commento con più reazioni
filo Highly Commended
12 Autori commenti
jesusalbertomariaFabio BarbosaIsaías Gätjens Mluisrosales0130ariel campos Gli autori delle più recenti commenti
abbonarsi
PIÙ NUOVA il più vecchio I più popolari
Relazione
Car
editore

Felicitaciones !!!! excelente trabajo, se del tiempo que dedicaron tu y Isaías Gätjens MIsa Gätjens M in questo compito; un abbraccio.

f12019
Membro

Ottimo amico grazie per questo

Akiba Illusion
editore

+1000000000000000000000000000

Nits
Membro

Expectacular! Grazie Jorge per questo laburito!

Juan Martín Runge
Membro

Ciao! Ho voluto installarlo su 15.9.2 e ottengo il seguente:

[email protected]:~$ sudo apt install conkys-widgets
Lettura elenco dei pacchetti ... Fatto
Generazione dell'albero delle dipendenze
Lettura informazioni sullo stato ... Fatto
Non potevano installare alcuni pacchetti. Questo può significare che
Ha chiesto una situazione impossibile oppure, se si utilizza la distribuzione
distribuzione che alcuni pacchetti richiesti non sono ancora stati creati o
Hanno portato via da "In arrivo".
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
conkys-widget: Dipende: Conky-manager, ma non è installabile
E non ha potuto per correggere i problemi, ci sono pacchetti rotti.

Ho qualcosa di sbagliato con le mie fonti o può essere non lo è per questa versione?

Grazie!

Isaías Gätjens M
editore

Ciao, è anche importante aggiornare i repository poco prima di installare

update && sudo apt apt-install widgets conkys

E come suggerisce George, la versione beta di Deepin mancante dipendenze.

Juan Martín Runge
Membro

La ringrazio molto per entrambi. Quando la caduta non aveva idea era beta, snif. Posso andare nella stalla senza reinstallare nulla?

Saluti!

Eli
editore

interessante Jorge KenobiJorge KenobiMolto ben spiegato.

ariel campos
Membro

Ciao! installare in Deepin 15.10 e alcuni non possono applicarle lucidi, altri mancanti e chiudere le altre icone. Come si può essere riparato? grazie

luisrosales0130
Membro

Buon pomeriggio a Deepin 15.10 non si applica lucidi e widget speranza può essere risolto presto scomparire grazie sono Cheveres

Isaías Gätjens M
editore

Hi, come Jorge indicato nella risposta alla recensione precedente, con cambiare il window manager Deepin 15.10, molte configurazioni sono obsoleti, abbiamo preparato un aggiornamento che risolve questi problemi e sarà disponibile nel nuovo repository deepines compatibili con il nuovo Deepin 15.10, che sarà pubblicato nei prossimi giorni.

Fabio Barbosa
Membro

possivel é na widget si sposteranno in tessuto. o mostraram voci qui na Primeira Imagem muito ficou non superiore porem meu pouoquinho acima e onde um Barra do Deepin superiore FICA FICA na un po 'nel tempo o dei widget.

Isaías Gätjens M
editore

Oi! Eu não português entendo, estou usando Google o Tradutor.

Você pode si muoverà, o Gerenciador Conky permette você Mova ciascun widget così Independente.

Vou com um cercare di mostrare video.

Isaías Gätjens M
editore

Carregar o video qui não deu Certo, um collegamento passo Então eu.

https://photos.app.goo.gl/oZqzSaqSpzPyhpw89

jesusalbertomaria
Membro

installarlo seguendo i passaggi e anche allora ho anche ottenere il Conky Managger

🙁

Isaías Gätjens M
editore

Ciao, per favore visualizzare il messaggio di errore e dettagli, i dati forniti sono insufficienti per determinare quale sia il problema.

jesusalbertomaria
Membro

Non posso mostrare l'errore che, come egli è installato normalmente, ma quando guardando la cartella personale e non sembrano anche i file nascosti, cioè ho seguito i passi, ma quando mi partendo appare nulla.

Isaías Gätjens M
editore

OK, cercherò di indovinare, è non è più facile ... per esempio avrei servito vista il contenuto della cartella personale o screenshot del processo di installazione che hai fatto, tutti coloro che sono i dettagli con informazioni utili.

Eseguire i seguenti comandi uno alla volta, attenzione a non saltare qualsiasi e si prega di mostrare i risultati.

-a lsb_release

/etc/apt/{sources.list,trusted.gpg}.d/ && sudo ls -la debconf-show deepines-repository

mv ~ / ~ .conky / .conky _ $ (date +% Y-% m-% d% H% M% S)

Apt spurgo conkys-widget

update && apt -f installare apt

aggiornare && sudo apt apt install conky-all

update && sudo apt apt-install widgets conkys