PATCH IN LINGUA SPAGNOLA PER DEEPIN 20 - AGOSTO 2020

UPGRADE

30 agosto 2020
La patch è stata aggiornata alla versione 1.1 compatibile con Deepin 20 1001.

7 settembre 2020
La patch è stata aggiornata alla versione 1.2 compatibile con Deepin 20 1001. Modifiche: traduzione delle opzioni di estrazione e compressione del file manager, traduzione di Document Viewer e correzione nella traduzione di File Compressor.

Ciao gente, oggi porto una patch in lingua spagnola per Deepin 20, compatibile con la versione 1001 di Aggiornamento del 25 agosto 2020. I programmatori Deepin hanno impiegato molto tempo per aggiornare le traduzioni, molti errori che sono stati corretti dal team di traduttori, non si sono ancora riflessi nel sistema.

Questi errori di traduzione non sono in sintonia con il buon aspetto di Deepin 20, dando una sensazione poco brillante e che il sistema sia più "verde" di quanto non sia in realtà.

Pertanto, per conto del team di traduzione di Deepin in spagnolo, offriamo una patch per la lingua spagnola, per avere una migliore esperienza utente, più in linea con lo stato del sistema. Quella patch non risolve tutti i bug al 100%, ma risolve quelli più importanti.

ALCUNI MIGLIORAMENTI

La maggior parte delle correzioni sono piccoli dettagli, ma nell'insieme hanno il loro peso e quelle più dettagliate le avranno senza dubbio notate.

Nombre de las aplicaciones
Nome delle applicazioni
Administrador de ventanas
Window manager
Opciones de aplicación
Opzioni dell'applicazione

INSTALLAZIONE

Il programma di installazione sarà incluso nel Deepines 4 Repository per Deepin 20, che sarà pubblicato molto presto insieme al negozio di applicazioni Deepin in spagnolo. Stiamo perfezionando i dettagli. Potremmo aggiornare questa procedura a tempo debito.

Mentre pubblichiamo il nuovo repository, usa la seguente procedura. Esegui i seguenti comandi.

wget https://github.com/igatjens/transifex-tools/releases/download/v1.2/deepin-language-patch-es_1.2_amd64.deb

sudo apt install ./deepin-language-patch-es_1.2_amd64.deb

DISINSTALLAZIONE

Disinstallarlo è semplice come con qualsiasi altro pacchetto e ripristinerà le traduzioni alla loro versione originale. Basta eseguire il seguente comando.

sudo apt remove deepin-language-patch-es

Ebbene, la traduzione dei nomi delle applicazioni nel menu delle applicazioni, quella è permanente.

Ci auguriamo che questa patch vi piaccia, la miglioreremo a poco a poco e pubblicheremo nuove versioni. È un po 'complicato svilupparlo perché richiede un lavoro investigativo e molti test, ma con molto lavoro e pazienza miglioreremo la qualità.

Un ringraziamento speciale al team di traduttori di Deepin in spagnolo, che ha lavorato molto duramente negli ultimi mesi per migliorare la qualità delle traduzioni. Grazie al tuo lavoro, oggi possiamo avere questa patch in lingua spagnola per Deepin 20.

4.9 16 voti
Valuta l'articolo
 
Abbonarsi
Relazione
15 Reacciones
I più popolari
Più nuovo Più vecchio
Opinione dall'articolo
Vedi tutti i commenti
Tabare
Tabare (@tabare)
1 mes atrás

Grazie, uno spasso.

Ernesto Junco
Ernesto Junco (@ernesto_junco)
1 mes atrás

Grazie mille, ora sì, il mio deepin parla correttamente jijiji

Alberto Jiménez
Alberto Jiménez (@alberto2003)
1 mes atrás

Contributo perfetto, grazie per il duro lavoro.

Juan Ospina
Juan Ospina (@juan-ospina)
1 mes atrás

Per fortuna hanno ottenuto questa patch, ottimo lavoro.

Эли
Эли (@eli)
Admin
1 mes atrás

Ottimo lavoro, la patch funziona molto bene, installata sulle mie due macchine con Deepin e nessun problema. Se noti il ​​miglioramento delle traduzioni.

Juan Pablo Bustos
Juan Pablo Bustos (@juanpablobustos1)
1 mes atrás

Ciao .. esegui i comandi e nel secondo di essi appare quanto segue

juanpito @ juanpito-PC: ~ $ sudo apt install ./deepin-language-patch-es_1.0_amd64.deb Lettura dell'elenco dei pacchetti ... Fatto
Creazione dell'albero delle dipendenze
Lettura informazioni sullo stato ... Fatto
Nota, selezionando "deepin-language-patch-es" invece di "./deepin-language-patch-es_1.0_amd64.deb"
Non potevano installare alcuni pacchetti. Questo può significare che
Ha chiesto una situazione impossibile oppure, se si utilizza la distribuzione
distribuzione che alcuni pacchetti richiesti non sono ancora stati creati o
Hanno portato via da "In arrivo".
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
deepin-language-patch-es: Dipende: dde (= 2020.08.07) ma verrà installato 2020.08.13
E non ha potuto per correggere i problemi, ci sono pacchetti rotti.
[email protected]:~$ 

Puoi guidarmi per favore?

Mauricio
Mauricio (@mauricio)
1 mes atrás

Grazie, buon lavoro..¡¡

Jaider Annicchiarico Torres
30 días atrás

Con il nuovo aggiornamento non funziona.

Dragos
Dragos (@dragos)
24 días atrás

Grazie, buon lavoro, continuate così, ragazzi, state andando molto bene

A M
A M (@am)
15 días atrás

Funziona per Deepin 20 1002?

15
0
Vorremmo sapere cosa ne pensate, unitevi alla discussione.x