LibreOffice 6.1.3 Deepin TEMA E BELLO Colibrì

LibreOffice 6.1.3

Abbiamo recentemente aderito al nostro repository Deepines la nuova versione di LibreOffice, il più popolare suite di software per ufficio per GNU / Linux. Per installare, in primo luogo è necessario incorporare nella vostra repository del sistema Deepines: Clicca qui per installare.

Poi è necessario aprire un terminale ed eseguire sudo apt updatealla fine si sarà in grado di installare la nuova versione della suite; invocando la meta pacchetto che abbiamo creato per lo scopo, questo a sua volta installare l'applicazione nella lingua del vostro sistema, insieme con l'aiuto e le dizionari corrispondenti. Deepines in questo caso, ci supportano inglese portoghese; Pt-Brasil e, naturalmente, gli spagnoli.

sudo apt install libreoffice6.1.3

argomento Colibrì

LibreOffice in versione 6.1 ha implementato una canzone intitolata Colibrì, è stato sviluppato da Andreas Kainz e si ispira al temamsoffice2013. Colibre si presenta come tema di default durante l'installazione di LibreOffice su Windows, ma non è il caso nella versione per Linux.

Colibrì impostazione come tema di default:

  • Per prima cosa aprire un'applicazione di LibreOffice, in questo caso si aprirà Writer.
  • Ora andiamo a menù Strumenti e si passa alla sotto-menu Opzioni.
  • Nel pop-up, vado alla sezione View.
  • In questa sezione cerchiamo icone di stileCi schieriamo la casella in basso e si è trasferito da Breeze ColibreE dare OK.
  • Automaticamente o in alcuni casi di chiusura e la riapertura l'applicazione, un aspetto diverso è raggiunto.

 

Nota: Questa volta, abbiamo deciso di non spingere per un aggiornamento diretto da deepines alla versione portato da Deepin nei propri archivi, per dare la scelta tra il mantenimento versione stabile offerto in negozio o installare l'ultima pubblicato dagli sviluppatori di Libreoffice.

17
Cosa ne pensi?

Por favor Ingrese para comentar
8 discussioni commento
9 filetto risposte
0 Seguito
 
Commento con più reazioni
filo Highly Commended
9 Autori commenti
ariel camposelurogayoelurogayoLuis ZapanaJonathan Flores Gli autori delle più recenti commenti
abbonarsi
PIÙ NUOVA il più vecchio I più popolari
Relazione
Bruno Gama
Membro

Obrigado, é uma ma LibreOffice 6.1.3 pena o não ter suporte a HiDPI. : /

Eli
Editor

Estou na mesma situação que você, vou dizer-lhe que, se você instalar a versão «Snap«, ele suporta HiDPI, embora seu cursor pareça pequeno.

A propósito excelente tema y excelente articulo Carauto.

Vidantus
Membro

Un gran saludo a toda la comunidad Deepin Español. Poco o nada que decir de esta excelente suite que es libre office, yo tengo instalada la versión 6.1.2 y ya tenia activado este fantástico tema que de forma tan acertada recomendáis. Si os propongo algo, cada vez que tengo que actualizar la suite a una versión más reciente, me es imposible hacerlo como actualización, siempre me toca desistalarla e instalar la versión nueva. Ahora que está dentro del repositorio de la comunidad, ¿sería posible que se actualizaran las distintas versiones automáticamente? sería genial no tener que andar desistalando y volviendo a instalar.
Gracias a todos y un fuerte y cálido abrazo para toda la comunidad, desde las llanuras de la Mancha, España.

Vidantus
Membro

Esta vez me respondo yo mismo, pues he dado con la solución de forma rápida; y así de paso si puedo servir de ayuda a alguien pues fenomenal, esta vez para actualizarlo ha bastado actualizar los repositorios de deepines y automáticamente se ha actualizado a la nueva versión. 

Gracias al equipo de Deepin Español por la gran oportunidad que nos ofrece a través de su repositorio, de conseguir el mejor software actualizado, gracias por vuestro esfuerzo y trabajo. 

Un gran abrazo!!!

Jonathan Flores
Membro

Me indica lo siguiente
~$ sudo apt install libreoffice6.1.3
Leyendo lista de paquetes… Hecho
Creando árbol de dependencias
Leyendo la información de estado… Hecho
E: No se ha podido localizar el paquete libreoffice6.1.3
E: No se pudo encontrar ningún paquete usando «*» con «libreoffice6.1.3»
E: No se pudo encontrar ningún paquete con la expresión regular «libreoffice6.1.3»

Luis Zapana
Membro

Grazie mille !!

elurogayo
Membro

Buenas tardes a todos. Tenía instalado la versión 1:6.0.4.1 y he procedido a instalar la versión 6.1.5.2. Al ver que no aparecía como actualización, sino como instalación independiente, he desinstalado la anterior por si se creaban conflictos con ambas versiones instaladas. Pero, encuentro que no aparece la nueva versión en el Lanzador de Deepin. La versión 6.1.5.2 se instala en «/opt» , en «/usr/share/applications» se encuentran los archivos «.desktop» de todas las aplicaciones de la suite y en «/usr/bin» está «libreoffice6.1» que apunta a «/opt/libreoffice6.1/program/soffice», pero no he sido capáz de encontrar como lograr que se muestren en el «Lanzador» de aplicaciones de Deepin.

Agradezco de antemano vuestra ayuda.

elurogayo
Membro

Continuación:

No sé como funciona el «Lanzador», si mediante archivos de enlace tipo «.desktop» en alguna carpeta o un sólo archivo que contenga las aplicaciones que se muestran, ni donde se ubican en el sistema, pero claro, en alguna parte estará configurado lo que muestra y las categorías conque las muestra. ¡En informática no existe la magia!

Gracias

ariel campos
Membro

Molto grato per il contributo. Ci PPA di ubuntu che non funzionano con Deepin, quindi deepinenespañol è un grande ayuda.Gracias!