PRESENTAZIONE nostro repository DEEPINES 3.1

IMPORTANTE: Deepines 3.0 è stato aggiornato alla versione 3.1 a causa di cambiamenti nella Deepin 15.10.1, Se si dispone già di 2.0 installato no è necessario rimuovereI RLC,l'aggiornamento alla versione più recente di Deepines 3.1, è sufficiente digitare il seguente comando nel terminale:

sudo apt update && sudo apt full-upgrade

Stiamo introducendo il nuovo aggiornamento del nostro repository comunità Deepines 3.1. Questo aggiornamento segna un prima e dopo in quanto diventa compatibile solo con la nuova versione basata su Debian stabile Deepin lasciando dietro di sé le versioni instabili Debian-based.

Da questo momento la linea repository stato di 2,0 deepines è ritirata "compatibile con il vecchio SID o su base instabile di Deepin"La ragione che sarà inaccessibile, anche per coloro che avevano installato; Per questo motivo si consiglia di spurgo dal terminale utilizzando:

Sudo apt-repository spurgo deepines

Deepines team ha adattato e testato tutto il repository di contenuti per una perfetta compatibilità con le versioni stabili 15.10 attuali e futuri.

Il pacchetto che installa Deepines 3.1 non sosterrà Deepin basato versioni di Debian unstable in modo che eventuali incompatibilità non installare su questi sistemi.

Si consiglia di utilizzare terminale o Gdebi installare il pacchetto.

Ringraziamo l'intero team di Deepines, e, soprattutto, Hugo Florentino, Tutto il lavoro fatto per mesi per fare questo lavoro come si deve.

da usare Deepines 3.1 Si prega di scaricare e installare il seguente file sul computer:

IconoDEEPINES 3.1

7.19 KB 24498 Descargas

Ricordate, dopo l'installazione di un nuovo pronti contro termine il sistema è sempre necessario aggiornarlo con il comando:

sudo apt update

Così si è pronti per l'installazione applicazioni dello stesso o ricevere più nuove applicazioni installate da questa versione.

aggiornamenti felici.

5 1 votazione
Valuta l'articolo
 
Abbonarsi
Relazione
93 Recensioni
I più popolari
Più nuovo Più vecchio
Opinione dall'articolo
Vedi tutti i commenti
JulioPerfecto
JulioPerfecto (@julioperfecto)
1 anno fa

Va bene, nel mio caso i Deepines precedenti avevano già installato, è necessario re-installare o aggiornare se stesso? e se la risposta è sì, rimuovo il vecchio? la ringrazio molto per il grande lavoro che fanno.

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a JulioPerfecto
1 anno fa

Ciao, se è stato installato Deepin 15.10 stabile è necessario scaricare e installare il pacchetto `» deepines-repository_3.0.deb 'e sarà aggiornare' deepines-repository_2.0.deb 'non hanno bisogno di disinstallarlo, ma se si desidera disinstallare a' sudo apt-repository di spurgo deepines "prima di installare deepines 3.0 non c'è nessun problema.

Per scoprire se avete la versione stabile, eseguire il comando "lsb_release -a" e si dovrebbe ottenere il seguente risultato

Non LSB moduli sono disponibili.
Distributore ID: Deepin
Descrizione: Deepin 15.10
Rilasciare: 15.10
Codename: stabile

Chiarito che, come sopra indicato, 3,0 Deepines supporta solo Deepin stabili e non possono essere installati in unstable Deepin (instabile).

Saluti

Jbustalz
Jbustalz (@jbustalz)
Rispondere a JulioPerfecto
1 anno fa

Dipende: attualmente Deepin ha due versioni, una è basata su Debian unstable da prendere verso il basso nei prossimi mesi e una nuova versione basata su Debian stabile, che viene installato dalla nuova norma ISO disponibili sul sito ufficiale di Deepin. Ebbene, la versione precedente di repository deepines che è pari a 2,0 funziona solo sulla versione di Deepin da prendere verso il basso, quindi, deepines 3,0 funziona solo su Deepin basata su Debian stabile che è il vesrsión per essere installato per continuare a godere la distribuzione Deepin.

danny672007
danny672007 (@danny672007)
1 anno fa

Quando si avvia il download di un file di testo che viene scaricato dice: "Permesso negato"

Эли
Eli (@eli)
Admin
Rispondere a danny672007
1 anno fa

Ciao Avatardanny672007 dopo alcuni test non vedo alcun problema con il download del pacchetto, si prega di assicurarsi che si sta aprendo il file con un gestore di pacchetti come Gdebi o simili.

danny672007
danny672007 (@danny672007)
Rispondere a Eli
1 anno fa

Ciao e buona notte dal Messico!

Sono stato già in grado di scaricare il repository Deepines 3.1_amd64.deb

L'errore è stato il seguente:

Uso xdman come gestore dei download, inclusi i file .deb, dopo aver analizzato i tuoi consigli, nella configurazione dei tipi di file da scaricare con xdman, rimuovo (elimino) i file .deb, chiudo il programma, lo installo, lo sono È stato scaricato con il browser (Chrome) e l'ho aperto con Deepin Package Manager e voilà!

Mille Grazie!

Ana Rita Nunes
Ana Rita Nunes (@anaritanunes)
Rispondere a danny672007
1 anno fa

anch'io

Эли
Eli (@eli)
Admin
Rispondere a Ana Rita Nunes
1 anno fa

Quello che stai vivendo è solo un problema temporaneo, sarà risolto al più presto.

Saluti!

SmileyDrooler
SmileyDrooler (@smileydrooler)
1 anno fa

Installato senza problemi, grazie!

Osvaldo Daniel Cardozo
Osvaldo Daniel Cardozo (@odcardozo)
1 anno fa

Grazie !!!!!

Osvaldo Daniel Cardozo
Osvaldo Daniel Cardozo (@odcardozo)
Rispondere a Osvaldo Daniel Cardozo
1 anno fa

Che macana uhhhhh che la mia versione, dice instabile
Non LSB moduli sono disponibili.
Distributore ID: Deepin
Descrizione: Deepin 15.10
Rilasciare: 15.10
Nome in codice: instabile

Consultazione: questo significa che dovrei reinstallare Deepin?

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a Osvaldo Daniel Cardozo
1 anno fa

La risposta è sì, sarà necessario un impianto di passare 0 Deepin stabile.

Tuttavia, instabile Deepin ricevere gli aggiornamenti dalla Cina fino a luglio, quindi può e vi consiglierà ritardare la reinstallazione poche settimane, mentre alcuni dettagli sono lucido e alcuni piccoli problemi sono risolti nella nuova versione relative al personalizzazione del sistema, per lo più.

Ma se si vuole aprire la strada e avere il coraggio e il tempo per risolvere eventales impreviste, non è un problema, così sia.

Nella nuova versione di Deepin tutto è installato dal lavoro negozio bene, Flatpak e far scattare l'applicazioni funzionano come al solito.

deepines Purtroppo repository instabile per Deepin smette di funzionare, mantiene questo perché consumano risorse, tempo e sforzo dei volontari che lo mantengono, che sono limitate e focalizzati ha deciso che le risorse nel nuovo repository. Ciò significa che non è più possibile installare nuove applicazioni in Deepin i deepines

Osvaldo Daniel Cardozo
Osvaldo Daniel Cardozo (@odcardozo)
Rispondere a Isaías Gätjens M
1 anno fa

risposta breve ma efficiente.
Grazie Isaia!

Car
Car (@car)
1 anno fa

Ottimo lavoro !!! saluti e complimenti ai deepines squadra

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
1 anno fa

Hello deepines avere diversi problemi hanno, se posso aiutare come una comunità ha sempre fatto.
1 non installa WPS-fix-me è dal repository 3,0 così il dizionario
2 Non posso installare stremio dall'aggiornamento stabile. O dal negozio dice di manutenzione, o dal sito ufficiale

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
Rispondere a Fenoll
1 anno fa

Vi ringrazio molto basso 3,6 ma ha formidabile. E ho provato e funziona perfetta grazie ... ..

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
Rispondere a Fenoll
1 anno fa

English Grazie per il salvataggio a capire le basi. Ho messo WPS-fix-it è come è nella lista repository. Ho installato e deve terminare in spagnolo.

Эли
Eli (@eli)
Admin
Rispondere a Nicolas Smiriglia
1 anno fa

La tua domanda non è correlato a questa discussione Nicolas Smiriglia Nicolas SmirigliaSarebbe meglio idea di aprire un nuovo argomento con la tua domanda qui.

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
Rispondere a Eli
1 anno fa

Grazie Eli scusate se disturbati. Grazie per essere sempre deepines quando necessario. Spero di essere utile ad un certo punto

Эли
Eli (@eli)
Admin
Rispondere a Nicolas Smiriglia
1 anno fa

Mi arrabbio, non solo sono le regole del forum, utilizzando il tema di un'altra persona per una questione estranea alla discussione in corso provoca confusione ed è considerato "Hijacking" (Hijack / Cogliendo) o prendere un argomento per un argomento per il quale non credo, in futuro, tenere questo in mente, grazie per la partecipazione.

Nicolas Smiriglia
Nicolas Smiriglia (@nicolassmiriglia)
Rispondere a Eli
1 anno fa

Grazie per avermi fatto sapere in futuro ciò che trendre in considerazione

 

Jonathan Flores
Jonathan Flores (@jonathanflores)
1 anno fa

Questo mi lascia voler installare il pacchetto

(Lettura del database ... 353767 file e directory attualmente installati.)
Preparazione per decomprimere ... / deepines-repository_3.0.deb ...
Si è verificato un errore durante l'applicazione modifiche: dpkg: attenzione: file di parsing '/ var / lib / dpkg / status' nei pressi di 49080 pacchetto linea 'sendleap':
manutentore mancante
debconf: impossibile inizializzare frontend: passthrough
debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)
debconf: ricadendo frontend: non interattiva
dpkg: errore file di elaborazione /home/azgard/Downloads/deepines-repository_3.0.deb (install):
deepines nuovo sottoprocesso pacchetto-repository script di pre-installazione di errore restituito stato di uscita 1
debconf: impossibile inizializzare frontend: passthrough
debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)
debconf: ricadendo frontend: non interattiva
Si sono verificati degli errori nell'elaborazione:
/home/-/Downloads/deepines-repository_3.0.deb

Daniel Salazar
Daniel Salazar (@danielsalazar)
Rispondere a Fenoll
11 mesi fa

Faccio lo stesso errore e che devo fare Deepin stabile 🙁

Hiram Higuera
Hiram Higuera (@hiramhiguera)
1 anno fa

Grazie mille

Ignacio Vintaned
Ignacio Vintaned (@ignaciovintaned)
1 anno fa

Buona !!!

Per me ottengo questo errore.

(Lettura del database ... 211391 file e directory attualmente installati.)

Preparazione per decomprimere ... / deepines-repository_3.0 (1) deb ...

Si è verificato un errore durante l'applicazione modifiche: debconf: impossibile inizializzare frontend: passthrough

debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)

debconf: ricadendo frontend: non interattiva

dpkg: error processing archive /home/ignacio/Downloads/deepines-repository_3.0 (1).deb (–install):

nuovo sottoprocesso di script pre-installazione pacchetto deepines-repository restituito errore stato uscita 1

debconf: unable to initialize frontend: Passthrough

debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)

debconf: ricadendo frontend: non interattiva

Errors were encountered while processing:

/home/ignacio/Downloads/deepines-repository_3.0 (1).deb

Ya me contareis, 

 

Saluti

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a Ignacio Vintaned
1 anno fa

Ciao, come sopra indicato, Deepines 3.0 è compatibile solo con stabile Deepin e non può essere installato su instabili Deepin (instabile).

Per scoprire se avete la versione stabile, eseguire il comando "lsb_release -a" e si dovrebbe ottenere il seguente risultato

Non LSB moduli sono disponibili.
Distributore ID: Deepin
Descrizione: Deepin 15.10
Rilasciare: 15.10
Codename: stabile

Se avete installato Deepin 15.10 stabile è necessario scaricare e installare il "pacchetto deepines-repository_3.0.deb' e sarà aggiornare" deepines-repository_2.0.deb 'non hanno bisogno di disinstallarlo, ma se si desidera disinstallare con' purga apt sudo deepines-repository "prima di installare Deepines 3.0 non c'è nessun problema.

Se è installato instabile Deepin, ha fino a luglio eseguire un'installazione 0-15,10 ISO Deepin stabile. Mi raccomando non fretta di installare la nuova versione di Deepin, perché avete ancora dettagli da lucidare, la maggior parte sono particolari di adattamento, ma in generale funziona correttamente.

Saluti

Fabio Barbosa
Fabio Barbosa (@fabiobarbosa)
Rispondere a Isaías Gätjens M
1 anno fa

Voce tem alguma Dica come trasferire tutte le applicazioni per una nova meus versão? tenho diversi coisas qui che INSTALACOES refazer configuracoes manualmente la rabbia e mi danno grande muito um trabalho. Esempio, vmware, impressoras cv, vscode, ed ecc Ci alguma modo per aumentare le applicazioni di backup um e reinstalla solo due-lo na nova INSTALACAO?

Car
Car (@car)
Rispondere a Fabio Barbosa
1 anno fa

Non si può fare questo, è necessario installare da zero a iso. La nuova versione di Deepin è basata su Debian stable mentre quello che hai è basata su SID variare notevolmente questo significa che le versioni e le dipendenze dei pacchetti

Fabio Barbosa
Fabio Barbosa (@fabiobarbosa)
Rispondere a Auto
1 anno fa

Então mesmo em Resumo Terei reinstallare tutto o fare sistema meu pari a zero?
L'utilizzo o la Deepin ja algum faccia tempo e sempre stato difensore mesmo fare, notevoli problemi mai tive com ele, più agorà sinceramente Fiquei estremamente e com profondamente deluso un equipe fare Deepin, pois Acho che Eles nao pensaram noi utenti usam per Distribuição per FINS trabalho. Na minha com azienda tenho 10 macchine o Deepin, immaginate che isso Trara o trabalho. Voce mi conosce dizer mangiato when a versão tera instavel Suporte? E da uito Obrigado pela SUA resposta ja e atenção.

fernando ramos
fernando ramos (@fernandoramos)
1 anno fa

Quando eseguo dal terminale "di ricerca WPS apt-cache" Non ero pronta (e quindi non posso installare) "WPS-full-fix-è, come alcuni altri pacchetti. Qualcuno sa il perché?

Ho scaricato e installato Deepines 3.0 e non riesco a installare il software che questo comporta. Forse ho installato sbagliato, installato dal terminale con "sudo dpkg -i'.

 

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a fernando ramos
1 anno fa

Ciao, ha riportato qualche tempo fa che il server è stato in linea, ma è risolto, si cerca di nuovo.

Lautaro Sanchez
Lautaro Sanchez (@lautarosanchez1)
1 anno fa

Buono!

Dopo aver installato il repository ed eseguire l'aggiornamento mi dice che "È possibile aggiornare 1 pacchetto. Esegui 'apt lista -upgradable 'per vederlo.'
Poi per rendere l'aggiornamento mi dice
"I seguenti pacchetti sono state mantenute:
libodbc1 "

Qualsiasi soluzione?
Grazie !!

Lautaro Sanchez
Lautaro Sanchez (@lautarosanchez1)
Rispondere a Lautaro Sanchez
1 anno fa

Se qualcuno capita, lascio i passi della soluzione apparentemente è stata trovata problema di compatibilità fomato pacchetto i386.
1- installare synaptic
2- trovare il pacchetto con problemi (libodbc1)
3- tasto destro del mouse -> Marca per reinistalar (da qui le chiamate disinstallare l'i386)
Pronto 4-
saluti

sergio.garcia
sergio.garcia (@sergio-garcia)
1 anno fa

Ciao, ho appena installato da zero Deepin 15.10 e repository in seguito stabile 3.0, la mia domanda è su quali sono le applicazioni che hanno questo repository, provare a installare i temi GTK e non sono disponibili. Si prega di caricare l'elenco delle applicazioni da installare.

Saul Cruz
Saul Cruz (@saulcruz)
1 anno fa

Nel mio caso, non è stato necessario reinstallare Deepin accada a stabile Deepin

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a Saul Cruz
1 anno fa

Ciao

Mi puoi fare il favore di eseguire il comando

-a lsb_release

e mostrare il risultato?

Quali passi ha fatto per aggiornare Deepin?

Эли
Eli (@eli)
Admin
Rispondere a Saul Cruz
1 anno fa

Nuova nota esplicativa: Stiamo studiando nuovi report che, apparentemente, modificare le informazioni contenute in questo articolo, si prega di vedere più avanti per chiarimenti e rettifiche alla pubblicazione.

Dan Bauer
Dan Bauer (@dan-bauer)
1 anno fa

Ebbene, per coloro che non hanno potuto utilizzare i deepines repository 3.0 da avere una versione instabile, dite loro che non è più necessario reinstallare Deepin da zero per passare alla versione stabile, è sufficiente effettuare l'aggiornamento a 15.10.1, in esecuzione su terminale " lsb_release -a "per verificare che già nel ramo stabile e quindi installare deepines 3.0, e il dispositivo continuerà come funzionale come sempre!

Dan Bauer
Dan Bauer (@dan-bauer)
Rispondere a Fenoll
1 anno fa

Quindi, se ho aggiornato a stabile 15.10.1 e arrivare a correre "-a lsb_release" rimane intestable? come a dire che? cerchiamo di non che io sto diventando pesante, voglio capire e imparare

Ariel
xx yy (@ariel)
1 anno fa

la ringrazio molto per il vostro sforzo enorme

JojeEl GeymerPro
JojeEl GeymerPro (@jojeelgeymerpro)
1 anno fa

Non riesco a scaricare del depositario, mi mostra l'accesso negato

Ariel
Ariel (@ariel)
Rispondere a JojeEl GeymerPro
1 anno fa

È possibile scaricare amico? Faccio lo stesso errore ... .saludos

JojeEl GeymerPro
JojeEl GeymerPro (@jojeelgeymerpro)
Rispondere a Ariel
1 anno fa

No, il naso come risolvere il problema

Sergio Cortes
Sergio Cortes (@sergiocortes)
1 anno fa

Come posso scaricare il repositiorio vengo accesso negato

alejandra valdez
alejandra valdez (@alejandravaldez)
1 anno fa

Accesso negato ... qualcuno sa come scaricare?

Эли
Eli (@eli)
Admin
Rispondere a alejandra valdez
1 anno fa

Deepines 3.0 è stato aggiornato alla versione 3.1 per superare gli errori con questa ultima versione di Deepin (saranno resi disponibili nelle prossime ore).

Inoltre, v'è un annuncio in rosso nella parte superiore di ogni pagina del sito e articoli se si guarda.

Jose Arends
Jose Arends (@josearends)
1 anno fa

buon amico giorno scrivo pq non riesco a scaricare il repository ottengo l'accesso negato posso fare?

TonyRevuelta
TonyRevuelta (@tonyrevuelta)
Rispondere a Jose Arends
1 anno fa

Che cosa si può fare è quello di leggere con attenzione le informazioni che è in tutto questo posto soprattutto il segno di occhi arancioni bruciando in cima hahaha

Manuel García
Manuel García (@manuelgarcia)
1 anno fa

Ho tre strutture pulite per gli aggiornamenti, ho cancellato i programmi o crash ......... .la scorsa, mi ha dato per l'aggiornamento da Synaptic, ho messo "Imposta tutti" e pum, e io non vengo più al sistema !! ...... ... ..ja ah ah ah ............ ma anche imparare

Jack Snow
Jack Snow (@jacksnow)
1 anno fa

Ciao buona, stavo installando il Deepin 15.10.1 e dopo l'installazione di depositi e cambiare specchi dare un aggiornamento apt alla fine mi dice che ho ancora gli aggiornamenti che si aggiornano con 197 full-aggiornamento apt ma questi aggiornamenti mi disinstallati praticamente l'intero sistema, e dandogli un riavvio non passa il logo del sistema, e può trascorrere ore la notte scorsa e non è il logo del sistema.
In breve, posso solo dare sudo update && apt aggiornamento -s apt
Vorrei aiutarmi a risolvere questo problema.
La ringrazio molto per il vostro aiuto

Эли
Eli (@eli)
Admin
Rispondere a Jack Snow
1 anno fa

Ciao Jack Snow Jack Snow la tua domanda non è correlato a questa discussione, si prega di aprire un nuovo argomento forum, e leggere le regole della discussione sito, grazie per la partecipazione.

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a Jack Snow
1 anno fa

Ciao, come Eli, suggerisco anche che almeno la prossima volta, se l'argomento non è direttamente correlato all'articolo, apri un nuovo argomento nel forum, questo per motivi di ordine e soprattutto perché se qualcuno ha lo stesso problema o un problema simile in futuro, è più facile trovare l'argomento nel forum, trasformando il forum in una libreria di soluzioni per la comunità.

I dati che condividi non sono sufficienti per individuare la causa del problema, sarebbe bello se condividessi l'elenco dettagliato dei repository installati e acquisiti, se possibile.

Sospetto che sia stata la causa, i repository installati non sono compatibili con il sistema. Un altro possibile problema è se si sono verificati errori nella modifica del mirror, se lo hai fatto modificando manualmente il file sources.list, ma suppongo che, in ogni caso, se è necessario cambiare il mirror, si consiglia di farlo nel Deepin Control Center.

Ángel Sánchez Arévalo
Ángel Sánchez Arévalo (@angelsanchezarevalo)
Rispondere a Jack Snow
11 mesi fa

Il mio succede solo a me, si potrebbe risolvere? riuscito a farlo funzionare questo repository è molto lento e quando si cambia specchio mentre si disinstalla tutto quello che non so come lavorare correttamente Deepines 3.1

gadriv
gadriv (@gadriv)
1 anno fa

Hola, a mi me muestra este error:

(Reading database … 245107 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64.deb …
Si è verificato un errore durante l'applicazione delle modifiche: debconf: impossibile inizializzare frontend: Passthrough
debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)
debconf: ricadendo frontend: non interattiva
dpkg: error processing archive /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb (–install):
deepines nuovo sottoprocesso pacchetto-repository script di pre-installazione di errore restituito stato di uscita 1
debconf: impossibile inizializzare frontend: passthrough
debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)
debconf: ricadendo frontend: non interattiva
Si sono verificati degli errori nell'elaborazione:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Эли
Eli (@eli)
Admin
Rispondere a gadriv
11 mesi fa

Elimina i file bloccare e serratura-open che sono all'interno:

/ Var / lib / apt / lists /

poi si fa:

sudo apt update

Roberto Rios
Roberto Rios (@robertorios)
Rispondere a Eli
11 mesi fa

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

Ho eseguito sudo apt-get update e quindi sudo apt-get-upgrade

Ho provato a installare il DEB da deepines, ma continua a segnare lo stesso errore ... 🙁

correzione: ho appena scoperto che la macchina non ha DEEPIN OS, è stata sostituita da ElementaryOS, ecco perché l'errore

scusa

maynor hercules
maynor hercules (@maynorhercules)
1 anno fa

Ciao mi puoi dire come posso installare dal terminale

Daniel Salazar
Daniel Salazar (@danielsalazar)
11 mesi fa

Ottengo questo errore
(Lettura del database ... 230038 file e directory attualmente installati.)
Preparazione per decomprimere ... / deepines-repository_3.1_amd64 (1) .deb ...
Si è verificato un errore durante l'applicazione delle modifiche: debconf: impossibile inizializzare frontend: Passthrough
debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)
debconf: ricadendo frontend: non interattiva
dpkg: errore elaborazione archivio /home/daniel/Downloads/deepines-repository_3.1_amd64 (1) .deb (–install):
deepines nuovo sottoprocesso pacchetto-repository script di pre-installazione di errore restituito stato di uscita 1
debconf: impossibile inizializzare frontend: passthrough
debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)
debconf: ricadendo frontend: non interattiva
Si sono verificati degli errori nell'elaborazione:
/home/daniel/Downloads/deepines-repository_3.1_amd64 (1) .deb

XOdein
XOdein (@xodein)
Rispondere a Daniel Salazar
11 mesi fa

Il comando lsb_release -a non dà informazioni corrette in questa versione di Deepin, https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable Questo repository può essere installato solo nella stalla.

Roberto Rios
Roberto Rios (@robertorios)
Rispondere a XOdein
11 mesi fa

CORREZIONE: La macchina in cui ricevo un errore non ha installato il sistema operativo DEEPIN, ha installato ElementaryOS, probabilmente hai lo stesso errore

Roberto Rios
Roberto Rios (@robertorios)
Rispondere a Daniel Salazar
11 mesi fa

La stessa cosa mi succede ... :(

 

Preparazione per decomprimere ... / deepines-repository_3.1_amd64.deb ...

Si è verificato un errore durante l'applicazione modifiche: debconf: impossibile inizializzare frontend: passthrough

debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)

debconf: ricadendo frontend: non interattiva

dpkg: archivio elaborazione errori /home/rori/Descargas/deepines-repository_3.1_amd64.deb (–install):

nuovo sottoprocesso di script pre-installazione pacchetto deepines-repository restituito errore stato uscita 1

felipelvalero
felipelvalero (@felipelvalero)
11 mesi fa

amici:

Questo problema ha un amico che installano depeen dopo ha convinto 🙂

 

Dopo aver installato il repository 3.1 di questo sito, si vuole correggere le WPS ma avere questi messaggi

IMG 20190614 155612

 

Perché può essere?

 

Grazie in anticipo.

 

LeviB
LeviB (@levib)
Rispondere a felipelvalero
11 mesi fa

Non sembrava per aggiornare sudo apt o firewall blocca.

Roberto Rios
Roberto Rios (@robertorios)
11 mesi fa

Ottengo: errore durante l'installazione del pacchetto: errore di uscita 1 🙁

succede lo stesso a qualcuno? Non ho trovato informazioni nel forum, grazie per i commenti.

XOdein
XOdein (@xodein)
11 mesi fa

Ahhhh ??? Ho parlato con Daniel Salazar Daniel Salazar, ti sei perso, nulla su questo sito Web è per ElementaryOS.

Learchman
Learchman (@learchman)
11 mesi fa

Ciao a tutti e grazie mille per il lavoro svolto nel realizzare questo nuovo repository. Avevo lasciato Deepin a causa dei problemi che avevo iniziato con l'aggiornamento al 15.10 ma ora con un'altra macchina gli ho dato una nuova opportunità, il 15.9 stava andando bene ma la mia inesperienza a volte mi fa rovinare.
Mi congratulo con tutte quelle persone che lavorano in modo anonimo e disinteressato per fornire materiale a quelli di noi che non conoscono questi problemi e scarichiamo il peso della nostra ignoranza sugli altri.
Grazie ancora.

Francisco José Milán
Francisco José Milán (@franciscojosemilan)
10 meses atrás

Ciao, ho installato la versione 15.11 Desktop e provando a installare Deepines 3.1 mi dice che l'installazione non è riuscita. Non ho altre versioni installate. Grazie per l'aiuto.

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a Francisco José Milán
10 meses atrás

Ciao, qual è il messaggio di errore che ti dà? Copia e incolla nella risposta, puoi anche fare uno screenshot o puoi usare una foto leggibile.

Puoi anche effettuare la richiesta nel gruppo Telegram - https://t.me/deepinenespanol - dove potresti ottenere una risposta più rapida.

Chiarisco che se mostri il messaggio di errore con uno screenshot, è molto più facile per loro aiutarti.

Saluti.

Francisco José Milán
Francisco José Milán (@franciscojosemilan)
Rispondere a Isaías Gätjens M
10 meses atrás

Isaías Gätjens MIsaías Gätjens M

Buongiorno Isaia:

Allego alcuni screenshot. Grazie mille per il tuo tempo.

DeepinScreenshot deepin deb installer 20190801105228
DeepinScreenshot deepin deb installer 20190801105307
DeepinScreenshot deepin deb installer 20190801105318

 

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a Francisco José Milán
10 meses atrás

Ciao

Per prima cosa segui la procedura nel seguente articolo per verificare se hai un bacio stabile (Deepin Lion) - https://xn--deepinenespaol-1nb.org/como-identificar-si-tengo-base-estable-o-inestable/ - e dimmi qual è stato il risultato.

Quindi eseguire il comando seguente nel terminale

cat /etc/apt/sources.list

e mostra il risultato.

Se non sai come utilizzare il terminale, il seguente articolo è una guida rapida - https://xn--deepinenespaol-1nb.org/terminal-para-novatos/

Francisco José Milán
Francisco José Milán (@franciscojosemilan)
Rispondere a Isaías Gätjens M
10 meses atrás

Isaías Gätjens MIsaías Gätjens M

Grazie mille, Isaías:

Avevo la versione stabile, avevo già fatto quel controllo (scusate per non aver commentato prima). La cosa terminale è stata una sfida per me, poiché proveniva da Windows pura e semplice ed ero "spaventato" da così tanta lettera verde, lol. Ma a poco a poco mi difendo.

 

Alla fine ho deciso di fare quello che mi ha detto Avatar Céssar reinstallare da zero poiché la versione iniziale da cui stavo aggiornando era la 15.7.

 

La verità è che è un SO affascinante. Ho testato tutti quelli e per averli sia sul laptop (HP EliteBook 8470P con un i5 vPro e 5Gb di RAM) sia sul desktop (iMAC 2008 con Intel Core 2 DUO CPUME8235 ЭлиЭли.40GHz x 2 con 4Gb di RAM) ed è quello che funziona meglio; soprattutto sul portatile. Va molto più veloce dei MacBook dei colleghi.

 

Grazie mille a tutta questa comunità per il supporto e la saggezza.

ppjc72
ppjc72 (@ppjc72)
10 meses atrás

Hai una nuova installazione dopo il 15.11?

Il problema che ho avuto con quello che dici è perché è venuto dalla versione 15.9, in altre parole, se aggiorni costantemente fino al 15.11 ti darà quel problema, altrimenti se fai una nuova installazione dalla versione 15.10.1 , non darà problemi.

Francisco José Milán
Francisco José Milán (@franciscojosemilan)
Rispondere a ppjc72
10 meses atrás

Avatar Céssar

Grazie mille per aver risposto. Questo sarà sicuramente l'errore, perché ho aggiornato per diverse versioni. Proverò a fare un'installazione da zero.

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
10 meses atrás

Francisco José Milán Francisco José Milán

OK, grazie per l'avvertimento. Chiarisco che se stavo aggiornando da Deepin 15.7, allora avevo Deepin con base Debian instabile (Deepin unstable (panda)). Quando si installa con l'ISO di Deepin 15.11 si va già su Deepin con base Debian stabile (Deepin stable (lion)).

Además no es posible pasar de Deepin inestable a Deepin estable por medio de actualización. 

Saluti.

evandrodomingues
evandrodomingues (@evandrodomingues)
10 meses atrás

Buenas tardes. Lamentablemente, no puedo instalar el repositorio. Me sale el siguiente mensaje:

Preparazione per decomprimere ... / deepines-repository_3.1_amd64.deb ...

Si è verificato un errore durante l'applicazione modifiche: debconf: impossibile inizializzare frontend: passthrough

debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)

debconf: ricadendo frontend: non interattiva

dpkg: error processing archive /home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb (–install):

nuovo sottoprocesso di script pre-installazione pacchetto deepines-repository restituito errore stato uscita 1

debconf: unable to initialize frontend: Passthrough

debconf: (Impossibile connettersi a / tmp / qapt-calzino: No such file or directory in (eval 17) linea 3)

debconf: ricadendo frontend: non interattiva

Errors were encountered while processing:

/home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb

¿Alguien me puede ayudar?

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a evandrodomingues
10 meses atrás

Ciao

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la base estable (Deepin Lion) – https://xn--deepinenespaol-1nb.org/como-identificar-si-tengo-base-estable-o-inestable/ – y muestra cuál fue el resultado.

Quindi eseguire il comando seguente nel terminale

cat /etc/apt/sources.list

e mostra il risultato.

evandrodomingues
evandrodomingues (@evandrodomingues)
Rispondere a Isaías Gätjens M
10 meses atrás

Isaías Gätjens MIsaías Gätjens M

Hai ragione Ho fatto il test e il mio sistema si basa su Debian instabile. La mia versione del sistema è 10.11. Come migrare alla base stabile?

Эли
Eli (@eli)
Admin
Rispondere a evandrodomingues
10 meses atrás

Avatar evandrodomingues

Ho appena installato Deepines 3.1 su una macchina reale con deepin 15.11 e su una virtuale, in entrambi i casi l'installazione ha avuto esito positivo. Seguire le istruzioni lasciate da Isaías Gätjens MIsaías Gätjens M e assicurati di utilizzare la versione stabile di deepin. Deepines non può essere installato sulla versione instabile.

Saluti.

Céssar
Céssar (@ppjc72)
10 meses atrás

Avatar evandrodomingues

Come ho detto prima, se provieni da una versione precedente alla 15.10, significa che è una versione instabile, sebbene abbia la versione 15.11, è ancora instabile, quello che devi fare è abbassare gli iso ed eseguire un installazione zero con la versione più recente che è il 15.11

evandrodomingues
evandrodomingues (@evandrodomingues)
Rispondere a Céssar
10 meses atrás

Avatar Céssar

grazie mille

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
10 meses atrás

Avatar evandrodomingues

Bene, niente da aggiungere, saluti.

Peligroso Mario
Peligroso Mario (@peligrosomario)
1 anno fa

Cosa succede alle persone come me, per esempio, sono ancora in unstable ma aggiorno a 15.10? 2.0 deepines più per me non funziona?

Jbustalz
Jbustalz (@jbustalz)
Rispondere a Peligroso Mario
1 anno fa

Pietosamente non sarà più lavorare, che ho capito

Isaías Gätjens M
Isaías Gätjens M (@igatjens)
editore
Rispondere a Peligroso Mario
1 anno fa

Purtroppo deepines repository instabile per Deepin smette di funzionare, mantiene questo perché consumano risorse, tempo e sforzo dei volontari che lo mantengono, che sono limitate e ha deciso di concentrare le risorse nel nuovo repository. Ciò significa che non è più possibile installare nuove applicazioni deepines deepin instabile.

93
0
Vorremmo sapere cosa ne pensate, unitevi alla discussione.x