Problema con l'installazione ...
 
Notificaciones
rimuovere tutti
[ BIENVENIDO  - POR FAVOR LEE LAS REGLAS DE DISCUSIÓN DEL FORO - CLIC AQUÍ - ENCUENTRA O COMPARTE SOLUCIONES ]

RECUERDA, EL FORO NO ES SOLO PARA HACER PREGUNTAS, TAMBIÉN PARA AYUDAR A OTROS SI CONOCES LA SOLUCIÓN

SI EXPERIMENTAS PROBLEMAS DE VISUALIZACIÓN EN EL FORO POR FAVOR LIMPIA EL CACHÉ DE TU NAVEGADOR

[Resuelto] Problema con instalar nuevo software y actualizar


Conjurado
Respuestas: 8
registrato
Iniciante del hilo
(@conjurado)
Integrante Activo
Registrado: hace 3 meses

Ciao! Sono nuovo di questo software e sebbene mi sia piaciuto, ho un problema che ho risolto montando il sistema operativo due volte: la seconda volta sono riuscito a scaricare tutti i programmi che mi servono ma ora mi dà questo problema per gli aggiornamenti software e l'installazione di nuovo tramite il negozio (App Store). Ho fatto tutto, tranne disinstallare il vlc (temendo che non possa più fare nulla). I programmi se arrivano in appimage posso scaricarli senza problemi ma con gli aggiornamenti non ho soluzione. Grazie in anticipo. Saluti!

I seguenti pacchetti hanno dipendenze non soddisfatte:
deepines-store: Dipende: python3-richiede ma non verrà installato
Dipende: python3-bs4 ma non verrà installato
tlp: Conflicts: laptop-mode-tools ma 1.72.3 + r28-1 deve essere installato
Raccomanda: tlp-rdw ma non verrà installato
Raccomanda: linux-cpupower ma non verrà installato
vlc-plugin-skins2: Dipende: vlc-plugin-qt (= 3.0.11-0 + deb10u1) ma non verrà installato
Raccomanda: vlc-bin ma non verrà installato
E: dipendenze non soddisfatte. Prova 'apt --fix-broken install' senza pacchetti (o specifica una soluzione).

risposta
6 Respuestas
6 risposte
Эли
Admin
(@Eli)
Registrato: 3 anni fa

Membro ammirato
Respuestas: 1440

@conjury benvenuto,

Prova quanto segue:

sudo apt autoremove sudo apt install -f sudo apt --fix-broken install

Saluti

risposta
Conjurado
registrato
(@conjurado)
Registrado: hace 3 meses

Integrante Activo
Respuestas: 8

@eli

Nada, no me sirvió, me dice lo siguiente:

dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Preparing to unpack .../vlc-bin_3.0.11-0+deb10u1_amd64.deb ...
Unpacking vlc-bin (3.0.11-0+deb10u1) ...
dpkg: error processing archive /var/cache/apt/archives/vlc-bin_3.0.11-0+deb10u1_amd64.deb (--unpack):
trying to overwrite '/usr/bin/cvlc', which is also in package org.videolan.vlc 3.0.11-1+deb10u1
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)

De todas formas gracias.

risposta
Car
 auto
Moderador
(@car)
Registrato: 3 anni fa

Integrante Honorable
Respuestas: 699

@conjury sudo apt purge vlc-plugin-skins2

risposta
Conjurado
registrato
(@conjurado)
Registrado: hace 3 meses

Integrante Activo
Respuestas: 8

@car

Me funcionó! Muchas gracias!

risposta
Эли
Admin
(@Eli)
Registrato: 3 anni fa

Membro ammirato
Respuestas: 1440

@conjury Sigue lo que te dijo @Car abajo, al parecer usted tiene varios problemas de dependencias faltantes.

risposta
Conjurado
registrato
(@conjurado)
Registrado: hace 3 meses

Integrante Activo
Respuestas: 8

@eli

Listo! Solucionado. 

 

Mucha gracias!

risposta
Condividi: