COME IDENTIFICARE SE HO BASE stabile o instabile?

¿Cómo identificar si tengo base estable o inestable?

Ciao gente, oggi vi presentiamo un nuovo metodo per identificare se stiamo usando Deepin fondo a base stabile o instabile, questo dopo un guasto in Deepin 15.10.1 instabile causando il "lsb_release" parametro di ritorno comando Codename con informazioni non corrette.

Abbiamo preparato la seguente procedura per rendere più facile per voi per identificare se si utilizza Deepin stabile o instabile perché in alcune situazioni queste informazioni potrebbero essere importanti. Se avete bisogno di sapere quale versione esatta del sistema ha si prega di effettuare le seguenti operazioni:

Scarica il seguente copione e salvarlo desktop:

Icon

ANALIZZATORE VERSIONE Deepin

Informazioni sul download ...

0.64 KB 398 downloads
ANALIZADOR DE VERSIÓN PARA DEEPIN

Una volta scaricato, si prega di verificare che il file checkdeepin.sh Sei alla tua scrivania. Poi minimizzare tutte le finestre per visualizzare il desktop.

Pulsante destro del mouse in un punto vuoto del desktop e quindi fare clic su l'opzione per aprire il terminale.

Eseguire il comando:

sh checkdeepin.sh

È possibile ottenere una delle seguenti risposte:

Se ha detectado Deepin basado en Debian inestable.
Se ha detectado Deepin basado en Debian estable.

Si potrebbe anche ottenere altre risposte se si esegue la procedura in altra distribuzione o se si dispone di errori nella configurazione del sistema.

Questo è tutto per oggi, si possono ottenere informazioni correlate nei seguenti link.

Un ringraziamento speciale a Hugo Florentino per la loro collaborazione.

30
Cosa ne pensi?

Si prega entrare per commentare
15 discussioni commento
15 filetto risposte
0 Seguito
 
Commento con più reazioni
filo Highly Commended
17 Autori commenti
monziJose Luis Rodríguez Villarrealmaynor herculesjacePeligroso Mario Gli autori delle più recenti commenti
abbonarsi
PIÙ NUOVA il più vecchio I più popolari
Relazione
MildloudMouth
Membro

Questo è molto utile soprattutto ora haha ​​grazie!

Osvaldo Daniel Cardozo
Membro

grazie ragazzi sono dei geni!

Eli
editore

eccellente articolo Isaías Gätjens MIsa Gätjens Mgrazie Osvaldo Daniel CardozoOsvaldo Daniel Cardozo per le sue gentili parole.

Antonio Arapovic
Membro

me salen las sh: 0: Can’t open checkdeepin.sh no entiendo ?????

Socorro Hernádez Cortes
Membro

Saludos a todos, tengo una pregunta hice lo que dice el presente articulo y me apareció esto:
#! /bin/sh

SRCLIST=»/etc/apt/sources.list»

if [ -f «${SRCLIST}» ]; then
DEBDIST=$(grep -E ‘^deb .*/deepin/? \S+ main’ «${SRCLIST}» \
| sed -r ‘s/^.* (\S+) main .*$/\1/’)
if [ $(echo «${DEBDIST}» | wc -l) -gt 1 ]; then
echo «Su ‘sources.list’ parece estar inconsistente; debe repararlo.»
exit 1
fi
if [ «${DEBDIST}» = «panda» ]; then
echo «Se ha detectado Deepin basado en Debian inestable.»
elif [ «${DEBDIST}» = «lion» ]; then
echo «Se ha detectado Deepin basado en Debian estable.»
else
echo «No parece tener una distribución Deepin.»
fi
else
echo «No parece tener una distribución derivada de Debian.»
fi

exit 0

¿Qué puedo hacer? les agradeceré el tiempo que se tomen para contestar gracias.

pytrader
Membro

Non ho attivato sul gestore Deepin terminale aperto, Ci potrebbero portare ad esso? grazie

Teo
Membro

Va bene, e se la base è instabile come le riparazioni ????

Car
editore

molto utile e illuminante carte; Grazie .... !!! Isaia e Hugo

Francisco Martinez
Membro

Hola, no se si la pregunta se pone aqui o no, pido perdon si no es asi.

Bien, el lunes dia 20 compruebo si la distribucion es stable o no con lsb_release -a, y me pone inestable(Deepin 15.10).

Hoy dia 24 se me actualiza a Version(Deepin 15.10.1) y ejecuto el mismo comando(-a lsb_release) y ya me dice que es stable.

Y sin embargo ejecuto el archivo sh checkdeepin.sh, desde escritorio>terminal (tal como se describe en el comunicado), y me dice lo siguiente: No parece tener una distribución Deepin.

¿¿¿ Esto que quiere decir, Tengo Inestable, Stable o no tengo Deepin, a que es debido esto.

Yo uso Deepin desde la version 15.5, pero esto me a dejado totalmente desmarcado.

A la espera de respuesta deseo a todos buen dia.

Gracias.

Eli
editore

Ciao AvatarFrancisco Martinez, pudiera ser un error desconocido aun, aparte de nuestro script, la otra manera de saber es mediante tu cerebro 🙂 si instalaste de cero tienes «estable» si actualizaste de la versión anterior tienes «inestable» saludos.

Francisco Martinez
Membro

Gracias.

Si, actualize desde versiones anteriores sucesivamente, por tanto tengo inestable.

Habra que actualizar desde cero cuando la version este mas pulida, pues en otra pc lo instale desde cero pero  los repositorios a la hora de instalar aplicaciones fallan mucho.

Lo dicho Gracias por tu pronta respuesta.

Dark death
Membro

whether installing deepin 15.10 from 0 can I have files or do I need to completely delete all files?

Peligroso Mario
Membro
Respondido por: Dark death

whether installing deepin 15.10 from 0 can I have files or do I need to completely delete all files?

Say what…….????

dsavenk0
Membro

Sudo apt install screenfetch

Dark death
Membro

screenfetch screen added
when I want to install deepines-repository 3.1, I get an error.

Dark death
Membro

added one more time sorry

DeepinScreenshot_deepin-deb-installer_20190526204043.png
DeepinScreenshot_select-area_20190526201346.png
dsavenk0
Membro

your processor is overheating, change the cooling…

jace
Membro

creo que habia un comando para ello

maynor hercules
Membro

Buenas me dio como resultado basado en debian inestable ahora que hago?
me ayudas por favor!

Jose Luis Rodríguez Villarreal
Membro

Muy útil, buen trabajo, espero todos podamos aportar y hacer de este sistema uno de los mejores.

monzi
Membro

Gracias. La respuesta ha sido:
»Deepin basado en Debian estable».
Recién instalada, antes estaba en Ubuntu 16.04 pero dejó de funcionar y alguien me instaló Deepin, voy a ver si encuentro ayuda para saber por qué no me permite ver un dvd ni grabar una película con Brasero.
Gracias.