TRADURRE COMPLETAMENTE WPS 2019

Sabido es que la suite ofimática WPS que deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma.

La nuova versione, denominata 2019, ci offre nuovi percorsi ma certamente uno dei problemi che colpisce l'utente in GNU / Linux è il supporto multilingue limitato.

Se qualcosa ci ha caratterizzato Deepin in spagnolo è che non è mai stato comunità puramente informativo, il suo obiettivo primario è sempre stato quello di sviluppare e fornire soluzioni innovative e questo non fa eccezione.

Detto questo, abbiamo pacchetto in grado di offrire traduzione completa in lingua spagnola per il 2019. WPS WPS-full-fix-it è È stato sviluppato in collaborazione Max Fernandez e compilato dal team Deepines.

WPS-full-fix-it è Esso comprende la traduzione dell'interfaccia utente e la nuova schermata iniziale dizionari più rilevanti per il controllo ortografico.


schermata di benvenuto WPS 2019

UI

dizionari controllo ortografico

Installazione

Se avete installato i nostri patch precedenti WPS-fix-è e WPS-dict-s È necessario eliminare prima di procedere con l'installazione, utilizzando sudo apt spurgonome del pacchetto

Il pacchetto è incluso nel nostro archivio deepines 3.0 quindi è necessario aggiungere il sistema per l'installazione in un secondo momento, sia da Synaptic o il terminale, con ... update && sudo apt apt install WPS-full-fix-it

Icon

DEEPINES 3.1

Informazioni sul download ...

7.19 KB 14660 downloads
DESCARGA EL FICHERO DEEPINES 2.0

44
Cosa ne pensi?

Si prega entrare per commentare
24 discussioni commento
20 filetto risposte
1 Seguito
 
Commento con più reazioni
filo Highly Commended
27 Autori commenti
Jaime Zambrano MartínezApologista AnaléticoLearchmanCarlos Pozo S.Luis Macías Gli autori delle più recenti commenti
abbonarsi
PIÙ NUOVA il più vecchio I più popolari
Relazione
René Zamora
Membro

Hola, espero no me equivoque de lugar para hacer la petición de arreglar el formato de moneda para los países latinoamericanos. Utilizar el punto para separación de miles y coma para los miles. He buscado cambiando el formato en el archivo locales es_ES pero no logro hacer que funcione, ojala puedan desarrollar algo para solucionar este problema…Mil Gracias y excelente trabajo!!

ArtP0
Membro

Sono con te, ho anche bisogno di risolvere la valuta formattazione per l'America Latina.

Eli
editore

Ciao René ZamoraRené Zamora e AvatarArtP0Questo è stato risolto in questo articolo che è stato recentemente pubblicato sul nostro sito giusto? solo bisogno di modificare il file appropriato per il locale:

https: //deepinenespañol.org/formato-de-numero-y-moneda-en-wps-correccion/

Saluti.

Manuel García
Membro

Tale, provo ad installare questo pacchetto e ottengo il seguente errore:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: tentata sovrascrittura di `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm', che è anche nel pacchetto è wps-0.0.1-0extras18.04.0

Eli
editore

Si prega di non raddoppiare le pubblicazioni Manuel GarcíaManuel GarcíaPer maggiori informazioni leggere il regolamento qui. una volta che è sufficiente, se qualcuno sa la risposta al loro errore aiuterà qui, vi ringrazio per la partecipazione.

lithopa2000
Membro

Hi ...
Non posso installarlo, è la prima volta che faccio un sistema pulito Deepin 15.10.
Spero che mi può aiutare, grazie.

DeepinScreenshot_20190514121915.jpg
Isaías Gätjens M
editore

Deepines 3.0 supporta solo Deepin stabile e non può essere installato su instabili Deepin (instabile).

Per scoprire se avete la versione stabile, eseguire il comando "lsb_release -a" e si dovrebbe ottenere il seguente risultato

Non LSB moduli sono disponibili.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Se avete installato Deepin 15.10 stabile è necessario scaricare e installare il "pacchetto deepines-repository_3.0.deb' e sarà aggiornare" deepines-repository_2.0.deb 'non hanno bisogno di disinstallarlo, ma se si desidera disinstallare con' purga apt sudo deepines-repository "prima di installare Deepines 3.0 non c'è nessun problema.

Fabio Barbosa
Membro

Lì ho ESSA Tradução per Portugues do Brasil?

isespinozas
Membro

ciao come sono ...
Chiedo il vostro aiuto, perché quando si installa il Repository 3.0 mi manda un errore perché si dice che il certificato è repository valido.

Isaías Gätjens M
editore

Deepines 3.0 supporta solo Deepin stabile e non può essere installato su instabili Deepin (instabile).

Per scoprire se avete la versione stabile, eseguire il comando "lsb_release -a" e si dovrebbe ottenere il seguente risultato

Non LSB moduli sono disponibili.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Se avete installato Deepin 15.10 stabile è necessario scaricare e installare il "pacchetto deepines-repository_3.0.deb' e sarà aggiornare" deepines-repository_2.0.deb 'non hanno bisogno di disinstallarlo, ma se si desidera disinstallare con' purga apt sudo deepines-repository "prima di installare Deepines 3.0 non c'è nessun problema.

Yorwin Castellanos
Membro

vi ringrazio molto, in esecuzione al 100%

Roberto Garibay
Membro

Buongiorno, scusate ho un problema con un repository e non mi permette di aggiornare, il dettaglio non è come eliminarlo.

Quando faccio tutto dal terminale che è quello che mi appare:

GPG error: W: http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Rilasciare: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 5D0EF23364E23031
E: Il repository " http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release "non è firmato.
N: Non è possibile aggiornare un repository come questo in modo sicuro e quindi è disabilitato per impostazione predefinita.
N: Vedere pagina apt-secure (8) per i dettagli sulla creazione di archivi e le impostazioni utente.

Apprezzo molto il vostro aiuto.

diegorcharre
Membro

Grazie! Cosa sorprendente comunità! Deepin diversi anni fa e aveva installato un paio di giorni fa ho provato di nuovo, io sono molto felice e grazie a voi sono stato in grado di risolvere rapidamente le situazioni che avevano preso me così a lungo.

Daniel Cruz
Membro

Eccellente ... e Deepin 15.10 versione stabile è installato, nuova installazione, WPS Office 2019 e tradotta. Grazie per aver condiviso

Francisco Medina Jara
Membro

Grazie mille. Pur non sapendo praticamente nulla per quanto riguarda il mondo Linux ho potuto, grazie a questo sito, cambiano WPS (ufficio) a Spagnolo senza troppi problemi.

Un ventilatore !!

Aridany Ypunto
Membro

Infine, vi ringrazio molto. E solo resta da tradurre i menu dell'interfaccia di scegliere tra scuro o chiaro che mi lasciano in cinese, ma è qualcosa che si usa tutti i giorni, solo il tema scuro di oggi mi rende molto pannellature e non si vede opzioni corrette.

Dan Bauer
Membro

hey! tutti eccellenti, tutto quello che posso chiedere se c'è qualcuno là fuori che ha qualche materia oscura più oscura di "dark" che porta WPS di default (perché è molto leggero e non vuole andare ciechi), grazie e saluti!

Eli
editore

Ciao AvatarDan Bauer bene questo articolo che ero disponibile, tuttavia la tua domanda non è legato al dibattito in corso, per quanto grave così meglio creerà un nuovo argomento con le tue domande su personalizzazione quiAbbiamo un forum dedicato a questo.

Per leggere le regole della discussione si prega di leggere quiGrazie per la partecipazione.

Luis Moron
Membro

Ho bisogno del deb di chi mi pronti contro termine per ottenere

Eli
editore

Sarà disponibile nelle prossime ore, che stanno facendo alcune finali controllo di qualità della nuova versione, rimanete sintonizzati.

Luis Vicente Castillo Corbella
Membro

Mentre il pacchetto funziona, anche se lo schermo avrebbe cominciato bene mettere Documenti Nessun documento, nessuna e desktop Desktop chiedersi anche se non v'è alcun modo per il boot direttamente in ogni tipo come andare dritto al Writer ad esempio è, secondo l'icona scelta non alla schermata generale, si dovrebbe avere un ingresso separato come fa Libreoffice. anche se capisco che la schermata iniziale ha creato un elenco di documenti che per continuare a modificare destra.

Miguel Luna
Membro

... saluti. È solo me o c'è un errore con il pacchetto WPS-dict-es ??? Non riesco a scaricarlo dal repository e quindi non compare nel dizionario spagnolo nella lista delle lingue disponibili. Dal terminal ho la "E: Impossibile trovare il WPS-dict-es pacchetto" Errore Grazie

SmileyDrooler
Membro

Se lo fai sudo apt update Dopo aver installato il pronti contro termine supplementare lascerete questo errore.

Miguel Luna
Membro

Grazie .... Ho già utilizzato l'aggiornamento apt comando sudo prima di aggiornare qualsiasi cosa disponibile nel repository, ma continua a non scaricare il dizionario, anche se hai fatto l'interfaccia interruttore (in precedenza)

ArtP0
Membro

Ho potuto installare il Repository 3.1, ma ho ancora lo stesso problema WPS Office, è che la moneta formato è l'Inghilterra, l'unico simbolo di valuta che consente è la sterlina £ e può utilizzare solo i segni di numeri separatori come in Europa, in America Latina virgole per migliaia separatore e un punto per il separatore decimale utilizzato, il problema è davvero grande per me, perché rende non è possibile utilizzare il numero di formato nei documenti ufficiali del mio lavoro, si prega di correggere in modo che la priorità, per favore.

maynor hercules
Membro

Ho lavorato grazie

Fco.Daniel Ramírez
Membro

Ciao, buona giornata, una domanda è riuscita a impostare i tipi e dimensioni di pagine, restano i formati cinesi vengono di default impostazione predefinita e non, è un problema ogni volta che creo un documento è necessario modificare le impostazioni .... e quando "Disque" Lascio prederminado diventa me deconfigurare? !!! qualsiasi soluzione?

Luis Macías
Membro

Ciao a tutti, ho un problema con la traduzione in spagnolo di WPS, ho appena installato Deepin 15.10.1 in inglese perché era l'unico modo in cui ha funzionato. E poi ho potuto cambiare la lingua dell'interfaccia solo in opzioni, ma il WPS non posso entrare in spagnolo solo in inglese e cinese mi appaiono.
Deepines installare 3.1 ma nessun cambiamento sia nella lista delle fonti, così ho dovuto modificarlo e mettere il seguente.
deb [by-hash = forza] https://mirror.deepines.com/deepin leone main contrib non-free
deb-src https://mirror.deepines.com/deepin leone main contrib non-free
tuttavia durante l'esecuzione: update && sudo apt apt install WPS-full-fix-it
Ottengo il seguente messaggio: E: No se ha podido localizar el paquete wps-full-fix-es
Ho potuto guidare questo problema, in realtà la mia conoscenza di Linux o Debian sono così scarse (Sono solo un copia e incolla).

Luis Macías
Membro

Ho appena eseguito

sudo apt autoremove

Quando ebbe finito mi sono imbattuto di nuovo

update && sudo apt apt install WPS-full-fix-it

e ora ha funzionato senza intoppi, lascio qui ciò che ha funzionato per me nel caso in cui qualcuno ha lo stesso problema. Saluti.

Carlos Pozo S.
Membro

Buenos días estimados, me pueden ayudar intento instalar el deepines 3.1 para traducir el WPS-Office 2019 y me genera un error y no se instala, alguien me puede ayudar que debo hacer.Les agradezco de antemano su valiosa ayuda.

Eli
editore

Ciao Carlos Pozo S.Carlos Pozo S., Per aiutarvi dovrà dare qualche dettaglio in più circa il tuo problema, per esempio, o un messaggio di errore esatto hai trovato quando si tenta di installare deepines.

Anche in quella versione di Deepin che si sta tentando di installare Deepines? ricordate che è compatibile solo con Deepin 15.10.1 stabile, se si utilizza la versione instabile poi non andare a lavorare.

Per scoprire quale versione di Deepin si prega di leggere il seguente articolo:

https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable/

Saluti.

Learchman
Membro

perfetto; Ho appena installato Deepin 15.10 alle 15.10.1 e ho aggiornato grazie a WPS lavoro interamente in spagnolo. Grazie.

Apologista Analético
Membro

un video per le persone che non hanno idea che ******** sudo e becchi cose che parlano somo molti migranti WINDOWS che vogliamo è libero, ma non sappiamo nulla. Un video e READY. Grazie.

Isaías Gätjens M
editore

Ciao, abbiamo una breve introduzione e l'uso del tutorial terminale, è possibile visualizzare al seguente link.

https: //deepinenespañol.org/terminal-para-novatos

Saluti.

Isaías Gätjens M
editore

In breve, se non è stato installato Deepines 3.1, scaricarlo e si apre con un doppio clic per l'installazione

Quindi eseguire il comando di installazione sul terminale.

update && sudo apt apt install WPS-full-fix-it

Poi WPS aperta e pronta.

ArtP0
Membro

Hola, ya la tengo instalada, pero mi WPS aún sigue en inglés, ¿será por la actualización a Deepin 15.10.2?

Eli
editore

@artp0

¿Tienes instalado el repositorio Deepines 3.1? y también después de instalado ¿ejecutaste el comando exactamente de esta manera?

update && sudo apt apt install WPS-full-fix-it

 

Jaime Zambrano Martínez
Membro

Gracias por este excelente trabajo, me sirvió de mucho.