PRESENTAMOS O DEPOSITO DE REPOSITOR 2

Deepin en Español presenta o seu novo repositorio "Deepines". A versión renovada ten como obxectivo proporcionar aos usuarios un software extra non dispoñible nos repositorios oficiais da distribución. Garantir unha compatibilidade absoluta entre os paquetes eo sistema.

O contido do mesmo desenvólvese segundo o que os usuarios suxiren e ofrécese a partir de servidores de alta velocidade xestionados por Deepin en español.

repositorios de profundidades

Estamos especialmente agradecidos aos administradores da comunidade e aos membros do equipo de profundidades: Arrais Fillo, Bruno Gonçalves, Pablo Guerrero, Hugo Florentino, José Fenoll, Eli Linares, Massiel Baltodano, Alejandro Camarena, Alvaro Samudio, José Luís Rodríguez Siapo, Diego Sanguinetti, Hector Suarez Planas, Dan Bernthal, Castillito, Markitux, Jhalo y coche. Traballan duro para actualizar e manter este servizo en liña.

Para usar este repositorio que pretende ser unha alternativa como o PPA ou o AUR noutras bases. creamos un instalador .deb que permite activalo automaticamente en máis profundidade.

Método para usar o repositorio

Descarga e instala o paquete deb. Este paquete será o responsable de configurar as fontes e as chaves para acceder ao software.

Finalmente, abra o terminal e realice unha actualización (sudo apt update) e poderá buscar e instalar os paquetes extra desde o mesmo terminal ou a través do xestor de paquetes Sináptica.

Estamos en constante desenvolvemento e innovación; Non esqueza informar ou suxerir melloras no foros de Deepin en español.

Acepte os termos para descargar o paquete «.deb»

Icona

DEEPINA 2.0

INFORMACIÓN SOBRE A DESCARGAR ...

7.19 KB Descargas 8884
DESCARGAR O 2.0 DEEPINA O FICHEIRO

Prema aquí para ver o contido do repositorio

Que che gusta!

Máis recente O máis antigo O máis popular
Notificar
Eli
Autor
Respondido por: Carlos Cifuentes Ortiz

Isto é o que me di despois de escribir no terminal: "sudo apt update"
Lendo a lista de paquetes ... Feito
W: erro de GPG: http://repository.spotify.com InRelease estable: As seguintes sinaturas non puideron ser verificadas porque a chave pública non está dispoñible: NO_PUBKEY EFDC8610341D9410
E: O repositorio « http://repository.spotify.com InRelease estable »non está asinado.
N: Non podes actualizar desde un repositorio coma este de xeito seguro e, polo tanto, está desactivado por defecto.
N: Vexa a páxina do home apt-secure (8) para obter detalles sobre como crear repositorios e configurar usuarios.

Carlos Cifuentes OrtizCarlos Cifuentes Ortiz A solución ao problema pode atoparse https://deepinenespañol.org/como-solventar-el-problema-de-spotify-y-las-llaves-de-seguridad/ Saúdos e benvidos á comunidade!

Carlos Cifuentes Ortiz
Membro

Isto é o que me di despois de escribir no terminal: "sudo apt update"
Lendo a lista de paquetes ... Feito
W: erro de GPG: http://repository.spotify.com InRelease estable: As seguintes sinaturas non puideron ser verificadas porque a chave pública non está dispoñible: NO_PUBKEY EFDC8610341D9410
E: O repositorio « http://repository.spotify.com InRelease estable »non está asinado.
N: Non podes actualizar desde un repositorio coma este de xeito seguro e, polo tanto, está desactivado por defecto.
N: Vexa a páxina do home apt-secure (8) para obter detalles sobre como crear repositorios e configurar usuarios.

David Aravena
Membro

Amigo, como sempre, pode resolver este instalando o repositorio de claves manualmente: adv sudo apt-key -keyserver keyserver.ubuntu.com -recv clave EFDC8610341D9410

JosPq
Membro

Ola irmáns nesta comunidade, mozos de traballo

Vivanco Luís
Membro

Se actualizo primeiro e logo realice a actualización, ¿é indistinto facer isto ao mesmo tempo?

ProgramaciónJS
Autor

A actualización é actualizar