NOUS PRÉSENTONS DEEPINES STORE ET DEEPINES REPOSITORY 4

Encabezado

Après beaucoup de temps et de travail, nous vous présentons avec plaisir le Deepines Store et le Deepines 4 Repository pour Deepin 20. Ce fut un processus d'un peu plus d'un an, donnant du temps et du travail, selon les ressources et les connaissances de l'équipe. Veuillez garder cela à l'esprit lorsque nous critiquons notre travail, nous avons fait de notre mieux, nous sommes en train d'apprendre et nous voulons nous améliorer, de sorte que toutes les critiques et contributions constructives seront les bienvenues.

Et bien que cela ait été beaucoup de travail et d'efforts, ce fut un plaisir de développer le Deepines Store. Le processus nous a permis d'apprendre beaucoup, en plus de partager avec des gens formidables, qu'être réaliste, il y a toujours des moments de tension, mais c'est normal, cela fait partie du processus, cela fait partie de la nature humaine et cela n'enlève rien au merveilleux.

C'est pourquoi nous sommes reconnaissants aux collaborateurs, cela a été un processus de croissance personnelle et professionnelle. Nous remercions également la communauté, car grâce à vous cette opportunité est possible, car le Deepines Store ne serait d'aucune utilité sans que vous l'utilisiez.

Le magasin d'applications pour le référentiel Deepines, a été créé dans le but de faciliter l'installation des applications hébergées dans notre référentiel, il offre une alternative graphique à l'installation avec des commandes depuis le terminal.

La construction du référentiel Deepines 4 a également pris du temps, car le développement de Deepin 20 a apporté de nombreux changements et incertitudes. Jusqu'à présent, nous pouvons garantir que les packages de notre référentiel fonctionnent correctement dans Deepin 20.

FONCTIONS ET CARACTÉRISTIQUES

L'opération est très simple, vous marquez les applications que vous souhaitez installer, puis vous cliquez sur le bouton installer dans le coin inférieur droit et attendez que l'installation se termine.

Ventana principal de la Tienda Deepines

Lors de l'installation, la fenêtre principale est masquée et seule la fenêtre du journal d'installation est affichée.

Ventana de proceso de instalación de la Tienda Deepines

Lorsque l'installation est terminée, la fenêtre principale s'affiche à nouveau.

Les principales caractéristiques sont:

  • Installation d'applications par lots.
  • Organisation par catégories.
  • Recherchez des applications.
  • La description s'affiche lorsque vous survolez les cartes.
  • Accès à la liste des applications sélectionnées sur le bord inférieur.

INSTALLATION

Le tableau suivant résume les différences entre l'installation du référentiel Deepines ou du magasin Deepines.

Méthode d'installation de l'application
OptionterminalInterface graphique
dépôt Deepines
Magasin Deepines

Le Deepines Store nous permet d'installer les applications de notre référentiel graphiquement et aussi depuis le terminal. Si vous souhaitez uniquement installer des applications à partir du terminal et ne souhaitez pas utiliser le magasin, installez uniquement le référentiel Deepines 4. Le magasin Deepines et le référentiel Deepines effectuent la configuration des référentiels automatiquement.

IMPORTANT

Lisez au moins la section d'installation complète avant d'installer.

Le magasin Deepines et le référentiel Deepines 4 ne sont compatibles qu'avec Deepin 20.

Si vous avez une configuration de référentiel inappropriée, généralement causée par la modification manuelle du fichier /etc/sources.list, le magasin et le référentiel ne seront pas installés.

Le magasin Deepines comprend le référentiel Deepines, Si vous installez le magasin, vous n'avez pas besoin d'installer le référentiel Deepines. En d'autres termes, installez simplement l'un des deux.

L'installation est simple, téléchargez le programme d'installation correspondant et installez en double-cliquant sur le .deb. Il sera également disponible comme d'habitude à partir de www.deepines.com.

L'installation des applications nécessite un accès superutilisateur et le Deepines Store n'est pas l'exception, c'est pour cette raison que lorsque vous ouvrez le store, il vous demandera le mot de passe pour permettre l'installation des applications.

PROBLÈMES D'INSTALLATION

Si vous rencontrez des problèmes et que vous ne parvenez pas à installer le magasin ou le référentiel, exécutez les commandes suivantes pour démarrer un assistant de dépannage. Ouvrez le terminal (Ctrl + Alt + T), copiez et collez les commandes complètes et appuyez sur la touche entrer.

wget https://raw.githubusercontent.com/s384/store_deepines/Develop/deepines-preinstall-fix.sh

bash deepines-preinstall-fix.sh

rm deepines-preinstall-fix.sh

Si l'assistant ne résout pas le problème et que vous ne pouvez toujours pas installer le magasin ou le référentiel Deepin en espagnol, veuillez nous écrire ci-dessous dans les commentaires ou dans notre Groupe télégramme.

FLATPAK ET SNAP

Plusieurs fois, on nous a demandé si le Deepines Store installe les applications Flatpack et Snap. La réponse est non. En plus du temps limité et des ressources humaines limitées, développer un magasin n'est pas si simple pour nous. Mais c'est possible et c'est quelque chose que nous voulons ajouter à l'avenir.

DÉFIS FUTURS

Nous avons beaucoup de choses que nous aimerions intégrer pour faire de Deepin la distribution principale sur votre ordinateur.

Entre elles:

  • Améliorez l'ordre des applications dans les catégories.
  • Améliorez la mise à l'échelle des écrans haute résolution.
  • En intégrant une barre de progression, actuellement avec des paquets lourds et un Internet lent, on a tendance à penser que l'installation "bloqué", alors qu'en fait il s'agit de télécharger le paquet.
  • Mettre à jour les applications du magasin.
  • Désinstallez les applications.
  • Ajout de la prise en charge des formats Snap et Flatpak.

crédits: Le magasin est le fruit du travail acharné de Sebastián Trujillo (@Sebas) notre programmeur et aussi de nombreux autres collaborateurs. Un merci spécial à tous pour le grand dévouement et l'effort au cours de cette dernière année de développement du magasin.

En espérant qu'il ne reste plus personne là-bas, voici tous ceux qui vous ont permis d'avoir la nouvelle boutique aujourd'hui:

Projet: Car @Xhafas
Développement: Sebastian @SebTrujillo
Interface: Freddy @Akibaillusion
Rédaction: Isaías @igatjens
Conception: Jhalo @jhalo; André @Dziban; Alejandro @durantdurant
Administrateur système: Jose @fenoll; Hugo @geekmidget
Web: Eli @RealAct; Diego @ s_d1112
Serveurs: @filhoarrais; Bruno @bigbruno
Collaborateurs: Alvaro @ G4SP3R; Omi @peteromio; Opik @Prophaniti; Pablo @ dev86x; Jose @ProgramacionJS; Jorge @seiyukaras; @ n1coc4cola; Oscar @oscararg; Jorge @jotakenobi

5 27 votes
Évaluez l'article
 
S'abonner
rapport
75 Reacciones
Les plus populaires
Plus récent Plus âgée
Opinion de l'article
Voir tous les commentaires
Ivan JM
Ivan JM (@ivanjm)
7 días atrás

Merci beaucoup à tous les collaborateurs pour leur excellent travail

Akiba Illusion
Akiba Illusion (@akibaillusion)
6 días atrás

C'était difficile pour tout le monde de faire le magasin deepines. J'espère que les utilisateurs désireux d'utiliser le référentiel deepines donneront des avis positifs sur le projet et, à leur tour, réussiront et motiveront leurs prochains projets intéressants. Il y a encore un monde à découvrir.

Salutations Akibaleskos (= ^ ・ ω ・ ^ =)

ArtP0
ArtP0 (@artp0)
6 días atrás

Merci beaucoup pour votre temps et vos efforts, je ne suis pas un programmeur, donc je ne peux pas vous aider avec cela, mais je voudrais faire un don financier pour soutenir et vous remercier.

nerdboy
nerdboy (@nerdboy)
6 días atrás

Très obrigado, par un beau travail, fait par tous les collaborateurs. Que fez est possible à tous, donne à la communauté

Oscar Interliggi
Oscar Interliggi (@oscarinterliggi)
6 días atrás

Très bon travail !! Salutations de Buenos Aires, Argentine.

Ramon Milian
Ramon Milian (@ramonmilian)
6 días atrás

Merci beaucoup pour l'excellent travail que vous avez accompli, je vous souhaite plein succès.

Marcos Estêvão Cardoso
Marcos Estêvão Cardoso (@marcosestevaocardoso)
6 días atrás

Muito bom equip, parabens, excellent travail! Serait-il possible d'avoir un partenariat avec une communauté en portugais, de mettre à disposition également le bureau WPS de PT-BR au sein du magasin Deepines? Vlw, flw!

sebas
sebas (@sebas)
Répondre à Marcos Estêvão Cardoso
6 días atrás

Dans les prochaines versions du magasin, nous intégrerons la prise en charge de plusieurs langues.
maintenant en ce qui concerne wps, je ne peux pas faire grand-chose

Dans les prochaines versions, nous intégrerons la prise en charge de plusieurs langues.
agora em relação ao wps, pas de posso fazer muito

Marcos Andres Casanova Paez
Marcos Andres Casanova Paez (@marcosandrescasanovapaez)
6 días atrás

Merci pour le dévouement 😀

Ernesto Junco
Ernesto Junco (@ernesto_junco)
6 días atrás

Excitant, excellent travail, merci beaucoup!

Ruben Respinoza
Ruben Respinoza (@ruben-respinoza)
6 días atrás

Un million de merci!!! J'utilise Linux depuis des années et je suis revenu avec Deepin 20, principalement à cause des informations que j'ai trouvées sur cette page, grâce à vous, j'ai de nouveau adoré Linux et j'ai eu le bogue d'essayer d'expérimenter avec l'aide de cette grande communauté. Aucun système n'est parfait, mais la liberté que vous offre Linux est inégalée.

Maxidiazbattan
Maxidiazbattan (@maxidiazbattan)
6 días atrás

Les gars, vous êtes des génies! Je viens de tester la boutique, et cela fonctionne parfaitement, j'ai installé une application sans aucun problème. Excelent travail! Existe-t-il un moyen de collaborer?

sebas
sebas (@sebas)
Répondre à Maxidiazbattan
6 días atrás

Collaborez dans quel sens? Je vous invite à passer par le groupe télégramme communautaire, là il est plus facile de collaborer avec le travail qui est effectué
t.me/deepinenespanol

Mauricio
Mauricio (@mauricio)
6 días atrás

Interface impeccable..¡¡
Rapide et facile.
Merci pour le travail.

gdanaya
gdanaya (@gdanaya)
6 días atrás

Excellente contribution !!!! Merci beaucoup!

Emiliano Masochi
Emiliano Masochi (@emilianomasochi)
6 días atrás

Très bon, bon travail !!!!!

Saúl Hernández Arellano
il y a 5 jours

Excellent, merci beaucoup et pour tout votre travail.

jolmos
jolmos (@jolmos)
il y a 5 jours

Le magasin est très cool, c'est bien qu'il y ait des projets espagnols comme celui-ci 🙂

Lucas Quinteros
Lucas Quinteros (@lucasquinteros)
il y a 5 jours

Excelent travail! Mes félicitations à toute l'équipe de développement. Je commente mon expérience au cas où cela aiderait quelqu'un. Hier, j'ai installé le magasin avec le programme d'installation, et quand je l'ai ouvert, cela a indiqué que le référentiel n'était pas installé. Il suffisait de désinstaller et de réinstaller et cela fonctionnait parfaitement.

Jorge Paredes
Jorge Paredes (@jorgeparedes)
il y a 5 jours

Merci beaucoup. Salutations de San Andrés Tuxtla Veracruz Mexique

Dragos
Dragos (@dragos)
il y a 5 jours

Merci beaucoup les gars, vous êtes des crack, tout fonctionne comme un charme, je suis passé de MX Linux à cette distribution à cause du support que vous offrez. Continuez comme ça

Rafael
Rafael (@rafacuban)
il y a 2 jours

Super merci!

ledian76
ledian76 (@ledian76)
7 días atrás

Quand je veux installer le magasin, cela me dit que les dépendances sont cassées, le dépôt a bien été installé, pourquoi est-ce possible ????

Eduardo Orozco
Eduardo Orozco (@eduardoorozco)
Répondre à ledian76
6 días atrás

Le contraire m'arrive ... lors de l'installation du référentiel, le message suivant apparaît:

fallo.jpg
Daniel Berin
Daniel Berin (@danielberin)
Répondre à Eduardo Orozco
6 días atrás

Eduardo Orozco La même chose m'arrive ... Message d'erreur joint
 
»(Lecture de la base de données… 213059 fichiers et répertoires actuellement installés.)
Préparation à la décompression… / Deepines-Store_1.3.1_AMD64.DEB…
Une erreur s'est produite lors de l'application des modifications: debconf: impossible d'initialiser le frontend: Passthrough
debconf: (Impossible de se connecter à / tmp / qapt-sock: aucun fichier ou répertoire de ce type à (eval 18) ligne 3.)
debconf: retour au frontend: non interactif
===============================================
Deepines Store est uniquement compatible avec Deepin 20
 
Nous vous recommandons d'installer une version récente de Deepin. Sieste
À l'aide de Deepin 20, vérifiez que la configuration du
les référentiels ne contiennent pas d'erreurs.
 
-
 
Deepines Store est uniquement compatible avec Deepin 20
 
Nous vous recommandons d'installer une version récente de Deepin. Si vous utilisez
Deepin 20, vérifiez que la configuration des référentiels
ne contient pas d'erreurs.
===============================================
dpkg: erreur de traitement de l'archive /tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB (–install):
nouveau sous-processus de script de pré-installation de package deepines-store a renvoyé une erreur d'état de sortie 1
debconf: impossible d'initialiser le frontend: Passthrough
debconf: (Impossible de se connecter à / tmp / qapt-sock: aucun fichier ou répertoire de ce type à (eval 18) ligne 3.)
debconf: retour au frontend: non interactif
dpkg-query: le package 'deepines-store' n'est pas installé
Utilisez dpkg –contents (= dpkg-deb –contents) pour répertorier le contenu des fichiers d'archive.
dpkg-query: le package 'deepines-store' n'est pas installé
Utilisez dpkg –contents (= dpkg-deb –contents) pour répertorier le contenu des fichiers d'archive.
Des erreurs ont été rencontrées lors du traitement:
/tmp/tempLinkDir/Deepines-Store_1.3.1_AMD64.DEB «

David Rodríguez López
David Rodríguez López (@davidrodriguezlopez)
Répondre à Isaías Gätjens M
6 días atrás

## généré par Deepin-installateur
#deb [by-hash = force] https://community-packages.deepin.com/deepin/ abricot contrib principal non gratuit
deb [by-hash = force] https://mirror.deepines.com/testing/deepin-20-beta/ abricot contrib principal non gratuit
# deb-src https://community-packages.deepin.com/deepin/ abricot contrib principal non gratuit
deb [arch = amd64] https://brave-browser-apt-release.s3.brave.com/ principale stable

La même chose m'arrive, ce sont mes référentiels 🙁

Эли
Эли (@eli)
Admin
7 días atrás

Excellent travail tout le monde! Félicitations à l'équipe Deepin en espagnol.

Jesus Armando Quiriarte Gonzalez
Jesus Armando Quiriarte Gonzalez (@jesusarmandoquiriartegonzalez)
7 días atrás

Malheureusement, ils n'ont pas été installés dit: l'installation a échoué dans les deux cas…. Qu'est-ce que je fais? Je vous remercie

repositorio.jpg
store.jpg
sebas
sebas (@sebas)
Répondre à Jésus Armando Quiriarte Gonzalez
6 días atrás

Si vous n'avez pas touché à la source.list, il peut s'agir d'une erreur d'installation approfondie, essayez gdebi ou dpkg par terminal

Kappa0998
Kappa0998 (@kappa0998)
6 días atrás

Salut. Ceci est mon premier message posté.
J'ai Deepin installé sur mon ordinateur portable (et en supprimant complètement Windows) de la bêta, et tout a parfaitement fonctionné. Et quand vous avez annoncé votre nouveau magasin Deepines, j'étais très excité. Mais lorsque je l'ai téléchargé et que j'ai commencé à l'installer, j'ai commencé à recevoir les erreurs que vous avez mentionnées ci-dessus.

972 Screen Capturedeepin deb installer20200914211238

Mais c'est de là que vient ma confusion. J'ai Deepin 20, en fait, depuis la bêta j'ai mis à jour petit à petit jusqu'à ce que j'atteigne la version finale.

973 Screen Capturedde control center20200914210839

Et bien que j'aie édité le fichier apt / sources.list, la modification consistait uniquement à ajouter le référentiel Wine pour pouvoir installer certaines applications Windows (qui, je pense, ne devraient pas (ou devraient) avoir beaucoup d'impact).

974 Screen Capturedeepin terminal20200914210852

Que me recommanderiez-vous de faire ici? L'aide est appréciée.

Эли
Эли (@eli)
Admin
Répondre à Kappa0998
6 días atrás

Kappa0998 Bonjour bienvenue,

Nous avons décidé que les problèmes concernant cette version peuvent être signalés ici dans l'article, j'ai donc déplacé votre fil de discussion en réponse à l'article de la page principale.

Merci pour votre rapport, nous sommes à jour et examinons les causes possibles et nous apporterons des solutions. Restez à l'écoute.

sebas
sebas (@sebas)
Répondre à Kappa0998
6 días atrás

Essayez de supprimer la ligne de vin, le programme d'installation détecte les modifications apportées à la source, liste

Kappa0998
Kappa0998 (@kappa0998)
Répondre à sebas
6 días atrás

sebas D'ACCORD. Cela a fonctionné, merci!

Kappa0998
Kappa0998 (@kappa0998)
Répondre à Isaías Gätjens M
6 días atrás

Isaías Gätjens M OK, merci beaucoup pour les conseils!

Эли
Эли (@eli)
Admin
Répondre à Isaías Gätjens M
6 días atrás

Isaías Gätjens M c'était mon erreur de déplacer votre message, mes excuses, pourriez-vous télécharger à nouveau les images ou écrire le message exact Kappa0998si vous rencontrez toujours des problèmes?

Merci et mes excuses.

Kappa0998
Kappa0998 (@kappa0998)
Répondre à Эли
6 días atrás

Эли Non, tout va bien, tout fonctionne et charge le magasin (la solution était de désactiver temporairement la ligne où il était lié au référentiel Wine.). Merci pour tout!.

Juan Mera
Juan Mera (@juanmera)
6 días atrás

bonne nuit, j'installe des magasins et des référentiels deepines et cela dit l'échec de l'installation pourriez-vous me localiser merci

sebas
sebas (@sebas)
Répondre à Juan Mera
6 días atrás

Lors de l'installation du magasin, vous avez déjà le référentiel, vous ne pouvez pas installer les deux ensemble car le magasin a déjà le dépôt inclus, si vous voulez avoir les deux, installez simplement le magasin

Dan Bauer
Dan Bauer (@dan-bauer)
6 días atrás

excellent travail, félicitations!
-METTRE À JOUR-
lors de l'installation, j'ai reçu le message d'erreur suivant:

Reading database ... 246345 files and directories currently installed.)
Preparing to unpack .../Deepines-Store_1.3.1_AMD64.DEB ...
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
================================================
Tienda Deepines solo es compatible con Deepin 20

 Recomendamos instalar una versión reciente de Deepin. Si está 
 usando Deepin 20, verifique que la configuración de los 
 repositorios no contenga errores.

 ---

Deepines Store is only compatible with Deepin 20

  We recommend installing a recent version of Deepin. If you are using
  Deepin 20, check that the configuration of the repositories 
  does not contain errors.
================================================
dpkg: error processing archive /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB (--install):
 new deepines-store package pre-installation script subprocess returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 18) line 3.)
debconf: falling back to frontend: Noninteractive
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-repository' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
dpkg-query: package 'deepines-store' is not installed
Use dpkg --contents (= dpkg-deb --contents) to list archive files contents.
Errors were encountered while processing:
 /home/dan/Downloads/Deepines-Store_1.3.1_AMD64.DEB
Dan Bauer
Dan Bauer (@dan-bauer)
Répondre à Dan Bauer
6 días atrás

est-ce que cela a à voir avec l'édition manuelle de la souces.list? car j'utilise certains programmes qui sont inclus dans les dépôts comme spotify ou opera (avec lesquels je n'ai pas eu de problèmes), et d'autres un peu plus intrusifs comme typora:

-> cat /etc/apt/sources.list ## Généré par deepin-installer #deb [by-hash = force]> https://community-packages.deepin.com/deepin/  https://mirror.deepines.com/testing/deepin-20-beta/  https://community-packages.deepin.com/deepin/ 

Que puis-je faire pour installer Deepines-Store?

Эли
Эли (@eli)
Admin
Répondre à Dan Bauer
6 días atrás

Je ne sais pas quel est votre cas spécifique, mais comme le dit l'article, rappelez-vous que vous ne pouvez installer que l'un des deux et pas les deux, le magasin contient le repo, si vous voulez le magasin, vous ne pouvez pas installer le repo.

Attendons de voir ce que dit le reste de l'équipe.

sebas
sebas (@sebas)
Répondre à Dan Bauer
6 días atrás

Eh bien, j'ai commenté ci-dessus sur l'édition de sources.list
Vous pouvez supprimer les lignes qui ajoutent des référentiels, faire une mise à jour et vous pouvez installer le magasin

Daniel Angel Fernandez
Daniel Angel Fernandez (@danielangelfernandez)
6 días atrás

Je suis l'un des premiers en Argentine à installer Deepin, merci infiniment !!! à tous les collaborateurs

Jesus Ivan Delgadillo Gonzalez
Jesus Ivan Delgadillo Gonzalez (@jesusivandelgadillogonzalez)
6 días atrás

Merci pour votre bon travail.

Spycam
Spycam (@spycam)
6 días atrás

Merci à tous pour votre grand engagement et votre dévouement !!!

Hitoshura
Hitoshura (@hitoshura)
6 días atrás

J'ai donné l'opportunité au magasin natif Deepin mais dans de nombreux cas, il installe de très anciennes versions du logiciel, essayez d'installer Telegram et installez la version 1.5 et cette version me demande de mettre à jour étant que le magasin me dit qu'il est mis à jour et n'en a pas besoin . J'ai essayé d'installer le Deepines Store mais j'obtiens une erreur, j'ai seulement touché la source.list pour ajouter le référentiel Google Chrome (je l'utilise pour mon travail et la boutique officielle n'a pas voulu l'installer, cela m'a donné une erreur), j'ai laissé l'erreur installation:

dpkg: erreur lors du traitement de l'archive /home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB (–install):
nouveau sous-processus de script de pré-installation de package deepines-store a renvoyé une erreur d'état de sortie 1
debconf: impossible d'initialiser le frontend: Passthrough
debconf: (Impossible de se connecter à / tmp / qapt-sock: aucun fichier ou répertoire de ce type à (eval 18) ligne 3.)
debconf: retour au frontend: non interactif
dpkg-query: le package 'deepines-store' n'est pas installé
Utilisez dpkg –contents (= dpkg-deb –contents) pour répertorier le contenu des fichiers d'archive.
dpkg-query: le package 'deepines-store' n'est pas installé
Utilisez dpkg –contents (= dpkg-deb –contents) pour répertorier le contenu des fichiers d'archive.
dpkg-query: le package 'deepines-store' n'est pas installé
Utilisez dpkg –contents (= dpkg-deb –contents) pour répertorier le contenu des fichiers d'archive.
Des erreurs ont été rencontrées lors du traitement:
/home/hitoshura/Downloads/Deepines-Store_1.3.1_AMD64.DEB

Cette erreur me le donne depuis l'installateur du package et depuis le terminal, j'attache également mon chat /etc/apt/sources.list

## généré par Deepin-installateur
deb [by-hash = force] https://community-packages.deepin.com/deepin/ abricot contrib principal non gratuit
# deb-src https://community-packages.deepin.com/deepin/ abricot contrib principal non gratuit

## Dépôt officiel de Google
deb [arch = amd64] http://dl.google.com/linux/deb/ principale stable

Hitoshura
Hitoshura (@hitoshura)
Répondre à Hitoshura
6 días atrás

Pour ceux qui recherchent une réponse à mon cas, il leur suffit de supprimer tout ce qu'ils ont ajouté au fichier sources.list, d'essayer d'installer (dans mon cas, je l'ai fait depuis la console) et de revenir, puis ils peuvent à nouveau éditer le fichier, ce qui ne génère plus d'erreurs (Pour le moment, il ne me les a pas données).

sebas
sebas (@sebas)
Répondre à Hitoshura
6 días atrás

Le magasin dispose d'un script de vérification pour vérifier que les utilisateurs ayant peu de connaissances dans les référentiels ont ajouté des éléments à sources.list.
En plus de cela ce n'est pas une bonne pratique, c'est à cela que sert le répertoire sources.list.d, il devrait y avoir des fichiers .list avec les référentiels que vous souhaitez ajouter.
C'est pour empêcher ces utilisateurs de blâmer deepines que leurs systèmes ont été corrompus.
Je suis content que vous ayez trouvé une solution.

Yarecco Jr.
Yarecco Jr. (@yareccojr)
il y a 5 jours

pulseaudio-equalizer de ce référentiel détruit la configuration d'impulsion dans Deepin v20.
Lorsque vous cochez la case Conserver les paramètres, il écrit le fichier default.pa dans le répertoire home / .config / pulse et après avoir soustrait le détecteur d'impulsions ne peut pas démarrer correctement.
Supprimez-le ou ajoutez des informations qui posent des problèmes avec la V20.

Tomás Warynyca
Tomás Warynyca (@tomaswarynyca)
éditeur
Répondre à Yarecco Jr.
il y a 5 jours

Yarecco Jr.
Salut, le package fonctionne parfaitement.
Pour redémarrer le service, vous devez mettre pulseaudio -k et ça recommence
PD: Je ne vois pas la nécessité de le redémarrer

Эли
Эли (@eli)
Admin
Répondre à Yarecco Jr.
il y a 5 jours

Yarecco Jr. Salut,

Je l'ai installé sur mon Deepin 20 sans aucun problème, je l'ai téléchargé à partir du Deepines Store BTW, je pense que votre système a un autre problème sous-jacent lié à l'audio mais pas à l'installation de PulseAudio Equalizer.

Dans tous les cas, si vous rencontrez un problème avec le service PulseAudio, vous pouvez essayer ce que Tomás Warynyca suggéré ci-dessus ou essayez simplement de réinstaller PulseAudio.

PulseAudio Equalizer fait ce qu'il est censé faire, il doit écraser les paramètres par défaut afin de conserver les nouveaux paramètres d'égalisation que vous sélectionnez.

Salutations!

Screen Capture select area 20200916173006
A M
A M (@am)
il y a 5 jours

Excellent, mes plus agréables félicitations!

Renac
Renac (@renac)
il y a 5 jours

Merci beaucoup pour tous les excellents collègues de travail, un gros câlin ...

Ezequiel Choque
Ezequiel Choque (@ezequielchoque)
il y a 4 jours

Merci beaucoup!!!

dudumartins
dudumartins (@dudumartins)
il y a 4 jours

Isaías Gätjens M le référentiel Deepines 4 fonctionne dans deepin 20 ??
PS: Désolé pour mon espagnol. Je suis brésilien et mon anglais est bien meilleur que mon espagnol.

Omar G
Omar G (@omarg)
il y a 4 jours

Wow, excellent travail, très apprécié

Эли
Эли (@eli)
Admin
Répondre à Omar G
il y a 4 jours

Omar G Nous sommes heureux que ce soit utile, merci pour le commentaire.

Martin Valladares
Martin Valladares (@mvalladares2006)
il y a 2 jours

Excellent travail qu'ils ont fait, tout fonctionne à merveille.

Matias Reyes
Matias Reyes (@mati2020)
il y a 2 jours

Cela a très bien fonctionné pour moi, merci.

BorisJSMX
BorisJSMX (@borisjsmx)
il y a 2 jours

Excellent votre travail.

Frenedy Arzuro
Frenedy Arzuro (@frenedyarzuro)
il y a 1 jour

Que gran labor la de los colaboradores de Deepin en Español, felicitaciones!!! Instalada y 100% funcional la Tienda Deepines con sus excelentes aplicaciones recomendadas y con ansias de ver las mejoras en futuras versiones. Gracias a todos los moderadores y saludos desde Caracas-Venezuela.

75
0
Nous aimerions savoir ce que vous pensez, Rejoignez la discussion.x