AMÉLIORATION LibreOffice Deepin

Après avoir installé tous LibreOffice dans Deepin nous nous rendons compte que nous n'avons pas très bien vu et est due à un certain nombre d'éléments qui ne sont pas installés par défaut LibreOffice aujourd'hui vous enseigner comment résoudre ce problème.

Alors LibreOffice est nouvellement installé:

LibreOffice dans Deepin

Comment résoudre ce problème:

Nous ouvrons le terminal Deepin:

update && install apt apt-sudo sudo LibreOffice dernière

Nous écrivons S ou Y en fonction de la langue

Une fois installé LibreOffice ressemble à ceci:

intégration LibreOffice avec GTK

Installation Breeze style

Nous ouvrons le terminal Deepin:

Sudo apt installer LibreOffice style brise

Dans mon cas, je l'ai déjà installé

Set Breeze Style: Nous allons à Outils / Options / Affichage / icônes de style. Une fois ici, nous avons choisi Breeze ou foncé Breeze en fonction du thème que vous utilisez soit clair ou sombre.

Enregistrez les modifications sur le bouton OK

sujet:

thème Breeze Claro

Breeze foncé pour les thèmes GTK sombres

Installation TTF-MSCOREFONS de Microsoft

Nous ouvrons le terminal Deepin:

Sudo apt installer TTF-mscorefonts-installateur

Ce sont les sources de Microsoft

Avec tout cela, déjà installé, vous êtes prêt à utiliser LibreOffice confortable ....

 

27
Que pensez-vous?

S'il vous plait entrer commenter
13 fils de commentaire
14 Réponses fil
0 Abonnements
 
Commentaire avec plus de réactions
fil hautement recommandé
17 auteurs commentaires
Isaías Gätjens MDavid Escobedo RiosJimmy Anthony Monsalves FuentesCarlos Cifuentes OrtizLearchmanLes auteurs des commentaires les plus récents
s'abonner
RÉCENTS Le plus ancien le plus populaire
rapport
youssef aboultaif
Membre

Très bon

orfeo
Membre

Merci Alejandro. Je vous remercie de l'amélioration ...

joseph soleno
Membre

excellente contribution, très bonne amélioration graphique, merci pour votre temps à aider à améliorer Linux

Raul Huaman Ayala
Membre

très bons voeux de contribution

Fabian Vargas
Membre

Est-il possible de retirer la barre de titre de LibreOffice et Firefox? Il aurait fière allure.

Eli
Admin
Réponse de: Fabian Vargas

Est-il possible de retirer la barre de titre de LibreOffice et Firefox? Il aurait fière allure.

Salut, je ne pense pas qu'il y ait astuce pour le faire à ce moment. Je me trompe Alejandro CamarenaAlejandro Camarena?

Koratsuki
Membre

+100 AvatarAlexander Camarena. Bon après!

Chris Castro
Membre

Excusez-moi, mais bon suivi les étapes du tutoriel et encore pas réussi à améliorer l'image de LibreOffice et ne peut pas trouver la raison pour laquelle cela se produit, j'annexe un art de l'esthétique de mon LibreOffice et une autre image que la brise est quand je demande sombre

Elis Zambrano
Membre

Merci utile

Sebastian Martin Suarez
Membre

Bonjour bon jour, voir, Deepin 15.11 quand je sudo apt installer LibreOffice-dae, me dit que « Impossible de trouver le paquet libreoffice-dae » une autre solution qui ne sera pas si terrible LibreOffice ??
Merci beaucoup!!
Oh, et pour connecter l'iPhone est impossible? ifuse J'exhorte lecture, mais je reçois la même réponse pour ifuse le terminal. merci

Aluisco Ricardo Mastrapa
Membre

Au moment où il a été écrit ce tutoriel Deepin était instable, il est donc probable que le paquet d'amélioration de LibreOffice n'existe à l'heure actuelle, à ifuse est nativement dans les prises en pension LION .

[email protected]:/etc/sudoers.d# apt show ifuse
Paquet: ifuse
Version: 1.1.2-0.1 + b5
Priorité: optionnel
Section: utils
Source: ifuse (1.1.2-0.1)
Mainteneur: Julien Lavergne
-Taille installée: 45.1 kB
Dépend: FUSE, libc6 (> = 2.4), libfuse2 (> = 2.8), libimobiledevice6 (> = 1.1.0), libplist3 (> = 1.11)
Page d'accueil: http://libimobiledevice.org
Taille du téléchargement: 14.3 kB
APT-Sources: http://deepin.uci.cu lion / main paquets amd64
Description: Module FUSE pour les appareils iPhone et iPod Touch

Sebastian Martin Suarez
Membre

Merci! il pourrait y avoir avec ifuse capable écrit mal, comment avez-vous trouvé?
Et pour un look LibreOffice mieux pas de solution ??

Eli
Admin

@sebastianmartinsuarez

Cet article est trop vieux comme commentaire Aluisco Ricardo MastrapaAluisco Ricardo Mastrapa Vous pourriez avoir plus de chance suite à un article récent plus:

https: //deepinenespañol.org/libre-office-6-1-3-en-deepin-y-su-hermoso-tema-colibre/

Learchman
Membre

merci EliEli mettre à jour l'article.

Eli
Admin

@learchman

Mais je ne l'ai pas mis à jour quoi que ce soit dans cet article, qui a été mis à jour:

https: //deepinenespañol.org/libre-office-6-1-3-en-deepin-y-su-hermoso-tema-colibre/

Avez-vous preniez?

Carlos Cifuentes Ortiz
Membre

Bonjour, elle m'a montré le message suivant: « Impossible de trouver le paquet bureau-dae « est arrivé? Je ai eu tort ? Je me désavantage numérique?

Je dois faire pour voir comment change d'apparence, il semble laid maintenant.

Merci

Eli
Admin

@ Carlos-Cifuentes-ortiz

La commande dans l'article était incorrect parce que le paquet a été renommé, a maintenant été corrigée, s'il vous plaît utilisez:

update && install sudo apt sudo apt-LibreOffice dernière

Merci

Jimmy Anthony Monsalves Fuentes
Membre

bon après-midi que je peux installer la dernière version de LibreOffice, merci

David Escobedo Rios
Membre

Pour la dernière version de LibreOffice je vous recommande de l'installer dans l'emballage Flatpak, pour lequel le terminal suit la procédure suivante:
1. Installez Flatpak et leurs bibliothèques:
sudo apt installer Flatpak

2. Le plugin Gnome:
sudo apt installer gnome-logiciel-plugin-Flatpak

3. Ajouter le dépôt Flathub:
sudo Flatpak-ajouter à distance -si-not-existe flathub https://flathub.org/repo/flathub.flatpakrepo

4. Deepin restart puis installez bureau libre:
sudo installer flathub Flatpak org.libreoffice.LibreOffice

5. Est-ce enfin la mise à jour pour vérifier les dernières mises à jour disponibles pour tout paquet Flatpak vous avez installé
sudo update Flatpak

La mise à jour est automatique, le cas échéant.
Toutes les applications publiées dans l'emballage Flatpak ont ​​généralement la dernière version disponible et fonctionne parfaitement dans Deepin.

Vous affichez ici la dernière application Flatpak:

https://flathub.org/apps

Dans la description de chaque APP est la commande pour l'installation

Isaías Gätjens M
éditeur

@ David-Escobedo-rios

Bien que vous l'étape 2, l'installation de gnome-logiciel-plugin-Flatpak est pas nécessaire.