LIBREOFFICE 6.1.3 DANS DEEPIN ET SON BEAU SUJET COLIBER

Testé sur Libreoffice 6.1.3

Nous avons récemment intégré dans notre référentiel Deepines la nouvelle version de Libreoffice, la suite bureautique la plus populaire sur GNU / Linux. Pour l'installer, vous devez d'abord ajouter le référentiel à votre système Deepines: Cliquez ici pour l'installer.

Plus tard, vous devez ouvrir un terminal et exécuter sudo apt update. Enfin, vous pourrez installer la nouvelle version de la suite en invoquant le méta-package que nous avons créé à cet effet. Cela installera à son tour l'application dans la langue de votre système, avec l'aide et les dictionnaires correspondants. Dans ce cas, dans deepines, nous supportons l'anglais, le portugais, le pt-brésil et bien sûr l'espagnol. Pour l'installer sur votre ordinateur, exécutez la commande suivante après avoir suivi les étapes décrites ci-dessus:

sudo apt update && sudo apt install libreoffice-latest

sujet Colibre

LibreOffice dans sa version 6.1 a implémenté un thème appelé Colibre, il a été développé par Andreas Kainz et s'inspire du thème demsoffice2013. Colibre est un thème par défaut lors de l'installation de LO sur fenêtres mais il n'en va pas de même dans la version pour Linux.

Définition de Colibre comme thème par défaut:

  • Tout d'abord, nous ouvrons une application LibreOffice, dans ce cas, nous ouvrirons Writer.
  • Maintenant, nous allons au menu de Outils et on fait défiler vers le sous-menu Options.
  • Dans la fenêtre pop-up, je vais dans la section Affichage.
  • Dans cette section, nous cherchons icônes de stylenous déplions la boîte du bas et changeons Breeze en ColibreEt donner OK.
  • Automatiquement ou dans certains cas, la fermeture et la réouverture de l'application, une esthétique différente est obtenue.

Remarque: A cette occasion, nous avons décidé de ne pas promouvoir une mise à jour directe de Deepines vers la version portée par Deepin dans ses référentiels, pour vous donner la possibilité de choisir entre conserver la version stable proposée dans la boutique ou installer la dernière publiée par les développeurs de Libreoffice.

5 2 votes
Évaluez l'article
 
S'abonner
rapport
17 Reacciones
Les plus populaires
Plus récent Plus âgée
Opinion de l'article
Voir tous les commentaires
Bruno Gama
Bruno Gama (@brunnogama)
2 años atrás

Obrigado, mas é uma pena o Libreoffice 6.1.3 ne prend pas en charge HiDPI. : /

Эли
Эли (@eli)
Admin
Respondiendo a  Bruno Gama
2 años atrás

C'est la même situation que toi, tu me dis quoi, tu vas installer la version «bouton-pression«, Il prend en charge HiDPI, mais votre curseur semblait petit.

D'ailleurs excellent sujet et excellent article Voiture.

Bruno Gama
Bruno Gama (@brunnogama)
Respondiendo a  Car
2 años atrás

Vous utilisez la version 6.04.2 et il prend en charge HiDPI, je ne sais pas s'il change en nouveau qu'il ne prend pas en charge.

Vidantus
Vidantus (@vidantus)
2 años atrás

Un grand salut à toute la communauté espagnole Deepin. Peu ou rien à dire sur cette excellente suite qui est free office, j'ai installé la version 6.1.2 et j'avais déjà activé ce fantastique thème que vous recommandez si correctement. Si je vous propose quelque chose, chaque fois que je dois mettre à jour la suite vers une version plus récente, il m'est impossible de le faire en tant que mise à jour, je dois toujours la désinstaller et installer la nouvelle version. Maintenant que vous êtes dans le référentiel de la communauté, serait-il possible que les différentes versions soient mises à jour automatiquement? ce serait génial de ne pas avoir à désinstaller et réinstaller.
Merci à tous et un câlin fort et chaleureux à toute la communauté, des plaines de La Mancha, en Espagne.

Vidantus
Vidantus (@vidantus)
Respondiendo a  Vidantus
2 años atrás

Cette fois, je me réponds, car j'ai trouvé la solution rapidement; Et donc au fait, si je peux bien aider quelqu'un, cette fois pour le mettre à jour, il a suffi de mettre à jour les référentiels deepines et il a été automatiquement mis à jour vers la nouvelle version.

Merci à l'équipe Deepin Español pour la formidable opportunité qu'elle nous offre à travers son référentiel, d'obtenir le meilleur logiciel mis à jour, merci pour vos efforts et votre travail.

Un gros câlin!!!

Jonathan Flores
Jonathan Flores (@jonathanflores)
2 años atrás

Je donne les indications suivantes
~ $ sudo apt installer libreoffice6.1.3
Lecture de la liste des paquets ... Terminé
Créer une arborescence de dépendances
Lecture des informations d'état ... Terminé
E: Le paquet libreoffice6.1.3 n'a pas pu être localisé
E: Impossible de trouver un package utilisant "*" avec "libreoffice6.1.3"
E: Impossible de trouver des packages avec l'expression régulière "libreoffice6.1.3"

Jonathan Flores
Jonathan Flores (@jonathanflores)
Respondiendo a  Car
2 años atrás

Je vous remercie. Réinstallez le dépôt et mettez à jour comme vous l'avez indiqué et vous installez déjà

Luis Zapana
Luis Zapana (@luiszapana)
2 años atrás

Merci beaucoup!!

elurogayo
elurogayo (@elurogayo)
2 años atrás

Bon après-midi à tous. J'avais la version 1: 6.0.4.1 installée et j'ai procédé à l'installation de la version 6.1.5.2. Voyant qu'il n'apparaissait pas comme une mise à jour, mais comme une installation distincte, j'ai désinstallé la précédente au cas où elle créerait des conflits avec les deux versions installées. Mais, je trouve que la nouvelle version n'apparaît pas dans le Deepin Launcher. La version 6.1.5.2 est installée dans "/ opt", dans "/ usr / share / applications" se trouvent les fichiers ".desktop" de toutes les applications de la suite et dans "/ usr / bin" se trouve "libreoffice6.1 »Qui pointe vers« /opt/libreoffice6.1/program/soffice », mais je n'ai pas pu trouver comment les faire apparaître dans le« Launcher »des applications Deepin.

J'apprécie votre aide à l'avance.

elurogayo
elurogayo (@elurogayo)
2 años atrás

suit:

Je ne sais pas comment fonctionne le «Launcher», si au moyen de fichiers de lien comme «.desktop» dans un dossier ou un seul fichier contenant les applications affichées, ou où elles se trouvent dans le système, mais bien sûr, quelque part il sera configuré ce qu'il montre et les catégories avec lesquelles il les montre. Il n'y a pas de magie en informatique!

Merci

elurogayo
elurogayo (@elurogayo)
Respondiendo a  Car
2 años atrás

Merci pour votre aide. Après la requête à laquelle nous sommes confrontés, j'ai dû fermer l'ordinateur puis l'ouvrir à nouveau, et les icônes apparaîtront dans le menu du lanceur dans la catégorie «Office Automation». Mais maintenant, il y a une autre incongruité… tous sont affichés à l'exception de LibreOffice 6.1 Draw! J'ai édité les fichiers ".desktop" et ils sont tous corrects. Si je savais quel est le fichier où les liens affichés dans le menu du lanceur sont configurés, je pourrais le réparer.

ariel campos
ariel campos (@arielcampos)
1 año atrás

Très reconnaissant pour la contribution. Il existe des ppas ubuntu qui ne fonctionnent pas avec deepin, donc deepinenespañol est d'une grande aide, merci!

17
0
Nous aimerions savoir ce que vous en pensez, rejoignez la discussion.X