VOICI notre référentiel DEEPINES 3.1

IMPORTANT: Deepines 3.0 a été mis à jour à la version 3.1 en raison de changements dans Deepin 15.10.1, Si vous avez déjà installé 2.0 nou il est nécessaire d'enleverJe RLG, mettre à niveau vers la dernière version de Deepines 3.1, il suffit de taper la commande suivante dans le terminal:

sudo apt update && sudo apt full-upgrade

Nous introduisons la nouvelle mise à jour de notre référentiel communautaire Deepines 3.1. Cette mise à jour marque un avant et après qu'il devient compatible seulement avec la nouvelle version basée sur Debian Deepin stable laissant derrière eux des versions basées sur Debian instable.

A partir de ce moment, le dépôt en ligne 2.0 de statut deepines est retiré "compatible avec l'ancien sid ou base instable de Deepin» razón por lo cual sera inaccesible, aun para aquellos que lo tenían instalado; por esta razón recomendamos purgarlo desde el terminal utilizando:

Sudo apt purge deepines-dépôt

El equipo de Deepines ha adaptado y testeado todo el contenido del repositorio para la perfecta compatibilidad con la actual 15.10 Stable y las futuras versiones.

Le paquet qui installe Deepines 3.1 ne soutiendra pas versions Deepin de Debian instable de sorte que d'éventuelles incompatibilités ne sera pas installé sur ces systèmes.

Nous vous recommandons d'utiliser la borne ou Gdebi pour installer le package.

Nous remercions toute l'équipe de Deepines, et surtout Hugo Florentino, Tout le travail accompli pendant des mois pour faire ce travail comme il se doit.

Pour utiliser Deepines 3.1 S'il vous plaît télécharger et installer le fichier suivant sur votre ordinateur:

Icon

DEEPINES 3.1

Informations sur le téléchargement ...

7.19 KB 14660 downloads
DESCARGA EL FICHERO DEEPINES 2.0

Rappelez-vous, après avoir installé une nouvelle repo votre système est toujours nécessaire de mettre à jour avec la commande suivante:

apt sudo update

Donc, vous êtes prêt à installer Applications de ceux-ci ou recevoir plus d'applications nouvelles que vous avez installées à partir de cette version.

mises à jour heureux.

93
Que pensez-vous?

S'il vous plait entrer commenter
36 fils de commentaire
57 Réponses fil
1 Abonnements
 
Commentaire avec plus de réactions
fil hautement recommandé
42 auteurs commentaires
Céssarevandrodominguesppjc72Francisco José MilánLearchman Les auteurs des commentaires les plus récents
s'abonner
RÉCENTS Le plus ancien le plus populaire
rapport
JulioPerfecto
Membre

Bon, dans mon cas les Deepines précédentes avaient déjà installé, vous devez réinstaller, ou se mettre à jour? et si la réponse est oui, je supprimer l'ancien? je vous remercie beaucoup pour l'excellent travail qu'ils font.

Isaías Gätjens M
éditeur

Bonjour, si vous avez installé Deepin 15,10 stable, vous devez télécharger et installer le paquet `» deepines-repository_3.0.deb « et il mettra à jour » deepines-repository_2.0.deb « n'a pas besoin de le désinstaller, mais si vous souhaitez désinstaller à » sudo-deepines de dépôt de purge apt « avant d'installer Deepines 3.0 il n'y a pas de problème.

Pour savoir si vous avez la version stable, exécutez la commande « lsb_release -a » et vous devriez obtenir le résultat suivant

Pas de modules LSB sont disponibles.
Distributeur ID: Deepin
Description: Deepin 15,10
Sortie: 15.10
Codename: stable

Précisé que comme indiqué ci-dessus, 3,0 Deepines soutient que stable Deepin et ne peuvent pas être installés dans instable Deepin (instable).

Cordialement

Jbustalz
Membre

Cela dépend: actuellement Deepin a deux versions, l'une est basée sur Debian instable à prendre dans les mois à venir et une nouvelle version basée sur Debian stable, qui est installé par la nouvelle norme ISO disponible sur le site officiel de Deepin. Eh bien, la version précédente du référentiel deepines qui est 2.0 ne fonctionne que sur la version de Deepin à prendre vers le bas, donc, deepines 3.0 ne fonctionne que sur Deepin basé sur debian stable qui est le vesrsión à installer pour continuer à profiter la distribution Deepin.

danny672007
Membre

Lorsque vous commencez à télécharger un fichier texte qui est téléchargé dit: « Autorisation refusée »

Eli
éditeur

Bonjour Avatardanny672007 après plusieurs essais, je ne vois aucun problème avec le téléchargement du paquet, s'il vous plaît vous assurer que vous ouvrez le fichier avec un gestionnaire de paquets comme Gdebi ou similaires.

danny672007
Membre

¡Hola y buenas noches desde México!

ya pude descargar el repositorio Deepines 3.1_amd64.deb

La falla era la siguiente:

Uso xdman como gestor de descargas, incluídos los archivos .deb, después de analizar tu consejo, en la configuración de tipos de archivos a descargar con xdman, quite (borré) los .deb, cerré el programa, le dí a instalar, se me descargó con el navegador (chrome) y lo abrí con Deepin Package Manager y ¡listo!

¡Muchísimas gracias!   

Ana Rita Nunes
Membre

même ici

Eli
éditeur

Qu'est-ce que vous rencontrez est juste un problème temporaire, il sera fixé bientôt.

Cordialement!

SmileyDrooler
Membre

Installé en douceur, merci!

Peligroso Mario
Membre

Qu'advient-il des gens comme moi par exemple, je suis encore instable, mais mise à niveau à 15,10? 2.0 deepines plus pour moi ne fonctionne pas?

Jbustalz
Membre

Pitoyablement il ne fonctionnera plus, que je comprends

Isaías Gätjens M
éditeur

Malheureusement deepines dépôt instable pour Deepin cesse de fonctionner, il garde cela parce que consomment les ressources, le temps et les efforts des bénévoles qui la maintiennent, qui sont limitées et ont décidé de concentrer les ressources dans le nouveau référentiel. Cela signifie que vous ne pouvez plus installer de nouvelles applications deepines Deepin instable.

Osvaldo Daniel Cardozo
Membre

Merci !!!!!

Osvaldo Daniel Cardozo
Membre

uhhhhh que macana che, mi version dice inestable
Pas de modules LSB sont disponibles.
Distributeur ID: Deepin
Description: Deepin 15,10
Sortie: 15.10
Codename: instable

Consultation: cela signifie que je dois réinstaller Deepin?

Isaías Gätjens M
éditeur

La réponse courte est oui, il faudra une installation pour passer 0 Deepin stable.

Cependant, Deepin instable des mises à jour de la Chine reçoivent jusqu'à Juillet, puis peut et recommandera retarder les quelques semaines alors réinstallation quelques détails sont polis et quelques petits problèmes sont résolus dans la nouvelle version liée à la personnalisation du système, la plupart du temps.

Mais si vous voulez pionnier et avoir le courage et le temps de résoudre eventales imprévus, pas de problème, alors que ce soit.

Dans la nouvelle version de Deepin tout est installé dans le puits de travail magasin, Flatpak et enclenchez les applications fonctionnent comme d'habitude.

Malheureusement deepines dépôt instable pour Deepin cesse de fonctionner, il garde cette consommer parce que les ressources, le temps et les efforts des bénévoles qui la maintiennent, qui sont limitées et ciblées a décidé que les ressources dans le nouveau référentiel. Cela signifie que vous ne pouvez plus installer de nouvelles applications dans Deepin i deepines

Osvaldo Daniel Cardozo
Membre

réponse courte mais efficace.
Merci Isaïe!

Car
éditeur

Grand travail!!! salutations et félicitations à l'équipe deepines

Nicolas Smiriglia
Membre

Bonjour deepines ont plusieurs problèmes ont si je peux aider en tant que communauté a toujours.
1 n'installe pas WPS-fix-moi est à partir du référentiel 3.0 ne sorte le dictionnaire
2 Je ne peux pas installer stremio de mise à jour stable. Ou du magasin dit entretien, ou sur le site officiel

Eli
éditeur

Votre question n'est pas lié à cette discussion Nicolas SmirigliaNicolas SmirigliaIl serait préférable idée d'ouvrir un nouveau sujet avec votre question ici.

Nicolas Smiriglia
Membre

Merci Eli désolé si elle est dérangée. Je vous remercie d'être toujours deepines en cas de besoin. J'espère être utile à un moment donné

Eli
éditeur

Je me fâche, non seulement les règles du forum, en utilisant le sujet d'une autre personne pour une question sans rapport avec la discussion en cours est source de confusion et est considéré comme « Détournement » (Hijack / Saisissant) ou saisir un sujet pour un sujet pour lequel je ne pense pas, à l'avenir, garder cela à l'esprit, grâce à la participation.

Nicolas Smiriglia
Membre

merci de me le faire savoir à l'avenir ce que trendre compte

 

Jonathan Flores
Membre

Cela me donne envie d'installer le pack

(Base de données Lire la suite ... 353767 fichiers et répertoires déjà installés.)
Se préparer à déballer ... / ... deepines-repository_3.0.deb
Une erreur est survenue lors de l'application des modifications: dpkg: avertissement: l'analyse du fichier '/ var / lib / dpkg / status' près de la ligne 49080 package 'sendleap':
mainteneur manquant
debconf: impossible à initialiser frontend: Passthrough
debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)
debconf: retombant à frontend: noninteractive
dpkg: erreur de traitement de fichier /home/azgard/Downloads/deepines-repository_3.0.deb (-install):
deepines nouveau statut de sortie erreur renvoyée sous-processus package-référentiel script de pré-installation 1
debconf: impossible à initialiser frontend: Passthrough
debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)
debconf: retombant à frontend: noninteractive
Des erreurs survenues lors du traitement:
/home/-/Downloads/deepines-repository_3.0.deb

Hiram Higuera
Membre

Merci beaucoup

Ignacio Vintaned
Membre

Bon !!!

Pour moi, je reçois cette erreur.

(Base de données Lire la suite ... 211391 fichiers et répertoires déjà installés.)

Se préparer à déballer ... / deepines-repository_3.0 (1) deb ...

Une erreur est survenue lors de l'application des modifications: debconf: Impossible d'initialiser frontend: Passthrough

debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)

debconf: retombant à frontend: noninteractive

dpkg: erreur de traitement de fichier /home/ignacio/Downloads/deepines-repository_3.0 (1) deb (de -install):

deepines nouveau statut de sortie erreur renvoyée sous-processus package-référentiel script de pré-installation 1

debconf: impossible à initialiser frontend: Passthrough

debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)

debconf: retombant à frontend: noninteractive

Errors were encountered while processing:

/home/ignacio/Downloads/deepines-repository_3.0 (1).deb

Ya me contareis, 

 

Cordialement

Isaías Gätjens M
éditeur

Hola, tal como se indica arriba, Deepines 3.0 sólo es compatible con Deepin estable y no se puede instalar en Deepin inestable (unstable).

Para saber si tienes la versión estable, ejecute el comando «lsb_release -a» y deberías obtener el siguiente resultado

Pas de modules LSB sont disponibles.
Distributeur ID: Deepin
Description: Deepin 15,10
Sortie: 15.10
Codename: stable

Si vous avez installé Deepin 15,10 stable, vous devez télécharger et installer le « paquet deepines-repository_3.0.deb » et il mettra à jour » deepines-repository_2.0.deb « n'a pas besoin de le désinstaller, mais si vous voulez désinstaller avec » sudo apt purge deepines-dépôt « avant d'installer Deepines 3.0 il n'y a pas de problème.

Si tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Cordialement

Fabio Barbosa
Membre

voce tem alguma dica de como transferir todos os meus aplicativos para a nova versao? tenho varias coisas aqui que refazer as instalacoes e configuracoes manualmente ira me dar um trabalho muito grande. exemplo,vmware, impressoras hp, vscode, e etc. existe alguma forma de criar um backup apenas dos aplicativos e reinstala-lo na instalacao nova ?

Car
éditeur

Vous ne pouvez pas faire cela, vous devez installer de zéro à iso. La nouvelle version de Deepin est basé sur debian stable alors que vous avez est basé sur SID varient considérablement, cela signifie que les versions et les dépendances de paquetages

Fabio Barbosa
Membre

Então mesmo em resumo Terei tout réinstaller ou faire zéro système meu?
Uso o deepin ja faz algum tempo e sempre fui defensor do mesmo, nunca tive problemas significativos com ele, mas agora sinceramente fiquei extremamente e profundamente decepcionado com a equipe do deepin, pois acho que eles nao pensaram nos usuarios que usam a distribuição para fins de trabalho. Na minha empresa tenho 10 maquinas com o deepin, imagina o trabalho que isso trará. Voce sabe me dizer ate quando a versao instavel tera suporte? E desde ja uito obrigado pela sua resposta e atencao.

fernando ramos
Membre

Quand je lance à partir du terminal « apt-cache wps » Je n'étais pas prêt (et donc je ne peux pas installer) « wps-fix-est-plein, comme d'autres paquets. Est-ce que quelqu'un sait le pourquoi?

J'ai téléchargé et installé Deepines 3.0 et je ne peux pas installer le logiciel qui cela apporte. Peut-être que j'ai installé mal, installé par le terminal avec « sudo dpkg -i ».

 

Isaías Gätjens M
éditeur

Salut, a rapporté un certain temps il y a que le serveur était déconnecté, mais il réglé, ils essaient à nouveau.

Lautaro Sanchez
Membre

Bon!

Après avoir installé le dépôt et effectuer la mise à jour me dit que « Vous pouvez mettre à jour 1 paquet. apt liste -upgradable Run » « pour le voir. »
Ensuite, pour faire la mise à niveau me dit
« Les paquets suivants ont été retenus:
libodbc1 "

Une solution quelconque?
Merci !!

Lautaro Sanchez
Membre

Si quelqu'un arrive, je laisse les étapes de la solution a été apparemment trouvé problème de compatibilité fomato package i386.
1- installer synaptique
2- trouver le paquet avec des problèmes (libodbc1)
3- clic droit -> marque pour reinistalar (donc des appels désinstaller le i386)
prêt 4-
ce qui concerne

sergio.garcia
Membre

Salut, je viens d'installer à partir de zéro Deepin 15.10 et plus tard dépôt 3.0 stable, ma question est sur ce que sont les applications qui ont ce référentiel, essayez d'installer les thèmes GTK et ne sont pas disponibles. S'il vous plaît télécharger la liste des applications à installer.

Isaías Gätjens M
éditeur
Saul Cruz
Membre

Dans mon cas, il n'a pas été nécessaire de réinstaller Deepin pour arriver à Deepin stable

Isaías Gätjens M
éditeur

Bonjour

Pouvez-vous me faire la faveur de l'exécution de la commande

-a lsb_release

et de montrer le résultat?

Quelles mesures pour mettre à jour Deepin?

Eli
éditeur

NOUVEAU EXPLICATIVE: Nous examinons de nouveaux rapports qui changent apparemment aucune des informations contenues dans cet article, s'il vous plaît voir plus tard des précisions et des ajustements à la publication.

Dan Bauer
Membre

Eh bien, pour ceux qui ne pouvaient pas utiliser le référentiel deepines 3.0 en ayant une version instable, vous leur dites que vous ne avez plus besoin de réinstaller Deepin à partir de zéro pour passer à la version stable, il suffit de passer à 15.10.1, en cours d'exécution sur la borne " lsb_release -a « pour vérifier que déjà dans la branche stable, puis installez deepines 3.0, et votre appareil continuera aussi fonctionnel que jamais!

Ariel
Membre

je vous remercie beaucoup pour votre effort énorme

JojeEl GeymerPro
Membre

Je ne peux pas télécharger de dépositaire, me montre vu refuser l'accès

Ariel
Membre

Vous pouvez télécharger un ami? Je fais la même erreur ... .saludos

JojeEl GeymerPro
Membre

non, nez comment y remédier

Sergio Cortes
Membre

Comme je peux télécharger le repositiorio je me voient refuser l'accès

alejandra valdez
Membre

Accès refusé ... quelqu'un sait comment télécharger?

Eli
éditeur

Deepines 3.0 ha sido actualizado a la versión 3.1 para superar posibles errores con esta ultima versión de deepin (En las próximas horas se hará disponible).

Ademas, hay un anuncio en color rojo en la parte superior de todas las paginas y artículos del sitio si te fijas.

Jose Arends
Membre

bon ami de jour où j'écris pq je ne peux pas télécharger le dépôt que je reçois vu refuser l'accès que je peux faire?

TonyRevuelta
Membre

Lo que puede hacer es leer con cuidado la info que está por todo este sitio especialmente el letrero en naranja que quema los ojos arriba en el tope jajajaja

Manuel García
Membre

Yo llevo tres instalaciones limpias por las actualizaciones, se me borran programas o se cuelga……….la ultima, me dio por actualizar por synaptic, que le pongo «marcar todas» y pum, ya ni entro mas al sistema!!………..ja,ja,ja,ja…………pero ya así aprenderé

Jack Snow
Membre

Hola buenas, Estaba instalando la deepin 15.10.1 y después de instalar repositorios y cambiar espejos doy un apt upgrade, al finalizar me dice que aun tengo 197 actualizaciones que actualizo con apt full-upgrade pero esas actualizaciones me desinstalan prácticamente todo el sistema, y al darle un reboot no pasa del logo del sistema, y pueden pasar horas como ayer en la noche y no pasa del logo del sistema.
En resumen, solo puedo darle Sudo apt update && apt upgrade -s
Me gustaria que me ayudaran a resolver ese inconveniente.
Muchas gracias por su ayuda

Eli
éditeur

Bonjour Jack SnowJack neige su pregunta no esta relacionada a esta discusión, por favor abra un nuevo tópico en el foro, y lea las reglas de discusión del sitio, gracias por participar.

Isaías Gätjens M
éditeur

Hola, igual que Eli, yo también te sugiero que al menos la próxima vez, si el tema no está directamente relacionado con el artículo, que abra un nuevo tópico en el foro, esto por cuestiones de orden y sobretodo porque si alguien tiene el mismo problema o uno similar en el futuro, es más fácil encontrar el tema en el foro, convirtiendo el foro en una biblioteca se soluciones para la comunidad.

Los datos que compartes no son suficientes para establecer la causa del problema con exactitud, sería bueno que compartieras la lista detallada de los repositorios que instalaste y capturas si fuera posible.

Yo sospecho que esa fue la causa, los repositorios que instaló no son compatibles con el sistema. Otro posible problema es si hubo errores en el cambio de espejos, si lo hizo editando manualmente sources.list, pero estoy adivinando, en todo caso si necesita cambiar de espejo lo recomendado es hacerlo en el Centro de Control de Deepin.

Ángel Sánchez Arévalo
Membre

A mi igual me pasa, lo pudiste solucionar? no logro hacer que funcione este repositorio es muy lento y cuando cambio de espejo como a ti me desinstala todo, no se como hacer que funcione correctamente Deepines 3.1

gadriv
Membre

Hola, a mi me muestra este error:

(Reading database … 245107 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64.deb …
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)
debconf: retombant à frontend: noninteractive
dpkg: error processing archive /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb (–install):
deepines nouveau statut de sortie erreur renvoyée sous-processus package-référentiel script de pré-installation 1
debconf: impossible à initialiser frontend: Passthrough
debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)
debconf: retombant à frontend: noninteractive
Des erreurs survenues lors du traitement:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Eli
éditeur

Elimina los archivos lock et lock-open que están dentro de:

/var/lib/apt/lists/

entonces haces:

apt sudo update

Roberto Rios
Membre

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

ejecuté el sudo apt-get update y luego sudo apt-get-upgrade

intenté instalar el DEB de deepines, pero sigue marcando el mismo error… 🙁

correccion: acabo de descubrir que la maquina no tiene DEEPIN OS, fue reemplazado por ElementaryOS, por eso el error

sorry

maynor hercules
Membre

Bonjour pouvez-vous me dire comment puis-je installer à partir du terminal

Daniel Salazar
Membre

me sale este error
(Reading database … 230038 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64 (1).deb …
An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)
debconf: retombant à frontend: noninteractive
dpkg: error processing archive /home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb (–install):
deepines nouveau statut de sortie erreur renvoyée sous-processus package-référentiel script de pré-installation 1
debconf: impossible à initialiser frontend: Passthrough
debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)
debconf: retombant à frontend: noninteractive
Des erreurs survenues lors du traitement:
/home/daniel/Downloads/deepines-repository_3.1_amd64 (1).deb

DeepinScreenshot_20190614163924.png
XOdein
Membre

El comando lsb_release -a no da info correcta en esta version de deepin, https://deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable , esta repo solo puedes instalarla en la estable.

Roberto Rios
Membre

CORRECCION: La maquina donde me marca error no tiene instalado el DEEPIN OS, tiene instalado el ElementaryOS, probablemente tengas el mismo error

Roberto Rios
Membre

me pasa lo mismo….:(

 

Preparing to unpack …/deepines-repository_3.1_amd64.deb …

Une erreur est survenue lors de l'application des modifications: debconf: Impossible d'initialiser frontend: Passthrough

debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)

debconf: retombant à frontend: noninteractive

dpkg: error processing archive /home/rori/Descargas/deepines-repository_3.1_amd64.deb (–install):

deepines nouveau statut de sortie erreur renvoyée sous-processus package-référentiel script de pré-installation 1

felipelvalero
Membre

Amigos: 

Este problema lo tiene un amigo que instalo depeen después de que lo convenci 🙂

 

Tras instalar el repositorio de 3.1 de este sitio, Quiere parchar el WPS pero obtiene estos mensajes 

IMG 20190614 155612

 

¿Por qué puede ser?

 

Gracias de antemano.

 

LeviB
Membre

Parece que no hizo sudo apt update o el firewall lo esta bloqueando.

Roberto Rios
Membre

me sale: Error while installing package: error de salida 1 🙁

a alguien le pasa lo mismo? no encontré en el foro informacion, gracias por comentar.

XOdein
Membre

Ahhhh??? hablaba con Daniel SalazarDaniel Salazar, usted esta perdido,nada en esta web es para ElementaryOS.

Learchman
Membre

Hola a todos y millones de gracias por el trabajo en hacer este nuevo repositorio. Había abandonado Deepin por los problemas que me empezó a dar con la actualización a 15.10 pero ahora con otra máquina le doy una nueva oportunidad, andaba bien el 15.9 pero mi inexperiencia a veces me hace meter la pata.
Felicito a todas esas personas que de forma anónima y desinteresada, trabajan para proveernos material a los que no conocemos de estos temas y le descargamos el peso de nuestra ignorancia a otros.
Gracias de nuevo.

Francisco José Milán
Membre

Hola, tengo instalado la versión 15.11 Desktop y al intentar instalar Deepines 3.1 me dice que la fallado la instalación. No tengo ninguna otra versión instalada. Gracias por vuestra ayuda.

Isaías Gätjens M
éditeur

Hola, ¿cuál es el mensaje de error que te da? Por favor cópielo y lo pega en la respuesta, también puede hacer una captura de pantalla o puede usar una foto legible.

También puede hacer la consulta en el grupo de Telegram – https://t.me/deepinenespanol – donde es posible que obtenga una respuesta más rápida.

Aclaro que si muestra el mensaje de error con una captura de pantalla, es mucho más fácil que le ayuden.

Salutations.

Francisco José Milán
Membre

@igatjens

Buenos días, Isaías:

Te adjunto unas capturas de pantalla. Muchas gracias por tu tiempo.

DeepinScreenshot deepin deb installer 20190801105228

DeepinScreenshot deepin deb installer 20190801105307

DeepinScreenshot deepin deb installer 20190801105318

 

Isaías Gätjens M
éditeur

Bonjour

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la bese estable (Deepin Lion) – https://xn--deepinenespaol-1nb.org/como-identificar-si-tengo-base-estable-o-inestable/ – y me cuentas cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

Si no sabes cómo usar la terminal, el siguiente artículo es una guía rápida –

TERMINAL DE RECRUE

Francisco José Milán
Membre

@igatjens

Muchas gracias, Isaías:

Tenía la versión estable, ya había hecho esa comprobación (perdona por no haberlo comentado antes). Lo de la terminal está siendo un reto para mí, ya que venía de Windows puro y duro y me «asustaba» tanta letra verde, jejeje. Pero poco a poco me voy defendiendo.

 

Al final he decidido hacer lo que me comentó Avatarcessar de reinstalar desde cero, ya que la versión inicial desde la que estaba actualizando era la 15.7. 

 

La verdad es que es un SO fascinante. He probado todos los habidos y por haber tanto en el portátil (HP EliteBook 8470P con un i5 vPro y 5Gb de RAM) como en el de sobremesa (iMAC de 2008 con Intel Core 2 DUO CPUME8235 EliEli.40GHz x 2 con 4Gb de RAM) y es el que mejor funciona; especialmente en el portátil. Va muchísimo más rápido que MacBooks de compañeros de trabajo.

 

Muchas gracias a toda esta comunidad por el apoyo y la sabiduría.

Céssar
Auteur

Tienes una instalación nueva a partir de la 15.11?

El problema que yo tuve con lo que mencionas es porque venia  de la versión 15.9, en otras palabras, si vienes actualizando constantemente hasta llegar a la 15.11 te dará ese problema, caso contrario si haces una instalacion nueva a partir de la version 15.10.1, no dará problemas.

Francisco José Milán
Membre

@ppjc72

Muchas gracias por contestar. Va a ser ese el error seguramente, porque llevo actualizando desde hace varias versiones. Probaré a hacer una instalación desde cero.

Isaías Gätjens M
éditeur

@franciscojosemilan

OK, gracias por avisar. Le aclaro que si venía actualizando desde Deepin 15.7, entonces tenía Deepin con base Debian inestable (Deepin inestable (panda)). Al instalar con la ISO de Deepin 15.11 ya pasas a Deepin con base Debian estable (Deepin estable (lion)).

Además no es posible pasar de Deepin inestable a Deepin estable por medio de actualización. 

Salutations.

evandrodomingues
Membre

Buenas tardes. Lamentablemente, no puedo instalar el repositorio. Me sale el siguiente mensaje:

Preparing to unpack …/deepines-repository_3.1_amd64.deb …

Une erreur est survenue lors de l'application des modifications: debconf: Impossible d'initialiser frontend: Passthrough

debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)

debconf: retombant à frontend: noninteractive

dpkg: error processing archive /home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb (–install):

deepines nouveau statut de sortie erreur renvoyée sous-processus package-référentiel script de pré-installation 1

debconf: impossible à initialiser frontend: Passthrough

debconf: (ne peut pas se connecter à / tmp / qapt-chaussette: Aucun fichier ou répertoire à la ligne (eval 17) 3)

debconf: retombant à frontend: noninteractive

Errors were encountered while processing:

/home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb

¿Alguien me puede ayudar?

Isaías Gätjens M
éditeur

Bonjour

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la base estable (Deepin Lion) –

COMMENT IDENTIFIER SI JE DOIS DE BASE stable ou instable?

– y muestra cuál fue el resultado.

Luego ejecuta en la terminal el siguiente comando

cat /etc/apt/sources.list

y muestras el resultado.

evandrodomingues
Membre

@igatjens

Usted tiene razón. Hice la prueba y mi sistema se basa en Debian inestable. La versión de mi sistema es 10.11. ¿Cómo migro a la base estable?

Eli
éditeur

@evandrodomingues

Acabo de instalar Deepines 3.1 en una maquina real con deepin 15.11 y en una virtual, en ambos casos la instalación fue exitosa. Por favor siga las instrucciones dejadas por Isaías Gätjens MIsa Gätjens M y asegúrese de que esta usando la versión estable de deepin. Deepines no puede ser instalado en la versión inestable.

Salutations.

Céssar
Auteur

@evandrodomingues

Como habia mencionado anteriomente si usted viene de una version anterior a la 15.10 significa que es una version inestable, aunque tenga la version 15.11 sigue siendo inestable, lo que tiene que hacer es bajar la iso y realizar una instalacion de cero con la version mas reciente que es la 15.11

evandrodomingues
Membre

@ppjc72

muchas gracias

Isaías Gätjens M
éditeur

@evandrodomingues

Bueno, nada que agregar, saludos.