ACLARACIÓN SOBRE CAMBIOS CON DEEPIN 15.10 ESTABLE (EDITADO)  

page 1/3

Isaías Gätjens M
Réponses: 137
modérateur
(@Igatjens)
Cher membre
Inscrit le: il y a 1 an

NOTE EXPLICATIVE: Estet l'article a été modifié depuis sa version originale en raison de changements de mise à niveau Deepin 15.10.1.

Deepines 3.0 ha sido actualizado a la versión 3.1 debido a cambios introducidos en Deepin 15.10.1, Si ya tenias 2.0 instalado no es necesario removerlo, para actualizar a la ultima versión de Deepines 3.1, solo escribe el siguiente comando en la terminal:

sudo apt update && sudo apt full-upgrade

Mis à jour le 18 mai 2019 13:15 UTC: Pour reprendre les mots de notre collaborateur bien-aimé Hugo Florentino:

« Les Chinois, dans leur sagesse ancienne infinie, a décidé qu'il était bonne idée de nommer comme » stable « aussi la version Deepin basée sur Debian instable, et d'ailleurs mettre le même numéro de version. »

Nous avons signalé que la mise à niveau Deepin 15.10.1 sans aucune installation à partir de zéro avec la version ISO 15.10, exécutant le paramètre de commande -a lsb_release obtenue dans Codename: stable. Nous examinons les données, actuellement évalués qui n'ont pas changé le gestionnaire de fenêtres et le noyau, donc il y a eu un changement basé sur stable instable réelle à ce moment. Nous travaillons également sur le programme d'installation Deepines 3.0 référentiel pour éviter les problèmes avec une base instable. Si vous ne l'avez pas installé à partir de zéro avec ISO Deepin 15.10 ou 15.10.1, nous vous recommandons de ne pas installer Deepines 3.0 pour empêcher votre système de rupture. Désolé, ce plus est source de confusion et dans les prochaines heures seront mise à jour des informations.

Mis à jour le 18 mai 2019 21:01 UTC: Et nous avons examiné en détail les modifications apportées Deepin instable lors du passage de 15.10 à 15.10.1. Nous pouvons faire en sorte que la base reste Debian SID 9 (instable), le noyau n'a pas été mis à jour et continue avec la version générique 4.15.0-29deepin n'a pas changé le gestionnaire de fenêtres, reste Mutter (DeepinGala), bien que la sortie de -a lsb_release le rapport comme « stable ».



article original

Construire un système informatique, il a de nombreuses similitudes avec la construction de bâtiments. Sont construits dans les sections ou modules, vous pouvez faire de la place pour construire à l'avenir et, surtout, vous devez apporter des modifications et des améliorations au fil du temps, comme une sorte de remodelage.

Dans le cas des systèmes d'exploitation GNU / Linux, lorsqu'une nouvelle fonctionnalité est intégrée ou vous apportez des modifications, vous devez essayer de vous assurer qu'ils fonctionnent parfaitement. Ces tests prennent du temps. Ensuite, les développeurs (constructeurs) ont des versions de système bien éprouvée, mais plus et les versions plus récentes, mais sont encore dans le processus de test et continuent de trouver des problèmes qui sont fixés à la volée.

Les anciennes versions bien testées et qui fonctionnent bien sont appelées versions stables et subissent peu de changement qui fonctionnent très bien. Les nouvelles versions, qui sont encore à l'essai et est encore travaillé sur sont appelées versions instables, car ils font l'objet change fréquemment.

Deepin est basé sur une autre distribution, Debian, qui a une autre version stable et instable. Avant Deepin 15,10 Deepin était basée sur Debian instable, mais les inconvénients apporté résultant de changements constants et les échecs non encore détectés.

Deepin A partir de 15,10 partir, Deepin est basé sur Debian stable, ce qui rend le système a beaucoup moins de défaillances, le travail et de se comporter de façon plus uniforme au fil du temps et ne pas être en constante évolution.

Avec une base instable, les développeurs Deepin devraient être examinés très souvent, les nouveaux changements et l'adaptation du système aux changements de la base, ce qui est très fatiguant et consomment beaucoup de ressources et les heures de travail.

Avec une base stable, les développeurs devraient revoir moins de fois modifie le cadre, ce qui leur donne le temps de développer le système plus calme et de meilleure qualité.

Deepin bêta stable stable instable Deepin et Deepin

Il y avait beaucoup de confusion quand il a commencé à parler d'une version bêta stable Deepin, mais préciser.

Debian instable Deepin +=Deepin instable
Deepin + Debian stable=stable Deepin

Nous avons expliqué les inconvénients d'utiliser une base instable et c'est pourquoi les développeurs ont commencé la migration d'une base instable pour stable, ils ont fait un processus parallèle peut être mieux comprise à l'échéancier suivant.

Linea de tiempo de Deepin estable

Deepin au début utilisé comme base Ubuntu, mais qui ne comprend pas la ligne de temps pour être histoire « ancienne ». Puis il a continué à utiliser comme base instable Debian est la version que nous avons tous connu et utilisé au cours des dernières années, nous avons utilisé Deepin instable, mais comme il n'y avait pas une autre version, il n'y avait pas besoin de faire la différence ou déclarer toute autre chose, il a été appelé Deepin à sécher.

Lorsque la version 15.9.2 a été libéré, les développeurs ont pris l'environnement Deepin et monté sur Debian stable, donnant ainsi naissance à une nouvelle version, Deepin stable, alors il est nécessaire de déclarer Deepin stable et instable pour différencier Deepin.

Ce ne fut pas un petit changement, en revanche, fonctionnent à Deepin sur Debian stable nécessaire de nombreux changements et ajustements, qui n'a pas été testé, donc la nouvelle version avec une base stable devrait également être déclarée comme version bêta, donc ils ont appelé Deepin stable 15.9.2 Beta, parce que je n'étais pas prêt pour le grand public de le porter.

Poursuite du développement parallèle de Deepin instable et stable, tout en développant la version 15.9.3 et 15.10 de la version instable, la préparation a continué d'afficher stable Deepin 15,10.

Au moment de la publication Deepin 15.10, son environnement a pu fonctionner à la fois base stable et instable, mais les bases sont assez différentes pour ne pas permettre le changement de base instable stable grâce à un processus de rénovation, il est donc nécessaire faire une installation propre de passer de l'instabilité à la base stable. Considérant les utilisateurs, Deepin de la Chine continuera à fournir des mises à jour jusqu'en Juillet 2019, donnant chance de programmer et de faire réintégrations calmement.

Vais-je passer immédiatement à l'écurie Deepin ou espoir?

15,10 Deepin toujours stable est un territoire qui ne sont pas entièrement exploré, le premier à installer stable Deepin 15.10 sera une sorte de pionnier, et les pionniers trouvent toujours des problèmes inattendus seront résolus. Dans la nouvelle version il y a des choses à polir, de nombreuses versions de logiciels sont plus anciens que dans unstable, de sorte que certaines applications installées à partir de sources externes peuvent être peu pratique à installer.

Ce qui est installé dans la distribution et ce qui peut être installé dans le travail de magasin parfaitement, la plupart des problèmes rencontrés sont les détails de personnalisation ou installer des applications qui ne font pas partie de la distribution, qui est, qui sont déchargées manuellement ou ont besoin des dépôts supplémentaires.

En ce qui concerne les applications FlatPak et enclenchez fonction comme d'habitude.

En bref, si vous avez l'intention d'installer propre, tous les travaux de détail exactement comme ils l'ont fait jusqu'à présent et ne soit pas à résoudre pratiquement rien de mieux à attendre quelques semaines pour d'autres ont déjà travaillé les détails, mais si vous avez le courage et le temps d'être pionnier, pas de problème, donc que ce soit.

Encore une fois nous rappeler qui a jusqu'en Juillet 2019 faire une installation propre à la norme ISO 15,10 stable Deepin.

¿Cómo identificar si tengo base estable o inestable?

Hemos publicado un nuevo articulo el cual te muestra como identificar la versión exacta del sistema que tienes por medio de una herramienta creada por nuestro amigo Hugo Florentino, puedes leer el citado articulo aquí.

dépôt Deepines

Le dépôt Deepines a également adapter à la nouvelle base stable, à la suite a été présenté Deepines 3.0, cette version ne supporte que Deepin stable 15.10 et plus.

Vous trouverez des instructions pour l'installation Deepines 3.0 sur le lien suivant -deepinenespañol.org / présent-notre-dépôt-deepines-3-0.

Malheureusement Deepines dépôt instable pour les arrêts de travail Deepin, il garde cette consommer parce que les ressources limitées de temps et d'efforts des bénévoles qui la maintiennent, et a décidé de concentrer les ressources dans le nouveau référentiel. Cela signifie que vous ne pouvez plus installer des applications Deepines Deepin instable, mais ce que vous avez installé continuerez fonctionne bien.

Si quelqu'un tente d'installer Deepin instable Deepines 3.0 ou toute autre distribution autre que Deepin stable, l'installation échouera. Le programme d'installation détecte si Deepin 15.10 est stable ou plus, sinon, affiche un message d'erreur et n'est pas installé. Ceci est pour des raisons de sécurité, pour éviter d'endommager le système (pour briser le système). Voici tous les messages d'erreur pour les méthodes d'installation les plus courantes.

Installation Deepin Package Manager

Message d'erreur lors de l'installation Deepines 3.0 Deepin Deepin instable avec Package Manager



Détail message d'erreur lors de l'installation Deepines 3.0 Deepin Deepin instable avec Package Manager



installation GDebi


Message d'erreur lors de l'installation Deepines 3.0 Deepin avec GDebi instable.




Erreur d'installation du détail Deepines 3.0 Deepin avec GDebi instable.



commande d'installation DPKG


Message d'erreur lors de l'installation Deepines 3.0 Deepin instable avec commande -i dpkg



Détails de l'erreur lors de l'installation Deepines instable 3.0 Deepin avec commande -i dpkg



Si vous avez instable Deepin nous recommandons de désinstaller Deepines 2.0 pour éviter tout désagrément. Procédez comme suit:

Exécuter dans un terminal la commande suivante.

sudo apt purge deepines-repository

Si votre mot de passe est demandé, le type et appuyez sur la touche ENTER. Il est normal que si le mot de passe est rien affiché.

Lorsque vous êtes invité à continuer à appuyer sur la touche ENTRER.

procédure facultative

Une procédure facultative pour assurer éliminer toute trace de Deepines 2.0 après une désinstallation régulière est la suivante:

1- Télécharger le suivant scénario et enregistrez-le sur le bureau.


Icono

0.48 KB 27 Descargas

2- Vérifiez que le fichier eliminar-deepines-2.0.sh est de bureau.

3- Réduire toutes les fenêtres pour afficher le bureau.

4- Faites un clic droit sur un espace vide sur le bureau, puis cliquez sur l'option pour ouvrir le terminal.

5- Exécutez la commande

sudo sh eliminar-deepines-2.0.sh

Nous espérons que cet article aide la communauté à être clair sur le nouveau paysage après la publication de 15,10 Deepin stable, car il est nécessaire d'installer à partir de zéro et Deppines modifications au dépôt.

NOTE EXPLICATIVE: Nous examinons de nouveaux rapports qui changent apparemment aucune des informations contenues dans cet article, s'il vous plaît voir plus tard des précisions et des ajustements à la publication. S'IL VOUS PLAÎT REGARDEZ BOUT DE L'ARTICLE POUR CE LA DERNIERE INFORMATION SONT DISPONIBLES.

*Un grand merci à Hugo Florentino, Jose Fenoll et opik O pour leur aide à la révision et la correction de cet article.

Répondre
19 réponses
4 réponses
Luis Vicente Castillo Corbella
(@ Luis-Vicente-château-Corbella)
Inscrit le: il y a 1 an

membre éminent
Réponses: 36

Épongé en changeant le gestionnaire de fenêtres et de faire le changement complet ne peut pas être Redimensionner les fenêtres, définissez votre position sur l'écran, si vous changez kwin devrait bien mettre un contrôle complet ne redimencionan la souris qui est de base.

 

Répondre
Isaías Gätjens M
modérateur
(@Igatjens)
Inscrit le: il y a 1 an

Cher membre
Réponses: 137

Hé, c'est un bug avec le curseur, mais le curseur ne change pas en mode « vente bord », si vous pouvez faire glisser la bordure pour redimensionner la vente, pour Deepin 15.10.1 déjà résolu ce bug en partie. Et vous avez raison, le changement directeur des ventes a été un grand changement et publié Deepin 15,10 prématurément stable.

Salutations.

Répondre
Luis Vicente Castillo Corbella
(@ Luis-Vicente-château-Corbella)
Inscrit le: il y a 1 an

membre éminent
Réponses: 36

Si me he dado cuenta, y también el hecho de que no todas las ventanas usan el mismo manejador, por ejemplo la del filemanager o la terminal, esas si se puede redimencionar y el cursor toma la forma adecuada al estar en las esquinas. Otra cosa en kwin existe un menu que se activa con el botón derecho del ratón en la cabezera de la ventana que da acceso a funciones como mantener encima de otras ventanas, recordar ubicación, centrar en pantalla al iniciar la ventana, y ahora no se puede acceder a dichas funciones, lo que si se podía hacer en el beta previo..

Répondre
Isaías Gätjens M
modérateur
(@Igatjens)
Inscrit le: il y a 1 an

Cher membre
Réponses: 137

El menú de ventana lo desactivaron los chinos al propio, supongo con la intención de que los usuarios no causaran fallos, en el grupo de telegram Pedro compartió un procedimiento para volver a activarlo.

Activar menú de ventana Kwin

sudo nano /etc/xdg/kdeglobals

buscar la línea

action/kwin_rmb=false

cambiar a

action/kwin_rmb=true

Cerrar sesión y abrir sesión

Listo

Répondre
Roddivi
Réponses: 1
inscrit
(@Carlosalejandrodiazcastelan)
Nouveau (a) membre
Inscription: Il y a 6 mois

Ça va!!. Pour moi, j'utilise le système très basique. Mon PC plutôt vieux et d'autres districts ont du mal à 3s mes pilotes.

Cependant, avec Deepin tout se passe parfaitement, il suffit d'installer la mise à jour hier et je ne manque rien, au moins pour la bureautique et les utilisateurs de bureau ne représentent pas un problème. 😁

Répondre
Eli
Respuestas: 530
 Eli
modérateur
(@Eli)
Monsieur le député
Enregistré: il y a 2 ans

excellent article @igatjens, Bien expliqué et instructif pour tout le monde, je vous remercie.

Répondre
1 Répondre
Isaías Gätjens M
modérateur
(@Igatjens)
Inscrit le: il y a 1 an

Cher membre
Réponses: 137

Nous vous remercions de l'aide avec des détails de mise en forme et le script.

Répondre
Oscar Interliggi
Réponses: 3
(@Oscarinterliggi)
Nouveau (a) membre
Enregistré: il y a 10 mois

Je l'ai installé sur mon Vaio FiT 15S, et fonctionne très bien.

Répondre
Jare GM
Réponses: 5
inscrit
(@Jaregm)
membre actif
Inscription: Il y a 6 mois

Utilisez des systèmes basés sur GNU / Linux depuis 2002, et depuis 2016, entre autres distributions, basée sur Debian Deepin.
Pour moi, est une bonne décision de nouvelles à construire sur la branche stable de Debian. A cette époque, la version stable est de 9,9 (extensible), mais avec Debian 10.0 (Buster) en cours de test.
Je me demande si ce serait plus pratique à ce moment de prendre comme base Debian Deepin 10 (Buster), bien qu'il soit en phase de test.

Répondre
page 1/3
Partager:

S'il vous plait S'identifier ou Connexion