COMMENT IDENTIFIER SI JE DOIS DE BASE stable ou instable?

¿Cómo identificar si tengo base estable o inestable?

Salut les gens, aujourd'hui, nous présentons une nouvelle méthode pour identifier si nous utilisons Deepin base à base stable ou instable, cela après un échec dans Deepin 15.10.1 instable provoquant le retour des paramètres de commande « lsb_release » Codename avec des informations incorrectes.

Nous avons préparé la procédure suivante pour le rendre plus facile pour vous d'identifier si vous utilisez Deepin stable ou instable parce que cette information pourrait être important dans certaines situations. Si vous avez besoin de savoir quelle version exacte du système a s'il vous plaît compléter les étapes suivantes:

Télécharger le suivant scénario et enregistrez-le sur le bureau:

IconoANALYSEUR VERSION Deepin

0,64 KB 594 Descargas

Une fois téléchargé, s'il vous plaît vérifier que le fichier checkdeepin.sh Vous êtes à votre bureau. Ensuite minimiser toutes les fenêtres pour afficher le bureau.

Faites un clic droit sur un espace vide sur le bureau, puis cliquez sur l'option pour ouvrir le terminal.

Exécutez la commande suivante:

sh checkdeepin.sh

Vous obtenez une des réponses suivantes:

Se ha detectado Deepin basado en Debian inestable.
Se ha detectado Deepin basado en Debian estable.

Vous pouvez également obtenir d'autres réponses si vous effectuez la procédure dans une autre distribution ou si vous avez des erreurs dans la configuration de votre système.

C'est tout pour aujourd'hui, ils peuvent obtenir des renseignements connexes dans les liens suivants.

Un grand merci à Hugo Florentino pour leur collaboration.

0 0 vote
Califica el Artículo
 
Subscribete
rapport
38 Comentarios
Más populares
Más nuevos Más antiguos
Opinión desde el articulo
Ver todos los comentarios
MildloudMouth
MildloudMouth (@mildloudmouth)
1 año atrás

Ceci est très utile surtout maintenant haha ​​merci!

Osvaldo Daniel Cardozo
Osvaldo Daniel Cardozo (@odcardozo)
1 año atrás

Merci les gars sont des génies!

Эли
Eli (@eli)
Admin
1 año atrás

excellent article Isaías Gätjens MIsaías Gätjens Mmerci Osvaldo Daniel CardozoOsvaldo Daniel Cardozo pour ses aimables paroles.

Antonio Arapovic
Antonio Arapovic (@antonioarapovic)
1 año atrás

Je reçois le sh: 0: ne peut pas checkdeepin.sh ouverte ne comprend pas ?????

Antonio Arapovic
Antonio Arapovic (@antonioarapovic)
Respondiendo a  Isaías Gätjens M
1 año atrás

gracias  por la ayuda siguiendo su guia me salio deepin inestable  que pasos debo seguir  sin danar  el sistema  porque deepin me sigue actualizando bien  y me funciona bien  gracias

Socorro Hernádez Cortes
Socorro Hernádez Cortes (@socorrohernadezcortes)
1 año atrás

Saludos a todos, tengo una pregunta hice lo que dice el presente articulo y me apareció esto:
#! /bin/sh

SRCLIST=»/etc/apt/sources.list»

if [ -f «${SRCLIST}» ]; then
DEBDIST=$(grep -E ‘^deb .*/deepin/? \S+ main’ «${SRCLIST}» \
| sed -r ‘s/^.* (\S+) main .*$/\1/’)
if [ $(echo «${DEBDIST}» | wc -l) -gt 1 ]; then
echo «Su ‘sources.list’ parece estar inconsistente; debe repararlo.»
exit 1
fi
if [ «${DEBDIST}» = «panda» ]; then
echo «Se ha detectado Deepin basado en Debian inestable.»
elif [ «${DEBDIST}» = «lion» ]; then
echo «Se ha detectado Deepin basado en Debian estable.»
else
echo «No parece tener una distribución Deepin.»
fi
else
echo «No parece tener una distribución derivada de Debian.»
fi

exit 0

¿Qué puedo hacer? les agradeceré el tiempo que se tomen para contestar gracias.

Socorro Hernádez Cortes
Socorro Hernádez Cortes (@socorrohernadezcortes)
Respondiendo a  Isaías Gätjens M
1 año atrás

Merci salutations très beaucoup

pytrader
pytrader (@pytrader)
1 año atrás

Je n'ai pas activé sur le gestionnaire Deepin borne ouverte, Ils pourraient nous conduire à elle? Merci

Teo
Teo (@teo)
1 año atrás

D'accord, et si la base est instable réparation ????

Dziban
Dziban (@dzziban)
Respondiendo a  Teo
28 días atrás

Teo Teo Estable e y inestable en Linux no significa lo que piensas.

Estable se refiera una una rama de repositorios debian altamente probados. inestable usa repositorios de aplicaciones más recientes que han superado la etapa beta. pero que aún pueden tener bugs.

En base estable encorarás paquetes no tan recientes, porque el objetivo es el uso de paquetes que se sabe no contiene bugs, es decir después de haber pasado por los repositorios inestable. otras veces ciertos paquetes como programes de GUI, tardan tiempo en llegar a la base estable, aveces no necesariamente porque esos programas tengan bugs, pero tal vez usan versiones de dependencias de paquetes del sistema que aun no están disponibles en la base estable.

Se pude decir que Estable es una distribución congelada en el tiempo. los paquetes solo son actualizados para introducir reparación de bugs, o parches de seguridad pero sin añadir características nuevas.

 

Por esta razón mucha gente de en la comunidad debian ha mocionado la idea de cambiar estas clasificaciones de  «Estable»  a  «Estática» (static) y de «inestable» a «Actual/Reciente» (Latest).

Car
Car (@car)
1 año atrás

très utile et cartes éclairante; Merci .... !!! Isaïe et Hugo

Francisco Martinez
Francisco Martinez (@francisco-martinez)
1 año atrás

Hola, no se si la pregunta se pone aqui o no, pido perdon si no es asi.

Bien, el lunes dia 20 compruebo si la distribucion es stable o no con lsb_release -a, y me pone inestable(Deepin 15.10).

Hoy dia 24 se me actualiza a Version(Deepin 15.10.1) y ejecuto el mismo comando(lsb_release -a) y ya me dice que es stable.

Y sin embargo ejecuto el archivo sh checkdeepin.sh, desde escritorio>terminal (tal como se describe en el comunicado), y me dice lo siguiente: No parece tener una distribución Deepin.

¿¿¿ Esto que quiere decir, Tengo Inestable, Stable o no tengo Deepin, a que es debido esto.

Yo uso Deepin desde la version 15.5, pero esto me a dejado totalmente desmarcado.

A la espera de respuesta deseo a todos buen dia.

Gracias.

Эли
Eli (@eli)
Admin
Respondiendo a  Francisco Martinez
1 año atrás

Hola Avatar Francisco Martinez, pudiera ser un error desconocido aun, aparte de nuestro script, la otra manera de saber es mediante tu cerebro 🙂 si instalaste de cero tienes «estable» si actualizaste de la versión anterior tienes «inestable» saludos.

Francisco Martinez
Francisco Martinez (@francisco-martinez)
Respondiendo a  Eli
1 año atrás

Gracias.

Si, actualize desde versiones anteriores sucesivamente, por tanto tengo inestable.

Habra que actualizar desde cero cuando la version este mas pulida, pues en otra pc lo instale desde cero pero  los repositorios a la hora de instalar aplicaciones fallan mucho.

Lo dicho Gracias por tu pronta respuesta.

Dark death
Dark death (@darkdeath)
1 año atrás

Que ce soit l'installation de 15,10 Deepin 0 Puis-je avoir des fichiers ou dois-je supprimer complètement tous les fichiers?

Peligroso Mario
Peligroso Mario (@peligrosomario)
Respondiendo a  Dark death
1 año atrás
Respondido por: Dark death

Que ce soit l'installation de 15,10 Deepin 0 Puis-je avoir des fichiers ou dois-je supprimer complètement tous les fichiers?

Say what…….????

dsavenk0
dsavenk0 (@dsavenk0)
1 año atrás

Sudo apt installer screenfetch

Dark death
Dark death (@darkdeath)
Respondiendo a  dsavenk0
1 año atrás

écran screenfetch ajouté
Quand je veux installer deepines-référentiel 3.1, je reçois une erreur.

Dark death
Dark death (@darkdeath)
Respondiendo a  Dark death
1 año atrás

ajouté une fois désolé

dsavenk0
dsavenk0 (@dsavenk0)
Respondiendo a  Dark death
1 año atrás

votre processeur est en surchauffe, changer le refroidissement ...

jace
jace (@jace)
1 año atrás

Je pense qu'il y avait une commande pour elle

maynor hercules
maynor hercules (@maynorhercules)
1 año atrás

Il m'a donné de bons résultats basés sur Debian unstable maintenant quoi?
vous me aider s'il vous plaît!

Jose Luis Rodríguez Villarreal
Jose Luis Rodríguez Villarreal (@joseluisrodriguezvillarreal)
11 meses atrás

Très utile, bon travail, je l'espère tout le monde peut contribuer et rendre ce système l'un des meilleurs.

monzi
monzi (@josemanuelmonzonserrano)
11 meses atrás

Gracias. La respuesta ha sido:
»Deepin basado en Debian estable».
Recién instalada, antes estaba en Ubuntu 16.04 pero dejó de funcionar y alguien me instaló Deepin, voy a ver si encuentro ayuda para saber por qué no me permite ver un dvd ni grabar una película con Brasero.
Gracias.

Robert
Robert (@robert)
8 meses atrás

Si tienen el inestable, pueden «upgrade» al estable si siguen EXACTAMENTE estos pasos… A mi me funciono.. no rompio nada en Deepin.. Incluso, mi laptop/Deepin esta mas rapido que antes….

https://bbs.deepin.org/forum.php?mod=viewthread&tid=181062&highlight=unstable

Edgar MCh
Edgar MCh (@edgarmch)
6 meses atrás

no se puede descargar

Эли
Eli (@eli)
Admin
6 meses atrás
Respondido por: Edgar MCh Edgar MCh

no se puede descargar

Al igual que Isaías Gätjens MIsaías Gätjens M probe y no he tenido problema con la descarga del fichero. ¿Intento nuevamente? pudiera haber sido algo temporario.

Ariel Metwos
Ariel Metwos (@arielmetwos)
28 días atrás

Acabo de instalar deepin con particiones en opcion avanzada una para: /, /home, efi y espacio para swap, me dice » no parece tener una distribucion Deepin» que puede esar pasando?

38
0
Nous aimerions savoir ce que vous pensez, Rejoignez la discussion.x