COLLECTION DE GADGETS Deepin

Widget Igatjens. Créé par Isaias Gätjens (Gazouillement)

les widgets conky

Beaucoup d'entre nous aiment avoir des widgets sur le fond de votre bureau. À cette fin, nous avons créé un deb avec une large collection de widgets de tous les types de package. Ces widgets sont sélectionnés et configurés à partir du programme « Conky Manager », inclus dans le même paquet.

INSTALLATION

Téléchargez et installez le dépôt de paquets Deepines puis exécutez la commande update && sudo apt widgets sudo apt-install conkys . Il gère déjà ajoutez tous les paquets nécessaires au bon fonctionnement (conky-manager, Conky, capteurs, etc.).

Une fois que le paquet est installé et nous pouvons utiliser la plupart des widgets intégrés. Cependant, il y a certains widgets dont vous avez besoin d'un peu de modifications supplémentaires pour fonctionner correctement. Ce qui vous expliquera en détail ci-dessous.

FONCTIONNEMENT

programme conky Manager répertorie tous les widgets disponibles. Nous pouvons déplacer entre eux et choisir ceux que vous voulez, avec des icônes sur le côté supérieur gauche [Voir Figure 1]Ou tout simplement en déplaçant la souris et marquer la place pour le sélectionner. Vous pouvez changer tous ceux qui veulent l'unique, mais ils peuvent se chevaucher. Cependant, vous pouvez déplacer les widgets à travers le bureau comme vous le souhaitez.

Image 1. Conky-Manager Interface


Les widgets / restent actifs jusqu'à ce que vous la fermeture de session ou décocher l'activation de la boîte. Pour être permanent, vous devez activer l'option pour démarrer conky pour vous connecter, comme le montre l'image ci-dessous.

Figure 2. Activation Conky au démarrage

Avec Conky Manager, vous pouvez changer la position et la couleur de fond des widgets. La taille peut également être modifiée, mais il peut faire des éléments de widget ne correspondent pas correctement à partir du bouton de réglage. Beaucoup d'entre eux sont des collections de conkys (widgets) conçus de sorte qu'ils soient mieux visuellement les uns des autres. Ceux qui appartiennent à la même collection de widgets ont le même nom entre le 3ème et 4ème barre oblique « / ». A titre d'exemple ce conky « ~ / .conky / originaux/ Élégant + To-do-list /config / cpu « où tous ces widgets Élégant + To-do-list dans cette position, ils sont de la même collection.

AJUSTEMENTS GADGETS

  • Widgets échantillon réseau de données: Dans la plupart des machines, des widgets montrant des graphiques de trafic réseau devraient fonctionner correctement.
    Si ce n'est pas votre cas, de le réparer, vous devez remplacer le nom de réseau qui est livré en standard dans Conky Manager (wlp3s0) de votre machine par. Pour ce faire, nous regardons le terminal le nom de votre réseau avec la commande suivante: connexion montrent nmcli. Vous aurez le nom dans la colonne « Device ». paramètres Let Conky ManagerNetwork / Interface à « l'wlp3s0 » par le nom du réseau qui nous a redonné la commande.
  • Ne widget liste (ou annotations).Pour créer des notes avec le « ~ / .conky / originaux / élégant + To-do-list / widget » Config vous devez créer un fichier appelé notas.txt (sans lettres majuscules) dans votre dossier / home /. Pour mettre à jour vos notes que vous écrivez à ce fichier et quand vous le garder à jour dans le widget.
  • widget musique (~ / .Conky / Original / Paneles_en_cajas / Config / mediaplayer_rc) données montre les chansons qui jouent, mais seulement avec lecteur de musique Clémentine. Par conséquent, pour utiliser ce widget, vous devez installer le lecteur avec sudo apt installer clémentine
widget de Paneles_en_cajas
 

22
Que pensez-vous?

S'il vous plait entrer commenter
11 fils de commentaire
11 Réponses fil
1 Abonnements
 
Commentaire avec plus de réactions
fil hautement recommandé
13 auteurs commentaires
julio chalcojesusalbertomariaFabio BarbosaIsaías Gätjens Mluisrosales0130 Les auteurs des commentaires les plus récents
s'abonner
RÉCENTS Le plus ancien le plus populaire
rapport
Car
Auteur

Félicitations !!!! excellent travail, le temps passé et Isaías Gätjens MIsa Gätjens M dans cette tâche; un câlin.

f12019
Membre

Très bon merci pour cet ami

Akiba Illusion
Auteur

+1000000000000000000000000000

Nits
Membre

Expectacular! Merci Jorge pour cette laburito!

Juan Martín Runge
Membre

Salut! Je voulais l'installer sur 15.9.2 et je reçois le texte suivant:

[email protected]:~$ sudo apt install conkys-widgets
Lecture des listes de paquets ... Fait
arbre de dépendance du bâtiment
Lecture des informations d'état ... Fait
Ils ne pouvaient pas installer des paquets. Cela peut signifier que
Il a demandé une situation impossible ou si vous utilisez la distribution
la distribution, que certains paquets ont pas encore été créés ou
Ils ont pris de « entrant ».
Les informations suivantes peuvent aider à résoudre la situation:

Les paquets suivants contiennent des dépendances non satisfaites:
conkys-widgets: Depends: conky-manager, mais il est pas installable
E: Nous ne pouvons pas corriger les problèmes, vous avez tenu des paquets cassés.

J'ai quelque chose de mal avec mes sources ou peut-être ce n'est pas pour cette version?

Merci!

Isaías Gätjens M
éditeur

Bonjour, il est également important de mettre à jour les référentiels juste avant l'installation

update && sudo apt widgets sudo apt-install conkys

Et comme George suggère, la version bêta de dépendances manquantes Deepin.

Juan Martín Runge
Membre

Merci beaucoup à la fois. Lorsque la chute avait aucune idée de c'était bêta, snif. Je peux aller à l'écurie sans réinstaller quoi que ce soit?

Salutations!

Eli
éditeur

intéressant Jorge KenobiJorge KenobiTrès bien expliqué.

ariel campos
Membre

Salut! installer dans Deepin 15,10 et certains ne peuvent pas les appliquer transparents, d'autres portés disparus et à proximité d'autres icônes. Comme vous pouvez être réparé? merci

luisrosales0130
Membre

Bonjour à Deepin 15.10 ne s'applique pas transparents et widgets espoir peuvent être résolus bientôt disparaître grâce sont cheveres

Isaías Gätjens M
éditeur

Salut, comme Jorge a indiqué dans la réponse à l'examen précédent, avec la modification du gestionnaire de fenêtres Deepin 15.10, de nombreuses configurations sont pas à jour, nous avons préparé une mise à jour qui résout ces problèmes et seront disponibles dans le nouveau référentiel deepines compatible avec le nouveau Deepin 15.10, qui sera publié dans les prochains jours.

Fabio Barbosa
Membre

widgets é na possivel se déplaceront en tissu. ou mostraram voix ici na Primeira Imagem muito ficou pas meu porem top pouoquinho Acima e um Barra do onde Deepin top FICA FICA na légèrement au fil du temps ou un widget.

Isaías Gätjens M
éditeur

Oi! Eu não entendo português, estou avec Google ou Tradutor.

Você pode se déplace, ou gerenciador Conky permet você Mova chaque widget So Independente.

Vou com um essayer de montrer la vidéo.

Isaías Gätjens M
éditeur

CARREGAR ou vidéo ici não deu certo, um lien passo então eu.

https://photos.app.goo.gl/oZqzSaqSpzPyhpw89

jesusalbertomaria
Membre

l'installer en suivant les étapes et même alors, je reçois même le managger conky

Isaías Gätjens M
éditeur

Bonjour, s'il vous plaît afficher le message d'erreur et les détails, les données fournies sont insuffisantes pour déterminer quel est le problème.

jesusalbertomaria
Membre

Je ne peux pas vous montrer l'erreur que, il est normalement installé, mais quand on regarde les dossiers personnels et même les fichiers cachés ne semblent pas, à savoir que je suivais les étapes mais quand je commencer rien ne s'affiche.

Isaías Gätjens M
éditeur

OK, je vais essayer de deviner, vous n'est pas plus facile ... par exemple, je l'aurais vue servi le contenu du dossier personnel ou des captures d'écran du processus d'installation que vous avez fait, tous ce sont des détails des informations utiles.

Exécutez les commandes suivantes une à la fois, attention à ne pas sauter tout et s'il vous plaît montrer les résultats.

-a lsb_release

/etc/apt/{sources.list,trusted.gpg}.d/ && sudo ls-debconf-show deepines-dépôt

mv ~ / ~ .conky / .conky _ $ (date +% Y-% m-% d% H% M% S)

Sudo Conkys-widgets de purge apt

update && sudo apt -f install sudo apt

mettre à jour && apt sudo apt install conky sudo-all

update && sudo apt widgets sudo apt-install conkys

julio chalco
Membre

Commande ne fonctionne pas