TRADUIRE COMPLÈTEMENT WPS 2019

Sabido es que la suite ofimática WPS que deepin ofrece por defecto en su sistema, ha recibido recientemente una actualización. El acontecimiento sirve para disipar las dudas que hace algún tiempo se plantearon, respecto a si la misma, seguiría brindando soporte a la plataforma.

La nouvelle version, appelée 2019, nous offre de nouvelles voies, mais certainement l'un des problèmes qui affectent l'utilisateur dans GNU / Linux est son soutien multilingue limité.

Si quelque chose nous a caractérisé Deepin en espagnol est que n'a jamais été purement informatif communauté, son objectif premier a toujours été de développer et de proposer des solutions innovantes et ce ne fait pas exception.

Cela dit, nous emballons en mesure d'offrir la traduction complète dans la langue espagnole pour 2019. WPS WPS-full-fix-it est Il a été développé en collaboration Max Fernandez et compilé par l'équipe Deepines.

WPS-full-fix-it est Il comprend la traduction de l'interface utilisateur et les nouveaux dictionnaires plus pertinents écran d'accueil pour la vérification orthographique.


écran d'accueil WPS 2019

UI

dictionnaires de vérification orthographique

Installation

Si vous avez installé nos patchs précédents WPS-fix-est et wps-dict-s Vous devez purger avant de procéder à l'installation, à l'aide sudo apt purgenom du package

Le forfait est inclus dans notre référentiel deepines 3.0 vous devez donc ajouter le système à installer plus tard, soit à partir de Synaptic ou le terminal, avec ... update && sudo apt sudo apt-install wps pleine fix-it

Icon

DEEPINES 3.1

Informations sur le téléchargement ...

7.19 KB 14664 downloads
DESCARGA EL FICHERO DEEPINES 2.0

44
Que pensez-vous?

S'il vous plait entrer commenter
24 fils de commentaire
20 Réponses fil
1 Abonnements
 
Commentaire avec plus de réactions
fil hautement recommandé
27 auteurs commentaires
Jaime Zambrano MartínezApologista AnaléticoLearchmanCarlos Pozo S.Luis Macías Les auteurs des commentaires les plus récents
s'abonner
RÉCENTS Le plus ancien le plus populaire
rapport
René Zamora
Membre

Hola, espero no me equivoque de lugar para hacer la petición de arreglar el formato de moneda para los países latinoamericanos. Utilizar el punto para separación de miles y coma para los miles. He buscado cambiando el formato en el archivo locales es_ES pero no logro hacer que funcione, ojala puedan desarrollar algo para solucionar este problema…Mil Gracias y excelente trabajo!!

ArtP0
Membre

Je suis avec vous, je dois aussi fixer la monnaie mise en forme pour l'Amérique latine.

Eli
éditeur

Bonjour René ZamoraRené Zamora et AvatarArtP0Cela a été résolu dans l'article qui a été récemment publié sur notre site Web à droite? seulement besoin de modifier le fichier approprié pour local:

https: //deepinenespañol.org/formato-de-numero-y-moneda-en-wps-correccion/

Salutations.

Manuel García
Membre

Telle est, je tente d'installer ce paquet et je reçois l'erreur suivante:
E: /var/cache/apt/archives/wps-full-fix-es_1.0-2019_all.deb: tentative de remplacement `/opt/kingsoft/wps-office/office6/mui/es_ES/et.qm », qui est également dans le paquet est WPS-0.0.1-0extras18.04.0

Eli
éditeur

S'il vous plaît ne doublez pas les publications Manuel GarcíaManuel GarcíaPour plus d'informations lire les règles Ici. une fois il suffit, si quelqu'un connaît la réponse à leur erreur aidera ici, je vous remercie de votre participation.

lithopa2000
Membre

Salut…
Je ne peux pas l'installer, il est la première fois que je fais un système propre Deepin 15,10.
J'espère que vous pouvez me aider, merci.

DeepinScreenshot_20190514121915.jpg
Isaías Gätjens M
éditeur

Deepines 3.0 ne supporte que Deepin stable et ne peut pas être installé sur Deepin instable (instable).

Pour savoir si vous avez la version stable, exécutez la commande « lsb_release -a » et vous devriez obtenir le résultat suivant

Pas de modules LSB sont disponibles.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si vous avez installé Deepin 15,10 stable, vous devez télécharger et installer le « paquet deepines-repository_3.0.deb » et il mettra à jour » deepines-repository_2.0.deb « n'a pas besoin de le désinstaller, mais si vous voulez désinstaller avec » sudo apt purge deepines-dépôt « avant d'installer Deepines 3.0 il n'y a pas de problème.

Fabio Barbosa
Membre

Là, je ESSA Traducao pour Portugues do brasil?

isespinozas
Membre

salut comment allez-vous…
Je demande votre aide parce que lorsque vous installez le référentiel 3.0 me envoie une erreur, car il dit que le certificat est valide référentiel.

Isaías Gätjens M
éditeur

Deepines 3.0 ne supporte que Deepin stable et ne peut pas être installé sur Deepin instable (instable).

Pour savoir si vous avez la version stable, exécutez la commande « lsb_release -a » et vous devriez obtenir le résultat suivant

Pas de modules LSB sont disponibles.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Si parámetro Codename es unstable usted tiene instalado Deepin inestable, tiene tiempo hasta julio para realizar una instalación desde 0 con la ISO de Deepin 15.10 estable. Le recomiendo no apurarse a instalar la nueva versión de Deepin, pues aún tiene detalles que pulir, la mayoría son detalles de personalización, pero en general funciona correctamente.

Si vous avez installé Deepin 15,10 stable, vous devez télécharger et installer le « paquet deepines-repository_3.0.deb » et il mettra à jour » deepines-repository_2.0.deb « n'a pas besoin de le désinstaller, mais si vous voulez désinstaller avec » sudo apt purge deepines-dépôt « avant d'installer Deepines 3.0 il n'y a pas de problème.

Yorwin Castellanos
Membre

je vous remercie beaucoup, en cours d'exécution à 100%

Roberto Garibay
Membre

Bonjour, désolé, j'ai un problème avec un dépôt et ne me laisse pas mettre à jour, le détail n'est pas comment l'éliminer.

Quand je fais tout à partir du terminal qui est ce qui me semble:

W: erreur de GPG: http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Communiqué: Les signatures suivantes ne pouvaient pas être vérifiées car la clé publique ne sont pas disponibles: NO_PUBKEY 5D0EF23364E23031
E: Le dépôt " http://download.opensuse.org/repositories/home:/Pival81/Debian_8.0 Release «n'est pas signé.
N: Impossible de mettre à jour un dépôt car cela en toute sécurité et est donc désactivée par défaut.
N: Voir la page apt-secure (8) pour plus de détails sur la création de référentiels et les paramètres utilisateur.

Je vous remercie beaucoup de votre aide.

diegorcharre
Membre

Merci beaucoup! Quelle communauté incroyable! il y a Deepin plusieurs années et avait installé il y a quelques jours, j'ai essayé encore une fois, je suis très heureux et grâce à vous, je suis en mesure de résoudre très rapidement des situations qui me avaient pris si longtemps.

Daniel Cruz
Membre

Excellente ... et Deepin 15,10 version stable est installé, une nouvelle installation, WPS Office 2019 et traduit. Merci d'avoir partagé

Francisco Medina Jara
Membre

Merci beaucoup. En dépit de ne pas savoir pratiquement rien en ce qui concerne le monde Linux que je pouvais, grâce à ce site, changement WPS (bureau) à l'espagnol sans trop de difficultés.

Un ventilateur !!

Aridany Ypunto
Membre

Enfin, je vous remercie beaucoup. Et seulement il reste à traduire les menus d'interface pour choisir entre l'obscurité ou la lumière qui me laisse en chinois, mais il est quelque chose que vous utilisez tous les jours, seul le thème sombre aujourd'hui me fait des panneaux très et ne voient pas les options appropriées.

Dan Bauer
Membre

hey! tous excellents, tout ce que je peux demander s'il y a quelqu'un là-bas qui a une sombre matière noire que « sombre » qui apporte WPS par défaut (car il est très léger et ne veulent pas devenir aveugle), merci et salutations!

Eli
éditeur

Bonjour AvatarBauer Dan bien cet article que j'ai été utile, mais votre question n'est pas liée au débat en cours, mais sérieux ainsi mieux va créer un nouveau sujet avec votre question sur la personnalisation IciNous avons un forum dédié à cela.

Pour lire les règles de discussion s'il vous plaît lire ici, Merci de votre participation.

Luis Moron
Membre

J'ai besoin deb dont me repo pour obtenir

Eli
éditeur

Il sera disponible dans les prochaines heures, ils font des vérifications de contrôle de la qualité finale de la nouvelle version, restez à l'écoute.

Luis Vicente Castillo Corbella
Membre

Alors que le package fonctionne, bien que l'écran commencerait bon de mettre les documents sans documents et de bureau ne bureau me demande aussi s'il y a un moyen de démarrer directement dans chaque type comme tout droit à l'auteur par exemple est, selon l'icône choisie pas à l'écran général, vous devriez avoir une entrée séparée tout comme LibreOffice. même si je comprends que l'écran d'accueil a créé une liste de documents pour continuer d'éditer droit.

Miguel Luna
Membre

... salutations. Il est seulement moi ou il y a une erreur avec le paquet wps-dict-es ??? Je ne peux pas le télécharger à partir du référentiel et ne semble donc pas dans le dictionnaire espagnol dans la liste des langues disponibles. A partir du terminal je reçois le « E: Impossible de trouver le paquet wps-dict-es » Merci d'erreur

SmileyDrooler
Membre

Si vous faites apt sudo update Après avoir installé le repo supplémentaire vous quitterez cette erreur.

Miguel Luna
Membre

Merci .... Je l'ai déjà utilisé la commande sudo apt mise à jour avant de quoi que ce soit disponible dans le dépôt, mais ne toujours pas à télécharger le dictionnaire mise à jour même si vous avez fait l'interface de commutation (précédemment)

ArtP0
Membre

Je pourrais installer le référentiel 3.1, mais je dois toujours le même problème WPS Office, est que la monnaie de format est l'Angleterre, le seul symbole monétaire qui permet est de £ sterling et ne peut utiliser que les signes de numéros de séparateurs en en Europe, en Amérique latine pour des virgules séparateur de milliers et un point pour le séparateur décimal utilisé, le problème est vraiment génial pour moi, parce qu'il vous fait ne pouvez pas utiliser le numéro de format dans les documents officiels de mon travail, s'il vous plaît corriger cela si priorité, s'il vous plaît.

maynor hercules
Membre

Je travaillais grâce

Fco.Daniel Ramírez
Membre

Bonjour, bonne journée, une question a réussi à mettre les types et tailles de pages, restent par défaut et non les formats par défaut chinois venir, est un problème chaque fois que je crée un document que vous devez modifier les paramètres .... et quand « Disque » je laisse prederminado devient moi déconfigurer? !!! une solution quelconque?

Luis Macías
Membre

Salut tout le monde, j'ai un problème avec la traduction en espagnol de WPS, je viens d'installer Deepin 15.10.1 en anglais car il était le seul moyen qu'il a fonctionné. Et puis je pouvais changer la langue de l'interface que dans les options, mais le WPS ne le faire en espagnol seulement anglais et chinois me paraissent.
Deepines installer 3.1 mais pas de changement dans la liste des sources, donc je devais le modifier et de mettre ce qui suit.
deb [par hachage = force] https://mirror.deepines.com/deepin contrib lion principale non-free
deb-src https://mirror.deepines.com/deepin contrib lion principale non-free
Cependant lors de l'exécution: update && sudo apt sudo apt-install wps pleine fix-it
Je reçois le message suivant: E: No se ha podido localizar el paquete wps-full-fix-es
Je pourrais guider cette question, en fait ma connaissance de Linux ou Debian sont aussi rares (je suis juste un copier-coller).

Luis Macías
Membre

Je viens couru

sudo apt autoremove

Quand il eut fini, je courais à nouveau

update && sudo apt sudo apt-install wps pleine fix-it

et maintenant il travaille en douceur, ce qui a fonctionné ici congé pour moi au cas où quelqu'un a le même problème. Salutations.

Carlos Pozo S.
Membre

Buenos días estimados, me pueden ayudar intento instalar el deepines 3.1 para traducir el WPS-Office 2019 y me genera un error y no se instala, alguien me puede ayudar que debo hacer.Les agradezco de antemano su valiosa ayuda.

Eli
éditeur

Bonjour Carlos Pozo S.Carlos Pozo S., Pour vous aider devrez donner un peu plus de détails sur votre problème, par exemple, ou un message d'erreur exact vous obtenez lorsque vous essayez d'installer deepines.

Dans cette même version de Deepin vous essayez d'installer Deepines? rappelez-vous qu'il est compatible avec Deepin 15.10.1 Stable, si vous utilisez la version instable alors ne va pas fonctionner.

Pour savoir quelle version de Deepin vous s'il vous plaît consulter l'article suivant:

https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable/

Salutations.

Learchman
Membre

parfait; Je viens d'installer Deepin 15.10 à 15.10.1 et ai mis à jour grâce à WPS fonctionne entièrement en espagnol. Merci.

Apologista Analético
Membre

une vidéo pour les personnes qui ne savent pas que ******** et recrache des choses sudo qui parlent Somo beaucoup de migrants que nous voulons WINDOWS gratuitement, mais nous ne savons rien. UNE VIDÉO ET PRÊT. Merci.

Isaías Gätjens M
éditeur

Bonjour, nous avons une introduction rapide et l'utilisation du tutoriel terminal, vous pouvez le consulter sur le lien suivant.

https: //deepinenespañol.org/terminal-para-novatos

Salutations.

Isaías Gätjens M
éditeur

En bref, si vous ne l'avez pas installé Deepines 3.1, téléchargez et vous l'ouvrez avec un double clic pour installer

Ensuite, exécutez la commande d'installation sur le terminal.

update && sudo apt sudo apt-install wps pleine fix-it

Ensuite, ouvrez WPS et prêt.

ArtP0
Membre

Salut, je l'ai installé, mais mon WPS est encore en anglais, ce sera pour la mise à niveau Deepin 15.10.2?

Eli
éditeur

@ artp0

Avez-vous le référentiel installé Deepines 3.1? et aussi après l'installation Est-ce que vous exécutez la commande exactement de cette façon?

update && sudo apt sudo apt-install wps pleine fix-it

 

Jaime Zambrano Martínez
Membre

Merci pour cet excellent travail, il m'a bien servi.