INTRODUCING THE DEEPINES 3.1 REPOSITORY

IMPORTANT: Deepines 3.0 has been updated to version 3.1 due to changes in Deepin 15.10.1, If you already have 2.0 installed nor it is necessary to removeI RLO, to upgrade to the latest version of Deepines 3.1, just type the following command in the terminal:

sudo apt update && sudo apt full-upgrade

We are introducing the new update of our community repository Deepines 3.1. This update marks a before and after as it becomes compatible only with the new version based on Debian stable Deepin leaving behind unstable Debian-based versions.

From this moment the online repository 2.0 deepines status is withdrawn "compatible with the old sid or unstable basis of Deepin» razón por lo cual sera inaccesible, aun para aquellos que lo tenían instalado; por esta razón recomendamos purgarlo desde el terminal utilizando:

Sudo apt purge deepines-repository

El equipo de Deepines ha adaptado y testeado todo el contenido del repositorio para la perfecta compatibilidad con la actual 15.10 Stable y las futuras versiones.

The package that installs Deepines 3.1 will not support Deepin based versions of Debian unstable so that any incompatibilities will not install on these systems.

We recommend using terminal or Gdebi to install the package.

We thank the entire team of Deepines, and especially Hugo Florentino, All the work done for months to make this work as it should.

To use Deepines 3.1 Please download and install the following file on your computer:

Icon

DEEPINES 3.1

Download Information ...

7.19 KB 12470 downloads
DESCARGA EL FICHERO DEEPINES 2.0

Remember, after installing a new repo your system is always necessary to update it with the command:

sudo apt update

So you're ready to install Apps thereof or receive more new applications you've installed from this version.

Happy updates.

72
What do you think about it?

please Enter to comment
27 Comment threads
45 Responses thread
1 Followers
 
Comment with more reactions
Highly Commended thread
37 Authors comments
LeviBfelipelvaleroXOdeinDaniel SalazarÁngel Sánchez ArévaloAuthors of the most recent comments
subscribe
Newer oldest More popular
Report of
JulioPerfecto
Member

Okay, in my case the previous Deepines had already installed, you need to re-install, or update itself? and if the answer is yes, I remove the old one? thank you very much for the great work they do.

danny672007
Member

When you start downloading a text file that is downloaded says: "Permission denied"

SmileyDrooler
Member

Installed smoothly, thanks!

Peligroso Mario
Member

What happens to people like me for example, I'm still in unstable but upgrade to 15.10? 2.0 deepines more for me does not work?

Osvaldo Daniel Cardozo
Member

Thank you!!!!!

Car
Publisher

Great job!!! greetings and congratulations to the team deepines

Nicolas Smiriglia
Member

Hello deepines have several problems have if I can help as a community always has.
1 does not install WPS-fix-me is from the 3.0 repository so does the dictionary
2 I can not install stremio from stable update. Or from the store says maintenance, or from the official website

Jonathan Flores
Member

Esto me sale al querer instalar el paq (Reading database … 353767 files and directories currently installed.) Preparing to unpack …/deepines-repository_3.0.deb … An error occurred while applying changes: dpkg: warning: parsing file ‘/var/lib/dpkg/status’ near line 49080 package ‘sendleap’: missing maintainer debconf: unable to initialize frontend: Passthrough debconf: (Cannot connect to /tmp/qapt-sock: No such file or...Read more »

Hiram Higuera
Member

Thank you

Ignacio Vintaned
Member

Buenas!!! A mi me sale este error. (Reading database … 211391 files and directories currently installed.) Preparing to unpack …/deepines-repository_3.0 (1).deb … An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.) debconf: falling back to frontend: Noninteractive...Read more »

fernando ramos
Member

When I run from the terminal "apt-cache search wps" I was not ready (and therefore I can not install) "wps-full-fix-is', like some other packages. Does anyone know the why?

I downloaded and installed Deepines 3.0 and I can not install the software that this brings. Perhaps I installed wrong, installed by the terminal with "sudo dpkg -i '.

 

Lautaro Sanchez
Member

Good!

After installing the repository and perform the update tells me that "You can update 1 package. Run 'apt -upgradable list "to see it."
Then to make the upgrade tells me
"The following packages have been retained:
libodbc1 "

Any solution?
Thank you!!

sergio.garcia
Member

Hi, I just installed from scratch Deepin 15.10 and later stable 3.0 repository, my question is about what are the applications that have this repository, try installing the gtk themes and are not available. Please upload the list of apps to install.

Saul Cruz
Member

In my case, it was not necessary to reinstall Deepin to happen to stable Deepin

Dan Bauer
Member

bien, para los que no podían hacer uso del repositorio deepines 3.0 por tener una versión inestable, les comento que ya no es necesario reinstalar deepin desde cero para pasar a la versión estable, basta con actualizar a la 15.10.1, ejecuten en terminal «lsb_release -a» para comprobar que ya están en la rama estable y...Read more »

Ariel
Member

thank you very much for your enormous effort

JojeEl GeymerPro
Member

I can not download of depository, shows me access denied

Sergio Cortes
Member

As I can download the repositiorio I get access denied

alejandra valdez
Member

Access denied ... anyone know how to download?

Jose Arends
Member

good day friend I write pq I can not download the repository I get access denied I can do?

Manuel García
Member

I have three clean facilities for upgrades, I deleted programs or crashes ......... .the last, gave me to upgrade by Synaptic, I put "mark all" and pum, and I do not come more to the system !! ...... ... ..ja ha ha ha ............ but as well learn

Jack Snow
Member

Hola buenas, Estaba instalando la deepin 15.10.1 y después de instalar repositorios y cambiar espejos doy un apt upgrade, al finalizar me dice que aun tengo 197 actualizaciones que actualizo con apt full-upgrade pero esas actualizaciones me desinstalan prácticamente todo el sistema, y al darle un reboot no pasa del logo del sistema, y pueden...Read more »

gadriv
Member

Hola, a mi me muestra este error: (Reading database … 245107 files and directories currently installed.) Preparing to unpack …/deepines-repository_3.1_amd64.deb … An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.) debconf: falling back to frontend: Noninteractive dpkg:...Read more »

maynor hercules
Member

Hello can you tell me how can I install from the terminal

Daniel Salazar
Member

me sale este error (Reading database … 230038 files and directories currently installed.) Preparing to unpack …/deepines-repository_3.1_amd64 (1).deb … An error occurred while applying changes: debconf: unable to initialize frontend: Passthrough debconf: (Cannot connect to /tmp/qapt-sock: No such file or directory at (eval 17) line 3.) debconf: falling back to frontend: Noninteractive dpkg: error processing...Read more »

DeepinScreenshot_20190614163924.png
felipelvalero
Member

Amigos: 

Este problema lo tiene un amigo que instalo depeen después de que lo convenci 🙂

 

Tras instalar el repositorio de 3.1 de este sitio, Quiere parchar el WPS pero obtiene estos mensajes 

IMG 20190614 155612

 

¿Por qué puede ser?

 

Gracias de antemano.