INTRODUCING OUR DEEPINES 3.1 REPOSITORY

IMPORTANT: Deepines 3.0 has been updated to version 3.1 due to changes in Deepin 15.10.1, If you already have 2.0 installed nor it is necessary to removeI RLO, to upgrade to the latest version of Deepines 3.1, just type the following command in the terminal:

sudo apt update && sudo apt full-upgrade

We are introducing the new update of our community repository Deepines 3.1. This update marks a before and after as it becomes compatible only with the new version based on Debian stable Deepin leaving behind unstable Debian-based versions.

From this moment the online repository 2.0 deepines status is withdrawn "compatible with the old sid or unstable basis of Deepin» razón por lo cual sera inaccesible, aun para aquellos que lo tenían instalado; por esta razón recomendamos purgarlo desde el terminal utilizando:

Sudo apt purge deepines-repository

El equipo de Deepines ha adaptado y testeado todo el contenido del repositorio para la perfecta compatibilidad con la actual 15.10 Stable y las futuras versiones.

The package that installs Deepines 3.1 will not support Deepin based versions of Debian unstable so that any incompatibilities will not install on these systems.

We recommend using terminal or Gdebi to install the package.

We thank the entire team of Deepines, and especially Hugo Florentino, All the work done for months to make this work as it should.

To use Deepines 3.1 Please download and install the following file on your computer:

Icon

DEEPINES 3.1

Download Information ...

7.19 KB 14664 downloads
DESCARGA EL FICHERO DEEPINES 2.0

Remember, after installing a new repo your system is always necessary to update it with the command:

sudo apt update

So you're ready to install Apps thereof or receive more new applications you've installed from this version.

Happy updates.

93
What do you think about it?

please Enter to comment
36 Comment threads
57 Responses thread
1 Followers
 
Comment with more reactions
Highly Commended thread
42 Authors comments
Céssarevandrodominguesppjc72Francisco José MilánLearchman Authors of the most recent comments
subscribe
Newer oldest More popular
Report of
JulioPerfecto
Member

Okay, in my case the previous Deepines had already installed, you need to re-install, or update itself? and if the answer is yes, I remove the old one? thank you very much for the great work they do.

Isaías Gätjens M
Publisher

Hello, if you have installed Deepin 15.10 stable you have to download and install the package `» deepines-repository_3.0.deb "and it will update" deepines-repository_2.0.deb "do not need to uninstall it, but if you want to uninstall to" sudo apt purge deepines-repository "before installing deepines 3.0 there is no problem.

To find out if you have the stable version, run the "lsb_release -a" command and you should get the following result

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

Clarified that as indicated above, 3.0 Deepines only supports Deepin stable and can not be installed in unstable Deepin (unstable).

Greetings

Jbustalz
Member

Depends on: currently Deepin has two versions, one is based on Debian unstable to be taken down in the coming months and a new version based on stable debian, which gets installed by the new ISO available on the official website of Deepin. Well, the previous version of deepines repository that is 2.0 only works on the version of Deepin to be taken down, so, deepines 3.0 only works on Deepin based on stable debian which is the vesrsión to be installed to continue enjoying the Deepin distribution.

danny672007
Member

When you start downloading a text file that is downloaded says: "Permission denied"

Eli
Publisher

Hello Avatardanny672007 after several tests I see no problem with downloading the package, please make sure you are opening the file with a package manager like Gdebi or the like.

danny672007
Member

Hello and good evening from Mexico!

and I was able to download the repository Deepines 3.1_amd64.deb

The failure was as follows:

Use xdman as a download manager, including .deb files, after analyzing your advice on configuring file types to download with xdman, remove (I deleted) deb I closed the program, I gave installed, I downloaded to the browser (chrome) and opened with Deepin Package Manager and presto!

Many thanks!

Ana Rita Nunes
Member

same here

Eli
Publisher

What you're experiencing is just a temporary issue, it'll be fixed soon.

Regards!

SmileyDrooler
Member

Installed smoothly, thanks!

Peligroso Mario
Member

What happens to people like me for example, I'm still in unstable but upgrade to 15.10? 2.0 deepines more for me does not work?

Jbustalz
Member

Pitifully it will no longer work, that I understand

Isaías Gätjens M
Publisher

Unfortunately deepines unstable repository for Deepin stops working, it keeps this because consume resources, time and effort of the volunteers who maintain it, which are limited and decided to focus those resources into the new repository. This means that you can no longer install new applications deepines Deepin unstable.

Osvaldo Daniel Cardozo
Member

Thank you!!!!!

Osvaldo Daniel Cardozo
Member

uhhhhh que macana che, mi version dice inestable
No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: unstable

Consultation: this means I should reinstall Deepin?

Isaías Gätjens M
Publisher

The short answer is yes, will require a facility to pass 0 Deepin stable.

However, unstable Deepin receive updates from China until July, then can and will recommend delaying the reinstallation few weeks while some details are polished and some small problems are solved in the new version related to system customization, mostly.

But if you want to pioneer and have the courage and the time to resolve unforeseen eventales, no problem, so be it.

In the new version of Deepin everything is installed from the store work well, Flatpak and snap the applications work as usual.

Unfortunately deepines unstable repository for Deepin stops working, it keeps this because consume resources, time and effort of the volunteers who maintain it, which are limited and focused decided that resources in the new repository. This means that you can no longer install new applications in Deepin i deepines

Osvaldo Daniel Cardozo
Member

short but efficient response.
Thanks Isaiah!

Car
Publisher

Great job!!! greetings and congratulations to the team deepines

Nicolas Smiriglia
Member

Hello deepines have several problems have if I can help as a community always has.
1 does not install WPS-fix-me is from the 3.0 repository so does the dictionary
2 I can not install stremio from stable update. Or from the store says maintenance, or from the official website

Eli
Publisher

Your question is not related to this discussion Nicolas SmirigliaNicolas SmirigliaIt would be better idea to open a new topic with your question here.

Nicolas Smiriglia
Member

Thanks Eli sorry if disturbed. Thank you for always being deepines when needed. I hope to be helpful at some point

Eli
Publisher

I get upset, not only are the forum rules, using the topic of another person for a question unrelated to the ongoing discussion causes confusion and is considered "Hijacking" (Hijack / Seizing) or grab a topic for a topic for which I do not think, in the future, keep this in mind, thanks for participating.

Nicolas Smiriglia
Member

thanks for letting me know in the future what trendre into account

 

Jonathan Flores
Member

This leaves me wanting to install the pack

(Reading database ... 353767 files and directories Currently installed.)
Preparing to unpack ... / deepines-repository_3.0.deb ...
An error occurred while Applying changes: dpkg: warning: parsing file '/ var / lib / dpkg / status' near line 49080 package 'sendleap':
missing maintainer
debconf: unable to initialize frontend: Passthrough
debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)
debconf: falling back to frontend: noninteractive
dpkg: error processing file /home/azgard/Downloads/deepines-repository_3.0.deb (-install):
deepines new package-repository subprocess pre-installation script returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)
debconf: falling back to frontend: noninteractive
Were Encountered errors while processing:
/home/-/Downloads/deepines-repository_3.0.deb

Hiram Higuera
Member

Thank you

Ignacio Vintaned
Member

Good!!!

To me I get this error.

(Reading database ... 211391 files and directories Currently installed.)

Preparing to unpack ... / deepines-repository_3.0 (1) deb ...

An error occurred while Applying changes: debconf: unable to initialize frontend: Passthrough

debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)

debconf: falling back to frontend: noninteractive

dpkg: error processing /home/ignacio/Downloads/deepines-repository_3.0 file (1) deb (-install):

deepines new package-repository subprocess pre-installation script returned error exit status 1

debconf: unable to initialize frontend: Passthrough

debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)

debconf: falling back to frontend: noninteractive

Were Encountered errors while processing:

/home/ignacio/Downloads/deepines-repository_3.0 (1) deb

Already you tell me,

 

Greetings

Isaías Gätjens M
Publisher

Hello, as indicated above, Deepines 3.0 is only compatible with stable Deepin and can not be installed on unstable Deepin (unstable).

To find out if you have the stable version, run the "lsb_release -a" command and you should get the following result

No LSB modules are available.
Distributor ID: Deepin
Description: Deepin 15.10
Release: 15.10
Codename: stable

If you have installed Deepin 15.10 stable you have to download and install the "deepines-repository_3.0.deb 'package and it will update" deepines-repository_2.0.deb "do not need to uninstall it, but if you want to uninstall with" sudo apt purge deepines-repository "before installing Deepines 3.0 there is no problem.

If you have unstable Deepin installed, it has until July to perform an installation from 0 to 15.10 ISO Deepin stable. I recommend not rush to install the new version of Deepin, because you still have details to polish, most are details of customization, but generally functioning properly.

Greetings

Fabio Barbosa
Member

voce tem alguma dica de como transferir todos os meus aplicativos para a nova versao? tenho varias coisas aqui que refazer as instalacoes e configuracoes manualmente ira me dar um trabalho muito grande. exemplo,vmware, impressoras hp, vscode, e etc. existe alguma forma de criar um backup apenas dos aplicativos e reinstala-lo na instalacao nova ?

Car
Publisher

You can not do that, you must install from zero to iso. The new version of Deepin is based on debian stable while you have is based on SID vary considerably this means that versions and package dependencies

Fabio Barbosa
Member

Entao mesmo em resumo Terei to reinstall everything or do meu system zero?
Uso o deepin ja faz algum tempo e sempre fui defensor do mesmo, nunca tive problemas significativos com ele, mas agora sinceramente fiquei extremamente e profundamente decepcionado com a equipe do deepin, pois acho que eles nao pensaram nos usuarios que usam a distribuição para fins de trabalho. Na minha empresa tenho 10 maquinas com o deepin, imagina o trabalho que isso trará. Voce sabe me dizer ate quando a versao instavel tera suporte? E desde ja uito obrigado pela sua resposta e atencao.

fernando ramos
Member

When I run from the terminal "apt-cache search wps" I was not ready (and therefore I can not install) "wps-full-fix-is', like some other packages. Does anyone know the why?

I downloaded and installed Deepines 3.0 and I can not install the software that this brings. Perhaps I installed wrong, installed by the terminal with "sudo dpkg -i '.

 

Isaías Gätjens M
Publisher

Hi, reported a while ago that the server was offline, but it sorted out, they try again.

Lautaro Sanchez
Member

Good!

After installing the repository and perform the update tells me that "You can update 1 package. Run 'apt -upgradable list "to see it."
Then to make the upgrade tells me
"The following packages have been retained:
libodbc1 "

Any solution?
Thank you!!

Lautaro Sanchez
Member

If anyone happens, I leave the steps of the solution was apparently found compatibility issue fomato i386 package.
1- install synaptic
2- find the package with problems (libodbc1)
3- right click -> mark for reinistalar (hence calls uninstall the i386)
Ready 4-
regards

sergio.garcia
Member

Hi, I just installed from scratch Deepin 15.10 and later stable 3.0 repository, my question is about what are the applications that have this repository, try installing the gtk themes and are not available. Please upload the list of apps to install.

Isaías Gätjens M
Publisher
Saul Cruz
Member

In my case, it was not necessary to reinstall Deepin to happen to stable Deepin

Isaías Gätjens M
Publisher

Hello

Can you do me the favor of running the command

-a lsb_release

and show the result?

What steps did to update Deepin?

Eli
Publisher

NEW EXPLANATORY NOTE: We are investigating new reports that apparently change any of the information contained in this article, please see later for clarifications and adjustments to the publication.

Dan Bauer
Member

Well, for those who could not use the deepines repository 3.0 by having an unstable version, you tell them that you no longer need to reinstall Deepin from scratch to move to the stable version, simply upgrade to 15.10.1, running on terminal " lsb_release -a "to verify that already in the stable branch and then install deepines 3.0, and your device will continue as functional as ever!

Ariel
Member

thank you very much for your enormous effort

JojeEl GeymerPro
Member

I can not download of depository, shows me access denied

Ariel
Member

You could download friend? I make the same mistake ... .saludos

JojeEl GeymerPro
Member

no, nose how to fix it

Sergio Cortes
Member

As I can download the repositiorio I get access denied

alejandra valdez
Member

Access denied ... anyone know how to download?

Eli
Publisher

Deepines 3.0 has been updated to version 3.1 to overcome errors with this latest version of Deepin (will be made available in the coming hours).

In addition, there is an announcement in red at the top of every page and site articles if you look.

Jose Arends
Member

good day friend I write pq I can not download the repository I get access denied I can do?

TonyRevuelta
Member

What you can do is to read carefully the info that is all over this place especially the sign in orange eyes burning up at the top hahaha

Manuel García
Member

I have three clean facilities for upgrades, I deleted programs or crashes ......... .the last, gave me to upgrade by Synaptic, I put "mark all" and pum, and I do not come more to the system !! ...... ... ..ja ha ha ha ............ but as well learn

Jack Snow
Member

Hello good, I was installing the Deepin 15.10.1 and after installing repositories and change mirrors give an apt upgrade at the end tells me that I still have updates that update with 197 full-upgrade apt but these updates uninstalled me practically the entire system, and by giving it a reboot does not pass the logo of the system, and can spend hours last night and it's not the logo of the system.
In short, I can only give Sudo apt update && apt -s upgrade
I would like to help me solve that problem.
Thank you very much for your help

Eli
Publisher

Hello Jack SnowJack Snow your question is not related to this discussion, please open a new topic forum, and read the discussion rules site, thanks for participating.

Isaías Gätjens M
Publisher

Hello, like Eli, I also suggest you at least next time, if the issue is not directly related to the article, you open a new topic in the forum, this points of order and especially because if someone has the same or a similar problem in the future, it is easier to find the topic in the forum, making the forum a library for the community solutions.

You share data are not sufficient to establish the exact cause of the problem, it would be nice if you shared the details of repositories installed and if possible catch.

I suspect that was the cause, the repositories installed are not compatible with the system. Another possible problem is if there were errors in changing mirrors if manually editing sources.list did, but I'm guessing, in any case if you need to change mirror is recommended to do so in the Control Center Deepin.

Ángel Sánchez Arévalo
Member

My just happens to me, you could solve? failed to make it work this repository is very slow and when changing mirror as you uninstall all I do not know how to work properly Deepines 3.1

gadriv
Member

Hola, a mi me muestra este error:

(Reading database … 245107 files and directories currently installed.)
Preparing to unpack …/deepines-repository_3.1_amd64.deb …
An error occurred while Applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)
debconf: falling back to frontend: noninteractive
dpkg: error processing archive /home/gadriv/Downloads/deepines-repository_3.1_amd64.deb (–install):
deepines new package-repository subprocess pre-installation script returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)
debconf: falling back to frontend: noninteractive
Were Encountered errors while processing:
/home/gadriv/Downloads/deepines-repository_3.1_amd64.deb

Eli
Publisher

Elimina los archivos lock Y lock-open que están dentro de:

/var/lib/apt/lists/

entonces haces:

sudo apt update

Roberto Rios
Member

Como me pasaba lo mismo, borré el lock, pero el lock-update no existe.

I performed the apt-get update and then apt-get-upgrade

I tried to install the DEB deepines, but continues to set the same mistake ... 🙁

Correction: I just discovered that the machine does not have Deepin OS, was replaced by Elementary OS, so the error

sorry

maynor hercules
Member

Hello can you tell me how can I install from the terminal

Daniel Salazar
Member

I get this error
(Reading database ... 230038 files and directories Currently installed.)
Preparing to unpack ... / deepines-repository_3.1_amd64 (1) deb ...
An error occurred while Applying changes: debconf: unable to initialize frontend: Passthrough
debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)
debconf: falling back to frontend: noninteractive
dpkg: error processing /home/daniel/Downloads/deepines-repository_3.1_amd64 file (1) deb (-install):
deepines new package-repository subprocess pre-installation script returned error exit status 1
debconf: unable to initialize frontend: Passthrough
debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)
debconf: falling back to frontend: noninteractive
Were Encountered errors while processing:
/home/daniel/Downloads/deepines-repository_3.1_amd64 (1) deb

DeepinScreenshot_20190614163924.png
XOdein
Member

The lsb_release -a command does not give correct info in this version of Deepin, https: //deepinenespañol.org/como-identificar-si-tengo-base-estable-o-inestable This repo can only install it in the stable.

Roberto Rios
Member

CORRECTION: The machine where I mark error has installed Deepin OS, Elementary OS is installed, you probably have the same error

Roberto Rios
Member

the same happens to me….:(

 

Preparing to unpack ... / deepines-repository_3.1_amd64.deb ...

An error occurred while Applying changes: debconf: unable to initialize frontend: Passthrough

debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)

debconf: falling back to frontend: noninteractive

dpkg: error processing file /home/rori/Descargas/deepines-repository_3.1_amd64.deb (-install):

deepines new package-repository subprocess pre-installation script returned error exit status 1

felipelvalero
Member

Friends:

This problem has a friend who install depeen after he convinced 🙂

 

After installing the 3.1 repository of this site, you want to patch the WPS but get these messages

IMG 20190614 155612

 

Because it can be?

 

Thanks in advance.

 

LeviB
Member

It did not seem to update sudo apt or firewall is blocking.

Roberto Rios
Member

I get: Error while installing package: error output 1 🙁

Does anyone feel the same? I did not find the information, thanks for commenting forum.

XOdein
Member

Ahhhh ??? was talking with Daniel SalazarDaniel Salazar, You are lost, nothing on this site is for Elementary OS.

Learchman
Member

Hello everyone and thanks for the millions of job in making this new repository. He had left Deepin about the problems started giving me upgrading to 15.10 but now with another machine will give a new opportunity, 15.9 was wrong but my inexperience sometimes makes me mess up.
I congratulate all those people who anonymously and selflessly working to provide us material that we do not know about these issues and download the weight of our ignorance to others.
Thanks again.

Francisco José Milán
Member

Hi, I have installed the version 15.11 Desktop and try to install Deepines 3.1 tells me that the installation failed. I have no other version installed. Thanks for your help.

Isaías Gätjens M
Publisher

Hello, what is the error message it gives you? Please copy and paste it into the answer, you can also make a screenshot or you can use a readable picture.

You can also query the group Telegram - https://t.me/deepinenespanol - where you might get a faster response.

Clarified that displays the error message with a screenshot, it is much easier to help.

Greetings.

Francisco José Milán
Member

@igatjens

Good morning, Isaiah:

I attached some screenshots. Thanks for your time.

DeepinScreenshot deepin deb installer 20190801105228

DeepinScreenshot deepin deb installer 20190801105307

DeepinScreenshot deepin deb installer 20190801105318

 

Isaías Gätjens M
Publisher

Hello

First follow the procedure in the following article to see if you have the kiss stable (Deepin Lion) -

HOW TO IDENTIFY WHETER YOU HAVE DEEPIN STABLE OR UNSTALBE

- and you tell me what was the result.

Then run in the terminal the following command

cat /etc/apt/sources.list

and samples the result.

If you do not know how to use the terminal, the following article is a quick guide -

THE TERMINAL FOR ROOKIES

Francisco José Milán
Member

@igatjens

Thank you very much, Isaiah:

Had the stable version, had already made such a finding (sorry for not having commented earlier). What the terminal is still a challenge for me because it came from pure and Windows and was "scared" such green letter, lol. But gradually I'm defending.

 

In the end I decided to do what he told me Avatarcessar reinstalling from scratch, since the initial release that was updated was 15.7.

 

The truth is that it is a fascinating OS. I tested all have or might have both laptop (HP EliteBook 8470P with vPro i5 and 5GB of RAM) and the desktop (iMAC 2008 with Intel Core 2 DUO CPUME8235 EliEli.40GHz x 2 with 4GB of RAM) and works best; especially in the notebook. It goes a lot faster than MacBooks coworkers.

 

Thank you very much to all the community for their support and wisdom.

Céssar
Author

You have a new installation from the 15.11?

The problem I had with what you mention is because it came from version 15.9, in other words, if you come constantly updating up to the 15.11 will give that problem, otherwise if you do a new installation from the version 15.10.1 will not give problems.

Francisco José Milán
Member

@ ppjc72

Thank you very much for answering. It will be that the error probably because I've been updating for several versions. I try to do a clean install.

Isaías Gätjens M
Publisher

@franciscojosemilan

OK, thanks for warning. I clarified that came upgrading from 15.7 Deepin then had Deepin based Debian unstable (unstable Deepin (panda)). When installing with ISO Deepin 15.11 and raisins to Deepin based Debian stable (stable Deepin (lion)).

Además no es posible pasar de Deepin inestable a Deepin estable por medio de actualización. 

Greetings.

evandrodomingues
Member

Buenas tardes. Lamentablemente, no puedo instalar el repositorio. Me sale el siguiente mensaje:

Preparing to unpack ... / deepines-repository_3.1_amd64.deb ...

An error occurred while Applying changes: debconf: unable to initialize frontend: Passthrough

debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)

debconf: falling back to frontend: noninteractive

dpkg: error processing archive /home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb (–install):

deepines new package-repository subprocess pre-installation script returned error exit status 1

debconf: unable to initialize frontend: Passthrough

debconf: (Can not connect to / tmp / qapt-sock: No such file or directory at (eval 17) line 3)

debconf: falling back to frontend: noninteractive

Were Encountered errors while processing:

/home/evandrodomingues/Downloads/deepines-repository_3.1_amd64.deb

¿Alguien me puede ayudar?

Isaías Gätjens M
Publisher

Hello

Primero sigue el procedimiento del siguiente artículo para verificar si tienes la base estable (Deepin Lion) –

HOW TO IDENTIFY WHETER YOU HAVE DEEPIN STABLE OR UNSTALBE

– y muestra cuál fue el resultado.

Then run in the terminal the following command

cat /etc/apt/sources.list

and samples the result.

evandrodomingues
Member

@igatjens

You are right. I auditioned and my system is based on Debian unstable. My system version is 10.11. How do I migrate to the stable base?

Eli
Publisher

@evandrodomingues

I just installed Deepines 3.1 on a real machine with Deepin 15.11 and virtual, in both cases the installation was successful. Please follow the instructions left by Isaías Gätjens MIsa Gätjens M and make sure you are using the stable version of Deepin. Deepines can not be installed in unstable.

Greetings.

Céssar
Author

@evandrodomingues

As I mentioned anteriomente if you come from an earlier version to 15.10 means that it is an unstable version, even if the version 15.11 remains unstable, you have to do is download the iso and perform installation zero with the latest version which is the 15.11

evandrodomingues
Member

@ ppjc72

thank you

Isaías Gätjens M
Publisher

@evandrodomingues

Well, nothing to add, greetings.